























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<html class="no-js" lang="">
	<head>
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<!--Custom meta tags begin-->
					<!--Custom meta tags end--> 
	<!--page refresh meta start-->
																<!--page refresh meta end -->
									<title>Bill would block use of 'food stamps' for soda - Story | WOGX</title> 
	





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	
	
		
		
			
		
	
	
	

	
		<meta name="description" content="A Florida House Republican filed a proposal Friday that seeks to prevent people from using food-assistance benefits to buy soft drinks. " lang="en-US" />
	

	

	
		<meta name="keywords" content="Local News,Mobile App News Feed,Politics,Gainesville News" lang="en-US" />
	




<script>var _head_start = new Date();</script>

	

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170819 01:39:09"/><Attribute name="edate" value="1503106749161"/><Attribute name="edateformat" value="20170819 01:39:09"/><Attribute name="sdate" value="1503106749145"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="200015"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Gainesville News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Florida House Republican filed a proposal Friday that seeks to prevent people from using food-assistance benefits to buy soft drinks. "/><Attribute name="Headline" value="Bill would block use of &#39;food stamps&#39; for soda"/><Attribute name="Keywords" value="Local News,Mobile App News Feed,Politics,Gainesville News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170819 01:39:09"/><Attribute name="PubDate" value="20170819 01:39:09"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="3939784"/><Attribute name="Credit" value="© Copyright 2000 - 2016 Fox Television Stations, LLC. All Rights Reserved."/><Attribute name="CompID" value="274789538"/><Attribute name="URL" value="http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_140_105.jpg"/><Attribute name="Title" value="soda-can_1465437372733-407693-407693.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->

















    <!-- social sharing tools -->
    <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;fox35orlando&#x2e;com&#x2f;news&#x2f;local-news&#x2f;274789509-story" rel="canonical" />

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1502831161000" rel="stylesheet" type="text/css" />













	

				<link href="/html/portlet/journal_content/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1502831055000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=foxmaintheme_WAR_foxmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1502831055000" rel="stylesheet" type="text/css" />

	






<script type="text/javascript">
	// <![CDATA[
		var Liferay = {
			Browser: {
				acceptsGzip: function() {
					return true;
				},
				getMajorVersion: function() {
					return 0.0;
				},
				getRevision: function() {
					return "";
				},
				getVersion: function() {
					return "";
				},
				isAir: function() {
					return false;
				},
				isChrome: function() {
					return false;
				},
				isFirefox: function() {
					return false;
				},
				isGecko: function() {
					return false;
				},
				isIe: function() {
					return false;
				},
				isIphone: function() {
					return false;
				},
				isLinux: function() {
					return false;
				},
				isMac: function() {
					return false;
				},
				isMobile: function() {
					return false;
				},
				isMozilla: function() {
					return false;
				},
				isOpera: function() {
					return false;
				},
				isRtf: function() {
					return false;
				},
				isSafari: function() {
					return false;
				},
				isSun: function() {
					return false;
				},
				isWap: function() {
					return false;
				},
				isWapXhtml: function() {
					return false;
				},
				isWebKit: function() {
					return false;
				},
				isWindows: function() {
					return false;
				},
				isWml: function() {
					return false;
				}
			},

			Data: {
				isCustomizationView: function() {
					return false;
				},

				notices: [
					null

					

					
				]
			},

			ThemeDisplay: {
				getCDNDynamicResourcesHost: function() {
					return "";
				},
				getCDNHost: function() {
					return "";
				},
				getCompanyId: function() {
					return "10155";
				},
				getCompanyGroupId: function() {
					return "10187";
				},
				getUserId: function() {
					return "10159";
				},

				

				getDoAsUserIdEncoded: function() {
					return "";
				},
				getPlid: function() {
					return "433326";
				},

				
					getLayoutId: function() {
						return "25";
					},
					getLayoutURL: function() {
						return "http://www.wogx.com/story";
					},
					isPrivateLayout: function() {
						return "false";
					},
					getParentLayoutId: function() {
						return "0";
					},
				

				getScopeGroupId: function() {
					return "402167";
				},
				getScopeGroupIdOrLiveGroupId: function() {
					return "402167";
				},
				getParentGroupId: function() {
					return "402167";
				},
				isImpersonated: function() {
					return false;
				},
				isSignedIn: function() {
					return false;
				},
				getDefaultLanguageId: function() {
					return "en_US";
				},
				getLanguageId: function() {
					return "en_US";
				},
				isAddSessionIdToURL: function() {
					return false;
				},
				isFreeformLayout: function() {
					return false;
				},
				isStateExclusive: function() {
					return false;
				},
				isStateMaximized: function() {
					return false;
				},
				isStatePopUp: function() {
					return false;
				},
				getPathContext: function() {
					return "";
				},
				getPathImage: function() {
					return "/image";
				},
				getPathJavaScript: function() {
					return "/html/js";
				},
				getPathMain: function() {
					return "/c";
				},
				getPathThemeImages: function() {
					return "http://www.wogx.com/fox-main-theme/images";
				},
				getPathThemeRoot: function() {
					return "/fox-main-theme/";
				},
				getURLControlPanel: function() {
					return "/group/control_panel?doAsGroupId=402167&refererPlid=433326";
				},
				getURLHome: function() {
					return "http://www.wogx.com/web/guest";
				},
				getSessionId: function() {
					return "AA8EA8AB100032A61F3906771ABB636D";
				},
				getPortletSetupShowBordersDefault: function() {
					return false;
				}
			},

			PropsValues: {
				NTLM_AUTH_ENABLED: false
			}
		};

		var themeDisplay = Liferay.ThemeDisplay;

		

		Liferay.AUI = {
			getBaseURL: function() {
				return 'http://www.wogx.com/html/js/aui/';
			},
			getCombine: function() {
				return true;
			},
			getComboPath: function() {
				return '/combo/?minifierType=&languageId=en_US&b=6110&t=1502831161000&p=/html/js&';
			},
			getFilter: function() {
				
					
						return {
							replaceStr: function(match, fragment, string) {
								return fragment + 'm=' + (match.split('/html/js')[1] || '');
							},
							searchExp: '(\\?|&)/([^&]+)'
						};
					
					
					
				
			},
			getJavaScriptRootPath: function() {
				return '/html/js';
			},
			getLangPath: function () {
				return 'aui_lang.jsp?themeId=foxmaintheme_WAR_foxmaintheme&colorSchemeId=18&minifierType=js&languageId=en_US&b=6110&t=1502831161000';
			},
			getRootPath: function() {
				return '/html/js/aui/';
			}
		};

		window.YUI_config = {
			base: Liferay.AUI.getBaseURL(),
			comboBase: Liferay.AUI.getComboPath(),
			fetchCSS: true,
			filter: Liferay.AUI.getFilter(),
			root: Liferay.AUI.getRootPath(),
			useBrowserConsole: false
		};

		

		Liferay.currentURL = '\x2fnews\x2f274789553-story';
		Liferay.currentURLEncoded = '%2Fnews%2F274789553-story';
	// ]]>
</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=foxmaintheme_WAR_foxmaintheme&amp;colorSchemeId=18&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=93530" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_eO80dPyp8ifG','56_INSTANCE_MpBRFXj0nYH3','56_INSTANCE_3860','101','56_INSTANCE_DW7479uWkuft','56_INSTANCE_2248','56_INSTANCE_2517','56_INSTANCE_RCvHqKD1Rjfc','56_INSTANCE_1996','56_INSTANCE_puWPyeSp8kzI','56_INSTANCE_0645','56_INSTANCE_INc7Z5h5Gcpr','56_INSTANCE_7356','56_INSTANCE_78soiTUrv0ue'];
			
		

		

		
	// ]]>
</script>
























<!-- FOX UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=93530c1",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WOGX';
				},
				getParentGroupName: function(){
					return 'WOGX';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY-MIGRATE / MODERNIZR / PUBLIC.js -->
			<script src="/html/js/endplay/site-public.js?epversion=93530c1" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	
	<!-- FOX UI Framework Hook -->

	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/FoxComponents.js&epversion=93530c1" type="text/javascript"></script>
	<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=fox/utils/FoxUtils.js&epversion=93530c1" type="text/javascript"></script>


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wogx/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wogx-staging/-/";
	var viewGalleryUrl = "/group/wogx/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 402171;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "402178";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "402171";
	};
</script>







	











<link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wogx&#x2e;com&#x2f;fox-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;foxmaintheme_WAR_foxmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1502831114000" rel="stylesheet" type="text/css" />

<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>



				<meta name="author" content="FOX">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
	<!--social tags-->
	<meta property="fb:app_id" content="115512618480878" />
<meta property="og:site_name" content="WOGX">
<meta property="og:locale" content="en_US" />
			            								
									
						<meta property="og:url" content="http://www.wogx.com/news/274789553-story">
			<meta property="og:title" content="Bill&#x20;would&#x20;block&#x20;use&#x20;of&#x20;&#x27;food&#x20;stamps&#x27;&#x20;for&#x20;soda">
			<meta property="og:description" content="A&#x20;Florida&#x20;House&#x20;Republican&#x20;filed&#x20;a&#x20;proposal&#x20;Friday&#x20;that&#x20;seeks&#x20;to&#x20;prevent&#x20;people&#x20;from&#x20;using&#x20;food-assistance&#x20;benefits&#x20;to&#x20;buy&#x20;soft&#x20;drinks&#x2e;">
			<meta property="og:type" content="article" />
									   			   						<meta property="og:image" content="http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_640_360.jpg" />
			<meta property="og:image:width" content="640"/>
			<meta property="og:image:height" content="360"/>
			<!-- start summary large image card-->
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="WOGX">
			<meta name="twitter:creator" content="WOGX">
			<meta name="twitter:title" content="Bill&#x20;would&#x20;block&#x20;use&#x20;of&#x20;&#x27;food&#x20;stamps&#x27;&#x20;for&#x20;soda">
			<meta name="twitter:description" content="A&#x20;Florida&#x20;House&#x20;Republican&#x20;filed&#x20;a&#x20;proposal&#x20;Friday&#x20;that&#x20;seeks&#x20;to&#x20;prevent&#x20;people&#x20;from&#x20;using&#x20;food-assistance&#x20;benefits&#x20;to&#x20;buy&#x20;soft&#x20;drinks&#x2e;">
			<meta name="twitter:image:src" content="http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_640_360.jpg">
			<meta name="twitter:domain" content="http://www.wogx.com">
			<!-- end summary large image card-->
			

	<!--social tags end-->
	<!-- Chartbeat Integration -->
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<!--Google Analytics start-->
	<script type="text/javascript">
		
				
		EP.Clients.FOX.portalGAEnable = true;
		EP.Clients.FOX.ddlGAEnable = true;

		if (EP.Clients.FOX.portalGAEnable && EP.Clients.FOX.ddlGAEnable) {
																		
			AUI().use('google-analytics', function(A) { 
				var contentType = '';
				var authors = 'none';
				var deviceType = '';
				var propertiesStr = "WOGX:UA-35692628-1,FTS:UA-60970644-1,LAKANA:UA-28884848-6";
				var mobilePropertiesStr = "";
				var properties = [];
				var mobileProperties = [];
				
				if (propertiesStr) {
					propertiesStrArr = propertiesStr.split(',');
					if (propertiesStrArr) {
						for (var i in propertiesStrArr) {
							var arr = propertiesStrArr[i].split(':');
							properties.push({'name': arr[0], 'propertyId': arr[1]});
						}
					}
				}
				if (mobilePropertiesStr!="") {
					mobilePropertiesStrArr = mobilePropertiesStr.split(',');
					if (mobilePropertiesStrArr) {
						for (var j in mobilePropertiesStrArr) {
							var arr = mobilePropertiesStrArr[j].split(':');
							mobileProperties.push({'name': arr[0], 'propertyId': arr[1]});
						}
					}
				
				}
				var fields = [
					{'name': 'dimension1', 'value': "WOGX"}
				];
		
				contentType = "story";
				if(contentType == "story" || contentType == "feed-story"){
					contentType = "article";
				}
					
				var customFields =[
					{'name': 'dimension2', 'value': contentType},
					{'name': 'dimension3', 'value': authors}
				]; 
				if(EP.Clients.FOX.GA == null || EP.Clients.FOX.GA == undefined){
											var GA = new EP.Components.Analytics.GA(null, properties, fields);
										GA.pageview(customFields);
					EP.Clients.FOX.GA = GA;
				}
			});
		}

				var anvato = EP.Clients.FOX.Anvato = EP.Clients.FOX.Anvato || {};
		anvato.isShowCaption = anvato.isShowCaption || false;
		anvato.mcpId = anvato.mcpId || "epfox";
		anvato.sdkUrl = anvato.sdkUrl || "https://w3.cdn.anvato.net/player/prod/scripts/anvload.js";
		anvato.accesskey = anvato.accesskey || "anvato_epfox_app_web_prod_b3373168e12f423f41504f207000188daf88251b";

	</script>
	<!--Google Analytics end-->
	
	<link rel="shortcut icon" href="http://www.wogx.com/fox-main-theme/images/color-schemes/wogx/favicon.ico">
	<link rel="apple-touch-icon" href="http://www.wogx.com/fox-main-theme/images/color-schemes/wogx/apple-touch-icon.png">

	<!-- CSS -->
	<!--[if (IE) & (!IEMobile)]>
		<link rel="stylesheet" href="		http://www.wogx.com/fox-main-theme/css/main-ie.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1502831114000">
		<link rel="stylesheet" href="		http://www.wogx.com/fox-main-theme/css/utils-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1502831114000">
		<link rel="stylesheet" href="		http://www.wogx.com/fox-main-theme/css/custom-01-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1502831114000">
		<link rel="stylesheet" href="		http://www.wogx.com/fox-main-theme/css/custom-02-min.css?themeId=foxmaintheme_WAR_foxmaintheme&minifierType=css&languageId=en_US&b=6110&t=1502831114000">
    <![endif]-->
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
		
	<script>
   		(function(A, $){
			/*
			 * FOX UI site-specific definitions
			 */
			var auiLoader = A.Env._loader;
			
			if( !auiLoader.groups[ 'angular-1.3' ] ){
				EP.Loader.addGroup({
					name : 'angular-1.3',
					modules : {
						'angular-1.3' : {
							name : 'angular-1.3',
							type : 'js',
							fullpath : '		http://www.wogx.com/fox-main-theme/js/utils/angular-1.3.min.js?minifierType=js&languageId=en_US&b=6110&t=1502831114000',
							requires : []
						}
					}
				});
			}
			
			EP.Loader.addGroup({
				name : 'map-rotator',
				modules : {
					'map-rotator' : {
						name : 'map-rotator',
						type : 'js',
						fullpath : '		http://www.wogx.com/fox-main-theme/js/ui/map-rotator.js?minifierType=js&languageId=en_US&b=6110&t=1502831114000',
						requires : ['async-queue', 'node']
					}
				}
			});
		})(AUI(), jQuery);
	</script>

                	
			<script src='		http://www.wogx.com/fox-main-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1502831114000'></script>
	
        
    <!-- FOX-1344 -->
        
    
    
    
    
    
        
                                                
        <!-- Relay Media's AMP Tags: Begin -->
            <link rel="amphtml" href="http://amp.wogx.com/news/274789553-story">
        <!-- Relay Media's AMP Tags: End -->
    </head>

<body class="skin ocala-gainesville-wogx controls-visible signed-out public-page organization-site halt-transitions">
    <!-- Relay Media's AMP Tags - Beacon Pixel: Begin -->
    <img id="amp-beacon-pixel" src=https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.wogx.com%2Fnews%2F274789553-story width=1 height=1>
    <!-- Relay Media's AMP Tags - Beacon Pixel: END -->
  <script type='text/javascript' src='http://p.adrta.com/js/ftvf/72f2ec9b-5f38-43a3-a848-9f89298acbbc/p.js?ef=1&params=ftvf'></script>
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
















































































































<!-- Begin:Header Customized Content After Body Opening-->
<div id="fb-root" class=" fb_reset"></div>
 <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1032667063427606";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    </script>
<!-- End: Header Customized Content After Body Opening -->



					<!-- begin: WRAPPER -->
<div id="wrapper">

<!-- begin: HEADER -->
<header id="header" class="">
	
<div class="header-main">
	<div class="row">
		<div class="left">
			<a id="toggle-more" href="#"><i class="fa fa-navicon"></i><i class="fa fa-close"></i> <span class="btn-label">Sections</span></a>
			<div class="site-logo"><a href="http://www.wogx.com"><img src="http://static.lakana.com/lakana-fox-global/theme/images/wogx/logo-fox-51-ocala-gainesville-wogx-alt.png" alt="FOX"/></a></div>

			<nav class="nav-primary">
				<ul>
																																									<li><a href="http://www.wogx.com/news">News</a></li>
																								<li><a href="http://www.wogx.com/live">Live</a></li>
																								<li><a href="http://www.wogx.com/weather">Weather</a></li>
																								<li><a href="http://www.wogx.com/sports">Sports</a></li>
																								<li><a href="http://www.wogx.com/ask-the-experts">Ask the Experts</a></li>
																								<li><a href="http://www.wogx.com/community">Community</a></li>
																								<li><a href="http://www.wogx.com/contests">Contests</a></li>
																								<li><a href="http://www.wogx.com/about">About Us</a></li>
															</ul>
			</nav>
		</div>
		
		<div class="right-options">

			<div class="right">
								





  



















































   







































































								<div class="weather">
            			
            			
            								            			<div class="icon">
				<a href="/weather"><i class="wi wi-showers" style="width:28px;"></i><span class="temperature"> 76&deg</span></a>
			</div>
			
		</div>

 
																																																																																
				<button id="search-input" type="submit"><i class="fa fa-search"></i></button>
				
				<div class="social-dropdown">
										<div class="follow"> 
						<a class="facebook" href="https://www.facebook.com/WOGXFox51"><i class="fa fa-facebook"></i></a> <a class="twitter" href="http://www.twitter.com/WOGXFOX51"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://instagram.com/wogxfox51"><i class="fa fa-instagram"></i></a>
					</div>
														</div>
				<!-- Begin:Fox Zoomd Search 1-->
				<!-- End: Fox Zoomd Search  1-->
				
			</div>

		</div>

			<div class="legal">
							<p class="copyright">&copy; Copyright 2000 - 2016 Fox Television Stations, LLC. <span>All Rights Reserved.</span></p><p class="links"><a href="http://www.wogx.com/privacy-policy">Privacy Policy</a> <a href="http://www.wogx.com/terms-of-service">Terms of Service</a> <a href="http://www.wogx.com/ad-choices">Ad Choices</a> <a href="http://www.wogx.com/public-file">Public File</a></p>
			</div>
		
	</div>
</div>
	<script type="text/javascript">
		var protocolrName = 'https:' == document.location.protocol; 
		protocolrName = (protocolrName ? 'https:' : 'http:');
				window._taboola = window._taboola || [];
					_taboola.push(
				{article:'auto'}
			);
		 		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/myfox-network/loader.js',
			'tb_loader_script');
	</script>
			







																																		
					<div class="header-secondary">
			<div class="row">
									<span class="primary-category"><a href="http://www.wogx.com/news">News </a></span>
				<nav class="nav-secondary"><ul></ul></nav>
			</div>
		</div>
					
	<div class="header-more placeholder-container">
		<div class="more-wrapper">
							<nav class="nav-main">
					<ul>
																																																									<li>
										<a href="http://www.wogx.com/news" ><span>




























































 News</span></a> 
									</li>
																																													<li>
										<a href="http://www.wogx.com/live" ><span>




























































 Live</span></a> 
									</li>
																																													<li>
										<a href="http://www.wogx.com/weather" ><span>




























































 Weather</span></a> 
									</li>
																																													<li>
										<a href="http://www.wogx.com/sports" ><span>




























































 Sports</span></a> 
									</li>
																																													<li>
										<a href="http://www.wogx.com/ask-the-experts" ><span>




























































 Ask the Experts</span></a> 
									</li>
																																													<li>
										<a href="http://www.wogx.com/community" ><span>




























































 Community</span></a> 
									</li>
																																													<li>
										<a href="http://www.wogx.com/contests" ><span>




























































 Contests</span></a> 
									</li>
																																													<li>
										<a href="http://www.wogx.com/about" ><span>




























































 About Us</span></a> 
									</li>
																										</ul>
					<!-- Begin:Fox Zoomd Search 2-->
																<div class="site-search hide-for-large-up" action="" method="get">
							<button type="submit" style="display:none;"></button>
						</div>
										<!-- End: Fox Zoomd Search  2-->
				</nav>
						<div class="follow"> 
	            																					<a class="facebook" href="https://www.facebook.com/WOGXFox51"><i class="fa fa-facebook"></i></a> <a class="twitter" href="http://www.twitter.com/WOGXFOX51"><i class="fa fa-twitter"></i></a><a class="instagram" href="https://instagram.com/wogxfox51"><i class="fa fa-instagram"></i></a> 
							</div>
			<div class="mod-inline news show-for-large-up">
				<div id="taboola-navigation-text-links"></div>
				<script type="text/javascript">
						window._taboola = window._taboola || [];
						_taboola.push(
						{ mode: 'organic-text-links-a', container: 'taboola-navigation-text-links', placement: 'Popup Navigation Text Links', target_type: 'mix' }
						);
				</script>
			</div>

			<div class="mod-inline show-for-large-up">  
								





  



















































   







































































        

    <!-- begin: Inline Videos -->
    <h3>Videos</h3>
                <ul class="list media">
            </ul> 
        <!-- end: Inline Videos -->

 
			</div>

			<div class="mod-inline show-for-xlarge-up">
								





  



















































   






































































        



    <!-- begin: Inline Photos -->
    <h3>Photos</h3> 

                                                                                                                                                                                                                                                    <ul class="list media">
                                                                            <li class="">
        <a class="story-link" href="/news/274789553-story"></a>
        <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wogx/placeholder-16x9.jpg" alt="" title="soda-can_1465437372733-407693-407693.jpg"/>
        </figure>
        <h4 class="headline"><i class="icomoon-images"></i>Bill would block use of 'food stamps' for soda</h4>
    </li>  
                                                                            <li class="">
        <a class="story-link" href="/news/274781167-story"></a>
        <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/media.fox35orlando.com/photo/2017/08/18/daytona-confederate-plaques_1503103073337_3939332_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wogx/placeholder-16x9.jpg" alt="" title="daytona-confederate-plaques_1503103073337-402429.jpg"/>
        </figure>
        <h4 class="headline"><i class="icomoon-images"></i>Daytona Beach removes Confederate monuments</h4>
    </li>  
                                                                                <li class="show-for-xlarge-up">
        <a class="story-link" href="/news/274780108-story"></a>
        <figure class="crop-photo thumb" style="background-image: url('http://static.lakana.com/media.fox35orlando.com/photo/2017/08/18/gainesville-protest_1503103072781_3939329_ver1.0_320_180.jpg');">
            <img src="http://static.lakana.com/lakana-fox-global/theme/images/wogx/placeholder-16x9.jpg" alt="" title="gainesville-protest_1503103072781-402429.jpg"/>
        </figure>
        <h4 class="headline"><i class="icomoon-images"></i>Gainesville prepares to stop protest violence</h4>
    </li>  
            </ul> 
        <!-- end: Inline Photos -->

 
			</div>
		</div>

			<div class="legal">
							<p class="copyright">&copy; Copyright 2000 - 2016 Fox Television Stations, LLC. <span>All Rights Reserved.</span></p><p class="links"><a href="http://www.wogx.com/privacy-policy">Privacy Policy</a> <a href="http://www.wogx.com/terms-of-service">Terms of Service</a> <a href="http://www.wogx.com/ad-choices">Ad Choices</a> <a href="http://www.wogx.com/public-file">Public File</a></p>
			</div>
	</div>
	
	<!-- Begin:Fox Zoomd Search 3-->
							<!-- *** Zoomd: Widget Script *** --> <script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=76723211"></script> <!-- *** /Zoomd *** -->
				<!-- End: Fox Zoomd Search  3--></header>
<!-- end: HEADER -->
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="fox-story-layout" id="main-content" role="main">

    <section class="row-wrapper bg-light-gray">
		<div class="portlet-layout row">
			<div class="portlet-column column small-12" id="column-1">

				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_MpBRFXj0nYH3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_MpBRFXj0nYH3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-AD-WOGX_OOP_BASE_1.2">
        





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                               
                                                        
                                                        
                                                        
                                                            
                                                                                                                                          <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_MpBRFXj0nYH3_MOD-AD-WOGX_OOP_BASE' class='mod-content ad-300'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_MpBRFXj0nYH3_MOD-AD-WOGX_OOP_BASE',
    adSlot;

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1024;
                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[300,250]')).addSize(
      [tabletMaxSize, 300], eval('[300,250]')).addSize(
      [768, 300], eval('[300,250]')).addSize(
      [641, 300], eval('[]')).addSize(
      [0, 0], eval('[]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wogx/news', id);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wogx/news', id);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wogx/news', id);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wogx/news', id);
               }
            }else {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineOutOfPageSlot('/63790564/wogx/news', id);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'oop').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

      
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_3860_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_3860"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-AD-WOGX_BANNER_TOP_BASE_1.0">
        





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                   
                                                        
                                                        
                                                        
                                                        
                                                                                                                                          <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_3860_MOD-AD-WOGX_BANNER_TOP_BASE' class='mod-content ad-728 ad-320'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_3860_MOD-AD-WOGX_BANNER_TOP_BASE',
    adSlot;

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1024;
                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[728,90]')).addSize(
      [tabletMaxSize, 300], eval('[728,90]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-top').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

      
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>

			</div>
		</div>
	</section>

	<section class="row-wrapper bg-blue-bar">
		<div class="portlet-layout row" data-equalizer data-equalizer-mq="large-up">
			<div class="portlet-column column large-8" id="column-2" data-equalizer-watch>

				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		




































































































	<div class="journal-content-article">
		





  



















































   





































































        


























































<!-- REGULAR STORY -->
           
  
          
    
  
      
            <script>
      (function ($, A) {
          /**
           * Helper method to init and render a video player
           * @param container {string} - id of containing element
           * @param config {object} - video player configuration
           * @param renderInModal {boolean}
           * @param videosJson - AnvatoPlayList JSON
           */
          fox.videoPlayer = function (container, config, renderInModal, videosJson) {
              var self = this;
              this.loaded = false;
              this.config = config;
              this.modalId = "#modal-magnify-video" + container;
              this.inModal = renderInModal;
              this.anvatoPlaylist = null;
              this.storyAnvatoPlayer = null;
              this.videosJson = JSON.parse(videosJson);
              this.thumbsContainer = $('#' + container).siblings('.more-videos');
              this.thumbs = this.thumbsContainer.find('li > a');

              // called on "VIDEO_COMPLETED" event to load next video in playlist
              this.updateStyle = function(){
                  if (self.storyAnvatoPlayer && !renderInModal && self.videosJson.length > 1) {
                      // play the next video if one exists
                      var currentSelectedId = self.storyAnvatoPlayer.getCurrentSelected().id;
                      if (self.storyAnvatoPlayer.config.autoplay) {
                          self.storyAnvatoPlayer.replacePlayer();
                          self.setActiveThumb(self.thumbsContainer.find('[data-playlist-id=' + currentSelectedId + ']'))
                      }
                  } else {
                      return null;
                  }
              };

              this.setActiveThumb = function (el) {
                  self.thumbs.removeClass('active');
                  el.addClass('active');
              };

              this.loadScript = function () {
                  A.use('ep-fox-anvato-player', function (A) {
                      self.anvatoPlaylist = new EP.Clients.FOX.AnvatoPlaylist(self.videosJson);
                      self.storyAnvatoPlayer = new EP.Clients.FOX.AnvatoPlayer(container, self.config, self.updateStyle, self.anvatoPlaylist);

                      // attach video thumbnail click events
                      self.thumbs.on('click', function (e) {
                          var me = $(this),
                              idx = me.data('playlist-idx');
                          if (!me.hasClass('active')) {
                              self.storyAnvatoPlayer.setCurrentSelected(self.anvatoPlaylist.playlist[idx]);
                              self.storyAnvatoPlayer.config.autoplay = true;
                              self.storyAnvatoPlayer.replacePlayer(self.anvatoPlaylist.playlist[idx]);
                              self.setActiveThumb(me);
                          }
                          e.preventDefault();
                      });
                  });
              };

              if (!self.inModal) {
                  self.loadScript();
              }
              else {
                  $(self.modalId).bind("opened", function () {
                      if (!self.loaded) {
                          self.loadScript();
                          self.loaded = true;
                      }
                  });

                  $(self.modalId).bind("closed", function () {
                      self.loaded = false;
                  });
              }
          }
      })(jQuery, AUI());
  </script>
  
    <!-- begin: STORY -->

      <div id="infinite-scroll-stories">
        <div id="story-loading">
            <img src="http://www.wogx.com/fox-main-theme/images/loading.gif" />
        </div>
      <article>
      <section id="story274789553" class="mod-wrapper mod-story story-infinite" data-template-id="STORY">
        <header class="mod-header story-header">
          <h1 id="story-headline0" data-article-id="274789553" data-article-version="1.0">Bill would block use of 'food stamps' for soda</h1>
        </header>
                                                      <aside class="mod-inline photo full">
    <figure>
      <a class="add-magnify" href="#" data-reveal-id="modal-magnify-photo-274789553-274789538">
         <img class="delay-img-load" src="http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_640_360.jpg" data-src="http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_640_360.jpg" alt="photo">
      </a>
          </figure>
  </aside>

  <div id="modal-magnify-photo-274789553-274789538" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
    <figure class="media">
      <img src="http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_640_360.jpg" alt="photo">
      <figcaption></figcaption>
    </figure>
    <a class="close-reveal-modal" aria-label="Close">
      <i class="fa fa-close"></i>
    </a>
  </div>
                          <div class="story-meta">
          <div class="author-share">
              
                              <ul id="social-share-274789553" class="social-share">
    <li class="facebook"><a href="javascript:void(0)"  data-type="facebook" data-href="http://www.facebook.com/sharer.php?u="><i id='facebook' class="fa fa-facebook"></i></a></li>
    <li class="twitter"><a  href="javascript:void(0)" data-type="twitter" data-href="https://twitter.com/share?text=Bill&#x20;would&#x20;block&#x20;use&#x20;of&#x20;&#x27;food&#x20;stamps&#x27;&#x20;for&#x20;soda&url="><i class="fa fa-twitter"></i></a></li>
    <li class="google-plus more-links"><a href="javascript:void(0)"  data-type="google_plus" data-href="https://plus.google.com/share?url="><i class="fa fa-google-plus"></i></a></li>
    <li class="tumblr more-links"><a  href="javascript:void(0)" data-type="tumblr" data-image="http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_640_360.jpg" data-href="https://www.tumblr.com/widgets/share/tool?title=Bill&#x20;would&#x20;block&#x20;use&#x20;of&#x20;&#x27;food&#x20;stamps&#x27;&#x20;for&#x20;soda&url="><i class="fa fa-tumblr"></i></a></li>
    <li class="pinterest more-links"><a  href="javascript:void(0)" data-image="http://static.lakana.com/media.fox7austin.com/photo/2016/06/08/soda-can_1465437372733_1414725_ver1.0_640_360.jpg" data-type="pinterest" data-href="http://www.pinterest.com/pin/create/button/?url="><i class="fa fa-pinterest"></i></a></li>
                        <li class="email more-links addthis_toolbox" data-href="http://www.wogx.com/news/274789553-story" data-title="Bill&#x20;would&#x20;block&#x20;use&#x20;of&#x20;&#x27;food&#x20;stamps&#x27;&#x20;for&#x20;soda" addthis:url="http://www.wogx.com/news/274789553-story" addthis:title="Bill&#x20;would&#x20;block&#x20;use&#x20;of&#x20;&#x27;food&#x20;stamps&#x27;&#x20;for&#x20;soda">
      <a class="addthis_button_email"><i class="fa fa-envelope-o"></i></a>
    </li>
    <li class="more"><a href="#"><i class="fa fa-ellipsis-h"></i></a></li>
  </ul>
              <script>
    $(function () {
        var getOptions = function () {
            var height = 440,
                width = 600,
                top = (screen.height / 2) - (height / 2),
                left = (screen.width / 2) - (width / 2),
                scrollbars = 1,
                options = 'width=' + width + ',height=' + height + ',left= ' + left + ',top=' + top + ',scrollbars=' + scrollbars;
            return options;
        };
        function showSocialDialogue() {
            var currentUrl = window.location.href;
            var dataValue = $(this).attr('data-href');
            var dataType = $(this).attr('data-type');
            var dataImage = $(this).attr('data-image');


            if (dataImage && dataImage.length > 0) {
                var pictureType = "";
                if (dataType == 'pinterest') {
                    pictureType = "media";
                } else if (dataType == 'tumblr') {
                    pictureType = "posttype=photo&content";
                }
                currentUrl = dataValue + encodeURIComponent(currentUrl) + "&" + pictureType + "=" + encodeURIComponent(dataImage);
            } else {
                currentUrl = dataValue + encodeURIComponent(currentUrl);
            }
            var shareWindow = window.open(currentUrl, "social-share", getOptions());
        }
        var initSocialEvents = function () {
            try {
                                var socialShare = $('#social-share-274789553');
                socialShare.find('li a[data-href]').on('click', showSocialDialogue);
                            } catch (e) {
                console.log('Error initSocialEvents' + e);
            }
        };

        initSocialEvents();
    });
</script>
                      </div>
          <div class="meta">
                  <p class="updated"><strong>Posted:</strong>&nbsp;Aug 18 2017 09:39PM EDT</p>
                    <p class="updated"><strong>Updated:</strong>&nbsp;Aug 18 2017 09:39PM EDT</p>
            </div>
        </div>
        <div id="story-container0" class="mod-content story-content" data-inline-taboola-align="center">
                   
            
            
                                      <div id="relatedHeadlines-274789553" style="display: none;">
                            </div>
                                      
                      
        
    <p><strong class='dateline'>TALLAHASSEE, Fla. (NSF)</strong> - A Florida House Republican filed a proposal Friday that seeks to prevent people from using food-assistance benefits to buy soft drinks.</p><p>The bill (HB 47) by Rep. Ralph Massullo, a dermatologist from Lecanto, is filed for the 2018 legislative session, which starts in January.</p><p>The proposal would direct the Florida Department of Children and Families to seek approval of a federal &ldquo;waiver&rdquo; that would allow the state to ban the use of benefits in the Supplemental Nutrition Assistance Program to buy soft drinks.</p><p>The program traditionally was known as food stamps.</p><p>&nbsp;</p><p><em>Information provided by The News Service of Florida.</em></p>
        </div>
                                </section>
              
                         

    <div class="delay-bg-load">
           
                        
               <script type="text/javascript">
  (function($, A){
    window.taboolaFn = window.taboolaFn || [];
    //window.scopeContainerIds = window.scopeContainerIds || [];
    window.scopeCounter = window.scopeCounter || [];
    window._taboola = window._taboola || [];
    window.scopeCounter['taboola-mid-article-thumbnails-1'] = 0;
    //window.scopeContainerIds['taboola-mid-article-thumbnails-1'] = [];
    var commonDiv;

    window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"] = function() {
     /* Add to Google Tag Manager command chain to ensure commands happen in order */
     googletag.cmd.push(function() {
      window.scopeCounter['taboola-mid-article-thumbnails-1']++;
      if (window.scopeCounter['taboola-mid-article-thumbnails-1'] === 1) {
               commonDiv = $("#common_taboola-mid-article-thumbnails-1");
             }
      var cloneCommon = commonDiv.clone();
      var childDivs = cloneCommon.children('div');
      var newChildDivs = [];
            
      $.each(childDivs, function(idx1, childObj) {
       var $childObj = $(childObj);
       if ($childObj.attr('class') == 'grid-items') {
        $childObj.remove();
       } else {
        newChildDivs.push(childObj);
       }
      });
       
      if (newChildDivs.length > 0) {
       var count = 0;
       $.each(newChildDivs, function(index, childObj) {
        var divId = childObj.getAttribute("id");
        if (divId && divId != null && divId != 'null') {
         if(window.scopeCounter['taboola-mid-article-thumbnails-1'] >= 1){
          childObj.setAttribute("id", divId + "_" + window.scopeCounter['taboola-mid-article-thumbnails-1']);
                   }
        } else {
         //window.scopeContainerIds['taboola-mid-article-thumbnails-1'][count] = "taboola-mid-article-thumbnails-1child" + count + "_" + window.scopeCounter['taboola-mid-article-thumbnails-1'];
         childObj.setAttribute("id", 'taboola-mid-article-thumbnails-1_'+count+'_'+scopeCounter['taboola-mid-article-thumbnails-1']);
         count++;
        }
       });
       cloneCommon.attr("id", "common_taboola-mid-article-thumbnails-1" + window.scopeCounter['taboola-mid-article-thumbnails-1']);
       $("#taboola-mid-article-thumbnails-1").append(cloneCommon.html());
       if(window.scopeCounter['taboola-mid-article-thumbnails-1'] >= 1){
               }
      }
      /*if( !window.scopeContainerIds['taboola-mid-article-thumbnails-1'].length ){
       window.scopeContainerIds['taboola-mid-article-thumbnails-1'][0] = 'taboola-mid-article-thumbnails-1';
      }*/
     });

     /* Help sticky plugin now, new content has rendered to recalc height */
     $(window).trigger('reset_sticky_elements');
    }
  })( jQuery, AUI() );
    </script>
    <script>
  (function($, A){
   $(document).ready(function() {
                //Initialize taboola ads
    window.taboolaFn["showTaboola_taboola-mid-article-thumbnails-1"].apply(this);
   });
  })( jQuery, AUI() );
    </script>
           
                  <div style="display:none;"id="common_taboola-mid-article-thumbnails-1"><div></div>
  <script>
   window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['taboola-mid-article-thumbnails-1']){
    window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-g',
          container: 'taboola-mid-article-thumbnails-1_0_'+scopeCounter['taboola-mid-article-thumbnails-1'],
          placement: 'MIDARTICLE - '+scopeCounter['taboola-mid-article-thumbnails-1'],
          target_type: 'mix'
        });
  }
  </script></div>
  <div style="display:none;"id="mobile_common_taboola-mid-article-thumbnails-1">false</div>
  <div style="display:none;"id="desktop_common_taboola-mid-article-thumbnails-1">false</div>
  <div style="display:none;"id="tablet_common_taboola-mid-article-thumbnails-1">false</div>
  </div>
  
        <script>
            (function($,A) {
                var storyContent = $('#story274789553 .story-content'),
                    taboolaMidArticleId = 'taboola-mid-article-thumbnails-1',
                    thirdParagraph = fox.utils.getParagraph(storyContent, 3),
                    injection = $('<div>', { id: taboolaMidArticleId }).addClass('mod-inline-taboola').css("display", "none;");

                if (thirdParagraph) {
                    $(thirdParagraph).before(injection);
                } else {
                    storyContent.append(injection); // append to end
                }
            })(jQuery, AUI());
        </script>
        
        <script>
    (function ($, A) {
        var storyContent = $('#story274789553 .story-content'),
            photoCarouselDivId = 'photoCarousel-274789553',
            relatedHeadlinesDivId = 'relatedHeadlines-274789553',
            relatedHeadlinesAlignment = 'right';

                

        var fifthParagraph = fox.utils.getParagraph(storyContent, 4);
        var carouselDIV = $('#' + photoCarouselDivId);
        if (carouselDIV) {
            if (fifthParagraph) {
                $(fifthParagraph).before(carouselDIV);
            } else {
                storyContent.append(carouselDIV);
            }
            carouselDIV.show();
        }

        var seventhParagraph = fox.utils.getParagraph(storyContent, 8);
        var relatedStoriesDIV = $('#' + relatedHeadlinesDivId);
        if (relatedStoriesDIV && relatedStoriesDIV.find('li').size() > 0) {
            if (seventhParagraph) {
                relatedStoriesDIV.find('.headlines-related').addClass(relatedHeadlinesAlignment);
                $(seventhParagraph).before(relatedStoriesDIV);
            } else {
                relatedStoriesDIV.find('.headlines-related').addClass('clear');
                storyContent.append(relatedStoriesDIV);
            }
            relatedStoriesDIV.show();
        }

             })(jQuery, AUI());
    </script>
            <div class="mobile-up-next">
        <h5>Up Next:</h5>
        <h4></h4>
        <div class="close-btn"><i class="fa fa-times"></i></div>
      </div>

            
    </article>
      </div>
    <!-- end: STORY -->

	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_DW7479uWkuft_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_DW7479uWkuft"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-AD-WOGX_BANNER_MIDDLE_TWO_BASE_1.0">
        





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                   
                                                        
                                                        
                                                        
                                                        
                                                                                                                                          <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_DW7479uWkuft_MOD-AD-WOGX_BANNER_MIDDLE_TWO_BASE' class='mod-content ad-728 ad-320'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_DW7479uWkuft_MOD-AD-WOGX_BANNER_MIDDLE_TWO_BASE',
    adSlot;

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1024;
                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[728,90]')).addSize(
      [tabletMaxSize, 300], eval('[728,90]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-middle-2').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

      
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2248_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2248"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-RECOMMENDED_VIDEOS-WOGX_1.0">
        

    <div class="delay-bg-load">
           
                        
               <script type="text/javascript">
  (function($, A){
    window.taboolaFn = window.taboolaFn || [];
    //window.scopeContainerIds = window.scopeContainerIds || [];
    window.scopeCounter = window.scopeCounter || [];
    window._taboola = window._taboola || [];
    window.scopeCounter['modRecommendVideosContent'] = 0;
    //window.scopeContainerIds['modRecommendVideosContent'] = [];
    var commonDiv;

    window.taboolaFn["showTaboola_modRecommendVideosContent"] = function() {
     /* Add to Google Tag Manager command chain to ensure commands happen in order */
     googletag.cmd.push(function() {
      window.scopeCounter['modRecommendVideosContent']++;
      if (window.scopeCounter['modRecommendVideosContent'] === 1) {
               commonDiv = $("#common_modRecommendVideosContent");
             }
      var cloneCommon = commonDiv.clone();
      var childDivs = cloneCommon.children('div');
      var newChildDivs = [];
            
      $.each(childDivs, function(idx1, childObj) {
       var $childObj = $(childObj);
       if ($childObj.attr('class') == 'grid-items') {
        $childObj.remove();
       } else {
        newChildDivs.push(childObj);
       }
      });
       
      if (newChildDivs.length > 0) {
       var count = 0;
       $.each(newChildDivs, function(index, childObj) {
        var divId = childObj.getAttribute("id");
        if (divId && divId != null && divId != 'null') {
         if(window.scopeCounter['modRecommendVideosContent'] >= 1){
          childObj.setAttribute("id", divId + "_" + window.scopeCounter['modRecommendVideosContent']);
                   }
        } else {
         //window.scopeContainerIds['modRecommendVideosContent'][count] = "modRecommendVideosContentchild" + count + "_" + window.scopeCounter['modRecommendVideosContent'];
         childObj.setAttribute("id", 'modRecommendVideosContent_'+count+'_'+scopeCounter['modRecommendVideosContent']);
         count++;
        }
       });
       cloneCommon.attr("id", "common_modRecommendVideosContent" + window.scopeCounter['modRecommendVideosContent']);
       $("#modRecommendVideosContent").append(cloneCommon.html());
       if(window.scopeCounter['modRecommendVideosContent'] >= 1){
               }
      }
      /*if( !window.scopeContainerIds['modRecommendVideosContent'].length ){
       window.scopeContainerIds['modRecommendVideosContent'][0] = 'modRecommendVideosContent';
      }*/
     });

     /* Help sticky plugin now, new content has rendered to recalc height */
     $(window).trigger('reset_sticky_elements');
    }
  })( jQuery, AUI() );
    </script>
    <script>
  (function($, A){
   $(document).ready(function() {
                //Initialize taboola ads
    window.taboolaFn["showTaboola_modRecommendVideosContent"].apply(this);
   });
  })( jQuery, AUI() );
    </script>
           <div class="portlet-boundary">
<section class="mod-wrapper mod-taboola">
  <div class="mod-content" id="modRecommendVideosContent"></div></section>
</div><!-- end: Recommended Videos -->
                  <div style="display:none;"id="common_modRecommendVideosContent"> <!--recommend video--><div></div><script type="text/javascript">
  window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['modRecommendVideosContent']){
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-a2',
      container: 'modRecommendVideosContent_0_'+scopeCounter['modRecommendVideosContent'],
      placement: 'Below Article Thumbnails - '+scopeCounter['modRecommendVideosContent'],
      target_type: 'mix'
    });
  }
</script></div>
  <div style="display:none;"id="mobile_common_modRecommendVideosContent">false</div>
  <div style="display:none;"id="desktop_common_modRecommendVideosContent">false</div>
  <div style="display:none;"id="tablet_common_modRecommendVideosContent">false</div>
  </div>
  
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2517_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2517"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_ARTICLE_TEXT_LINK-WOGX_1.0">
        

    <div class="delay-bg-load">
           
                        
               <script type="text/javascript">
  (function($, A){
    window.taboolaFn = window.taboolaFn || [];
    //window.scopeContainerIds = window.scopeContainerIds || [];
    window.scopeCounter = window.scopeCounter || [];
    window._taboola = window._taboola || [];
    window.scopeCounter['articleTextLink'] = 0;
    //window.scopeContainerIds['articleTextLink'] = [];
    var commonDiv;

    window.taboolaFn["showTaboola_articleTextLink"] = function() {
     /* Add to Google Tag Manager command chain to ensure commands happen in order */
     googletag.cmd.push(function() {
      window.scopeCounter['articleTextLink']++;
      if (window.scopeCounter['articleTextLink'] === 1) {
               commonDiv = $("#common_articleTextLink");
             }
      var cloneCommon = commonDiv.clone();
      var childDivs = cloneCommon.children('div');
      var newChildDivs = [];
            
      $.each(childDivs, function(idx1, childObj) {
       var $childObj = $(childObj);
       if ($childObj.attr('class') == 'grid-items') {
        $childObj.remove();
       } else {
        newChildDivs.push(childObj);
       }
      });
       
      if (newChildDivs.length > 0) {
       var count = 0;
       $.each(newChildDivs, function(index, childObj) {
        var divId = childObj.getAttribute("id");
        if (divId && divId != null && divId != 'null') {
         if(window.scopeCounter['articleTextLink'] >= 1){
          childObj.setAttribute("id", divId + "_" + window.scopeCounter['articleTextLink']);
                   }
        } else {
         //window.scopeContainerIds['articleTextLink'][count] = "articleTextLinkchild" + count + "_" + window.scopeCounter['articleTextLink'];
         childObj.setAttribute("id", 'articleTextLink_'+count+'_'+scopeCounter['articleTextLink']);
         count++;
        }
       });
       cloneCommon.attr("id", "common_articleTextLink" + window.scopeCounter['articleTextLink']);
       $("#articleTextLink").append(cloneCommon.html());
       if(window.scopeCounter['articleTextLink'] >= 1){
               }
      }
      /*if( !window.scopeContainerIds['articleTextLink'].length ){
       window.scopeContainerIds['articleTextLink'][0] = 'articleTextLink';
      }*/
     });

     /* Help sticky plugin now, new content has rendered to recalc height */
     $(window).trigger('reset_sticky_elements');
    }
  })( jQuery, AUI() );
    </script>
    <script>
  (function($, A){
   $(document).ready(function() {
                //Initialize taboola ads
    window.taboolaFn["showTaboola_articleTextLink"].apply(this);
   });
  })( jQuery, AUI() );
    </script>
           <div id="articleTextLink"></div>
                  <div style="display:none;"id="common_articleTextLink"><div></div>
<script type="text/javascript">
   window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['articleTextLink']){
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'hybrid-thumbnails-b2',
        container: 'articleTextLink_0_'+scopeCounter['articleTextLink'],
        placement: 'Below Article Text Links - '+scopeCounter['articleTextLink'],
        target_type: 'mix'
  });
  }
</script></div>
  <div style="display:none;"id="mobile_common_articleTextLink">false</div>
  <div style="display:none;"id="desktop_common_articleTextLink">false</div>
  <div style="display:none;"id="tablet_common_articleTextLink">false</div>
  </div>
  
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_RCvHqKD1Rjfc_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_RCvHqKD1Rjfc"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-AD-WOGX_BANNER_BOTTOM_BASE_1.0">
        





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                           
                                                        
                                                        
                                                        
                                                        
                                                                                                                                                        <section class='mod-wrapper mod-ad  delay-bg-load'>
        <div id='_56_INSTANCE_RCvHqKD1Rjfc_MOD-AD-WOGX_BANNER_BOTTOM_BASE' class='mod-content ad-728 ad-320'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_RCvHqKD1Rjfc_MOD-AD-WOGX_BANNER_BOTTOM_BASE',
    adSlot;

              

    var $slot = $('#'+id),
     $slotWrapper = $slot.parent(),
     lazyLoadWaiting = false;

     

                var onLazyLoad = function(){
                                        if( adSlot ){
                               var refreshOnResize = true;
            self.renderLazyAd( adSlot, refreshOnResize );
                    } else {
                        /* slot hasn't been defined yet */
                        lazyLoadWaiting = true;
                    }
                };

                       
                 $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad);
                 
                /* using event trigger in case an outside script wants to trigger instead */
                var triggerLazyLoad = function(){
                               
                     $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT);
                                     };

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1024;
                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[728,90]')).addSize(
      [tabletMaxSize, 300], eval('[728,90]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'banner-bottom').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
                          googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

                                                           
                       /* check for lazy-load scroll class */
                       if( $slotWrapper.hasClass('delay-bg-load') ){
                           $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad);
                       } else {
                           /* class might have been removed already */
                           triggerLazyLoad();
                       }
                                                             
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>

			</div>
		
			<div class="column large-4" data-equalizer-watch>
                
                <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-2a">
            
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2a">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_1996_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_1996"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-AD-WOGX_MR_ONE_BASE_1.0">
        





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                               
                                               
                                                        
                                               
                                                        
                                                            
                                                            
                                                                                                                                       <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_1996_MOD-AD-WOGX_MR_ONE_BASE' class='mod-content ad-300'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_1996_MOD-AD-WOGX_MR_ONE_BASE',
    adSlot;

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1024;
                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[[300,600],[300,250]]')).addSize(
      [tabletMaxSize, 300], eval('[[300,600],[300,250]]')).addSize(
      [768, 300], eval('[]')).addSize(
      [641, 300], eval('[]')).addSize(
      [0, 0], eval('[]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[[300,600],[300,250]]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[[300,600],[300,250]]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[[300,600],[300,250]]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr1').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

      
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_puWPyeSp8kzI_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_puWPyeSp8kzI"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_11377858_1.0">
        





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                               
                                                        
                                                        
                                                            
                                                            
                                                                                                                                       <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_puWPyeSp8kzI_11377858' class='mod-content ad-300'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_puWPyeSp8kzI_11377858',
    adSlot;

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1024;
                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[300,250]')).addSize(
      [tabletMaxSize, 300], eval('[300,250]')).addSize(
      [768, 300], eval('[]')).addSize(
      [641, 300], eval('[]')).addSize(
      [0, 0], eval('[]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[300,250]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[300,250]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr2').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

      
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                
            </div>
            </div>
                
				<div id="story-sticky-content-spacer">
					<div id="story-sticky-content" class="portlet-column" id="column-3">
					
						<div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_0645_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_0645"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-RECENT_POPULAR-WOGX_1.0">
        





  



















































   





































































        


 <!-- begin: ACCORDION: POPULAR & RECENT -->
 <section class="mod-wrapper mod-accordion mod-story-progress show-for-large-up">
  <ul class="accordion progress-bar" data-accordion>
   <li class="accordion-navigation active">
    <a href="#panel-popular"><h3>Popular</h3></a>
    <div id="panel-popular" class="content active">
     <div id='recentPopularModule'></div>
         <div class="delay-bg-load">
           
                        
               <script type="text/javascript">
  (function($, A){
    window.taboolaFn = window.taboolaFn || [];
    //window.scopeContainerIds = window.scopeContainerIds || [];
    window.scopeCounter = window.scopeCounter || [];
    window._taboola = window._taboola || [];
    window.scopeCounter['recentPopularModule'] = 0;
    //window.scopeContainerIds['recentPopularModule'] = [];
    var commonDiv;

    window.taboolaFn["showTaboola_recentPopularModule"] = function() {
     /* Add to Google Tag Manager command chain to ensure commands happen in order */
     googletag.cmd.push(function() {
      window.scopeCounter['recentPopularModule']++;
      if (window.scopeCounter['recentPopularModule'] === 1) {
               commonDiv = $("#common_recentPopularModule");
             }
      var cloneCommon = commonDiv.clone();
      var childDivs = cloneCommon.children('div');
      var newChildDivs = [];
            
      $.each(childDivs, function(idx1, childObj) {
       var $childObj = $(childObj);
       if ($childObj.attr('class') == 'grid-items') {
        $childObj.remove();
       } else {
        newChildDivs.push(childObj);
       }
      });
       
      if (newChildDivs.length > 0) {
       var count = 0;
       $.each(newChildDivs, function(index, childObj) {
        var divId = childObj.getAttribute("id");
        if (divId && divId != null && divId != 'null') {
         if(window.scopeCounter['recentPopularModule'] >= 1){
          childObj.setAttribute("id", divId + "_" + window.scopeCounter['recentPopularModule']);
                   }
        } else {
         //window.scopeContainerIds['recentPopularModule'][count] = "recentPopularModulechild" + count + "_" + window.scopeCounter['recentPopularModule'];
         childObj.setAttribute("id", 'recentPopularModule_'+count+'_'+scopeCounter['recentPopularModule']);
         count++;
        }
       });
       cloneCommon.attr("id", "common_recentPopularModule" + window.scopeCounter['recentPopularModule']);
       $("#recentPopularModule").append(cloneCommon.html());
       if(window.scopeCounter['recentPopularModule'] >= 1){
               }
      }
      /*if( !window.scopeContainerIds['recentPopularModule'].length ){
       window.scopeContainerIds['recentPopularModule'][0] = 'recentPopularModule';
      }*/
     });

     /* Help sticky plugin now, new content has rendered to recalc height */
     $(window).trigger('reset_sticky_elements');
    }
  })( jQuery, AUI() );
    </script>
    <script>
  (function($, A){
   $(document).ready(function() {
                //Initialize taboola ads
    window.taboolaFn["showTaboola_recentPopularModule"].apply(this);
   });
  })( jQuery, AUI() );
    </script>
           
                  <div style="display:none;"id="common_recentPopularModule"><div></div><script type="text/javascript">
    window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['recentPopularModule']){
    window._taboola = window._taboola || [];
    _taboola.push(
    { mode: 'organic-text-links-c', 
    container: 'recentPopularModule_0_'+scopeCounter['recentPopularModule'],
     placement: 'Right Rail Text Links - '+scopeCounter['recentPopularModule'],
      target_type: 'mix' }
    );
  }
</script></div>
  <div style="display:none;"id="mobile_common_recentPopularModule">false</div>
  <div style="display:none;"id="desktop_common_recentPopularModule">false</div>
  <div style="display:none;"id="tablet_common_recentPopularModule">false</div>
  </div>
    </div>
   </li>
   <li class="accordion-navigation">
    <a href="#panel-recent"><h3>Recent</h3></a>
    <div id="panel-recent" class="content">
     <ul class="list progress-bar">
                                                                                                                                                                                     <li>
    <a href="/news/274789553-story" >Bill would block use of 'food stamps' for soda</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
                                    <li>
    <a href="/news/274781167-story" >Daytona Beach removes Confederate monuments</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
                                    <li>
    <a href="/news/274780108-story" >Gainesville prepares to stop protest violence</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
                                    <li>
    <a href="/news/274788282-story" >Reports of damage from tornado in Florida</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
                                    <li>
    <a href="/news/274567506-story" >Eclipse 2017 is a link to eclipses past</a>
    <div class="progress"><span class="meter" style="width: 0%;"></span></div>
   </li>
        </ul>
    </div>
   </li>  
  </ul>
 </section>
 <!-- end: ACCORDION: POPULAR & RECENT -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_INc7Z5h5Gcpr_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_INc7Z5h5Gcpr"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-AD-WOGX_MR_THREE_BASE_1.0">
        





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                               
                                                        
                                                        
                                                            
                                                            
                                                                                                                                       <section class='mod-wrapper mod-ad '>
        <div id='_56_INSTANCE_INc7Z5h5Gcpr_MOD-AD-WOGX_MR_THREE_BASE' class='mod-content ad-300'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_INc7Z5h5Gcpr_MOD-AD-WOGX_MR_THREE_BASE',
    adSlot;

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1024;
                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[300,250]')).addSize(
      [tabletMaxSize, 300], eval('[300,250]')).addSize(
      [768, 300], eval('[]')).addSize(
      [641, 300], eval('[]')).addSize(
      [0, 0], eval('[]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[300,250]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[300,250]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[300,250]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'mr3').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

      
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
					
					</div>
				</div>
			</div>
		</div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-3a">
            
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3a"></div>
                
            </div>
        </div>
	</section>

	<section class="row-wrapper bg-gray pad">
		<div class="portlet-layout row">
			<div class="portlet-column column small-12" id="column-4">

				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-4">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_7356_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_7356"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_MOD-INFINITE_STORIES-WOGX-STORY_1.0">
        

    <div class="delay-bg-load">
           
                        
                <script type="text/javascript">
  (function($, A){
    window.taboolaFn = window.taboolaFn || [];
    //window.scopeContainerIds = window.scopeContainerIds || [];
    window.scopeCounter = window.scopeCounter || [];
    window._taboola = window._taboola || [];
    window.scopeCounter['story_infinite_stories'] = 0;
    //window.scopeContainerIds['story_infinite_stories'] = [];
    var commonDiv;

    window.taboolaFn["showTaboola_story_infinite_stories"] = function() {
     /* Add to Google Tag Manager command chain to ensure commands happen in order */
     googletag.cmd.push(function() {
      window.scopeCounter['story_infinite_stories']++;
      if (window.scopeCounter['story_infinite_stories'] === 1) {
               commonDiv = $("#common_story_infinite_stories");
             }
      var cloneCommon = commonDiv.clone();
      var childDivs = cloneCommon.children('div');
      var newChildDivs = [];
            
      $.each(childDivs, function(idx1, childObj) {
       var $childObj = $(childObj);
       if ($childObj.attr('class') == 'grid-items') {
        $childObj.remove();
       } else {
        newChildDivs.push(childObj);
       }
      });
       
      if (newChildDivs.length > 0) {
       var count = 0;
       $.each(newChildDivs, function(index, childObj) {
        var divId = childObj.getAttribute("id");
        if (divId && divId != null && divId != 'null') {
         if(window.scopeCounter['story_infinite_stories'] >= 1){
          childObj.setAttribute("id", divId + "_" + window.scopeCounter['story_infinite_stories']);
                                                                                              if (childObj.firstChild !== null && childObj.firstChild.className === '_56_INSTANCE_7356_MOD-AD-WOGX_TABOOLA_BASE') {
           var adsDiv = window.taboolaAdCode['_56_INSTANCE_7356_MOD-AD-WOGX_TABOOLA_BASE'];
           adsDiv = adsDiv.replace(/_56_INSTANCE_7356_MOD-AD-WOGX_TABOOLA_BASE/g, "_56_INSTANCE_7356_MOD-AD-WOGX_TABOOLA_BASE_" + window.scopeCounter['story_infinite_stories']);
           var posIndex = (window.scopeCounter['story_infinite_stories'] - 1) % 4 + 1;
           adsDiv = adsDiv.replace(/taboola1/g, "taboola" + posIndex);
           childObj.innerHTML = adsDiv;
                                                                                    }
                   }
        } else {
         //window.scopeContainerIds['story_infinite_stories'][count] = "story_infinite_storieschild" + count + "_" + window.scopeCounter['story_infinite_stories'];
         childObj.setAttribute("id", 'story_infinite_stories_'+count+'_'+scopeCounter['story_infinite_stories']);
         count++;
        }
       });
       cloneCommon.attr("id", "common_story_infinite_stories" + window.scopeCounter['story_infinite_stories']);
       $("#story_infinite_stories").append(cloneCommon.html());
       if(window.scopeCounter['story_infinite_stories'] >= 1){
                 var adContainerId = "_56_INSTANCE_7356_MOD-AD-WOGX_TABOOLA_BASE_" + window.scopeCounter['story_infinite_stories'];
         var adSlot = (window.GPTAds && window.GPTAds[adContainerId]) ? window.GPTAds[adContainerId] : false;
         if (adSlot) {
          fox.ads.refreshAds([adSlot], 'Rendering Taboola Ad Slot');
         } else {
          fox.utils.log('No Taboola ad slot found for container '+ adContainerId);
         }
               }
      }
      /*if( !window.scopeContainerIds['story_infinite_stories'].length ){
       window.scopeContainerIds['story_infinite_stories'][0] = 'story_infinite_stories';
      }*/
     });

     /* Help sticky plugin now, new content has rendered to recalc height */
     $(window).trigger('reset_sticky_elements');
    }
  })( jQuery, AUI() );
    </script>
    <script>
  (function($, A){
   $(document).ready(function() {
                //Initialize taboola ads
    window.taboolaFn["showTaboola_story_infinite_stories"].apply(this);
   });
  })( jQuery, AUI() );
    </script>
           <!-- begin: INFINITE STORIES --><div class="portlet-boundary">
<section class="mod-wrapper mod-infinite-grid">
	<header class="mod-header">
		<h3>Stories You May Be Interested In – includes Advertiser Stories</h3></header>
	<div class="mod-content" id="story_infinite_stories"></div></section>
</div><!-- end: INFINITE STORIES -->
                      <script type="text/javascript">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</script>
      <div style="display:none;"id="common_story_infinite_stories"><div></div><div></div><div class="grid-items"><div class="grid-item"><div></div></div><div class="grid-item" id="adcontainer"><div class="_56_INSTANCE_7356_MOD-AD-WOGX_TABOOLA_BASE"></div></div><div class="grid-item"><div></div></div></div><script type="text/javascript">
    window.scopeCounter = window.scopeCounter || [];
    if(window.scopeCounter['story_infinite_stories']){
    window._taboola = window._taboola || [];
    _taboola.push({
      mode: 'thumbnails-i',
      container: 'story_infinite_stories_0_'+scopeCounter['story_infinite_stories'],
      placement: 'Sponsored Thumbnails 3x1 - '+scopeCounter['story_infinite_stories'],
      target_type: 'mix'
    });
    _taboola.push({
      mode: 'organic-thumbnails-i',
      container: 'story_infinite_stories_1_'+scopeCounter['story_infinite_stories'],
      placement: 'Organic Thumbnails 3x1 - '+scopeCounter['story_infinite_stories'],
      target_type: 'mix'
    });
    
    _taboola.push({
      mode: 'thumbnails-j',
      container: 'story_infinite_stories_2_'+scopeCounter['story_infinite_stories'],
      placement: 'Sponsored Thumbnails 1x1 - '+scopeCounter['story_infinite_stories'],
      target_type: 'mix'
    });
    _taboola.push({
      mode: 'organic-thumbnails-j',
      container: 'story_infinite_stories_3_'+scopeCounter['story_infinite_stories'],
      placement: 'Organic Thumbnails 1x1 - '+scopeCounter['story_infinite_stories'],
      target_type: 'mix'
    });
  }
  </script></div>
  <div style="display:none;"id="mobile_common_story_infinite_stories">false</div>
  <div style="display:none;"id="desktop_common_story_infinite_stories">false</div>
  <div style="display:none;"id="tablet_common_story_infinite_stories">false</div>
  </div>
   





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                            
                                                        
                                                        
                                                        
                                                        
                                                                                                                                                        <section class='mod-wrapper mod-ad  delay-bg-load'>
        <div id='_56_INSTANCE_7356_MOD-AD-WOGX_TABOOLA_BASE' class='mod-content ad-728 ad-320'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_7356_MOD-AD-WOGX_TABOOLA_BASE',
    adSlot;

              

    var $slot = $('#'+id),
     $slotWrapper = $slot.parent(),
     lazyLoadWaiting = false;

     

                var onLazyLoad = function(){
                                        if( adSlot ){
                               var refreshOnResize = true;
            self.renderLazyAd( adSlot, refreshOnResize );
                    } else {
                        /* slot hasn't been defined yet */
                        lazyLoadWaiting = true;
                    }
                };

                       
                 $slotWrapper.one(self.LAZY_LOAD_TRIGGER_EVENT, onLazyLoad);
                 
                /* using event trigger in case an outside script wants to trigger instead */
                var triggerLazyLoad = function(){
                               
                     $slotWrapper.trigger(self.LAZY_LOAD_TRIGGER_EVENT);
                                     };

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1024;
                             /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[728,90]')).addSize(
      [tabletMaxSize, 300], eval('[728,90]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'taboola1').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
                          googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

                                                           
                       /* check for lazy-load scroll class */
                       if( $slotWrapper.hasClass('delay-bg-load') ){
                           $slotWrapper.one('ep-imgloadgroup-load', triggerLazyLoad);
                       } else {
                           /* class might have been removed already */
                           triggerLazyLoad();
                       }
                                                             
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
 <section class="mod-wrapper"></section>
  
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_78soiTUrv0ue_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_78soiTUrv0ue"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_402167_134488254_1.1">
        





  



















































   





































































        




 
                                                                                                                                                                                                                                                                                                                                               
                                                            
                                                            
                                                        
                                                        
                                                                                                                                          <section class='mod-wrapper mod-ad mwsticky-bottom'>
        <div id='_56_INSTANCE_78soiTUrv0ue_134488254' class='ad-mwsticky-bottom'></div>
    </section>
    <script type='text/javascript'>
  (function($, A){
   var self = fox.ads,
    id = '_56_INSTANCE_78soiTUrv0ue_134488254',
    adSlot;

   
   var renderAd = function(){

    googletag.cmd.push(function() {
     window.GPTAds = window.GPTAds || {};
     googletag.pubads().enableAsyncRendering();
     var windowWidth = document.body.clientWidth,
                                                tabletMaxSize = 1025;
                        /* for Infinite Story sticky 'mwsticky': 'mwsticky' ad must display on tablet-landscape (1024), but not ANY larger sizes; sticky 'banner-bottom' will only display on desktop (1025+) -- so we need to bump this up to 1025 for these ad positions */
              /* need refine to get by 5 sizes: X-Large Large Medium Small X-Small  */
           var mapping = googletag.sizeMapping().addSize(
      [1280, 650], eval('[]')).addSize(
      [tabletMaxSize, 300], eval('[]')).addSize(
      [768, 300], eval('[728,90]')).addSize(
      [641, 300], eval('[320,50]')).addSize(
      [0, 0], eval('[320,50]')).build();
      var isValidSize = function( size ){
       return (size !== '[]' && size !== '[0,0]');
      };
            if(windowWidth < 641) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 768) {
              if( isValidSize('[320,50]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[320,50]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < tabletMaxSize) {
              if( isValidSize('[728,90]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[728,90]'), id).defineSizeMapping(mapping);
               }
            }else if(windowWidth < 1280) {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }else {
              if( isValidSize('[]') ){
                 adSlot = googletag.defineSlot('/63790564/wogx/news', eval('[]'), id).defineSizeMapping(mapping);
               }
            }
          if(adSlot){
      adSlot.addService(googletag.pubads()).setTargeting('pos', 'mwsticky').setCollapseEmptyDiv(true,true);
      adSlot.setTargeting('pgtype', 'story');
      /* set tag for page level */
             adSlot.setTargeting('pgid', '274789553');
      
      window.GPTAds[id] = adSlot;
             fox.ads.responsiveRefresh.push(adSlot);
                           fox.ads.disableInitialLoadRefresh.push(adSlot);
              googletag.pubads().disableInitialLoad();
      
                        /*
                           add to infiniteStoryRefresh if within an ininite-story-ad-refresh container
                           or if the ad is configured as mwsticky-bottom
                        */
                        if (   $('.infinite-story-ad-refresh #' + id).length > 0
                            || $('#' + id).hasClass('ad-mwsticky-bottom')) {
                            fox.ads.infiniteStoryRefresh.push(adSlot);
                        }

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
      googletag.display(id);

      
                         }
    });
   };
   renderAd();
  })( jQuery, AUI() );
    </script>
    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>

			</div>
		</div>
	</section>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

<!-- begin: FOOTER -->
<footer id="footer">
    <div class="legal">
		<p class="copyright">© 2000-2015 Fox Television Stations, Inc. <span>All Rights Reserved.</span></p>
		<p class="links"><a href="#">Privacy Policy</a> <a href="#">Terms of Service</a> <a href="#">Ad Choices</a></p>
	</div>
</footer>
<!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->

<!-- Render Ads on Page Start -->
<script type="text/javascript">
	(function() {
							fox.ads.refreshAds( fox.ads.disableInitialLoadRefresh, "Rendering disableInitialLoad Ads" );
							var refreshTimer = 14400;
			setInterval(function(){
			if (fox.ads.responsiveRefresh && refreshTimer > 0) {
				<!-- auto refresh all responsiveRefresh ads -->
				fox.ads.refreshAds(fox.ads.responsiveRefresh, "Ad auto fresh , Interval is" + refreshTimer + "s");
			}
		}, 1000*refreshTimer); 
			})();
</script>
<!-- Render Ads on Page End -->















































































































<!-- omniture scripts -->

































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	








<script type="text/javascript">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</script>









<script src="http://www.wogx.com/fox-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1502831114000" type="text/javascript"></script>



	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>















  



















































   








































































	        
			
	    	
	    	
		
		
	
		
		
	<script>
		function checkSystemDownloadAlertForNewsApp (){
		var useragent = navigator.userAgent.toLocaleLowerCase();
		var index;
		index = useragent.indexOf("android");
		if (index > -1){
			return "android";
		} else {
			index = useragent.indexOf("iphone");
			if(index > -1){
				return "ios"; 
			} else {
				return "";
			}
		}
	}
	
	$(document).ready(function () {
		$.smartbanner({
			title: '#',
			daysHidden: '90',
			daysReminder: '180',
			icon: '#',
			force: checkSystemDownloadAlertForNewsApp(),
			});
	});
	</script>


 

<!-- Begin:Footer Customized Content -->
		 <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-556bad7109cf2cfe" async="async"></script>
 <script type="text/javascript">
   var addthis_config = {
           ui_508_compliant: false,
           services_exclude:'15 tag,pinterest_share,print,google,tumblr,aolmail,yahoomail,email',
           services_compact:'facebook,twitter,google_plusone_share,more',
           services_expanded: 'facebook,twitter,google_plusone_share'
    };
	(function($){
		$(document).ready(function() {
			$('.addthis_toolbox').live('mouseover',function(){
				addthis_share.url = $(this).attr('data-href');
				addthis_share.title = $(this).attr('data-title');
				$(this).attr("addthis:url", $(this).attr('data-href'));
				$(this).attr("addthis:title", $(this).attr('data-title'));
				if(addthis){
					addthis.toolbox('.addthis_toolbox',addthis_config, addthis_share);
				}
			})
		});
	})( jQuery);


 </script>

	<!-- End: Footer Customized Content -->

<!-- Begin:Chartbeat Content -->
	
<!-- End: Chartbeat Content  -->

<!-- Begin: Vibrant JavaScript -->

										<script type="text/javascript" src="http://wogx.us.intellitxt.com/intellitxt/front.asp?ipid=85980"></script>
						<!-- End: Vibrant JavaScript  -->

<!-- Begin: OOP Ad in foot -->
	<!-- End: OOP Ad in foot -->

</body>
</html>

