<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Search underway for man believed to have fallen off boat in Lake Weir</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Authorities in Marion County are searching for a man who may have fallen off a boat in Lake Weir."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Search underway for man believed to have fallen off boat in Lake Weir" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Authorities in Marion County are searching for a man who may have fallen off a boat in Lake Weir."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Authorities in Marion County are searching for a man who may have fallen off a boat in Lake Weir."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:ef96792b-c2ab-594d-9cef-ed74133d442b"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-06-21"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-06-21T20:13:05-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-06-21T23:54:05-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Search underway for man believed to have fallen off boat in Lake Weir"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Authorities in Marion County are searching for a man who may have fallen off a boat in Lake Weir."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/1280/720/WOFL-Lake-Weir-search-for-missing-boater.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/search-underway-for-man-believed-to-have-fallen-off-boat-in-lake-weir"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/search-underway-for-man-believed-to-have-fallen-off-boat-in-lake-weir"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Search underway for man believed to have fallen off boat in Lake Weir"><meta data-n-head="true" name="twitter:description" content="Authorities in Marion County are searching for a man who may have fallen off a boat in Lake Weir."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/1280/720/WOFL-Lake-Weir-search-for-missing-boater.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/search-underway-for-man-believed-to-have-fallen-off-boat-in-lake-weir"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Search underway for man believed to have fallen off boat in Lake Weir"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Search underway for man believed to have fallen off boat in Lake Weir"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Search underway for man believed to have fallen off boat in Lake Weir"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Rewrite"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" name="fox.page_content_version" content="3.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" name="fox.page_content_id" content="ef96792b-c2ab-594d-9cef-ed74133d442b"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/search-underway-for-man-believed-to-have-fallen-off-boat-in-lake-weir"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/news/search-underway-for-man-believed-to-have-fallen-off-boat-in-lake-weir"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Us,Fl,Marion County,Ocala,News"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><meta data-n-head="true" name="classification-isa" content="ocala,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://w3.mp.lura.live/"><link data-n-head="true" rel="preconnect" href="https://widgets.media.weather.com/"><link data-n-head="true" rel="preconnect" href="https://elections.ap.org/"><link data-n-head="true" rel="preconnect" href="https://www.google-analytics.com/"><link data-n-head="true" rel="preconnect" href="http://static.chartbeat.com/"><link data-n-head="true" rel="preconnect" href="https://sb.scorecardresearch.com/"><link data-n-head="true" rel="preconnect" href="http://www.googletagmanager.com/"><link data-n-head="true" rel="preconnect" href="https://snippet.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://cdn.optimizely.com/"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://apv-launcher.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://connect.facebook.net/"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/search-underway-for-man-believed-to-have-fallen-off-boat-in-lake-weir"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/1280/720/WOFL-Lake-Weir-search-for-missing-boater.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/search-underway-for-man-believed-to-have-fallen-off-boat-in-lake-weir.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550" defer=""></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js" defer=""></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://interactives.ap.org/election-results/assets/microsite/resizeClient.js" defer=""></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/search-underway-for-man-believed-to-have-fallen-off-boat-in-lake-weir","headline":"Search underway for man believed to have fallen off boat in Lake Weir","datePublished":"2022-06-21T20:13:05-04:00","dateModified":"2022-06-21T23:54:05-04:00","description":"Authorities in Marion County are searching for a man who may have fallen off a boat in Lake Weir.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2022/06/WOFL-Lake-Weir-search-for-missing-boater.jpg"},"tags":"ocala","keywords":"ocala"}</script><link rel="preload" href="/_wzln/fbb52851fe38dfc9dee0.js" as="script"><link rel="preload" href="/_wzln/b4a5419530f8dc5c988e.js" as="script"><link rel="preload" href="/_wzln/bb71431f74590a0958f8.js" as="script"><link rel="preload" href="/_wzln/9bd894f7526569208947.js" as="script"><link rel="preload" href="/_wzln/6a87f12c3adecff0df9d.js" as="script"><link rel="preload" href="/_wzln/5b19607e2c8e2d2cba07.js" as="script"><link rel="preload" href="/_wzln/09db08ae8a093ba35f1e.js" as="script"><style data-vue-ssr-id="4007f7ae:0 5a38887a:0 2263b607:0 8070a5b6:0 1a21896c:0 78d3cac4:0 55f32066:0 b5b34752:0 602ddfaa:0 aeb1a04c:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e1d3465d-e3d8-48be-a7fc-4362ac879392","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cvn37xumyvsvftq-f-d1be65607-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":14,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"96fc29b","ak.r":39889,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":40668,"ak.gh":"104.97.77.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1655875943","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==wl7gmM8aSDYFbzm/CMLavwq9GTjD6mnB3Nm2gIYwd6YOvSd5bQoKfkUM530g6YwC7f6UJ9uQiMArKQRyLUItjtV8qcOj1vAopYAvPW5++Ry/d91RW69xc801U/km6+FmM9tjYB7bp+Ts+5CGPaxlJnBiXTbg+uMVpck0ktPQfaAhjcmUK9r12vG8gEtDN+bsrQNgVyo2r6HMkXxLYNehyxkMvbllr1OQyOryowwXPrz1RrEuAyAZY/ucLauaH3eZb4yIW2DnhBQSkNNoplk068BNyKrE/JVe77Wu3VBSb3rMfkRe0U4VQXCd6vsLq0jiKNhEk4ylP356vfOV1eoxQc45tfbQfgextUCosXxuyslKjH+nA7zSAMhKHKKl/gI0c7Y/Oze8IkNTKRkwHMRyQORzydT/zBW6X1Tf0DfFAXI=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-2ecc3211><!----> <div class="site-header-inner" data-v-a16ad268 data-v-2ecc3211><div class="branding" data-v-a16ad268><a href="/" data-name="logo" class="logo global-nav-item" data-v-a16ad268><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-a16ad268> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-a16ad268></a> <!----></div> <div class="nav-row" data-v-a16ad268><div class="primary-nav tablet-desktop" data-v-a16ad268><nav id="main-nav" data-v-a16ad268><ul data-v-a16ad268><li class="menu-live" data-v-a16ad268><a href="/live" data-name="Live" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Live</span></a></li><li class="menu-news" data-v-a16ad268><a href="/news" data-name="News" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>News</span></a></li><li class="menu-weather" data-v-a16ad268><a href="/weather" data-name="Weather" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Weather</span></a></li><li class="menu-community" data-v-a16ad268><a href="/tag/entertainment/community" data-name="Community" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Community</span></a></li><li class="menu-contests" data-v-a16ad268><a href="/contests" data-name="Contests" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Contests</span></a></li> <li class="menu-more" data-v-a16ad268><a href="#" data-name="More" class="js-menu-toggle global-nav-item" data-v-a16ad268>More</a></li></ul></nav></div> <div class="meta" data-v-a16ad268><span data-v-d973d628 data-v-a16ad268><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-d973d628><a href="/live" data-name="Watch Live" class="global-nav-item" data-v-d973d628>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-a16ad268><a href="#" data-name="Search" class="js-focus-search global-nav-item" data-v-a16ad268>Expand / Collapse search</a></div> <div class="menu mobile" data-v-a16ad268><a href="#" data-name="Search" class="js-menu-toggle global-nav-item" data-v-a16ad268>☰</a></div></div></div></div> <div class="expandable-nav" data-v-2ecc3211><div class="inner" data-v-2ecc3211><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-2ecc3211><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <!----></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="ef96792b-c2ab-594d-9cef-ed74133d442b" comments="[object Object]" origination_station="WOFL" class="article-wrap"><header lastModifiedDate="2022-06-21T23:54:05-04:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>Search underway for man believed to have fallen off boat in Lake Weir</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><!----> <div class="article-date no-separator" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>June 21, 2022 8:13PM</time></div> <div class="article-updated" data-v-d6212dd0><strong data-v-d6212dd0>Updated</strong> 11:52PM</div> <div class="article-updated" data-v-d6212dd0><a href="/tag/us/fl/marion-county/ocala" data-v-d6212dd0>Ocala</a></div> <div class="article-updated" data-v-d6212dd0><a href="https://www.fox35orlando.com" data-v-d6212dd0>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <!----> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Search for missing boater in Marion County</h4> <p>Authorities in Marion County are searching for a man who may have fallen off a boat in Lake Weir. The lake is located about 45 miles northwest of Orlando and 15 miles southeast of Ocala.</p></div></div></div></div> <!----><p><span class="dateline"><strong>LAKE MARY, Fla.</strong> - </span>Authorities in Marion County are searching for a man who may have fallen off a boat in Lake Weir. The lake is located about 45 miles northwest of Orlando and 15 miles southeast of Ocala.</p> <!----><p>A marine unit and dive team with the Marion County Sheriff&apos;s Office were searching the waters just before sunset on Tuesday. Deputies said it was reported that a man fell overboard at around 2:30 p.m. There were three children also on the boat at the time. They were not hurt. &#xA0;Crews tell FOX 35 News that they will be searching late into the night. Deputies are looking for any witnesses who may have seen what happened and can provide additional details.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><p>The identity of the man who is said to have fallen off the boat was not immediately released. &#xA0;This is a developing story. &#xA0;Check back for updates.</p> <!----><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary rail"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1" data-v-3a5372b0><!----> <div class="m"><a href="/news/orlando-weather-not-as-hot-but-showers-and-storms-possible-monday-afternoon"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Orlando weather: Not as hot, but rain and storms likely Monday afternoon" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/1184/666/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/320/180/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/640/360/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/360/203/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/720/406/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/413/232/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/826/464/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/1184/666/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Orlando weather: Not as hot, but rain and storms likely Monday afternoon" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/Downtown-Orlando-June-12.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/orlando-weather-not-as-hot-but-showers-and-storms-possible-monday-afternoon">Orlando weather: Not as hot, but rain and storms likely Monday afternoon</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-3a5372b0><!----> <div class="m"><a href="/news/aaa-florida-gas-prices-are-slightly-dropping"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="AAA: Florida gas prices are dropping. Here's why" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/1184/666/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/320/180/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/640/360/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/360/203/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/720/406/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/413/232/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/826/464/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/1184/666/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="AAA: Florida gas prices are dropping. Here's why" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/6890f8e9-gas-pump.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/aaa-florida-gas-prices-are-slightly-dropping">AAA: Florida gas prices are dropping. Here's why</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-3a5372b0><!----> <div class="m"><a href="/news/florida-man-robbed-kidnapped-by-3-armed-men-posing-as-dog-buyers-escapes-by-committing-traffic-infraction"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida man robbed, kidnapped by 3 armed men posing as dog buyers escapes by committing traffic infraction" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/1184/666/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/320/180/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/640/360/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/360/203/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/720/406/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/413/232/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/826/464/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/1184/666/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida man robbed, kidnapped by 3 armed men posing as dog buyers escapes by committing traffic infraction" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/MARTIN-COUNTY-KIDNAP-ARRESTS.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-man-robbed-kidnapped-by-3-armed-men-posing-as-dog-buyers-escapes-by-committing-traffic-infraction">Florida man robbed, kidnapped by 3 armed men posing as dog buyers escapes by committing traffic infraction</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-3a5372b0><!----> <div class="m"><a href="/news/another-stormy-day-on-tap-for-fathers-day-and-juneteenth-when-rain-moves-in"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Tracking stormy weather for Father's Day, Juneteenth: What to expect in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/1184/666/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/320/180/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/640/360/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/360/203/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/720/406/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/413/232/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/826/464/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/1184/666/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Tracking stormy weather for Father's Day, Juneteenth: What to expect in Central Florida" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/592/333/775f9768-d716e1c9-4-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/another-stormy-day-on-tap-for-fathers-day-and-juneteenth-when-rain-moves-in">Tracking stormy weather for Father's Day, Juneteenth: What to expect in Central Florida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-3a5372b0><!----> <div class="m"><a href="/news/severe-thunderstorm-watch-issued-for-most-of-central-florida"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/592/333/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Severe thunderstorm watch issued for most of Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/IMG_6720.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/592/333/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/1184/666/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/320/180/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/640/360/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/360/203/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/720/406/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/413/232/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/826/464/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/592/333/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/1184/666/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Severe thunderstorm watch issued for most of Central Florida" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/592/333/IMG_6720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/severe-thunderstorm-watch-issued-for-most-of-central-florida">Severe thunderstorm watch issued for most of Central Florida</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-51644bd2><header class="heading" data-v-51644bd2><h3 class="title" data-v-51644bd2>Trending</h3></header> <div class="content article-list" data-v-51644bd2><article class="article story-1" data-v-51644bd2><!----> <div class="m"><a href="/news/goodbye-internet-explorer-microsoft-retires-browser-after-27-years"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/RIP-internet-explorer.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Goodbye, Internet Explorer: Microsoft retires browser after 27 years" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/RIP-internet-explorer.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/RIP-internet-explorer.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/RIP-internet-explorer.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/RIP-internet-explorer.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/RIP-internet-explorer.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Goodbye, Internet Explorer: Microsoft retires browser after 27 years" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/RIP-internet-explorer.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/goodbye-internet-explorer-microsoft-retires-browser-after-27-years">Goodbye, Internet Explorer: Microsoft retires browser after 27 years</a></h4></header> <!----></div></article><article class="article story-2" data-v-51644bd2><!----> <div class="m"><a href="/news/the-wendy-williams-show-officially-ending-on-friday"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/wendy.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="'The Wendy Williams Show' officially ending on Friday" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/wendy.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/wendy.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/wendy.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/wendy.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/wendy.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="'The Wendy Williams Show' officially ending on Friday" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/wendy.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/the-wendy-williams-show-officially-ending-on-friday">'The Wendy Williams Show' officially ending on Friday</a></h4></header> <!----></div></article><article class="article story-3" data-v-51644bd2><!----> <div class="m"><a href="/news/florida-gov-ron-desantis-sees-net-worth-dip"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/GettyImages-1401781433.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida Gov. Ron DeSantis sees net worth dip" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/GettyImages-1401781433.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/GettyImages-1401781433.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/GettyImages-1401781433.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/GettyImages-1401781433.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/GettyImages-1401781433.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida Gov. Ron DeSantis sees net worth dip" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/GettyImages-1401781433.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-gov-ron-desantis-sees-net-worth-dip">Florida Gov. Ron DeSantis sees net worth dip</a></h4></header> <!----></div></article><article class="article story-4" data-v-51644bd2><!----> <div class="m"><a href="/news/pro-wrestler-jeff-hardy-arrested"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/jeff-hardy.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Former WWE wrestler Jeff Hardy arrested in Florida on DUI charge" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/jeff-hardy.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/jeff-hardy.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/jeff-hardy.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/jeff-hardy.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/jeff-hardy.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Former WWE wrestler Jeff Hardy arrested in Florida on DUI charge" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/jeff-hardy.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/pro-wrestler-jeff-hardy-arrested">Former WWE wrestler Jeff Hardy arrested in Florida on DUI charge</a></h4></header> <!----></div></article><article class="article story-5" data-v-51644bd2><!----> <div class="m"><a href="/news/three-bunnel-teen-homicide-suspects-arrested-and-in-search-of-fourth-suspect"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/WOFL-Bunnell-arrests.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="'Wrong place at the wrong time':  2 Florida teens murdered months apart victims of gang violence, sheriff says" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/WOFL-Bunnell-arrests.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/WOFL-Bunnell-arrests.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/WOFL-Bunnell-arrests.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/WOFL-Bunnell-arrests.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/WOFL-Bunnell-arrests.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="'Wrong place at the wrong time':  2 Florida teens murdered months apart victims of gang violence, sheriff says" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/WOFL-Bunnell-arrests.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/three-bunnel-teen-homicide-suspects-arrested-and-in-search-of-fourth-suspect">'Wrong place at the wrong time':  2 Florida teens murdered months apart victims of gang violence, sheriff says</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/WOGXFox51" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/wogxfox51" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/wogxfox51/" data-v-edc3a70c>instagram</a></li><li class="email" data-v-edc3a70c><a href="mailto:WOFLnews@foxtv.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Updated Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/closed-captioning" data-v-edc3a70c>Closed Captioning</a></li><li data-v-edc3a70c><a href="/about" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/fbb52851fe38dfc9dee0.js" defer></script><script src="/_wzln/6a87f12c3adecff0df9d.js" defer></script><script src="/_wzln/5b19607e2c8e2d2cba07.js" defer></script><script src="/_wzln/09db08ae8a093ba35f1e.js" defer></script><script src="/_wzln/b4a5419530f8dc5c988e.js" defer></script><script src="/_wzln/bb71431f74590a0958f8.js" defer></script><script src="/_wzln/9bd894f7526569208947.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
