<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Henry Lee Rap Sheet</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Articles and videos about Henry Lee Rap Sheet on FFOX 51 Gainesville."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="tag"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="tag"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content="homePage"><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="tag" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Henry Lee Rap Sheet" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Articles and videos about Henry Lee Rap Sheet on FFOX 51 Gainesville."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Collection"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Articles and videos about Henry Lee Rap Sheet on FFOX 51 Gainesville."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:dHJhbnNjcmlwdDI0Mw=="><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content=""><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content=""><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content=""><meta data-n-head="true" data-hid="og:title" property="og:title" content="Henry Lee Rap Sheet"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Articles and videos about Henry Lee Rap Sheet on FFOX 51 Gainesville."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/www.wogx.com/img/1280/720/default-image.png?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/tag/2-investigates/henry-lee-rap-sheet"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="fox.name" content="Archive Landing"><meta data-n-head="true" name="fox.category" content="henry-lee-rap-sheet"><meta data-n-head="true" name="fox.page_content_category" content="henry-lee-rap-sheet"><meta data-n-head="true" name="fox.page_name" content="wogx:web:archive:tag:Henry Lee Rap Sheet"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:archive"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:archive:tag"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:archive:tag:Henry Lee Rap Sheet"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:archive:tag:Henry Lee Rap Sheet"><meta data-n-head="true" name="fox.page_type" content="Henry Lee Rap Sheet"><meta data-n-head="true" name="classification" content="henry-lee-rap-sheet"><meta data-n-head="true" name="classification-isa" content="henry-lee-rap-sheet"><meta data-n-head="true" name="column" content=""><meta data-n-head="true" name="fox.page_content_version" content="n/a"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.wogx.com/tag/2-investigates/henry-lee-rap-sheet"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="FOX 51 Gainesville"><meta data-n-head="true" name="twitter:description" content="Gainesville and Ocala area news, weather, radar, sports, traffic, live newscasts, and more. From WOGX-TV FOX 51 News in Gainesville, your weather authority."><meta data-n-head="true" name="twitter:image" content="https://www.wogx.com/img/default-image.png"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/category.rs.css"><link data-n-head="true" rel="canonical" href="https://www.wogx.com/tag/2-investigates/henry-lee-rap-sheet"><link data-n-head="true" rel="image_src" href="https://www.wogx.com/img/default-image.png"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><link rel="preload" href="/_wzln/f57a92c7a073207651ae.js" as="script"><link rel="preload" href="/_wzln/3b8ba51382dfc8ad3984.js" as="script"><link rel="preload" href="/_wzln/f73dd73c7fe4f92b1fa8.js" as="script"><link rel="preload" href="/_wzln/7baf8266f1aa455af50c.js" as="script"><link rel="preload" href="/_wzln/7d8510a6463d43714ad3.js" as="script"><link rel="preload" href="/_wzln/009a04240164268a9de2.js" as="script"><link rel="preload" href="/_wzln/6ef66129e03a6ab60687.js" as="script"><style data-vue-ssr-id="4007f7ae:0 6dfbc890:0 e4d0ddf0:0 3958c24a:0 58555669:0 1a21896c:0 78d3cac4:0 65aa3cb4:0 95b43d44:0 78b03f3e:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d074763e-c070-4cd0-8da2-18070d72c004","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsiumykgtn3a-f-7ca6adb74-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"331072ac","ak.r":36534,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":36594,"ak.gh":"23.32.17.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1632017270","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==3MgViRILFwbjI+pKu8EQXXUOt+SxwMZjvXJIhwRnxiSdmQlwyQmXh9qz9x7TtvuRwkK/SL/zI0Ebg+6TbcEgo84j1iegB4Asye996Mc7xD2gXLP0bVzjb90OEYK5va9E0f9w/MbpTzs4P09U2FUp7qCuQMfEbknUobHE24TY60Ixt3ia/2BwxkaQnJN1qQ3FCjYholIw8Qv0r2PUbZFtEFEMXmezPOmpDRMhlRVH1sME1TT1PZ2Rf44+QnWrvBYvKVclaDm/JBML0eg6M6KY7+r14bOYx8vGOt6mFX2w48fhcPqvgaxEEvBQhr9ezz3FGLK8uMpkfXXOMBZ5A2clXqHLVjj2qDm43uR0QoMXe2Z345fof4ez4BW/j83o2owKqroyiN4XrNWASJD+tAg+VmW9bTuffhE83xNqphdRo94=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fts category" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-7cfed669><!----> <div class="site-header-inner" data-v-89b6539e data-v-7cfed669><div class="branding" data-v-89b6539e><a href="/" class="logo" data-v-89b6539e><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-89b6539e> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-89b6539e></a> <!----></div> <div class="nav-row" data-v-89b6539e><div class="primary-nav tablet-desktop" data-v-89b6539e><nav id="main-nav" data-v-89b6539e><ul data-v-89b6539e><li class="menu-live" data-v-89b6539e><a href="/live" data-v-89b6539e><span data-v-89b6539e>Live</span></a></li><li class="menu-news" data-v-89b6539e><a href="/news" data-v-89b6539e><span data-v-89b6539e>News</span></a></li><li class="menu-weather" data-v-89b6539e><a href="/weather" data-v-89b6539e><span data-v-89b6539e>Weather</span></a></li><li class="menu-community" data-v-89b6539e><a href="/tag/entertainment/community" data-v-89b6539e><span data-v-89b6539e>Community</span></a></li><li class="menu-contests" data-v-89b6539e><a href="/contests" data-v-89b6539e><span data-v-89b6539e>Contests</span></a></li> <li class="menu-more" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>More</a></li></ul></nav></div> <div class="meta" data-v-89b6539e><span data-v-507d0599 data-v-89b6539e><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-507d0599><a href="/live" data-v-507d0599>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-89b6539e><a href="#" class="js-focus-search" data-v-89b6539e>Expand / Collapse search</a></div> <div class="menu mobile" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>☰</a></div></div></div></div> <div class="expandable-nav" data-v-7cfed669><div class="inner" data-v-7cfed669><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-7cfed669><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" data-v-7cfed669></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>River Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> is in effect, Gilchrist County</div></a> <div class="count" data-v-6e1c7e98><span class="hide" data-v-6e1c7e98>2</span> <div class="arrow up" data-v-6e1c7e98></div></div></div></div><div class="alert alert-storm expand tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> from SAT 8:58 PM EDT until SUN 12:00 AM EDT, Alachua County</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-heading"><h1 class="title">Henry Lee Rap Sheet</h1> <!----></div> <div class="page-content"><main class="main-content"><div><div class="no-results show-desc"><p>No articles found.</p></div></div> <!----></main> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt min-height-ad"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/11-foot-alligator-trapped-for-days-in-florida-storm-drain-freed-by-crew"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="11-foot alligator trapped for days in Florida storm drain freed by crew" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/32/18/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/1184/666/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/320/180/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/640/360/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/360/203/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/720/406/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/413/232/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/826/464/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/1184/666/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="11-foot alligator trapped for days in Florida storm drain freed by crew" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/Gator-freed-from-storm-drain.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/11-foot-alligator-trapped-for-days-in-florida-storm-drain-freed-by-crew">11-foot alligator trapped for days in Florida storm drain freed by crew</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/mcdonalds-unreliable-ice-cream-machines-reportedly-under-ftc-investigation"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/McDonalds.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="McDonald’s unreliable ice cream machines reportedly under FTC investigation" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/32/18/McDonalds.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/McDonalds.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/1184/666/McDonalds.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/320/180/McDonalds.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/640/360/McDonalds.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/360/203/McDonalds.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/720/406/McDonalds.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/413/232/McDonalds.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/826/464/McDonalds.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/McDonalds.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/1184/666/McDonalds.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="McDonald’s unreliable ice cream machines reportedly under FTC investigation" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/McDonalds.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/mcdonalds-unreliable-ice-cream-machines-reportedly-under-ftc-investigation">McDonald’s unreliable ice cream machines reportedly under FTC investigation</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/new-york-flooding-deluge-halts-nyc-trains-pours-into-subway-stations"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/ida.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="New York flooding: Videos show cars submerged, water pouring into subway stations" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/32/18/ida.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/ida.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/1184/666/ida.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/320/180/ida.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/640/360/ida.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/360/203/ida.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/720/406/ida.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/413/232/ida.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/826/464/ida.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/ida.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/1184/666/ida.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="New York flooding: Videos show cars submerged, water pouring into subway stations" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/592/333/ida.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/new-york-flooding-deluge-halts-nyc-trains-pours-into-subway-stations">New York flooding: Videos show cars submerged, water pouring into subway stations</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/how-to-help-victims-of-hurricane-ida"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/GettyImages-1234961366.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="How to help victims of Hurricane Ida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/32/18/GettyImages-1234961366.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/GettyImages-1234961366.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/GettyImages-1234961366.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/320/180/GettyImages-1234961366.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/640/360/GettyImages-1234961366.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/360/203/GettyImages-1234961366.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/720/406/GettyImages-1234961366.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/413/232/GettyImages-1234961366.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/826/464/GettyImages-1234961366.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/GettyImages-1234961366.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/GettyImages-1234961366.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="How to help victims of Hurricane Ida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/GettyImages-1234961366.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/how-to-help-victims-of-hurricane-ida">How to help victims of Hurricane Ida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/13-us-service-members-among-several-killed-in-kabul-airport-suicide-attacks"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/GettyImages-1234878680.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="13 US service members among several killed in Kabul airport suicide attacks" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/32/18/GettyImages-1234878680.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/GettyImages-1234878680.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/GettyImages-1234878680.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/320/180/GettyImages-1234878680.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/640/360/GettyImages-1234878680.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/360/203/GettyImages-1234878680.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/720/406/GettyImages-1234878680.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/413/232/GettyImages-1234878680.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/826/464/GettyImages-1234878680.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/GettyImages-1234878680.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/GettyImages-1234878680.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="13 US service members among several killed in Kabul airport suicide attacks" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/GettyImages-1234878680.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/13-us-service-members-among-several-killed-in-kabul-airport-suicide-attacks">13 US service members among several killed in Kabul airport suicide attacks</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/cat-survives-death-defying-fall-at-south-florida-football-stadium-with-help-of-american-flag"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/cat-falls-at-stadium.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="VIDEO: Cat survives death-defying fall at Florida stadium with help of American flag" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/32/18/cat-falls-at-stadium.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/cat-falls-at-stadium.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/cat-falls-at-stadium.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/cat-falls-at-stadium.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/cat-falls-at-stadium.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="VIDEO: Cat survives death-defying fall at Florida stadium with help of American flag" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/cat-falls-at-stadium.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/cat-survives-death-defying-fall-at-south-florida-football-stadium-with-help-of-american-flag">VIDEO: Cat survives death-defying fall at Florida stadium with help of American flag</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/mom-visiting-disney-world-with-disabled-son-gets-nasty-note-for-taking-2-parking-spots"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/5a2a0c49-mom-and-son.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Mom visiting Disney World with disabled son gets nasty note for taking 2 parking spots" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/32/18/5a2a0c49-mom-and-son.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/5a2a0c49-mom-and-son.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/5a2a0c49-mom-and-son.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/5a2a0c49-mom-and-son.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/5a2a0c49-mom-and-son.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Mom visiting Disney World with disabled son gets nasty note for taking 2 parking spots" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/5a2a0c49-mom-and-son.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/mom-visiting-disney-world-with-disabled-son-gets-nasty-note-for-taking-2-parking-spots">Mom visiting Disney World with disabled son gets nasty note for taking 2 parking spots</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/fox-35-storm-team-tracks-5-systems-churning-in-the-tropics"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/9611e960-8pm-tropics.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="FOX 35 Storm Team tracks 5 systems churning in the tropics" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/32/18/9611e960-8pm-tropics.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/9611e960-8pm-tropics.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/9611e960-8pm-tropics.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/9611e960-8pm-tropics.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/9611e960-8pm-tropics.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="FOX 35 Storm Team tracks 5 systems churning in the tropics" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/9611e960-8pm-tropics.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/fox-35-storm-team-tracks-5-systems-churning-in-the-tropics">FOX 35 Storm Team tracks 5 systems churning in the tropics</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/what-to-expect-during-disney-worlds-50th-anniversary-celebration"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/DISNEY-PARKS-50th-anniversay-083121.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="What to expect during Disney World's 50th anniversary celebration" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/32/18/DISNEY-PARKS-50th-anniversay-083121.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/DISNEY-PARKS-50th-anniversay-083121.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/DISNEY-PARKS-50th-anniversay-083121.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/DISNEY-PARKS-50th-anniversay-083121.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/DISNEY-PARKS-50th-anniversay-083121.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="What to expect during Disney World's 50th anniversary celebration" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/DISNEY-PARKS-50th-anniversay-083121.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/what-to-expect-during-disney-worlds-50th-anniversary-celebration">What to expect during Disney World's 50th anniversary celebration</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/disney-world-history-the-opening-and-evolution-of-the-iconic-space-mountain-attraction"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/GettyImages-3070065.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Disney World History: The opening and evolution of the iconic ‘Space Mountain’ attraction" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/32/18/GettyImages-3070065.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/GettyImages-3070065.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/GettyImages-3070065.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/GettyImages-3070065.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/200/112/GettyImages-3070065.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Disney World History: The opening and evolution of the iconic ‘Space Mountain’ attraction" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/09/100/56/GettyImages-3070065.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/disney-world-history-the-opening-and-evolution-of-the-iconic-space-mountain-attraction">Disney World History: The opening and evolution of the iconic ‘Space Mountain’ attraction</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x601,300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x601,300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/WOGXFox51" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/wogxfox51" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/wogxfox51/" data-v-edc3a70c>instagram</a></li><li class="email" data-v-edc3a70c><a href="mailto:WOFLnews@foxtv.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Updated Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/closed-captioning" data-v-edc3a70c>Closed Captioning</a></li><li data-v-edc3a70c><a href="/about" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/f57a92c7a073207651ae.js" defer></script><script src="/_wzln/7d8510a6463d43714ad3.js" defer></script><script src="/_wzln/009a04240164268a9de2.js" defer></script><script src="/_wzln/6ef66129e03a6ab60687.js" defer></script><script src="/_wzln/3b8ba51382dfc8ad3984.js" defer></script><script src="/_wzln/f73dd73c7fe4f92b1fa8.js" defer></script><script src="/_wzln/7baf8266f1aa455af50c.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
