<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">How has the Biden administration helped student loan borrowers?</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="How will the Biden administration help student loan borrowers in 2021? Learn what to expect with federal loan forgiveness and some steps you can take to improve your financial situation."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="money"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="How has the Biden administration helped student loan borrowers?" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="How will the Biden administration help student loan borrowers in 2021? Learn what to expect with federal loan forgiveness and some steps you can take to improve your financial situation."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="How will the Biden administration help student loan borrowers in 2021? Learn what to expect with federal loan forgiveness and some steps you can take to improve your financial situation."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:15fb6128-f2d4-55f4-be06-3d7dec783964"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-03-02"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-03-02T10:07:42-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-03-02T18:27:23-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="How has the Biden administration helped student loan borrowers?"><meta data-n-head="true" data-hid="og:description" property="og:description" content="How will the Biden administration help student loan borrowers in 2021? Learn what to expect with federal loan forgiveness and some steps you can take to improve your financial situation."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/1280/720/Credible-WH-federal-student-loans-iStock-thumbnail-1283263544.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/money/biden-student-loan-borrowers-assistance"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/money/biden-student-loan-borrowers-assistance"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="How has the Biden administration helped student loan borrowers?"><meta data-n-head="true" name="twitter:description" content="How will the Biden administration help student loan borrowers in 2021? Learn what to expect with federal loan forgiveness and some steps you can take to improve your financial situation."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/724/407/Credible-WH-federal-student-loans-iStock-thumbnail-1283263544.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/money/biden-student-loan-borrowers-assistance"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="money"><meta data-n-head="true" name="fox.page_content_category" content="money"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:How has the Biden administration helped student loan borrowers?"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:How has the Biden administration helped student loan borrowers?"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:How has the Biden administration helped student loan borrowers?"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Jamie Johnson"><meta data-n-head="true" name="fox.page_content_version" content="1.1.0"><meta data-n-head="true" name="fox.publisher" content="Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."><meta data-n-head="true" name="fox.page_content_id" content="15fb6128-f2d4-55f4-be06-3d7dec783964"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/money/biden-student-loan-borrowers-assistance"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.foxbusiness.com/money/biden-student-loan-borrowers-assistance"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Business/Personal Finance,/FTS/Money"><meta data-n-head="true" name="classification-isa" content="personal-finance,money"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Business/Personal Finance,/FTS/Money"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.foxbusiness.com/money/biden-student-loan-borrowers-assistance"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/724/407/Credible-WH-federal-student-loans-iStock-thumbnail-1283263544.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/money/biden-student-loan-borrowers-assistance.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.foxbusiness.com/money/biden-student-loan-borrowers-assistance","headline":"How has the Biden administration helped student loan borrowers?","datePublished":"2021-03-02T10:07:42-05:00","dateModified":"2021-03-02T18:27:23-05:00","description":"How will the Biden administration help student loan borrowers in 2021? Learn what to expect with federal loan forgiveness and some steps you can take to improve your financial situation.","author":{"@type":"Person","name":"Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2021/03/Credible-WH-federal-student-loans-iStock-thumbnail-1283263544.jpg"}}</script><link rel="preload" href="/_wzln/26688b6ace7321a83a9b.js" as="script"><link rel="preload" href="/_wzln/21886af0c49d57fb0426.js" as="script"><link rel="preload" href="/_wzln/4e0bf17269b1a84b2364.js" as="script"><link rel="preload" href="/_wzln/531661fd0f7a15ef3e74.js" as="script"><link rel="preload" href="/_wzln/d156d935726cb9153608.js" as="script"><link rel="preload" href="/_wzln/75fbb1fc15624e21d05a.js" as="script"><link rel="preload" href="/_wzln/3fa8621006242d25faa7.js" as="script"><style data-vue-ssr-id="4007f7ae:0 24db1ea0:0 1a21896c:0 398474f2:0 7aaae17d:0 65aa3cb4:0 95b43d44:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6bc6967d-e97e-4095-b4c6-a000f5a73078","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsiawyb6235a-f-50f840579-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"ad764da","ak.r":36630,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":56986,"ak.gh":"23.36.67.11","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1614731002","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==B+H1h0NaKRN5B66vV1qrokc2VQym+DPR5zSQQx136n1/4ccJbY1UEmryUIn+xVqnKXia311+lH+j8p6D+Bn6nDK4Umay8xsNdTTdAAon2tUmb3+shv9/MfXH6LJpwExP/hSNT6oDeNG2kO3/HvIGtivU/n0Bwi2GqxQKJHL8hltdNDWs/O/OWSRvzy1cvKCd37p2d877yLD3wJxTqt64mldVib9lvFP76hfXypzWqz5iFgsKuIKzy8m0yJngQYpRmI5RKfj6qKNAIPnVOe4kMZTB1ZXItut+4jdgnqxrd2B49MGZ9Rc3NvwIvslMH0IW4e2iqkBtlTLvzCCyoP8mAlZDPy0rKr9dl+Qfg9++o3QQYEsuTOHjNHCYFA5w7I7WNeo+zh1Ah09mWhFdV0yYH1cW1gO7wnINUDz/FSMXhhQ=","ak.pv":"12","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-e24a4b5a><div class="branding" data-v-e24a4b5a><a href="/" class="logo" data-v-e24a4b5a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-e24a4b5a> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-e24a4b5a></a> <!----></div> <div class="nav-row" data-v-e24a4b5a><div class="primary-nav tablet-desktop" data-v-e24a4b5a><nav id="main-nav" data-v-e24a4b5a><ul data-v-e24a4b5a><li class="menu-live" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a><span data-v-e24a4b5a>Live</span></a></li><li class="menu-news" data-v-e24a4b5a><a href="/news" data-v-e24a4b5a><span data-v-e24a4b5a>News</span></a></li><li class="menu-weather" data-v-e24a4b5a><a href="/weather" data-v-e24a4b5a><span data-v-e24a4b5a>Weather</span></a></li><li class="menu-community" data-v-e24a4b5a><a href="/tag/entertainment/community" data-v-e24a4b5a><span data-v-e24a4b5a>Community</span></a></li><li class="menu-contests" data-v-e24a4b5a><a href="/contests" data-v-e24a4b5a><span data-v-e24a4b5a>Contests</span></a></li> <li class="menu-more" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>More</a></li></ul></nav></div> <div class="meta" data-v-e24a4b5a><div class="search-toggle tablet-desktop" data-v-e24a4b5a><a href="#" class="js-focus-search" data-v-e24a4b5a>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a>Watch Live</a></button> <div class="menu mobile" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>River Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> is in effect, Dixie County, Gilchrist County, Gilchrist County, Gilchrist County</div></a> <div class="count" data-v-6e1c7e98><span class="hide" data-v-6e1c7e98>2</span> <div class="arrow up" data-v-6e1c7e98></div></div></div></div><div class="alert alert-storm expand tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>River Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> until SAT 7:00 AM EST, Gilchrist County</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="15fb6128-f2d4-55f4-be06-3d7dec783964" comments="[object Object]" class="article-wrap"><header lastModifiedDate="2021-03-02T18:27:23-05:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>How has the Biden administration helped student loan borrowers?</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Jamie Johnson<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>9 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/business/personal-finance" data-v-0ec27b1e>Personal Finance</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://www.wogx.com/tag/business/personal-finance" data-v-0ec27b1e>Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services.</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="big-top featured article-ct" data-v-ac1b3ee4><div class="m featured-img" data-v-ac1b3ee4><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/764/432/Credible-WH-federal-student-loans-iStock-1283263544.jpg?ve=1&amp;tl=1" data-v-ac1b3ee4> <span class="overlay" data-v-ac1b3ee4>article</span></div> <div class="info" data-v-ac1b3ee4><div class="caption" data-v-ac1b3ee4><p data-v-ac1b3ee4><span data-v-ac1b3ee4>How will the Biden administration help student loan borrowers in 2021? Learn what to expect with federal loan forgiveness and some steps you can take to improve your financial situation. (iStock)</span> <!----></p> <!----></div></div> <!----></div> <p>Student loan debt is a growing problem in the U.S., with over&#xA0;<a href="https://www.federalreserve.gov/releases/g19/HIST/cc_hist_memo_levels.html">$1.7 trillion in outstanding student loans</a>. But with President Biden in office and a Democratic-controlled House and Senate, will millions of dollars in student debt be canceled? While student debt relief is discussed often, it&apos;s unclear what will actually happen.</p> <p>Robert Farrington of The College Investor thinks it&#x2019;s unlikely. &quot;<a href="https://www.foxbusiness.com/money/student-loan-forgiveness-2021">Student loan forgiveness</a>&#xA0;does have support, but in order for it to be tax-free, it will require Congress,&quot; Farrington said. &quot;Any loan forgiveness would likely need to be included in a bigger bill about higher education, and it could be challenging.&quot;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>Refinancing loans may be an option but there&apos;s an important caveat. Federal student loan payment is different than a private student loan payment. If you have private student loans then federal relief doesn&apos;t apply to you. If you&apos;re looking to lower monthly payments and ease the burden of student loan debt, then consider refinancing your student loans. Lock in some of the lowest interest rates ever via the online marketplace&#xA0;<a href="http://www.credible.com/refinance-student-loans?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%3A%2F%2Fwww.foxbusiness.com%2Fmoney%2Fbiden-student-loan-borrowers-assistance" rel="nofollow" target="_blank">Credible</a>.</p><div><div data-unit-credible="rate-table;student-loan-refi;interactive" class="credible"></div></div><h2>How has Biden helped student loan borrowers?</h2> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>The coronavirus pandemic left millions of Americans out of work. So last March, the previous administration put a temporary freeze on federal student loan repayments.</p><p>One of the first things President Biden did after taking office was to extend that freeze until October 2021. This grace period means that federal borrowers don&#x2019;t have to make any monthly student loan payments through at least September 2021.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>During his campaign, President Biden&#xA0;<a href="https://www.foxbusiness.com/money/will-you-qualify-biden-student-loan-forgiveness-plan">proposed a program</a>&#xA0;that would offer $10,000 in debt relief for all undergraduate and graduate borrowers. And Biden has proposed changes like expanding Pell Grants, providing free community college, and simplifying income-driven repayment plans. This student loan relief would be welcome by many borrowers but it may not be the exact student loan debt relief they were hoping for with a new administration.</p><h2>What are borrowers’ expectations?</h2><p>The student loan payment freeze provides some relief to cash-strapped borrowers, but could loan forgiveness be on the way? Members of Congress have encouraged Biden to take executive action and forgive as much as $50,000 in student loan debt per borrower.</p><p>Farrington believes borrowers are 50/50 as to whether President Biden will provide any federal loan forgiveness. &quot;What&#x2019;s interesting is that the majority of Americans do support loan forgiveness, and even a slight majority of those who&#x2019;ve never had student loans also support it,&quot; Farrington said.</p><p>Refinancing student loans may also be beneficial, depending on the borrower&apos;s individual circumstances.&#xA0;Refinancing is the right financial move only if a student loan refinancing calculator shows that taking out a new student loan refinance loan can save money compared with your current loan. Find out more today by visiting&#xA0;<a href="http://www.credible.com/refinance-student-loans?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%3A%2F%2Fwww.foxbusiness.com%2Fmoney%2Fbiden-student-loan-borrowers-assistance" rel="nofollow" target="_blank">Credible</a>.</p><div><div data-unit-credible="simple-cta;student-loan-refi;learn-more" class="credible"></div></div><h2>Should you refinance your federal student loans?</h2><p>For many borrowers,&#xA0;<a href="https://www.foxbusiness.com/money/why-financial-experts-urging-student-loan-refinance">refinancing private student loans</a>&#xA0;is one of the best ways to lower your monthly payments and experience immediate relief. But is this a good option for federal borrowers right now?</p><p>Farrington says that it&#x2019;s probably not the right move for federal loan borrowers at this point. &quot;Given interest rates are at 0% and payments are paused, it doesn&#x2019;t make sense to do anything with your loans right now,&quot; Farrington said.</p><p>And federal education loans also come with certain borrower protections, like income-based repayment plans and student loan forbearance. If you refinance your student loans, you&#x2019;ll lose access to those protections.</p><p>If loan refinancing was something you were considering, Farrington recommended waiting a few months. &quot;Yes, interest rates are still near all-time lows, but they will be low for the foreseeable future as well. Waiting a few months and enjoying no payments or interest is smart,&quot; Farrington stated.</p><h2>Should federal student loan borrowers keep making monthly payments?</h2><p>If you&#x2019;re in a good financial position and can afford to continue paying down your federal student loan debt, should you keep paying down your loan balance? Farrington said no and reiterated that federal borrowers should avoid doing anything with their school loans right now.</p><p>&quot;I&#x2019;m a big believer in never giving the government any extra money you don&#x2019;t have to. And this is a prime example of when you should not be doing anything. Since interest rates are also 0%, your loans aren&apos;t growing by not making payments.&quot;</p><p>Instead, he recommends that borrowers use that money to get their personal finances in order. Instead of paying your loan servicers, Farrington recommended saving money in a high-interest savings account.</p><h2>What should private student loan borrowers do right now?</h2><p>While federal student loan borrowers have a reprieve from their monthly payments, that same luxury is not extended to private&#xA0;<a href="https://www.foxbusiness.com/money/managing-student-loans-best-ways">student loans</a>. For those borrowers, student loan refinancing may be a smart move.</p><p>If you have multiple private loans, then you&#x2019;ll start by consolidating them into a single refinanced loan at a lower rate. That means instead of multiple student loan payments every month, you&#x2019;ll have one lower monthly payment.</p><p>And depending on the total loan amount, refinancing can save you thousands of dollars in interest over the life of the loan. You can use an&#xA0;<a href="https://www.credible.com/blog/calculators/student-loan-refinancing-calculator/?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%3A%2F%2Fwww.foxbusiness.com%2Fmoney%2Fbiden-student-loan-borrowers-assistance" rel="nofollow" target="_blank">online student loan refinancing calculator</a>&#xA0;to check your rates and get a sense of what your new monthly payments could be.</p><p>And if you use a lending marketplace like&#xA0;<a href="https://www.credible.com/refinance-student-loans?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%3A%2F%2Fwww.foxbusiness.com%2Fmoney%2Fbiden-student-loan-borrowers-assistance" rel="nofollow" target="_blank">Credible</a>, you can compare rates from up to 10 different lenders. That way, you can compare your options and find the best rates and loan terms for your situation.</p><div><div data-unit-credible="rich-cta;student-loan-refi;copy-only" class="credible"></div></div> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-adds-7179-new-covid-19-cases-136-deaths"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/Coronavirus2.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida adds 7,179 new COVID-19 cases, 136 deaths" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/32/18/Coronavirus2.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/Coronavirus2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/Coronavirus2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/320/180/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/640/360/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/360/203/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/720/406/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/413/232/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/826/464/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida adds 7,179 new COVID-19 cases, 136 deaths" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/Coronavirus2.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-adds-7179-new-covid-19-cases-136-deaths">Florida adds 7,179 new COVID-19 cases, 136 deaths</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/paddock-walls-are-down-first-full-look-at-universal-orlandos-jurassic-world-velocicoaster"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/IMG_5689-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="'Paddock walls are down': First full look at Universal Orlando's Jurassic World VelociCoaster" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/IMG_5689-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/IMG_5689-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/IMG_5689-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/IMG_5689-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/IMG_5689-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/IMG_5689-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/IMG_5689-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/IMG_5689-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/IMG_5689-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/IMG_5689-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/IMG_5689-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="'Paddock walls are down': First full look at Universal Orlando's Jurassic World VelociCoaster" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/IMG_5689-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/paddock-walls-are-down-first-full-look-at-universal-orlandos-jurassic-world-velocicoaster">'Paddock walls are down': First full look at Universal Orlando's Jurassic World VelociCoaster</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/spacex-planning-nighttime-starlink-mission-launch-on-tuesday"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/592/333/SpaceX-Starlink.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Delayed again: SpaceX now targeting Thursday for Starlink launch" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/32/18/SpaceX-Starlink.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/592/333/SpaceX-Starlink.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/1184/666/SpaceX-Starlink.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/320/180/SpaceX-Starlink.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/640/360/SpaceX-Starlink.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/360/203/SpaceX-Starlink.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/720/406/SpaceX-Starlink.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/413/232/SpaceX-Starlink.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/826/464/SpaceX-Starlink.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/592/333/SpaceX-Starlink.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/1184/666/SpaceX-Starlink.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Delayed again: SpaceX now targeting Thursday for Starlink launch" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/06/592/333/SpaceX-Starlink.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/spacex-planning-nighttime-starlink-mission-launch-on-tuesday">Delayed again: SpaceX now targeting Thursday for Starlink launch</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/what-you-need-to-know-vaccine-distribution-county-by-county-for-residents-65-and-older"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/Moderna-Vaccine.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="How to get the COVID-19 vaccine in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/Moderna-Vaccine.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/Moderna-Vaccine.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/Moderna-Vaccine.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/Moderna-Vaccine.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/Moderna-Vaccine.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/Moderna-Vaccine.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="How to get the COVID-19 vaccine in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/Moderna-Vaccine.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/what-you-need-to-know-vaccine-distribution-county-by-county-for-residents-65-and-older">How to get the COVID-19 vaccine in Central Florida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-man-wins-1-million-on-scratch-off-ticket-days-before-birthday"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida man wins $1 million on scratch-off ticket days before birthday" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida man wins $1 million on scratch-off ticket days before birthday" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-man-wins-1-million-on-scratch-off-ticket-days-before-birthday">Florida man wins $1 million on scratch-off ticket days before birthday</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/tiger-woods-surveillance-video-shows-golfer-driving-minutes-before-rolling-hills-estates-crash"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/TIGER-WOODS-DRIVING.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Tiger Woods: Surveillance video shows golfer driving minutes before Rolling Hills Estates crash" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/TIGER-WOODS-DRIVING.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/TIGER-WOODS-DRIVING.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/TIGER-WOODS-DRIVING.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/TIGER-WOODS-DRIVING.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/TIGER-WOODS-DRIVING.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Tiger Woods: Surveillance video shows golfer driving minutes before Rolling Hills Estates crash" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/TIGER-WOODS-DRIVING.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/tiger-woods-surveillance-video-shows-golfer-driving-minutes-before-rolling-hills-estates-crash">Tiger Woods: Surveillance video shows golfer driving minutes before Rolling Hills Estates crash</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/central-florida-golfers-say-get-well-soon-tiger"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/00594fc6-ab5846c9-GETTY-tiger.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Central Florida golfers react to crash that left Tiger Woods seriously injured" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/00594fc6-ab5846c9-GETTY-tiger.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/00594fc6-ab5846c9-GETTY-tiger.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/00594fc6-ab5846c9-GETTY-tiger.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/00594fc6-ab5846c9-GETTY-tiger.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/00594fc6-ab5846c9-GETTY-tiger.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Central Florida golfers react to crash that left Tiger Woods seriously injured" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/00594fc6-ab5846c9-GETTY-tiger.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/central-florida-golfers-say-get-well-soon-tiger">Central Florida golfers react to crash that left Tiger Woods seriously injured</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/central-florida-seniors-offered-vaccination-appointments-hundreds-of-miles-from-home"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/9ff1da0d-coronavirus-vaccines.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Central Florida seniors offered vaccination appointments hundreds of miles from home" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/9ff1da0d-coronavirus-vaccines.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/9ff1da0d-coronavirus-vaccines.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/9ff1da0d-coronavirus-vaccines.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/9ff1da0d-coronavirus-vaccines.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/9ff1da0d-coronavirus-vaccines.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Central Florida seniors offered vaccination appointments hundreds of miles from home" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/9ff1da0d-coronavirus-vaccines.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/central-florida-seniors-offered-vaccination-appointments-hundreds-of-miles-from-home">Central Florida seniors offered vaccination appointments hundreds of miles from home</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/as-more-teachers-across-florida-prepare-to-be-vaccinated-questions-loom"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/0bb15654-coronavirus-vaccine-covid-vaccine-shot-e1612122434824.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="As more teachers across Florida prepare to be vaccinated, questions loom" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/0bb15654-coronavirus-vaccine-covid-vaccine-shot-e1612122434824.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/0bb15654-coronavirus-vaccine-covid-vaccine-shot-e1612122434824.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/0bb15654-coronavirus-vaccine-covid-vaccine-shot-e1612122434824.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/0bb15654-coronavirus-vaccine-covid-vaccine-shot-e1612122434824.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/0bb15654-coronavirus-vaccine-covid-vaccine-shot-e1612122434824.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="As more teachers across Florida prepare to be vaccinated, questions loom" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/0bb15654-coronavirus-vaccine-covid-vaccine-shot-e1612122434824.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/as-more-teachers-across-florida-prepare-to-be-vaccinated-questions-loom">As more teachers across Florida prepare to be vaccinated, questions loom</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/tiger-woods-twitter-account-provides-update-on-his-injuries-thanks-fans"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/tiger-woods-car-crash-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Tiger Woods’ Twitter account provides update on his injuries, thanks fans" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/tiger-woods-car-crash-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/tiger-woods-car-crash-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/tiger-woods-car-crash-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/tiger-woods-car-crash-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/tiger-woods-car-crash-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Tiger Woods’ Twitter account provides update on his injuries, thanks fans" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/tiger-woods-car-crash-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/tiger-woods-twitter-account-provides-update-on-his-injuries-thanks-fans">Tiger Woods’ Twitter account provides update on his injuries, thanks fans</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/26688b6ace7321a83a9b.js" defer></script><script src="/_wzln/d156d935726cb9153608.js" defer></script><script src="/_wzln/75fbb1fc15624e21d05a.js" defer></script><script src="/_wzln/3fa8621006242d25faa7.js" defer></script><script src="/_wzln/21886af0c49d57fb0426.js" defer></script><script src="/_wzln/4e0bf17269b1a84b2364.js" defer></script><script src="/_wzln/531661fd0f7a15ef3e74.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
