<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Social Security accelerates decision-making process for those with severe disabilities</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The Social Security Administration announced 12 new conditions that will receive a quick decision on disability benefits."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="money"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Social Security accelerates decision-making process for those with severe disabilities" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The Social Security Administration announced 12 new conditions that will receive a quick decision on disability benefits."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The Social Security Administration announced 12 new conditions that will receive a quick decision on disability benefits."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:985a04d0-9c56-502b-8c6a-7de0a181aa6f"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-08-23"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-08-23T18:50:57-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-08-23T18:55:56-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Social Security accelerates decision-making process for those with severe disabilities"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The Social Security Administration announced 12 new conditions that will receive a quick decision on disability benefits."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/1280/720/Credible-Social-Security-disabilities-iStock-600087116.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/money/social-security-accelerates-decision-severe-disabilities"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v2.1.0"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/money/social-security-accelerates-decision-severe-disabilities"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Social Security accelerates decision-making process for those with severe disabilities"><meta data-n-head="true" name="twitter:description" content="The Social Security Administration announced 12 new conditions that will receive a quick decision on disability benefits."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/1280/720/Credible-Social-Security-disabilities-iStock-600087116.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/money/social-security-accelerates-decision-severe-disabilities"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="money"><meta data-n-head="true" name="fox.page_content_category" content="money"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Social Security accelerates decision-making process for those with severe disabilities"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Social Security accelerates decision-making process for those with severe disabilities"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Social Security accelerates decision-making process for those with severe disabilities"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Kelsey Ramirez"><meta data-n-head="true" name="fox.page_content_version" content="3.1.0"><meta data-n-head="true" name="fox.publisher" content="Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."><meta data-n-head="true" name="fox.page_content_id" content="985a04d0-9c56-502b-8c6a-7de0a181aa6f"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/money/social-security-accelerates-decision-severe-disabilities"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.foxbusiness.com/personal-finance/social-security-accelerates-decision-severe-disabilities"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Business,Personal Finance,Money"><meta data-n-head="true" name="classification" content="/FTS/Business/Personal Finance,/FTS/Money"><meta data-n-head="true" name="classification-isa" content="personal-finance,money"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Business/Personal Finance,/FTS/Money"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://w3.mp.lura.live/"><link data-n-head="true" rel="preconnect" href="https://widgets.media.weather.com/"><link data-n-head="true" rel="preconnect" href="https://elections.ap.org/"><link data-n-head="true" rel="preconnect" href="https://www.google-analytics.com/"><link data-n-head="true" rel="preconnect" href="http://static.chartbeat.com/"><link data-n-head="true" rel="preconnect" href="https://sb.scorecardresearch.com/"><link data-n-head="true" rel="preconnect" href="http://www.googletagmanager.com/"><link data-n-head="true" rel="preconnect" href="https://snippet.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://cdn.optimizely.com/"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://apv-launcher.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://connect.facebook.net/"><link data-n-head="true" rel="canonical" href="https://www.foxbusiness.com/personal-finance/social-security-accelerates-decision-severe-disabilities"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/1280/720/Credible-Social-Security-disabilities-iStock-600087116.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/money/social-security-accelerates-decision-severe-disabilities.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550" defer=""></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js" defer=""></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://interactives.ap.org/election-results/assets/microsite/resizeClient.js" defer=""></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" data-hid="strike-loader" src="https://strike.fox.com/static/fts/display/loader.js" type="text/javascript"></script><script data-n-head="true" >
          (function() {
              window.foxstrike = window.foxstrike || {};
              window.foxstrike.cmd = window.foxstrike.cmd || [];
          })()
        </script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.foxbusiness.com/personal-finance/social-security-accelerates-decision-severe-disabilities","headline":"Social Security accelerates decision-making process for those with severe disabilities","datePublished":"2022-08-23T18:50:57-04:00","dateModified":"2022-08-23T18:55:56-04:00","description":"The Social Security Administration announced 12 new conditions that will receive a quick decision on disability benefits.","author":{"@type":"Person","name":"Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services."},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2022/08/Credible-Social-Security-disabilities-iStock-600087116.jpg"},"tags":"personal-finance","keywords":"personal-finance"}</script><link rel="preload" href="/_wzln/5e0cf1f079d836e9f333.js" as="script"><link rel="preload" href="/_wzln/8805a3d4399935dc79be.js" as="script"><link rel="preload" href="/_wzln/c1a36e9d96ca6702b45c.js" as="script"><link rel="preload" href="/_wzln/a581bf280d8cebf7514a.js" as="script"><link rel="preload" href="/_wzln/d18a99e353ec18e745fa.js" as="script"><link rel="preload" href="/_wzln/f8c23084cf85b43dd8be.js" as="script"><style data-vue-ssr-id="4007f7ae:0 fce20392:0 2263b607:0 1fd025ac:0 1a21896c:0 528e5398:0 55f32066:0 9060c868:0 03e87634:0 b5b34752:0 602ddfaa:0 aeb1a04c:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-82b5a210-50c0-45bf-96e5-634d2cf52076","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqxfa7deyyfn3qa-f-eecea82c3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1b563ed1","ak.r":36665,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":33996,"ak.gh":"23.40.62.46","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1661300448","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==wyCOulLusEXIfbt4wao2lam9JfyUKZC2mEiKqu9nJ6Ks7Q7Ox+0XpiXi+o4283aJAlajPFekdvhYOD119TJPwct/In+ezLjCXMe5MsHDH/s8b2vU0uA1cIJ1QTnKbgmGw7YrqmVHdxW2rKLAHlPr/1MvWIrccCHSAKKTl9y6B8oXdizFYP8IzvY2FGBSzWj0xbgRz4GquOHsgIIf5zLbu7HmpCe16m2t9b+Oke9YndthsAv1UbaOBmGAiPS8amnP6vdyiayCJf7NHFJKm0A+Z31qVBQzRiAEN3liwKMaxhji62eqUwklJafj/rA7rTMJlRxLABzak8Xqece9RWMqj57KMJyJhEn/0NDZlfKs8lT4PIkHGZcLcOn37ahpjg7q3wIVAzDl4JIqdsDDOA1UGLZMu6GQrziY2keH9HmRnPI=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-32195e80><!----> <div class="site-header-inner" data-v-a16ad268 data-v-32195e80><div class="branding" data-v-a16ad268><a href="/" data-name="logo" class="logo global-nav-item" data-v-a16ad268><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-a16ad268> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-a16ad268></a> <!----></div> <div class="nav-row" data-v-a16ad268><div class="primary-nav tablet-desktop" data-v-a16ad268><nav id="main-nav" data-v-a16ad268><ul data-v-a16ad268><li class="menu-live" data-v-a16ad268><a href="/live" data-name="Live" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Live</span></a></li><li class="menu-news" data-v-a16ad268><a href="/news" data-name="News" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>News</span></a></li><li class="menu-weather" data-v-a16ad268><a href="/weather" data-name="Weather" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Weather</span></a></li><li class="menu-community" data-v-a16ad268><a href="/tag/entertainment/community" data-name="Community" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Community</span></a></li><li class="menu-contests" data-v-a16ad268><a href="/contests" data-name="Contests" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Contests</span></a></li> <li class="menu-more" data-v-a16ad268><a href="#" data-name="More" class="js-menu-toggle global-nav-item" data-v-a16ad268>More</a></li></ul></nav></div> <div class="meta" data-v-a16ad268><span data-v-f7244ab2 data-v-a16ad268><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-f7244ab2><a href="/live" data-name="Watch Live" class="global-nav-item" data-v-f7244ab2>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-a16ad268><a href="#" data-name="Search" class="js-focus-search global-nav-item" data-v-a16ad268>Expand / Collapse search</a></div> <div class="menu mobile" data-v-a16ad268><a href="#" data-name="Search" class="js-menu-toggle global-nav-item" data-v-a16ad268>☰</a></div></div></div></div> <div class="expandable-nav" data-v-32195e80><div class="inner" data-v-32195e80><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-32195e80><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What's on FOX 51</a></li><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <div id="xd-channel-container" data-v-32195e80><iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" sandbox="allow-scripts allow-same-origin" role="presentation" data-v-32195e80></iframe></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Flash Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> from TUE 6:49 PM EDT until TUE 9:00 PM EDT, Alachua County</div></a> <div class="count" data-v-6e1c7e98><span class="hide" data-v-6e1c7e98>2</span> <div class="arrow up" data-v-6e1c7e98></div></div></div></div><div class="alert alert-storm expand tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> until TUE 9:30 PM EDT, Alachua County</div></a> <!----></div></div></div> <div class="pre-content-components"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--6e9d17ab-55be-47d2-975b-a993e3d78fef" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="985a04d0-9c56-502b-8c6a-7de0a181aa6f" comments="[object Object]" origination_station="NATIONAL" class="article-wrap"><header lastModifiedDate="2022-08-23T18:55:56-04:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>Social Security accelerates decision-making process for those with severe disabilities</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>Kelsey Ramirez<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>August 23, 2022 6:50PM</time></div> <div class="article-updated" data-v-d6212dd0><strong data-v-d6212dd0>Updated</strong> 6:54PM</div> <div class="article-updated" data-v-d6212dd0><a href="/tag/business/personal-finance" data-v-d6212dd0>Personal Finance</a></div> <div class="article-updated" data-v-d6212dd0><a href="https://www.wogx.com/tag/business/personal-finance" data-v-d6212dd0>Sponsored by Credible, which is majority owned by our parent, Fox Corporation. Credible is solely responsible for its services.</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--d9382ea9-c355-42a3-8a19-215dc7ed7830" class="-ad" data-v-5f25d8ef></div> <!----></div></div> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="big-top featured article-ct" data-v-7d0efd03><div class="m featured-img" data-v-7d0efd03><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/764/432/Credible-Social-Security-disabilities-iStock-600087116.jpg?ve=1&amp;tl=1" alt="CREDIBLE CONTENT ONLY" data-v-7d0efd03> <span class="overlay" data-v-7d0efd03>article</span></div> <div class="info" data-v-7d0efd03><div class="caption" data-v-7d0efd03><p data-v-7d0efd03><span data-v-7d0efd03>The Social Security Administration said it has accelerated its decision-making process for those with severe disabilities. (iStock)</span> <!----></p> <!----></div></div> <!----></div> <!----><p>The Social Security Administration (SSA) announced a new process last week to accelerate its decision-making for those with severe disabilities.</p> <!----><p>The SSA&apos;s Compassionate Allowances program identifies claims where an applicant&#x2019;s condition or disease clearly meets its statutory standard for disability, the agency said <a href="https://www.ssa.gov/news/press/releases/2022/?utm_content=pressrelease&amp;utm_medium=email&amp;utm_source=govdelivery#8-2022-1" target="_blank"><u>in a press release</u></a>. Because of the severe nature of these conditions, the claims are often allowed based on medical confirmation of the diagnosis.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><p>About 800,000 people with severe disabilities have been approved through this accelerated process, the SSA said. The program permits a total of 266 conditions.</p> <!----><p>&quot;The Social Security Administration is committed to reducing barriers and ensuring people who are eligible for benefits receive them,&quot; Social Security Acting Commissioner Kilolo Kijakazi said. &quot;Our Compassionate Allowances program allows us to strengthen that commitment by accelerating the disability application process for people with the most severe disabilities.&quot;</p> <!----><p>If you are struggling financially, paying down debt with a personal loan can help you reduce your interest rate and lower your monthly payments. <a href="https://www.credible.com/personal-loan-prequalification?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%3A%2F%2Fwww.foxbusiness.com%2Fpersonal-finance%2Fsocial-security-decisions-severe-disabilities&amp;meta=eyJjb250ZW50SWQiOiIxZDk4OWNhZC0zYjBkLTViMTgtYmQxZC0xMjQ1Y2U5NGE1N2YiLCJhcnRpY2xlVGl0bGUiOiJTb2NpYWwgU2VjdXJpdHkgYWNjZWxlcmF0ZXMgZGVjaXNpb24tbWFraW5nIHByb2Nlc3MgZm9yIHRob3NlIHdpdGggc2V2ZXJlIGRpc2FiaWxpdGllcyIsImFydGljbGVUYWdzIjoiL0ZPWCBCVVNJTkVTUy9DcmVkaWJsZSwvRk9YIEJVU0lORVNTL1BlcnNvbmFsIEZpbmFuY2UsL0ZPWCBCVVNJTkVTUy9Ub3BpYy9QZXJzb25hbCBSZWFsIEVzdGF0ZSwvRk9YIEJVU0lORVNTL1NvY2lhbCBTZWN1cml0eSBCZW5lZml0cyIsInNlZ21lbnRJZCI6IjcwNDU2MmMzLWIzZWMtNGE4Yi1hZjEzLTUwMWFjZmViNTcwMyIsImNvbnRlbnRDYXRlZ29yeSI6InBlcnNvbmFsLWZpbmFuY2UiLCJjb250ZW50RGlzdHJpYnV0b3IiOiJvd25lZCIsImNhbXBhaWduQ29kZSI6IiIsInBhZ2VVcmwiOiJodHRwczovL3d3dy5mb3hidXNpbmVzcy5jb20vcGVyc29uYWwtZmluYW5jZS9zb2NpYWwtc2VjdXJpdHktYWNjZWxlcmF0ZXMtZGVjaXNpb24tc2V2ZXJlLWRpc2FiaWxpdGllcyIsImxpbmtUZXh0IjoiVmlzaXQgQ3JlZGlibGUgdG8gZmluZCB5b3VyIHBlcnNvbmFsaXplZCBpbnRlcmVzdCByYXRlIn0=" target="_blank" rel="nofollow"><u>Visit Credible to find your personalized interest rate</u></a> without affecting your credit score.</p> <!----><div><div data-unit-credible="simple-cta;personal-loan;compare-personal-loan-rates" class="credible"></div></div> <!----><p><a href="https://www.foxbusiness.com/personal-finance/social-security-benefits-likely-increase-2023" target="_blank"><strong><u>SOCIAL SECURITY BENEFITS COULD INCREASE AT DECADES-HIGH RATE IN 2023: THE SENIOR CITIZENS LEAGUE</u></strong></a></p> <!----><h2><strong>Social Security adds 12 new conditions to the program</strong></h2> <!----><p>When someone applies for Social Security disability benefits, the agency must obtain medical records to make a decision about their eligibility. But the SSA said it incorporates technology to find those that fall under the Compassionate Allowances program, enabling it to make quick decisions for these applicants.&#xA0;</p> <!----><p>&quot;Social Security&#x2019;s Health IT brings the speed and efficiency of electronic medical records to the disability determination process,&quot; the SSA said. &quot;With electronic records transmission, Social Security can quickly obtain a claimant&#x2019;s medical information, review it, and make a fast determination.&quot;</p> <!----><p>The SSA announced 12 new conditions that are eligible for Compassionate Allowances. These conditions include:</p> <!----><ul data-v-03e8ff79><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>T-cell Lymphoma</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Blastic Plasmacytoid Dendritic Cell Neoplasm</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Gerstmann-Straussler-Scheinker Disease</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Microvillus Inclusion Disease – Child, Mowat-Wilson Syndrome</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Myelodysplastic Syndrome with Excess Blasts</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>NUT Carcinoma</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Pfeiffer Syndrome - Types II and III</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Pontocerebellar Hypoplasia</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Posterior Cortical Atrophy</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Renal Amyloidosis – AL Type</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Sarcomatoid Mesothelioma</span></li></ul> <!----><p>If you are looking to reduce your monthly expenses, you could use a personal loan to help you pay down high-interest debt at a lower interest rate. <a href="https://www.credible.com/personal-loan-prequalification?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%3A%2F%2Fwww.foxbusiness.com%2Fpersonal-finance%2Fsocial-security-decisions-severe-disabilities&amp;meta=eyJjb250ZW50SWQiOiIxZDk4OWNhZC0zYjBkLTViMTgtYmQxZC0xMjQ1Y2U5NGE1N2YiLCJhcnRpY2xlVGl0bGUiOiJTb2NpYWwgU2VjdXJpdHkgYWNjZWxlcmF0ZXMgZGVjaXNpb24tbWFraW5nIHByb2Nlc3MgZm9yIHRob3NlIHdpdGggc2V2ZXJlIGRpc2FiaWxpdGllcyIsImFydGljbGVUYWdzIjoiL0ZPWCBCVVNJTkVTUy9DcmVkaWJsZSwvRk9YIEJVU0lORVNTL1BlcnNvbmFsIEZpbmFuY2UsL0ZPWCBCVVNJTkVTUy9Ub3BpYy9QZXJzb25hbCBSZWFsIEVzdGF0ZSwvRk9YIEJVU0lORVNTL1NvY2lhbCBTZWN1cml0eSBCZW5lZml0cyIsInNlZ21lbnRJZCI6IjcwNDU2MmMzLWIzZWMtNGE4Yi1hZjEzLTUwMWFjZmViNTcwMyIsImNvbnRlbnRDYXRlZ29yeSI6InBlcnNvbmFsLWZpbmFuY2UiLCJjb250ZW50RGlzdHJpYnV0b3IiOiJvd25lZCIsImNhbXBhaWduQ29kZSI6IiIsInBhZ2VVcmwiOiJodHRwczovL3d3dy5mb3hidXNpbmVzcy5jb20vcGVyc29uYWwtZmluYW5jZS9zb2NpYWwtc2VjdXJpdHktYWNjZWxlcmF0ZXMtZGVjaXNpb24tc2V2ZXJlLWRpc2FiaWxpdGllcyIsImxpbmtUZXh0IjoiVmlzaXQgQ3JlZGlibGUgdG8gY29tcGFyZSBtdWx0aXBsZSBsZW5kZXJzIGF0IG9uY2UifQ==" target="_blank" rel="nofollow"><u>Visit Credible to compare multiple lenders at once</u></a> and choose the one with the best interest rate for you.</p> <!----><div><div data-unit-credible="rate-table;personal-loan;interactive" class="credible"></div></div> <!----><p><a href="https://www.foxbusiness.com/personal-finance/inflation-july-cpi-decrease" target="_blank"><strong><u>INFLATION HITS 8.5% ANNUALLY IN JULY, MONTHLY RATE REMAINS UNCHANGED</u></strong></a></p> <!----><h2><strong>Social Security benefits to increase in 2023</strong></h2> <!----><p>Social Security recipients could see a <a href="https://www.foxbusiness.com/personal-finance/social-security-benefits-likely-increase-2023" target="_blank" rel="noopener noreferrer"><u>major </u></a><a href="https://www.foxbusiness.com/personal-finance/social-security-benefits-likely-increase-2023" target="_blank"><u>increase </u></a>in benefit payments next year amid high inflation, according to the latest forecast from The Senior Citizens League.</p> <!----><p>The Consumer Price Index (CPI), a measure of inflation, <a href="https://www.foxbusiness.com/personal-finance/inflation-july-cpi-decrease" target="_blank"><u>increased by 8.5% annually</u></a> in July, according to the Bureau of Labor Statistics (BLS). This was down slightly from <a href="https://www.foxbusiness.com/personal-finance/inflation-40-year-high-june" target="_blank"><u>9.1% in June</u></a>, but remains near its 40-year high.</p> <!----><p>Because inflation levels remain high, the cost of living average (COLA) for 2023 is predicted to be 9.6%, the highest level since 1981, according to The Senior Citizens League.</p> <!----><p>If you are struggling with rising costs, you could consider using a personal loan to help pay down debt at a lower interest rate, lowering your monthly payments. To see if this is the right option for you, <a href="https://www.credible.com/personal-loan-prequalification?utm_source=fox&amp;utm_medium=partner_link&amp;utm_campaign=https%3A%2F%2Fwww.foxbusiness.com%2Fpersonal-finance%2Fsocial-security-decisions-severe-disabilities&amp;meta=eyJjb250ZW50SWQiOiIxZDk4OWNhZC0zYjBkLTViMTgtYmQxZC0xMjQ1Y2U5NGE1N2YiLCJhcnRpY2xlVGl0bGUiOiJTb2NpYWwgU2VjdXJpdHkgYWNjZWxlcmF0ZXMgZGVjaXNpb24tbWFraW5nIHByb2Nlc3MgZm9yIHRob3NlIHdpdGggc2V2ZXJlIGRpc2FiaWxpdGllcyIsImFydGljbGVUYWdzIjoiL0ZPWCBCVVNJTkVTUy9DcmVkaWJsZSwvRk9YIEJVU0lORVNTL1BlcnNvbmFsIEZpbmFuY2UsL0ZPWCBCVVNJTkVTUy9Ub3BpYy9QZXJzb25hbCBSZWFsIEVzdGF0ZSwvRk9YIEJVU0lORVNTL1NvY2lhbCBTZWN1cml0eSBCZW5lZml0cyIsInNlZ21lbnRJZCI6IjcwNDU2MmMzLWIzZWMtNGE4Yi1hZjEzLTUwMWFjZmViNTcwMyIsImNvbnRlbnRDYXRlZ29yeSI6InBlcnNvbmFsLWZpbmFuY2UiLCJjb250ZW50RGlzdHJpYnV0b3IiOiJvd25lZCIsImNhbXBhaWduQ29kZSI6IiIsInBhZ2VVcmwiOiJodHRwczovL3d3dy5mb3hidXNpbmVzcy5jb20vcGVyc29uYWwtZmluYW5jZS9zb2NpYWwtc2VjdXJpdHktYWNjZWxlcmF0ZXMtZGVjaXNpb24tc2V2ZXJlLWRpc2FiaWxpdGllcyIsImxpbmtUZXh0IjoidmlzaXQgQ3JlZGlibGUgdG8gc3BlYWsgdG8gYSBsb2FuIGV4cGVydCJ9" target="_blank" rel="nofollow"><u>visit Credible to speak to a loan expert</u></a> and get all of your questions answered.</p> <!----><div><div data-unit-credible="rich-cta;personal-loan;interactive" class="credible"></div></div> <!----><p><i><strong>Have a finance-related question, but don&apos;t know who to ask?</strong> Email The Credible Money Expert at&#xA0;</i><a href="mailto:moneyexpert@credible.com" target="_blank" rel="noopener noreferrer"><i><u>moneyexpert@credible.com</u></i></a><i>&#xA0;and your question might be answered&#xA0;by Credible&#xA0;in our Money Expert column.</i></p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary rail"><div class="sticky-region"><div class="sidebar-columns"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--4c05d29a-e9c8-477c-bfd6-546d342829a6" class="-ad" data-v-5f25d8ef></div> <!----></div></div><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1" data-v-3a5372b0><!----> <div class="m"><a href="/news/deputies-respond-to-deadly-shooting-in-mims"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Man accused of murder after argument leads to deadly shooting in Mims" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/Corey-Ward.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/1184/666/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/320/180/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/640/360/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/360/203/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/720/406/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/413/232/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/826/464/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/1184/666/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Man accused of murder after argument leads to deadly shooting in Mims" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/Corey-Ward.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/deputies-respond-to-deadly-shooting-in-mims">Man accused of murder after argument leads to deadly shooting in Mims</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-3a5372b0><!----> <div class="m"><a href="/news/2022-florida-primary-when-do-polls-open-close-on-election-day"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/592/333/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="2022 Florida Primary: When do polls close on Election Day?" src="https://images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/592/333/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/1184/666/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/320/180/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/640/360/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/360/203/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/720/406/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/413/232/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/826/464/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/592/333/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/1184/666/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="2022 Florida Primary: When do polls close on Election Day?" src="https://images.foxtv.com/images.foxtv.com/m107833-mcdn.mp.lura.live/iupl/928/939/32/18/592/333/9289398DA5AD8E3BD9352E7ED1E5F3E7.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/2022-florida-primary-when-do-polls-open-close-on-election-day">2022 Florida Primary: When do polls close on Election Day?</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-3a5372b0><!----> <div class="m"><a href="/news/artemis-i-launch-flight-readiness-review"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="NASA's moon rocket 'go' for Artemis I launch after final review" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/1184/666/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/320/180/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/640/360/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/360/203/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/720/406/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/413/232/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/826/464/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/1184/666/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="NASA's moon rocket 'go' for Artemis I launch after final review" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/52292005474_3d6925fb87_k-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/artemis-i-launch-flight-readiness-review">NASA's moon rocket 'go' for Artemis I launch after final review</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-3a5372b0><!----> <div class="m"><a href="/news/2022-florida-primary-central-florida-voters-guide"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida Primary Election Voters' Guide 2022: Where and when to vote on Election Day in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/1184/666/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/320/180/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/640/360/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/360/203/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/720/406/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/413/232/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/826/464/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/1184/666/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida Primary Election Voters' Guide 2022: Where and when to vote on Election Day in Central Florida" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/FOX-35-Florida-Primary-Election-You-Decide-Graphic.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/2022-florida-primary-central-florida-voters-guide">Florida Primary Election Voters' Guide 2022: Where and when to vote on Election Day in Central Florida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-3a5372b0><!----> <div class="m"><a href="/news/orlando-weather-forecast-august-23-2022"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Orlando weather forecast: Another round of scattered storms for Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/1184/666/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/320/180/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/640/360/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/360/203/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/720/406/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/413/232/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/826/464/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/1184/666/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Orlando weather forecast: Another round of scattered storms for Central Florida" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/592/333/rain-moving-through-seminole-county.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/orlando-weather-forecast-august-23-2022">Orlando weather forecast: Another round of scattered storms for Central Florida</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-51644bd2><header class="heading" data-v-51644bd2><h3 class="title" data-v-51644bd2>Trending</h3></header> <div class="content article-list" data-v-51644bd2><article class="article story-1" data-v-51644bd2><!----> <div class="m"><a href="/news/lowes-paying-55-million-bonuses-hourly-frontline-workers-high-inflation"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/GettyImages-1240723429.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Lowe’s to pay $55 million in bonuses for hourly frontline workers amid high inflation" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/GettyImages-1240723429.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/GettyImages-1240723429.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/200/112/GettyImages-1240723429.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/GettyImages-1240723429.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/200/112/GettyImages-1240723429.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Lowe’s to pay $55 million in bonuses for hourly frontline workers amid high inflation" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/GettyImages-1240723429.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/lowes-paying-55-million-bonuses-hourly-frontline-workers-high-inflation">Lowe’s to pay $55 million in bonuses for hourly frontline workers amid high inflation</a></h4></header> <!----></div></article><article class="article story-2" data-v-51644bd2><!----> <div class="m"><a href="/news/the-simpsons-showrunner-teases-season-34-will-reveal-how-sitcom-can-seemingly-predict-the-future"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/The-Simpsons3.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="‘The Simpsons’ showrunner teases Season 34 will reveal how sitcom can seemingly ‘predict the future’" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/The-Simpsons3.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/The-Simpsons3.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/200/112/The-Simpsons3.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/The-Simpsons3.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/200/112/The-Simpsons3.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="‘The Simpsons’ showrunner teases Season 34 will reveal how sitcom can seemingly ‘predict the future’" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/The-Simpsons3.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/the-simpsons-showrunner-teases-season-34-will-reveal-how-sitcom-can-seemingly-predict-the-future">‘The Simpsons’ showrunner teases Season 34 will reveal how sitcom can seemingly ‘predict the future’</a></h4></header> <!----></div></article><article class="article story-3" data-v-51644bd2><!----> <div class="m"><a href="/news/orlando-freefall-death-tyre-sampsons-family-to-honor-him-on-what-would-have-been-his-15th-birthday"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/03/100/56/Tyre-Sampson-1.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Orlando FreeFall death: Tyre Sampson's family celebrates late teen's 15th birthday, to file bill in his name" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/03/32/18/Tyre-Sampson-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/03/100/56/Tyre-Sampson-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/03/200/112/Tyre-Sampson-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/03/100/56/Tyre-Sampson-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/03/200/112/Tyre-Sampson-1.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Orlando FreeFall death: Tyre Sampson's family celebrates late teen's 15th birthday, to file bill in his name" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/03/100/56/Tyre-Sampson-1.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/orlando-freefall-death-tyre-sampsons-family-to-honor-him-on-what-would-have-been-his-15th-birthday">Orlando FreeFall death: Tyre Sampson's family celebrates late teen's 15th birthday, to file bill in his name</a></h4></header> <!----></div></article><article class="article story-4" data-v-51644bd2><!----> <div class="m"><a href="/news/13-foot-1400-pound-great-white-shark-pings-after-leaving-florida"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/GETTY_great-white-sharks_111019.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="13-foot, 1,400-pound great white shark pings off coast after summer in Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/32/18/GETTY_great-white-sharks_111019.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/GETTY_great-white-sharks_111019.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/GETTY_great-white-sharks_111019.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/GETTY_great-white-sharks_111019.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/GETTY_great-white-sharks_111019.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="13-foot, 1,400-pound great white shark pings off coast after summer in Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/GETTY_great-white-sharks_111019.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/13-foot-1400-pound-great-white-shark-pings-after-leaving-florida">13-foot, 1,400-pound great white shark pings off coast after summer in Florida</a></h4></header> <!----></div></article><article class="article story-5" data-v-51644bd2><!----> <div class="m"><a href="/news/orlando-freefall-death-tyre-sampsons-father-wants-by-ride-where-son-died"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/IMG_42191.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Tyre Sampson's father wants memorial by ride where son died" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/IMG_42191.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/IMG_42191.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/200/112/IMG_42191.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/IMG_42191.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/200/112/IMG_42191.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Tyre Sampson's father wants memorial by ride where son died" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/IMG_42191.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/orlando-freefall-death-tyre-sampsons-father-wants-by-ride-where-son-died">Tyre Sampson's father wants memorial by ride where son died</a></h4></header> <!----></div></article></div></section><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--515a29f1-ca51-4f14-9224-7d33d8c7aff5" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What's on FOX 51</a></li><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/WOGXFox51" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/wogxfox51" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/wogxfox51/" data-v-edc3a70c>instagram</a></li><li class="email" data-v-edc3a70c><a href="mailto:WOFLnews@foxtv.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/closed-captioning" data-v-edc3a70c>Closed Captioning</a></li><li data-v-edc3a70c><a href="/about" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/5e0cf1f079d836e9f333.js" defer></script><script src="/_wzln/d18a99e353ec18e745fa.js" defer></script><script src="/_wzln/f8c23084cf85b43dd8be.js" defer></script><script src="/_wzln/8805a3d4399935dc79be.js" defer></script><script src="/_wzln/c1a36e9d96ca6702b45c.js" defer></script><script src="/_wzln/a581bf280d8cebf7514a.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
