<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Parents of special needs students say virtual learning can be a real struggle | FOX 51 Gainesville</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Remote learning is particularly difficult for students with special needs and their parents."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Parents of special needs students say virtual learning can be a real struggle" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Remote learning is particularly difficult for students with special needs and their parents."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Remote learning is particularly difficult for students with special needs and their parents."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:35f7bd49-de01-58f4-a002-4f29652bad98"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-05-15"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-05-15T15:39:43-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-05-16T00:54:22-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Parents of special needs students say virtual learning can be a real struggle"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Remote learning is particularly difficult for students with special needs and their parents."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/724/407/special-needs-learning-Heather-Dorries.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/parents-of-special-needs-students-say-virtual-learning-can-be-a-real-struggle"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Parents of special needs students say virtual learning can be a real struggle"><meta data-n-head="true" name="twitter:description" content="Remote learning is particularly difficult for students with special needs and their parents."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/724/407/special-needs-learning-Heather-Dorries.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/parents-of-special-needs-students-say-virtual-learning-can-be-a-real-struggle"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Parents of special needs students say virtual learning can be a real struggle"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Parents of special needs students say virtual learning can be a real struggle"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Parents of special needs students say virtual learning can be a real struggle"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="From TV"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Stephanie Buffamonte"><meta data-n-head="true" name="fox.page_content_version" content="2.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><meta data-n-head="true" name="classification-isa" content="gainesville,news"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="fox35orlando.com/news/parents-of-special-needs-students-say-virtual-learning-can-be-a-real-struggle"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/724/407/special-needs-learning-Heather-Dorries.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/parents-of-special-needs-students-say-virtual-learning-can-be-a-real-struggle.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/utils/fullstory.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
      })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"fox35orlando.com/news/parents-of-special-needs-students-say-virtual-learning-can-be-a-real-struggle","headline":"Parents of special needs students say virtual learning can be a real struggle","datePublished":"2020-05-15T15:39:43-04:00","dateModified":"2020-05-16T00:54:22-04:00","description":"Remote learning is particularly difficult for students with special needs and their parents.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2020/05/special-needs-learning-Heather-Dorries.jpg"}}</script><link rel="preload" href="/_wzln/660411c4244d57115d26.js" as="script"><link rel="preload" href="/_wzln/4fe893020c2a79e12743.js" as="script"><link rel="preload" href="/_wzln/a9872b25a65de5d0fd06.js" as="script"><link rel="preload" href="/_wzln/87901d78599057f67065.js" as="script"><link rel="preload" href="/_wzln/91142cf60e3a7dfde9a0.js" as="script"><link rel="preload" href="/_wzln/7d4f2497a66917982a34.js" as="script"><link rel="preload" href="/_wzln/b049f0dbb5b82b21257f.js" as="script"><link rel="preload" href="/_wzln/f23aca98f9ffdcc559cf.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 398474f2:0 74ff001d:0 65aa3cb4:0 77f1ebe4:0 f1cab9ee:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-0ec27b1e]{padding-left:0}.no-separator[data-v-0ec27b1e]:before{content:""}
.full-width-image[data-v-fef8d708]{display:block}.full-width-image .info[data-v-fef8d708]{padding:16px 0;border-bottom:1px solid #e6e9f3;margin-bottom:16px}.full-width-image .info p[data-v-fef8d708]{display:block;color:#666;font-size:12px;line-height:18px;margin-bottom:0}.full-width-image img[data-v-fef8d708]{width:100%}@media (min-width:768px){.full-width-image .info p[data-v-fef8d708]{font-size:13px;line-height:18px}}@media (min-width:1280px){.full-width-image .info p[data-v-fef8d708]{font-size:14px;line-height:24px;color:#666}}
.collection .heading .title[data-v-22ed480e]{line-height:34px}
.responsive-image__container[data-v-cafd3f92]{overflow:hidden}.responsive-image__lazy-container[data-v-cafd3f92]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-cafd3f92]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-cafd3f92]{position:absolute;top:0;left:0}.rounded[data-v-cafd3f92]{border-radius:50%}
.social-icons-footer .yt a[data-v-f9dbb266]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-f9dbb266]:after,.social-icons-footer .yt a[data-v-f9dbb266]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-f9dbb266]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxy473cxv7qh4a-f-ff2567f35-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"967befc","ak.r":36662,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":55436,"ak.gh":"23.199.63.173","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1589608952","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==4j6i1BaKYqTG6ob7fSALs0wwJqFfvN0VtI3y0CBOyLiLSRGMzG3hVaJgtczsZPhRLAlgngtOU94oy6oV7W/gdMdyM8MU3OUMcyKzyCJ65RjatpLupsKK8oHcDesHd6jMDulNqY/VV3wZvkC4iNkgb69pheC9f5EdmtTMv7RyMGc2o+/H1DB7IhDbOtvqfg0d/T8t1PG2I76j7QGy3SaIZyDVlkkR74dbdUXUK5/FMXckNqLfqEauam5VOFQKgwEtJhn70K8DIRGUCcp04MkMoxUMItdSLpONUl6ZllEQ1ifsYQLMUcrkTthTia5yhxEc0YAqsmBwP35Qjr3dlGMqoSnqbNynVKENwaD1InnqOOYhebrmjf1scSSKOhdA1CHj4I5+r5G3/c6C2Uo1vBH3ROXG0XoPV6mIf+EYuZgg3Q0=","ak.pv":"7"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-live" data-v-649aa6b5><a href="/live" data-v-649aa6b5><span data-v-649aa6b5>Live</span></a></li><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-community" data-v-649aa6b5><a href="/tag/entertainment/community" data-v-649aa6b5><span data-v-649aa6b5>Community</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="35f7bd49-de01-58f4-a002-4f29652bad98" class="article-wrap"><header lastModifiedDate="2020-05-16T00:54:22-04:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Parents of special needs students say virtual learning can be a real struggle</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Stephanie Buffamonte<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>5 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/us/fl/alachua-county/gainesville" data-v-0ec27b1e>Gainesville</a></div> <div class="article-updated" data-v-0ec27b1e><a href="http://www.fox35orlando.com" data-v-0ec27b1e>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Challenges of remote learning for children with disabilities</h4> <p>Remote learning is particularly difficult for students with special needs and their parents.</p></div></div></div></div> <p><span class="dateline"><strong>ORLANDO, Fla.</strong> - </span>Some parents who have children with special needs say that virtual education just doesn&apos;t work for their kids.&#xA0;</p> <p>Heather Dorries has three children with disabilities who utilize Flagler County&apos;s Exceptional Student Education programs, which includes special instruction for children with disabilities. Dorries said remote learning has been especially hard on her 6-year-old who has Spina Bifida and developmental delays.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>&quot;He was just covering his ears and screaming,&quot; Dorries said. &quot;The second he would see the iPad, he would just throw it. He&#x2019;s my sweetest kid that always smiles. He never does that and he would just break down in tears.&quot;&#xA0;</p><div class="full-width-image" data-v-fef8d708><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/932/524/heather-3.jpg?ve=1&amp;tl=1" alt="" data-v-fef8d708> <div class="info" data-v-fef8d708><!----><!----></div></div><p>At first, Dorries was trying to juggle virtual school work and five different virtual therapy sessions a day for her children. For now, they&apos;ve stopped therapy and are going to focus on just school to make the workload easier for her children.&#xA0;</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>&quot;I&#x2019;ve had to learn to ditch the agenda, the lists, and the schedules as much as my kids thrive on those,&quot; Dorries said. &quot;They&#x2019;re not thriving on them now because every day is still different.&quot;&#xA0;</p><div class="full-width-image" data-v-fef8d708><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/932/524/heather-2.jpg?ve=1&amp;tl=1" alt="" data-v-fef8d708> <div class="info" data-v-fef8d708><!----><!----></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>School districts across Central Florida have their teachers and/or therapists following Individual Education Plans for their ESE students. Flagler County School District says some of their teachers have changed their schedules to work with parents and students and focus on one-on-one training. The district says they understand Zoom classrooms and remote learning doesn&apos;t work for everyone.&#xA0;</p><p>&quot;We are addressing that by pulling more individualized sessions, working one-on-one with a student so there&#x2019;s less distractibility,&quot; said Timothy King with the Flagler County School District.&#xA0;</p><p>The Flagler ESE Parent Advisory Council says it has been difficult for many parents, especially when it comes to therapy.&#xA0;</p><p>&quot;You can&#x2019;t touch the person or help guide their hands and I don&#x2019;t have the training to do it the right way,&quot; said Chairperson of the Flagler ESE Parent Advisory Council Stephen Furnari. &quot;The therapists are doing their very best, but the results are challenging.&quot;&#xA0;</p><p>Orlando Health specialists recommend that parents write down what is working for their children and what isn&apos;t. &#xA0;</p><p>&quot;Document everything,&quot; said Lourdes Quintana with Orlando Health. &quot;Document where your child was at before this all started, what things have worked for you, and what are the things that are not working and communicate&#xA0;that with your teacher and team.&quot;</p><p>Parents are hoping if schools do not return to normal in the Fall semester, that districts work on new approaches to learning.&#xA0;</p><p>&quot;I&#x2019;m hoping the district can look at how to make this a bit better, especially for kids with special needs,&quot; Dorries said.&#xA0;</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/governor-gives-ok-for-gyms-to-reopen-expands-capacity-to-50-percent-for-restaurants"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Governor gives OK for gyms to reopen, expands capacity to 50 percent for restaurants" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/868/488/for-web.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/1736/976/for-web.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;margin:auto;height:0;padding-top:56.22119815668203%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/320/180/for-web.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/640/360/for-web.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/360/203/for-web.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/720/406/for-web.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/413/232/for-web.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/826/464/for-web.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/868/488/for-web.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/1736/976/for-web.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Governor gives OK for gyms to reopen, expands capacity to 50 percent for restaurants" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/868/488/for-web.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/governor-gives-ok-for-gyms-to-reopen-expands-capacity-to-50-percent-for-restaurants">Governor gives OK for gyms to reopen, expands capacity to 50 percent for restaurants</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/space-force-unveils-flag-trump-touts-super-duper-missile"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Space Force unveils flag; Trump touts 'super-duper missile'" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/1184/666/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/320/180/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/640/360/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/360/203/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/720/406/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/413/232/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/826/464/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/1184/666/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Space Force unveils flag; Trump touts 'super-duper missile'" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/GettyImages-1213155435-1.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/space-force-unveils-flag-trump-touts-super-duper-missile">Space Force unveils flag; Trump touts 'super-duper missile'</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/tracking-coronavirus-cases-top-43200-gyms-to-reopen-monday-as-part-of-full-phase-1"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Tracking coronavirus: Cases top 43,200; gyms to reopen Monday as part of &quot;full Phase 1&quot;" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/592/333/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/1184/666/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/320/180/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/640/360/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/360/203/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/720/406/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/413/232/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/826/464/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/592/333/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/1184/666/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Tracking coronavirus: Cases top 43,200; gyms to reopen Monday as part of &quot;full Phase 1&quot;" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/592/333/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/tracking-coronavirus-cases-top-43200-gyms-to-reopen-monday-as-part-of-full-phase-1">Tracking coronavirus: Cases top 43,200; gyms to reopen Monday as part of &quot;full Phase 1&quot;</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/severely-abused-bait-dog-saved-by-florida-rescue-group"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Severely abused bait dog saved by Florida rescue group" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/4c72e492-elijah-4.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/1184/666/4c72e492-elijah-4.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/320/180/4c72e492-elijah-4.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/640/360/4c72e492-elijah-4.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/360/203/4c72e492-elijah-4.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/720/406/4c72e492-elijah-4.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/413/232/4c72e492-elijah-4.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/826/464/4c72e492-elijah-4.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/4c72e492-elijah-4.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/1184/666/4c72e492-elijah-4.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Severely abused bait dog saved by Florida rescue group" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/4c72e492-elijah-4.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/severely-abused-bait-dog-saved-by-florida-rescue-group">Severely abused bait dog saved by Florida rescue group</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/coronavirus-infections-would-plunge-if-80-percent-of-people-wore-masks-study-says"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Coronavirus infections would plunge if 80 percent of people wore masks, study says" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/1184/666/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/320/180/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/640/360/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/360/203/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/720/406/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/413/232/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/826/464/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/1184/666/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Coronavirus infections would plunge if 80 percent of people wore masks, study says" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/592/333/9b73b19a-27476b39-GettyImages-1203739611.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/coronavirus-infections-would-plunge-if-80-percent-of-people-wore-masks-study-says">Coronavirus infections would plunge if 80 percent of people wore masks, study says</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><!----> <div class="m"><a href="/money/how-to-get-the-best-heloc-rates"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="How to get the best HELOC rates" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/100/56/Credible-rental-property-thumbnail-603258766.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/200/112/Credible-rental-property-thumbnail-603258766.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/100/56/Credible-rental-property-thumbnail-603258766.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/200/112/Credible-rental-property-thumbnail-603258766.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="How to get the best HELOC rates" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/100/56/Credible-rental-property-thumbnail-603258766.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/how-to-get-the-best-heloc-rates">How to get the best HELOC rates</a></h4></header> <!----></div></article><article class="article story-2"><!----> <div class="m"><a href="/news/tracking-coronavirus-69-more-deaths-reported-in-state-jobless-rate-highest-since-great-depression"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Tracking coronavirus: 69 more deaths reported in state; Jobless rate highest since Great Depression" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Tracking coronavirus: 69 more deaths reported in state; Jobless rate highest since Great Depression" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/tracking-coronavirus-69-more-deaths-reported-in-state-jobless-rate-highest-since-great-depression">Tracking coronavirus: 69 more deaths reported in state; Jobless rate highest since Great Depression</a></h4></header> <!----></div></article><article class="article story-3"><!----> <div class="m"><a href="/news/nail-salons-demand-proof-of-covid-19-infection"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Nail salons demand proof of COVID-19 infection" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/100/56/F0D5BE71923C4B7A86D95D27717460D7.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/200/112/F0D5BE71923C4B7A86D95D27717460D7.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/100/56/F0D5BE71923C4B7A86D95D27717460D7.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/200/112/F0D5BE71923C4B7A86D95D27717460D7.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Nail salons demand proof of COVID-19 infection" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/05/100/56/F0D5BE71923C4B7A86D95D27717460D7.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/nail-salons-demand-proof-of-covid-19-infection">Nail salons demand proof of COVID-19 infection</a></h4></header> <!----></div></article><article class="article story-4"><!----> <div class="m"><a href="/news/sens-harris-sanders-propose-2000-monthly-payments-to-americans"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Sens. Harris, Sanders propose $2,000 monthly payments to Americans" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/100/56/1c8e505e-9d04846c-54def5db-money-cash-wage_1442866085822_229865_ver1.0_1280_720-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/200/112/1c8e505e-9d04846c-54def5db-money-cash-wage_1442866085822_229865_ver1.0_1280_720-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/100/56/1c8e505e-9d04846c-54def5db-money-cash-wage_1442866085822_229865_ver1.0_1280_720-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/200/112/1c8e505e-9d04846c-54def5db-money-cash-wage_1442866085822_229865_ver1.0_1280_720-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Sens. Harris, Sanders propose $2,000 monthly payments to Americans" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/100/56/1c8e505e-9d04846c-54def5db-money-cash-wage_1442866085822_229865_ver1.0_1280_720-1.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/sens-harris-sanders-propose-2000-monthly-payments-to-americans">Sens. Harris, Sanders propose $2,000 monthly payments to Americans</a></h4></header> <!----></div></article><article class="article story-5"><!----> <div class="m"><a href="/news/a-glimpse-at-what-disney-world-ticketing-could-be-like-post-covid-19-closure"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-cafd3f92><img alt="A glimpse at what Disney World ticketing could be like, post COVID-19 closure" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/100/56/f6984092-GETTY_walt20disney20world20magic20kingdom20statue_100119_1569930197103.png_7682417_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/200/112/f6984092-GETTY_walt20disney20world20magic20kingdom20statue_100119_1569930197103.png_7682417_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/100/56/f6984092-GETTY_walt20disney20world20magic20kingdom20statue_100119_1569930197103.png_7682417_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/200/112/f6984092-GETTY_walt20disney20world20magic20kingdom20statue_100119_1569930197103.png_7682417_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="A glimpse at what Disney World ticketing could be like, post COVID-19 closure" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/100/56/f6984092-GETTY_walt20disney20world20magic20kingdom20statue_100119_1569930197103.png_7682417_ver1.0.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/a-glimpse-at-what-disney-world-ticketing-could-be-like-post-covid-19-closure">A glimpse at what Disney World ticketing could be like, post COVID-19 closure</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/660411c4244d57115d26.js" defer></script><script src="/_wzln/91142cf60e3a7dfde9a0.js" defer></script><script src="/_wzln/7d4f2497a66917982a34.js" defer></script><script src="/_wzln/b049f0dbb5b82b21257f.js" defer></script><script src="/_wzln/f23aca98f9ffdcc559cf.js" defer></script><script src="/_wzln/4fe893020c2a79e12743.js" defer></script><script src="/_wzln/a9872b25a65de5d0fd06.js" defer></script><script src="/_wzln/87901d78599057f67065.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
