<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games | FOX 51 Gainesville</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="NFL officials announced Friday that Arizona Cardinals player Josh Shaw has been indefinitely suspended for betting on NFL games on multiple occasions this season."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="sports"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="NFL officials announced Friday that Arizona Cardinals player Josh Shaw has been indefinitely suspended for betting on NFL games on multiple occasions this season."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="NFL officials announced Friday that Arizona Cardinals player Josh Shaw has been indefinitely suspended for betting on NFL games on multiple occasions this season."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:53d6995c-9e7d-5665-8924-2b1e2a1b9c6d"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 10 Phoenix"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2019-11-29"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2019-11-29T16:20:02-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2019-11-30T08:55:31-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games"><meta data-n-head="true" data-hid="og:description" property="og:description" content="NFL officials announced Friday that Arizona Cardinals player Josh Shaw has been indefinitely suspended for betting on NFL games on multiple occasions this season."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/724/407/8a65adf4-GettyImages-1182588771.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/sports/nfl-suspends-arizona-cardinals-cornerback-josh-shaw-indefinitely-for-betting-on-nfl-games"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games"><meta data-n-head="true" name="twitter:description" content="NFL officials announced Friday that Arizona Cardinals player Josh Shaw has been indefinitely suspended for betting on NFL games on multiple occasions this season."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/724/407/8a65adf4-GettyImages-1182588771.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/sports/nfl-suspends-arizona-cardinals-cornerback-josh-shaw-indefinitely-for-betting-on-nfl-games"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="sports"><meta data-n-head="true" name="fox.page_content_category" content="sports"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 10 Staff"><meta data-n-head="true" name="fox.page_content_version" content="2.0.0"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/News,/FTS/Sports,/FTS/Us/Fl/Alachua County/Gainesville"><meta data-n-head="true" name="classification-isa" content="news,sports,gainesville"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.wogx.com/sports/nfl-suspends-arizona-cardinals-cornerback-josh-shaw-indefinitely-for-betting-on-nfl-games"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/724/407/8a65adf4-GettyImages-1182588771.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/sports/nfl-suspends-arizona-cardinals-cornerback-josh-shaw-indefinitely-for-betting-on-nfl-games.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.wogx.com/sports/nfl-suspends-arizona-cardinals-cornerback-josh-shaw-indefinitely-for-betting-on-nfl-games","headline":"NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games","datePublished":"2019-11-29T16:20:02-05:00","dateModified":"2019-11-30T08:55:31-05:00","description":"NFL officials announced Friday that Arizona Cardinals player Josh Shaw has been indefinitely suspended for betting on NFL games on multiple occasions this season.","author":{"@type":"Person","name":"FOX 10 Phoenix"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2019/11/8a65adf4-GettyImages-1182588771.jpg"}}</script><link rel="preload" href="/_wzln/5dc42325acbcba012b74.js" as="script"><link rel="preload" href="/_wzln/480f400526b54c1e7965.js" as="script"><link rel="preload" href="/_wzln/534783d28681c25dcfea.js" as="script"><link rel="preload" href="/_wzln/cfd553af37e0697061ae.js" as="script"><link rel="preload" href="/_wzln/fdf80762cf36d3e620c6.js" as="script"><link rel="preload" href="/_wzln/7553e0a9e4291514247b.js" as="script"><link rel="preload" href="/_wzln/0636ea999c120c67bf17.js" as="script"><link rel="preload" href="/_wzln/39971f000b79db928451.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 ae807e54:0 ca32d826:0 6bb40975:0 774f8694:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.hand-cursor[data-v-4f623b3c]{cursor:pointer}.caption p[data-v-4f623b3c]{font-weight:300}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-830c2a0a]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-830c2a0a]:after,.social-icons-footer .yt a[data-v-830c2a0a]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-830c2a0a]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9467c171-fb12-4568-a72c-661d8252cb20","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubgm5whpaxpcpl7q-f-a321ba058-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"12f5c07a","ak.r":27117,"ak.a2":a,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":50078,"ak.gh":"204.237.142.236","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1575123711"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-live" data-v-649aa6b5><a href="/live" data-v-649aa6b5><span data-v-649aa6b5>Live</span></a></li><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-community" data-v-649aa6b5><a href="/tag/entertainment/community" data-v-649aa6b5><span data-v-649aa6b5>Community</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="53d6995c-9e7d-5665-8924-2b1e2a1b9c6d" class="article-wrap"><header lastModifiedDate="2019-11-30T08:55:31-05:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>NFL suspends Arizona Cardinals cornerback Josh Shaw indefinitely for betting on NFL games</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><div class="author-byline" data-v-60db6a98><strong>By </strong>FOX 10 Staff<!----></div> <div class="article-date" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>16 hours ago</time></div> <!----> <!----> <div class="article-updated" data-v-60db6a98><a href="http://www.fox10phoenix.com/" data-v-60db6a98>FOX 10 Phoenix</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="big-top featured article-ct" data-v-4f623b3c><div class="m featured-img" data-v-4f623b3c><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/764/432/8a65adf4-GettyImages-1182588771.jpg?ve=1&amp;tl=1" data-v-4f623b3c> <span class="overlay" data-v-4f623b3c>article</span></div> <div class="info" data-v-4f623b3c><div class="caption" data-v-4f623b3c><p data-v-4f623b3c><span data-v-4f623b3c>Arizona Cardinals Safety Josh Shaw during the first half of an NFL game between the Arizona Cardinals and the Tampa Bay Bucs on November 10, 2019, at Raymond James Stadium in Tampa, FL.</span> <!----> <!----> <!----></p> <!----></div></div> <!----></div> <p><span class="dateline"><strong>NEW YORK</strong> - </span>NFL officials announced Friday that Arizona Cardinals player Josh Shaw has been indefinitely suspended for betting on NFL games on multiple occasions this season.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>According to a statement, an investigation by the NFL found no evidence that any inside information was used, or that any game was compromised in any way. The investigation also found no evidence that teammates, coaches or other players were aware of Shaw&apos;s alleged betting activity.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The suspension, according to officials, is expected to last through at least the conclusion of the 2020 season, and Shaw can petition for reinstatement on or after February 15, 2021. Shaw can also appeal the suspension by filing notice within three days.</p><p>According to the Arizona Cardinals team roster, Shaw is listed in the Injured/Reserve category.</p><p><a href="https://www.azcardinals.com/team/players-roster/josh-shaw/"><strong>On the team page</strong></a>, Cardinals officials say Shaw&#xA0;signed a one-year contract with them&#xA0;in March 2019 as a free agent. He was originally drafted by Cincinnati in the fourth round&#xA0;during the 2015 NFL Draft. Shaw has also played for the Kansas City Chiefs and Tampa Bay Buccaneers.</p>  <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/cold-front-to-drop-temperatures-into-the-30s-and-40s-in-central-florida"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Cold front to drop temperatures into the 30s and 40s in Central Florida" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/868/488/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1736/976/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/320/180/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/640/360/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/360/203/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/720/406/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/413/232/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/826/464/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/868/488/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1736/976/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Cold front to drop temperatures into the 30s and 40s in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/868/488/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/cold-front-to-drop-temperatures-into-the-30s-and-40s-in-central-florida">Cold front to drop temperatures into the 30s and 40s in Central Florida</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/police-investigating-suspected-murder-suicide-at-daytona-beach-rehab-center"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Police investigating suspected murder-suicide at Daytona Beach rehab center" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/320/180/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/640/360/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/360/203/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/720/406/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/413/232/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/826/464/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Police investigating suspected murder-suicide at Daytona Beach rehab center" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/4fb2bdb1-Rehab-center.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/police-investigating-suspected-murder-suicide-at-daytona-beach-rehab-center">Police investigating suspected murder-suicide at Daytona Beach rehab center</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/news/man-granted-dying-wish-to-see-star-wars-the-rise-of-skywalker-with-son-before-official-release"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Man granted dying wish to see ‘Star Wars: The Rise of Skywalker’ with son before official release" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/320/180/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/640/360/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/360/203/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/720/406/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/413/232/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/826/464/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Man granted dying wish to see ‘Star Wars: The Rise of Skywalker’ with son before official release" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/IMG_8765-002-THUMB.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/man-granted-dying-wish-to-see-star-wars-the-rise-of-skywalker-with-son-before-official-release">Man granted dying wish to see ‘Star Wars: The Rise of Skywalker’ with son before official release</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/the-simpsons-executive-producer-denies-report-that-the-show-is-coming-to-an-end"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="'The Simpsons' executive producer denies report that the show is coming to an end" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/GettyImages-1074338030.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/GettyImages-1074338030.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/320/180/GettyImages-1074338030.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/640/360/GettyImages-1074338030.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/360/203/GettyImages-1074338030.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/720/406/GettyImages-1074338030.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/413/232/GettyImages-1074338030.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/826/464/GettyImages-1074338030.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/GettyImages-1074338030.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/GettyImages-1074338030.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="'The Simpsons' executive producer denies report that the show is coming to an end" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/GettyImages-1074338030.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/the-simpsons-executive-producer-denies-report-that-the-show-is-coming-to-an-end">'The Simpsons' executive producer denies report that the show is coming to an end</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/walmart-facing-backlash-for-offering-employees-discount-instead-of-holiday-pay"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Walmart facing backlash for offering employees discount instead of holiday pay" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/320/180/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/640/360/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/360/203/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/720/406/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/413/232/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/826/464/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Walmart facing backlash for offering employees discount instead of holiday pay" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/GCT_Erin__Walmart_faces_backlash_for_not-5de1b3edc2ecca0001b91dd4_1_Nov_30_2019_24_26_08_poster.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/walmart-facing-backlash-for-offering-employees-discount-instead-of-holiday-pay">Walmart facing backlash for offering employees discount instead of holiday pay</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/funeral-held-for-orlando-man-whose-death-is-blamed-on-vaping"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Funeral held for Orlando man whose death is blamed on vaping" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/kyle-boyd-2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/kyle-boyd-2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/kyle-boyd-2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/kyle-boyd-2.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Funeral held for Orlando man whose death is blamed on vaping" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/kyle-boyd-2.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/funeral-held-for-orlando-man-whose-death-is-blamed-on-vaping">Funeral held for Orlando man whose death is blamed on vaping</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/polk-deputy-forced-to-shoot-kill-distraught-widower-sheriff-says"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Polk deputy forced to shoot, kill 'distraught' widower, sheriff says" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/still-2019-11-29-16h26m30s480.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/still-2019-11-29-16h26m30s480.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/still-2019-11-29-16h26m30s480.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/still-2019-11-29-16h26m30s480.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Polk deputy forced to shoot, kill 'distraught' widower, sheriff says" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/still-2019-11-29-16h26m30s480.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/polk-deputy-forced-to-shoot-kill-distraught-widower-sheriff-says">Polk deputy forced to shoot, kill 'distraught' widower, sheriff says</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/cold-front-to-drop-temperatures-into-the-30s-and-40s-in-central-florida"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Cold front to drop temperatures into the 30s and 40s in Central Florida" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Cold front to drop temperatures into the 30s and 40s in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/c1000035-Cold-temperatures.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/cold-front-to-drop-temperatures-into-the-30s-and-40s-in-central-florida">Cold front to drop temperatures into the 30s and 40s in Central Florida</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/group-ready-to-fight-recreational-pot-efforts-in-florida"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-2afe5a10><img alt="Group ready to fight recreational pot efforts in Florida" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/vlcsnap-2017-10-20-00h21m02s61_1508476899140_4390661_ver1.0_640_360.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/vlcsnap-2017-10-20-00h21m02s61_1508476899140_4390661_ver1.0_640_360.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/vlcsnap-2017-10-20-00h21m02s61_1508476899140_4390661_ver1.0_640_360.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/vlcsnap-2017-10-20-00h21m02s61_1508476899140_4390661_ver1.0_640_360.png?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Group ready to fight recreational pot efforts in Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/vlcsnap-2017-10-20-00h21m02s61_1508476899140_4390661_ver1.0_640_360.png?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/group-ready-to-fight-recreational-pot-efforts-in-florida">Group ready to fight recreational pot efforts in Florida</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/new-trial-ordered-for-flagler-county-woman-convicted-of-murdering-husband"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="New trial ordered for Flagler County woman convicted of murdering husband" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/5e0b9e96-brown-gavel-court_1449532191776_593246_ver1.0_2560_1440.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/5e0b9e96-brown-gavel-court_1449532191776_593246_ver1.0_2560_1440.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/5e0b9e96-brown-gavel-court_1449532191776_593246_ver1.0_2560_1440.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/5e0b9e96-brown-gavel-court_1449532191776_593246_ver1.0_2560_1440.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="New trial ordered for Flagler County woman convicted of murdering husband" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/5e0b9e96-brown-gavel-court_1449532191776_593246_ver1.0_2560_1440.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/new-trial-ordered-for-flagler-county-woman-convicted-of-murdering-husband">New trial ordered for Flagler County woman convicted of murdering husband</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-830c2a0a><!----> <div class="section-nav footer-upper" data-v-830c2a0a><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-830c2a0a><div class="social-icons-footer" data-v-830c2a0a><ul data-v-830c2a0a><li class="fb" data-v-830c2a0a><a href="https://www.facebook.com/WOGXFox51" data-v-830c2a0a>facebook</a></li><li class="tw" data-v-830c2a0a><a href="https://twitter.com/wogxfox51" data-v-830c2a0a>twitter</a></li><li class="ig" data-v-830c2a0a><a href="https://www.instagram.com/wogxfox51/" data-v-830c2a0a>instagram</a></li><li class="email" data-v-830c2a0a><a href="mailto:WOFLnews@foxtv.com" data-v-830c2a0a>email</a></li></ul></div> <div class="branding" data-v-830c2a0a><a href="/" class="logo" data-v-830c2a0a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-830c2a0a></a></div> <div class="legal" data-v-830c2a0a><ul data-v-830c2a0a><li data-v-830c2a0a><a href="/privacy-policy" data-v-830c2a0a>Privacy Policy</a></li><li data-v-830c2a0a><a href="/terms-of-service" data-v-830c2a0a>Terms of Service</a></li><li data-v-830c2a0a><a href="/ad-choices" data-v-830c2a0a>Ad Choices</a></li><li data-v-830c2a0a><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-830c2a0a>FCC Public File</a></li><li data-v-830c2a0a><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-830c2a0a>EEO Public File</a></li><li data-v-830c2a0a><a href="/closed-captioning" data-v-830c2a0a>Closed Captioning</a></li><li data-v-830c2a0a><a href="/about" data-v-830c2a0a>Contact Us</a></li></ul> <p class="copyright" data-v-830c2a0a>This material may not be published, broadcast, rewritten, or redistributed. ©2019 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/5dc42325acbcba012b74.js" defer></script><script src="/_wzln/fdf80762cf36d3e620c6.js" defer></script><script src="/_wzln/7553e0a9e4291514247b.js" defer></script><script src="/_wzln/0636ea999c120c67bf17.js" defer></script><script src="/_wzln/39971f000b79db928451.js" defer></script><script src="/_wzln/480f400526b54c1e7965.js" defer></script><script src="/_wzln/534783d28681c25dcfea.js" defer></script><script src="/_wzln/cfd553af37e0697061ae.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
