<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Ny 2</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Articles and videos about Ny 2 on FFOX 51 Gainesville."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="tag"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="tag"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content="homePage"><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="tag" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Ny 2" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Articles and videos about Ny 2 on FFOX 51 Gainesville."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Collection"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Articles and videos about Ny 2 on FFOX 51 Gainesville."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:dHJhbnNjcmlwdDI0Mw=="><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content=""><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content=""><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content=""><meta data-n-head="true" data-hid="og:title" property="og:title" content="Ny 2"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Articles and videos about Ny 2 on FFOX 51 Gainesville."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/www.wogx.com/img/1280/720/default-image.png?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/tag/ny-2"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="fox.name" content="Archive Landing"><meta data-n-head="true" name="fox.category" content="ny-2"><meta data-n-head="true" name="fox.page_content_category" content="ny-2"><meta data-n-head="true" name="fox.page_name" content="wogx:web:archive:tag:Ny 2"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:archive"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:archive:tag"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:archive:tag:Ny 2"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:archive:tag:Ny 2"><meta data-n-head="true" name="fox.page_type" content="Ny 2"><meta data-n-head="true" name="classification-isa" content="ny-2"><meta data-n-head="true" name="fox.page_content_version" content="n/a"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/category.rs.css"><link data-n-head="true" rel="canonical" href="https://www.wogx.com/tag/ny-2"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/utils/fullstory.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
      })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><link rel="preload" href="/_wzln/bbd15058145a29dd2025.js" as="script"><link rel="preload" href="/_wzln/de415a44ea004ef6a440.js" as="script"><link rel="preload" href="/_wzln/e344793760af3e8dad68.js" as="script"><link rel="preload" href="/_wzln/81e87108762f63dcbe17.js" as="script"><link rel="preload" href="/_wzln/697900b393a854f99ba4.js" as="script"><link rel="preload" href="/_wzln/a0798a3530af2d85432a.js" as="script"><link rel="preload" href="/_wzln/f2dc43b2951e97316d75.js" as="script"><link rel="preload" href="/_wzln/da66c124798e15cbc978.js" as="script"><style data-vue-ssr-id="6dfbc890:0 0e70d458:0 1a21896c:0 65aa3cb4:0 77f1ebe4:0 f1cab9ee:0">.fade{pointer-events:none;opacity:.2;transition:opacity 1s}
.button-reset[data-v-43bac55a]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-43bac55a]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-43bac55a]{color:#00144e;font-weight:900;font-size:12px}.title--hide[data-v-43bac55a]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.collection .heading .title[data-v-22ed480e]{line-height:34px}
.responsive-image__container[data-v-cafd3f92]{overflow:hidden}.responsive-image__lazy-container[data-v-cafd3f92]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-cafd3f92]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-cafd3f92]{position:absolute;top:0;left:0}.rounded[data-v-cafd3f92]{border-radius:50%}
.social-icons-footer .yt a[data-v-f9dbb266]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-f9dbb266]:after,.social-icons-footer .yt a[data-v-f9dbb266]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-f9dbb266]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f9fd60ab-3bc4-4e2f-ba7e-94abd2a2a949","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxfw2ogxyihobq-f-98f763f63-clientnsv4-s.akamaihd.net",i={"ak.v":"27","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":4,"ak.ipv":4,"ak.proto":"","ak.rid":"3347b82","ak.r":30889,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":48304,"ak.gh":"23.45.180.223","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1594375043","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==MPnibhKo1neNAUzJCM1g2EUK0d96ecHS7XPWnHd88nmrJmI07kzlJdQIPxgA4skC3a0RkiJlXZuheH1rSTFGTK7qcE06CsS1WXkB7vv3Sv1PpCInD1V1PrcYR4EUjScvbihv6HdJvKJpGZp5cJ7Ov2V+6XLoXQQOtgOTOlxBarYbWVQ1k/wIw29j/VwUeSa11PNBaRwKE9l2IQHa6a0PDmaOEvUlW3HaSKMG+aKBkqgcE+lC9r9MZfKDwICO9BNWMcsQKYe0f7NwLiG+yvVIm+efjPs+eEQy8zkaBc4qiT7cgjLRlG6YLA4gryo1EUAuNygu99Nz9bybOh/pA3TzoEUG5Bzuqf9241p5C70QcYno4yMtE0U4zF7hcc6xOIYDTxwsqpkbQA33+640Sb1wXQBMrHYPYpUUXtZjX7MwTh8=","ak.pv":"9"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fts category" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-43bac55a><div class="branding" data-v-43bac55a><a href="/" class="logo" data-v-43bac55a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-43bac55a> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-43bac55a></a> <!----></div> <div class="nav-row" data-v-43bac55a><div class="primary-nav tablet-desktop" data-v-43bac55a><nav id="main-nav" data-v-43bac55a><ul data-v-43bac55a><li class="menu-live" data-v-43bac55a><a href="/live" data-v-43bac55a><span data-v-43bac55a>Live</span></a></li><li class="menu-news" data-v-43bac55a><a href="/news" data-v-43bac55a><span data-v-43bac55a>News</span></a></li><li class="menu-weather" data-v-43bac55a><a href="/weather" data-v-43bac55a><span data-v-43bac55a>Weather</span></a></li><li class="menu-community" data-v-43bac55a><a href="/tag/entertainment/community" data-v-43bac55a><span data-v-43bac55a>Community</span></a></li><li class="menu-contests" data-v-43bac55a><a href="/contests" data-v-43bac55a><span data-v-43bac55a>Contests</span></a></li> <li class="menu-more" data-v-43bac55a><a href="#" class="js-menu-toggle" data-v-43bac55a>More</a></li></ul></nav></div> <div class="meta" data-v-43bac55a><div class="search-toggle tablet-desktop" data-v-43bac55a><a href="#" class="js-focus-search" data-v-43bac55a>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-43bac55a><a href="/live" data-v-43bac55a>Watch Live</a></button> <div class="menu mobile" data-v-43bac55a><a href="#" class="js-menu-toggle" data-v-43bac55a>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-heading"><h1 class="title">Ny 2</h1> <!----></div> <div class="page-content"><main class="main-content"><div><div class="no-results show-desc"><p>No articles found.</p></div></div> <!----></main> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/suspect-behind-sexual-battery-attempt-identified-after-algae-from-crime-scene-spotted-on-clothes-deputies-say"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Suspect behind sexual battery attempt identified after algae from crime scene spotted on clothes, deputies say" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/868/488/algae-bust.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1736/976/algae-bust.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;margin:auto;height:0;padding-top:56.22119815668203%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/320/180/algae-bust.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/640/360/algae-bust.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/360/203/algae-bust.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/720/406/algae-bust.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/413/232/algae-bust.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/826/464/algae-bust.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/868/488/algae-bust.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1736/976/algae-bust.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Suspect behind sexual battery attempt identified after algae from crime scene spotted on clothes, deputies say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/868/488/algae-bust.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/suspect-behind-sexual-battery-attempt-identified-after-algae-from-crime-scene-spotted-on-clothes-deputies-say">Suspect behind sexual battery attempt identified after algae from crime scene spotted on clothes, deputies say</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/phase-4-coronavirus-stimulus-bill-the-proposals-under-serious-consideration"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="'Phase 4' coronavirus stimulus bill: The proposals under serious consideration" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1184/666/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/320/180/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/640/360/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/360/203/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/720/406/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/413/232/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/826/464/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1184/666/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="'Phase 4' coronavirus stimulus bill: The proposals under serious consideration" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/7d4b30db-04e29bd8-GettyImages-81027601-1.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/phase-4-coronavirus-stimulus-bill-the-proposals-under-serious-consideration">'Phase 4' coronavirus stimulus bill: The proposals under serious consideration</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/medical-group-releases-chart-ranking-activities-based-on-covid-19-risk"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Medical group releases chart ranking activities based on COVID-19 risk" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/TMA-chart.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1184/666/TMA-chart.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/320/180/TMA-chart.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/640/360/TMA-chart.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/360/203/TMA-chart.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/720/406/TMA-chart.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/413/232/TMA-chart.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/826/464/TMA-chart.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/TMA-chart.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1184/666/TMA-chart.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Medical group releases chart ranking activities based on COVID-19 risk" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/TMA-chart.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/medical-group-releases-chart-ranking-activities-based-on-covid-19-risk">Medical group releases chart ranking activities based on COVID-19 risk</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/i-finally-got-into-harvard-man-trades-garbage-collection-job-for-harvard-law-acceptance-letter"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="‘I finally got into Harvard’: Man trades garbage collection job for Harvard Law acceptance letter" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/Rehan-Stanton.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1184/666/Rehan-Stanton.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/320/180/Rehan-Stanton.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/640/360/Rehan-Stanton.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/360/203/Rehan-Stanton.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/720/406/Rehan-Stanton.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/413/232/Rehan-Stanton.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/826/464/Rehan-Stanton.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/Rehan-Stanton.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1184/666/Rehan-Stanton.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="‘I finally got into Harvard’: Man trades garbage collection job for Harvard Law acceptance letter" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/Rehan-Stanton.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/i-finally-got-into-harvard-man-trades-garbage-collection-job-for-harvard-law-acceptance-letter">‘I finally got into Harvard’: Man trades garbage collection job for Harvard Law acceptance letter</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/tracking-coronavirus-florida-reports-highest-single-day-jump-in-covid-19-deaths"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Tracking coronavirus: Florida reports highest single-day jump in COVID-19 deaths" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/7-9-covid-cases.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1184/666/7-9-covid-cases.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/320/180/7-9-covid-cases.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/640/360/7-9-covid-cases.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/360/203/7-9-covid-cases.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/720/406/7-9-covid-cases.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/413/232/7-9-covid-cases.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/826/464/7-9-covid-cases.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/7-9-covid-cases.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/1184/666/7-9-covid-cases.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Tracking coronavirus: Florida reports highest single-day jump in COVID-19 deaths" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/592/333/7-9-covid-cases.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/tracking-coronavirus-florida-reports-highest-single-day-jump-in-covid-19-deaths">Tracking coronavirus: Florida reports highest single-day jump in COVID-19 deaths</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><!----> <div class="m"><a href="/news/tracking-coronavirus-6336-new-cases-47-more-deaths-reported-by-florida-health-officials"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Tracking Coronavirus: 6,336 new cases, 47 more deaths reported by Florida health officials" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/7-5-COVID-GRAPH.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/7-5-COVID-GRAPH.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/7-5-COVID-GRAPH.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/7-5-COVID-GRAPH.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Tracking Coronavirus: 6,336 new cases, 47 more deaths reported by Florida health officials" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/7-5-COVID-GRAPH.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/tracking-coronavirus-6336-new-cases-47-more-deaths-reported-by-florida-health-officials">Tracking Coronavirus: 6,336 new cases, 47 more deaths reported by Florida health officials</a></h4></header> <!----></div></article><article class="article story-2"><!----> <div class="m"><a href="/news/kanye-wests-yeezy-apparel-company-received-between-2-million-and-5-million-in-covid-19-ppp-funds"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Kanye West’s Yeezy apparel company received between $2 million and $5 million in COVID-19 PPP funds" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/GettyImages-1205226512.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/GettyImages-1205226512.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/GettyImages-1205226512.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/GettyImages-1205226512.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Kanye West’s Yeezy apparel company received between $2 million and $5 million in COVID-19 PPP funds" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/GettyImages-1205226512.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/kanye-wests-yeezy-apparel-company-received-between-2-million-and-5-million-in-covid-19-ppp-funds">Kanye West’s Yeezy apparel company received between $2 million and $5 million in COVID-19 PPP funds</a></h4></header> <!----></div></article><article class="article story-3"><!----> <div class="m"><a href="/weather/heavy-rainfall-lightning-forecasted-in-central-florida-on-monday-as-the-tropics-heat-up"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Heavy rainfall, lightning forecasted in Central Florida on Monday as the tropics heat up" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/rain-1.jpeg.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/rain-1.jpeg.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/rain-1.jpeg.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/rain-1.jpeg.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Heavy rainfall, lightning forecasted in Central Florida on Monday as the tropics heat up" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/rain-1.jpeg.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/weather/heavy-rainfall-lightning-forecasted-in-central-florida-on-monday-as-the-tropics-heat-up">Heavy rainfall, lightning forecasted in Central Florida on Monday as the tropics heat up</a></h4></header> <!----></div></article><article class="article story-4"><!----> <div class="m"><a href="/news/miami-dade-county-orders-closure-of-dine-in-restaurants-gyms-and-more-due-to-surge-in-covid-19-cases"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Miami-Dade County orders closure of dine-in restaurants, gyms, and more due to surge in COVID-19 cases" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/GettyImages-1254271307.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/GettyImages-1254271307.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/GettyImages-1254271307.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/GettyImages-1254271307.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Miami-Dade County orders closure of dine-in restaurants, gyms, and more due to surge in COVID-19 cases" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/GettyImages-1254271307.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/miami-dade-county-orders-closure-of-dine-in-restaurants-gyms-and-more-due-to-surge-in-covid-19-cases">Miami-Dade County orders closure of dine-in restaurants, gyms, and more due to surge in COVID-19 cases</a></h4></header> <!----></div></article><article class="article story-5"><!----> <div class="m"><a href="/news/discovery-cove-offers-florida-residents-limited-time-discount"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-cafd3f92><img alt="Discovery Cove offers Florida residents limited-time discount" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/discovery-cove.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/discovery-cove.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/discovery-cove.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/discovery-cove.png?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Discovery Cove offers Florida residents limited-time discount" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/discovery-cove.png?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/discovery-cove-offers-florida-residents-limited-time-discount">Discovery Cove offers Florida residents limited-time discount</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x601,300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x601,300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/bbd15058145a29dd2025.js" defer></script><script src="/_wzln/697900b393a854f99ba4.js" defer></script><script src="/_wzln/a0798a3530af2d85432a.js" defer></script><script src="/_wzln/f2dc43b2951e97316d75.js" defer></script><script src="/_wzln/da66c124798e15cbc978.js" defer></script><script src="/_wzln/de415a44ea004ef6a440.js" defer></script><script src="/_wzln/e344793760af3e8dad68.js" defer></script><script src="/_wzln/81e87108762f63dcbe17.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
