<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say | FOX 51 Gainesville</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The Florida Department of Health says that there are now 12,151 cases of coronavirus statewide and the death toll has jumped to 218."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The Florida Department of Health says that there are now 12,151 cases of coronavirus statewide and the death toll has jumped to 218."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The Florida Department of Health says that there are now 12,151 cases of coronavirus statewide and the death toll has jumped to 218."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:09dc2219-b799-547e-8fc5-5e03edb9a7ce"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-04-05"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-04-05T10:38:55-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-04-05T15:24:50-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The Florida Department of Health says that there are now 12,151 cases of coronavirus statewide and the death toll has jumped to 218."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/724/407/coronavirus-florida.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/florida-coronavirus-cases-now-over-12000-death-toll-jumps-to-218-health-officials-say"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say"><meta data-n-head="true" name="twitter:description" content="The Florida Department of Health says that there are now 12,151 cases of coronavirus statewide and the death toll has jumped to 218."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/724/407/coronavirus-florida.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/florida-coronavirus-cases-now-over-12000-death-toll-jumps-to-218-health-officials-say"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" name="fox.page_content_version" content="2.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Health/Coronavirus,/FTS/News,/FTS/Us/Fl/Alachua County/Gainesville,/FTS/Health/Coronavirus Florida"><meta data-n-head="true" name="classification-isa" content="coronavirus,news,gainesville,coronavirus-florida"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.wogx.com/news/florida-coronavirus-cases-now-over-12000-death-toll-jumps-to-218-health-officials-say"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/724/407/coronavirus-florida.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/florida-coronavirus-cases-now-over-12000-death-toll-jumps-to-218-health-officials-say.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.wogx.com/news/florida-coronavirus-cases-now-over-12000-death-toll-jumps-to-218-health-officials-say","headline":"Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say","datePublished":"2020-04-05T10:38:55-04:00","dateModified":"2020-04-05T15:24:50-04:00","description":"The Florida Department of Health says that there are now 12,151 cases of coronavirus statewide and the death toll has jumped to 218.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2020/04/coronavirus-florida.jpg"}}</script><link rel="preload" href="/_wzln/1bb4a0df72944e57ce0f.js" as="script"><link rel="preload" href="/_wzln/5c3879da99f6d80e825a.js" as="script"><link rel="preload" href="/_wzln/03c2522ab9b6207cd2e5.js" as="script"><link rel="preload" href="/_wzln/0909e9ef61561e181c46.js" as="script"><link rel="preload" href="/_wzln/f02c747bc6320598c5db.js" as="script"><link rel="preload" href="/_wzln/915c0e04e482cd55e389.js" as="script"><link rel="preload" href="/_wzln/d5f23b22c120750147fa.js" as="script"><link rel="preload" href="/_wzln/033bd694f3bc24ed7c77.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 ae807e54:0 03e87634:0 ca32d826:0 6bb40975:0 f1cab9ee:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.hand-cursor[data-v-4f623b3c]{cursor:pointer}.caption p[data-v-4f623b3c]{font-weight:300}
li[data-v-03e8ff79]{padding-bottom:20px;margin-left:20px;list-style:disc outside}span[data-v-03e8ff79] a{font-weight:700}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-f9dbb266]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-f9dbb266]:after,.social-icons-footer .yt a[data-v-f9dbb266]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-f9dbb266]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0d0bb3ea-2ee7-473a-a0c8-a7689ae4c674","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,_,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",_=document.getElementsByTagName("script")[0],_.parentNode.insertBefore(r,_);try{o=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=r.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3vftqxuklska-f-cb89e80f1-clientnsv4-s.akamaihd.net",i={"ak.v":"26","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"fa14d5","ak.r":34014,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":42270,"ak.gh":"23.221.75.52","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1586125972","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==OcYxUGl+PKq9VoivmwSPkW1yhe+ai6/1LvpUVbK9Ut8SXyugFOrHU6qRzAnMnoNWU302lB61Nzb6nyIOzHiIbz+kRvlj9RcSXGtqttYzdT+VBUDEve8/FHYl36SKEsunVqES+9tMwYm1660z6PCTHEJqta9niirpkXOI2DjCNhQfqZq20nJdoL0vZSmCQwsFN1SJTXj8X+dzHriWudzH8kStGLXaAgPujnPiw9l2luXNJFRROhfaO65ln5an7FdNltmqruGZWYMgao7381fdqdRq6KU9s6kBEZR4UftjH1Fku053qH8mZbRqK9ewnJeJtf9O9QMlH+8hzI8aXbKrh1r+Upn8I1kLG7aRYhhzqmILh0kpdmULreHYpIvpK+zZzvDjaZ81UgWK8K0RAOgOhjszPZH1hSY9mzazWGt+eqw="};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-live" data-v-649aa6b5><a href="/live" data-v-649aa6b5><span data-v-649aa6b5>Live</span></a></li><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-community" data-v-649aa6b5><a href="/tag/entertainment/community" data-v-649aa6b5><span data-v-649aa6b5>Community</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="09dc2219-b799-547e-8fc5-5e03edb9a7ce" class="article-wrap"><header lastModifiedDate="2020-04-05T15:24:50-04:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><!----> <div class="article-date no-separator" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>7 hours ago</time></div> <div class="article-updated" data-v-60db6a98><strong data-v-60db6a98>Updated</strong> 4 hours ago</div> <div class="article-updated" data-v-60db6a98><a href="/tag/news" data-v-60db6a98>News</a></div> <div class="article-updated" data-v-60db6a98><a href="http://www.fox35orlando.com" data-v-60db6a98>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="big-top featured article-ct" data-v-4f623b3c><div class="m featured-img" data-v-4f623b3c><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/764/432/coronavirus-florida.jpg?ve=1&amp;tl=1" data-v-4f623b3c> <span class="overlay" data-v-4f623b3c>article</span></div> <div class="caption" data-v-4f623b3c><p data-v-4f623b3c></p></div> <!----></div> <p><span class="dateline"><strong>ORLANDO, Fla.</strong> - </span>The Florida Department of Health has released the latest numbers of coronavirus in Florida on Sunday morning, showing that there are now over 12,000&#xA0;positive cases in the state and a new death toll of 218.</p> <p>They stated that there are 12,151&#xA0;cases of coronavirus statewide. Among those, 11,764 are Florida residents. The rest are non-Florida residents who tested positive and are being isolated in the state.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The death toll is reportedly now at 218.</p><p>There has also been a reported 1,490 hospital admissions&#xA0;because of coronavirus.</p><p><strong>Below is an interactive Florida Department of Health dashboard, showing a county-by-county breakdown of positive COVID-19 cases statewide.</strong></p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <div><iframe frameborder="0" height="800" scrolling="no" src="https://experience.arcgis.com/experience/96dd742462124fa0b38ddedb9b25e429" width="100%"></iframe> <p><em>If you are having trouble seeing the map or using it (especially on a mobile device), <a href="https://experience.arcgis.com/experience/96dd742462124fa0b38ddedb9b25e429">click here to load in a new window</a>.</em></p></div><p><strong>MORE NEWS:&#xA0;<a href="https://www.fox35orlando.com/news/stay-at-home-order-begins-in-florida-heres-what-you-can-do-what-will-be-open-and-more">&apos;Stay-at-home order&apos; begins in Florida: Here&apos;s what you can do, what will be open, and more</a></strong></p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>Coronavirus can spread from person to person through small droplets from the nose or mouth, including when an individual coughs or sneezes. These droplets can land on objects and surfaces. Others can then contract the virus by touching these objects or surfaces, then their eyes, nose, or mouth.&#xA0;</p><p>As stated before, symptoms of the coronavirus include fever, cough, and shortness of breath. They may show in as few as two days or as many as 14 days following exposure, the Florida Department of Health says. Most people recover from COVID-19 without special treatment but the elderly and those with underlying medical problems are more likely to develop serious illness.</p><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Big crowds at testing sites</h4> <p>FOX 35's Matt Trezza has the story.</p></div></div></div></div><p><strong>MORE NEWS:&#xA0;<a href="https://www.fox35orlando.com/news/mind-your-own-business-central-florida-church-to-hold-in-person-sunday-service-despite-stay-at-home-order">&apos;Mind your own business&apos;: Central Florida church to hold in-person Sunday Service despite stay-at-home order</a></strong></p><p>There is currently no vaccine to prevent coronavirus, so avoiding exposure is crucial. The Florida Department of Health&#xA0;advises the following:</p><ul data-v-03e8ff79><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Avoid close contact with people who are sick.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Stay home when you are sick and avoiding contact with persons in poor health.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Avoid touching your eyes, nose and mouth with unwashed hands.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Cover your cough or sneeze with a tissue, then disposing of the tissue.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Wash your hands often with soap and water for at least 20 seconds, especially after going to the bathroom, before eating, after blowing your nose, coughing or sneezing.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>If soap and water are not readily available, use an alcohol-based hand sanitizer with at least 60% alcohol. Always wash hands with soap and water if hands are visibly dirty.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Clean and disinfect frequently touched objects and surfaces using a regular household cleaning spray or wipe. </span></li></ul><p>The CDC is now urging that all Americans&#xA0;in areas hit hardest by the novel coronavirus <a href="https://www.fox35orlando.com/news/white-house-coronavirus-task-force-to-announce-face-covering-guidance">wear some type of facial covering</a> while out in public.</p><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">CDC urging Americans to wear masks</h4> <p>The Centers for Disease Control is now advising that wearing a mask in public could help cut down on transmission of the novel coronavirus.</p></div></div></div></div><p><strong>MORE NEWS:&#xA0;<a href="https://www.fox35orlando.com/news/florida-ranks-second-in-nation-for-covid-19-testing">Florida ranks second in nation for COVID-19 testing</a></strong></p><p>If you display coronavirus symptoms, you should contact a local health organization and make them aware of your condition prior to arrival while also following specific instructions or guidelines they may have. If you are experiencing a medical emergency, call 911 and let them know if you have been infected or believe that you may be.</p><p>If you are infected, a medical professional or another authority will likely advise that you remain isolated while sick. This includes staying at home and not going into public places or large events.</p><p><strong>MORE NEWS:&#xA0;<a href="https://www.fox35orlando.com/news/trump-warns-of-rough-week-ahead-there-will-be-death">Trump warns of rough week ahead: &apos;There will be death&apos;</a></strong></p><p>Please visit the Department&#x2019;s dedicated&#xA0;<a href="http://www.floridahealth.gov/diseases-and-conditions/COVID-19/">COVID-19 webpage</a>&#xA0;for information and guidance regarding COVID-19 in Florida. For any other questions related to COVID-19 in Florida, please contact the Department&#x2019;s dedicated COVID-19 Call Center by calling 1-(866) 779-6121. The Call Center is available 24 hours a day. Inquiries may also be emailed to&#xA0;<a href="mailto:COVID-19@flhealth.gov">COVID-19@flhealth.gov</a>.</p><p><strong><a href="https://www.fox35orlando.com/shows/coronavirus">CLICK HERE FOR COMPLETE CORONAVIRUS COVERAGE</a></strong></p><p><strong>Tune in to FOX 35 News for the latest coronavirus news.</strong></p><p><strong>MOBILE USERS:&#xA0;<a href="https://www.fox35orlando.com/live">Click here to tune in to FOX 35 News</a></strong></p><div><iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" mozallowfullscreen="" scrolling="no" src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiRVBGT1giLCJ2IjoiYWRzdFEyb2FxNXBFUDcwTyIsImFudmFjayI6Imx4UU1NOGxabEJDUmIzWnRhSWJKcXZhVWpKYTI1UVkzIiwic2hhcmVMaW5rIjoiaHR0cHM6Ly93d3cuZm94MzVvcmxhbmRvLmNvbS9saXZlc3RyZWFtIiwicGx1Z2lucyI6eyJjdXN0b21TZWdtZW50UGx1Z2luIjp7InNjcmlwdCI6Imh0dHA6Ly9zdGF0aWMuZm94dHYuY29tL3N0YXRpYy9vcmlvbi9zY3JpcHRzL2NvcmUvdXRpbHMvQ3VzdG9tU2VnbWVudFBsdWdpbi5qcyIsInByaW1hcnlfYnVzaW5lc3NfdW5pdCI6ImZ0cyIsInNlY29uZGFyeV9idXNpbmVzc191bml0Ijoid29mbCIsImFwcF9uYW1lIjoiZm94MzVuZXdzLmNvbSIsImFwcF9wbGF0Zm9ybSI6IndlYiIsImFwcF92ZXJzaW9uIjoiMS4wLjAiLCJzZWdtZW50SWQiOiJnNTJZa3dvZ0MwTzYxV1g0NW41SklUSWE2WkhrYVRMSCJ9LCJkZnAiOnsiY2xpZW50U2lkZSI6eyJhZFRhZ1VybCI6Imh0dHBzOi8vcHViYWRzLmcuZG91YmxlY2xpY2submV0L2dhbXBhZC9saXZlL2Fkcz9pdT0vNjM3OTA1NjQvd29mbF9mb3gzNS9MaXZlc3RyZWFtJmRlc2NyaXB0aW9uX3VybD1bcGxhY2Vob2xkZXJdJmVudj12cCZpbXBsPXMmY29ycmVsYXRvcj0mdGZjZD0wJm5wYT0wJmdkZnBfcmVxPTEmb3V0cHV0PXZhc3Qmc3o9MTAwMXgxMDAxJnVudmlld2VkX3Bvc2l0aW9uX3N0YXJ0PTEiLCJrZXlWYWx1ZXMiOnsicHR5cGUiOiJ2aWRlby1saXZlIn19LCJsaWJyYXJ5UmVxdWVzdGVkIjp0cnVlfSwiaGVhbHRoQW5hbHl0aWNzIjp7fX0sImh0bWw1Ijp0cnVlLCJ0b2tlbiI6ImdzbmpkbEllZThzSzNfUjZRQUxNaEhBeDJESGtqU0ZqQ1RPdmhKM3MzeU1%2BTW40d2ZnIn0%3D" webkitallowfullscreen="" width="640"></iframe></div> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/central-florida-church-held-in-person-sunday-service-as-stay-at-home-order-allows-religious-services"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Central Florida church held in-person Sunday Service as stay-at-home order allows religious services" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/868/488/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/1736/976/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/320/180/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/640/360/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/360/203/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/720/406/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/413/232/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/826/464/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/868/488/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/1736/976/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Central Florida church held in-person Sunday Service as stay-at-home order allows religious services" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/868/488/1FAC64B7D3C548CAB3AD36EF782A9BEE-1.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/central-florida-church-held-in-person-sunday-service-as-stay-at-home-order-allows-religious-services">Central Florida church held in-person Sunday Service as stay-at-home order allows religious services</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/florida-coronavirus-cases-now-over-12000-death-toll-jumps-to-218-health-officials-say"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/coronavirus-florida.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/1184/666/coronavirus-florida.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/320/180/coronavirus-florida.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/640/360/coronavirus-florida.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/360/203/coronavirus-florida.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/720/406/coronavirus-florida.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/413/232/coronavirus-florida.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/826/464/coronavirus-florida.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/coronavirus-florida.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/1184/666/coronavirus-florida.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/coronavirus-florida.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-coronavirus-cases-now-over-12000-death-toll-jumps-to-218-health-officials-say">Florida coronavirus cases now over 12,000; death toll jumps to 218, health officials say</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/news/half-of-people-with-coronavirus-have-no-symptoms-data-shows"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Half of people with coronavirus have no symptoms, data shows" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/1184/666/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/320/180/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/640/360/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/360/203/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/720/406/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/413/232/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/826/464/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/1184/666/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Half of people with coronavirus have no symptoms, data shows" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/6e89671a-coronavirus-generic-kttv-1.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/half-of-people-with-coronavirus-have-no-symptoms-data-shows">Half of people with coronavirus have no symptoms, data shows</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/florida-deputy-dies-from-covid-19"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Florida deputy dies from COVID-19" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/diaz-ayala-resized.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/1184/666/diaz-ayala-resized.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/320/180/diaz-ayala-resized.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/640/360/diaz-ayala-resized.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/360/203/diaz-ayala-resized.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/720/406/diaz-ayala-resized.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/413/232/diaz-ayala-resized.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/826/464/diaz-ayala-resized.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/diaz-ayala-resized.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/1184/666/diaz-ayala-resized.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Florida deputy dies from COVID-19" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/04/592/333/diaz-ayala-resized.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-deputy-dies-from-covid-19">Florida deputy dies from COVID-19</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/tracking-coronavirus-florida-cases-top-11500-death-toll-rises-to-195"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Tracking coronavirus: Florida cases top 11,500; death toll rises to 195" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/592/333/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/1184/666/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/320/180/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/640/360/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/360/203/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/720/406/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/413/232/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/826/464/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/592/333/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/1184/666/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Tracking coronavirus: Florida cases top 11,500; death toll rises to 195" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/592/333/7a25adde-Coronavirus_generic_1280x720.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/tracking-coronavirus-florida-cases-top-11500-death-toll-rises-to-195">Tracking coronavirus: Florida cases top 11,500; death toll rises to 195</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/family-dean-of-the-civil-rights-movement-rev-joseph-e-lowery-passes-away"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Family: 'Dean of the civil rights movement' Rev. Joseph E. Lowery passes away" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/GettyImages-857717556.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/GettyImages-857717556.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/GettyImages-857717556.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/GettyImages-857717556.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Family: 'Dean of the civil rights movement' Rev. Joseph E. Lowery passes away" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/GettyImages-857717556.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/family-dean-of-the-civil-rights-movement-rev-joseph-e-lowery-passes-away">Family: 'Dean of the civil rights movement' Rev. Joseph E. Lowery passes away</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/trump-backs-away-from-possible-quarantine-order-for-new-york-and-new-jersey"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Trump backs away from possible quarantine order for New York and New Jersey" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/4D35172184DC4694AD392A96093D942D_5.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/4D35172184DC4694AD392A96093D942D_5.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/4D35172184DC4694AD392A96093D942D_5.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/4D35172184DC4694AD392A96093D942D_5.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Trump backs away from possible quarantine order for New York and New Jersey" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/4D35172184DC4694AD392A96093D942D_5.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/trump-backs-away-from-possible-quarantine-order-for-new-york-and-new-jersey">Trump backs away from possible quarantine order for New York and New Jersey</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/oneblood-aims-to-complete-plasma-transfusions-from-those-who-have-recovered-from-coronavirus"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="OneBlood aims to complete plasma transfusions from those who have recovered from coronavirus" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/Blood_donations_0_2871138_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/Blood_donations_0_2871138_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/Blood_donations_0_2871138_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/Blood_donations_0_2871138_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="OneBlood aims to complete plasma transfusions from those who have recovered from coronavirus" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/Blood_donations_0_2871138_ver1.0.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/oneblood-aims-to-complete-plasma-transfusions-from-those-who-have-recovered-from-coronavirus">OneBlood aims to complete plasma transfusions from those who have recovered from coronavirus</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/betty-white-is-safe-in-quarantine-amid-coronavirus-pandemic-report"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Betty White is safe, in quarantine amid coronavirus pandemic: report" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/1cf3f4d4-GettyImages-477954210.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/1cf3f4d4-GettyImages-477954210.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/1cf3f4d4-GettyImages-477954210.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/1cf3f4d4-GettyImages-477954210.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Betty White is safe, in quarantine amid coronavirus pandemic: report" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/1cf3f4d4-GettyImages-477954210.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/betty-white-is-safe-in-quarantine-amid-coronavirus-pandemic-report">Betty White is safe, in quarantine amid coronavirus pandemic: report</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/florida-power-light-to-lower-rates-during-coronavirus-pandemic"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Florida Power &amp; Light to lower rates during coronavirus pandemic" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/FPL-florida-power-and-light_1549070331300_6708926_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/FPL-florida-power-and-light_1549070331300_6708926_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/FPL-florida-power-and-light_1549070331300_6708926_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/200/112/FPL-florida-power-and-light_1549070331300_6708926_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Florida Power &amp; Light to lower rates during coronavirus pandemic" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/03/100/56/FPL-florida-power-and-light_1549070331300_6708926_ver1.0.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-power-light-to-lower-rates-during-coronavirus-pandemic">Florida Power &amp; Light to lower rates during coronavirus pandemic</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/1bb4a0df72944e57ce0f.js" defer></script><script src="/_wzln/f02c747bc6320598c5db.js" defer></script><script src="/_wzln/915c0e04e482cd55e389.js" defer></script><script src="/_wzln/d5f23b22c120750147fa.js" defer></script><script src="/_wzln/033bd694f3bc24ed7c77.js" defer></script><script src="/_wzln/5c3879da99f6d80e825a.js" defer></script><script src="/_wzln/03c2522ab9b6207cd2e5.js" defer></script><script src="/_wzln/0909e9ef61561e181c46.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
