<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Florida House passes measure to limit race-related instruction</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Overriding objections from Democrats who called the measure “wrong on all levels,” the Republican-controlled Florida House on Thursday passed a bill that would limit how race-related concepts are taught in schools and in workplace training sessions."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Florida House passes measure to limit race-related instruction" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Overriding objections from Democrats who called the measure “wrong on all levels,” the Republican-controlled Florida House on Thursday passed a bill that would limit how race-related concepts are taught in schools and in workplace training sessions."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Overriding objections from Democrats who called the measure “wrong on all levels,” the Republican-controlled Florida House on Thursday passed a bill that would limit how race-related concepts are taught in schools and in workplace training sessions."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:6bb402ca-00de-5790-b397-d8045ccfd949"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="The News Service of Florida"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-02-24"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-02-24T14:16:03-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-02-24T18:46:32-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Florida House passes measure to limit race-related instruction"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Overriding objections from Democrats who called the measure “wrong on all levels,” the Republican-controlled Florida House on Thursday passed a bill that would limit how race-related concepts are taught in schools and in workplace training sessions."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1280/720/brayboys-south-st-pete-revitalization-8.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/florida-house-passes-measure-to-limit-race-related-instruction"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/florida-house-passes-measure-to-limit-race-related-instruction"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Florida House passes measure to limit race-related instruction"><meta data-n-head="true" name="twitter:description" content="Overriding objections from Democrats who called the measure “wrong on all levels,” the Republican-controlled Florida House on Thursday passed a bill that would limit how race-related concepts are taught in schools and in workplace training sessions."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1280/720/brayboys-south-st-pete-revitalization-8.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/florida-house-passes-measure-to-limit-race-related-instruction"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Florida House passes measure to limit race-related instruction"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Florida House passes measure to limit race-related instruction"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Florida House passes measure to limit race-related instruction"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Partner"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="NSF staff"><meta data-n-head="true" name="fox.page_content_version" content="3.0.0"><meta data-n-head="true" name="fox.publisher" content="The News Service of Florida"><meta data-n-head="true" name="fox.page_content_id" content="6bb402ca-00de-5790-b397-d8045ccfd949"><meta data-n-head="true" name="fox.page_content_station_originator" content="wtvt"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/florida-house-passes-measure-to-limit-race-related-instruction"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox13news.com/news/florida-house-passes-measure-to-limit-race-related-instruction"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Us,Fl,Marion County,Ocala,News"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><meta data-n-head="true" name="classification-isa" content="ocala,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox13news.com/news/florida-house-passes-measure-to-limit-race-related-instruction"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1280/720/brayboys-south-st-pete-revitalization-8.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/florida-house-passes-measure-to-limit-race-related-instruction.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox13news.com/news/florida-house-passes-measure-to-limit-race-related-instruction","headline":"Florida House passes measure to limit race-related instruction","datePublished":"2022-02-24T14:16:03-05:00","dateModified":"2022-02-24T18:46:32-05:00","description":"Overriding objections from Democrats who called the measure “wrong on all levels,” the Republican-controlled Florida House on Thursday passed a bill that would limit how race-related concepts are taught in schools and in workplace training sessions.","author":{"@type":"Person","name":"The News Service of Florida"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2022/02/brayboys-south-st-pete-revitalization-8.jpg"},"tags":"ocala","keywords":"ocala"}</script><link rel="preload" href="/_wzln/52966996d07c28aa6524.js" as="script"><link rel="preload" href="/_wzln/f28d2882ac5c420e3bd7.js" as="script"><link rel="preload" href="/_wzln/b47578424e84e24c45e9.js" as="script"><link rel="preload" href="/_wzln/2528e9010fe6657e3a20.js" as="script"><link rel="preload" href="/_wzln/1102461d21eb33fcb681.js" as="script"><link rel="preload" href="/_wzln/54fcea54b0bc8137a877.js" as="script"><link rel="preload" href="/_wzln/293bb349d9e706daf033.js" as="script"><style data-vue-ssr-id="4007f7ae:0 12f49b28:0 3958c24a:0 58555669:0 1a21896c:0 78d3cac4:0 55f32066:0 65aa3cb4:0 47ad8f3c:0 78b03f3e:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3e93583e-324a-49a8-a6d8-34cf0a045d56","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxei5y6yqyfytq-f-1fdf0a1a2-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":7,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4042a03","ak.r":41186,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":48376,"ak.gh":"23.40.16.207","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645751847","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NkPtYhfa8ongj3yTQ3ltvcXpXzwkiIlOZ8ijsFImH+ZB88/0MzVCqLk+44GjqwjsF7jhsfx4mYMK2sHVc1BEaXz2mlFbgYmJ6280cz7IEjzC5vAM/4w5Fgg5YJl1rbyqmzH8jRfxWm/BvhHFdlpAPgosGZ6BSIpyAUkC5li0P5QeHDgjh4nyh/5EHbEjXOJnVCzqt/FdZt88aP1uMrNs3DdeMLqp2s1C2mXcF2ZFj0258A4zWpfVS+ywzzlrhFPMmqf7SH9Au7D9ciFWWdimuyE3fY7WiQ2NXH++hjAWgwdjt68Sv8Q+8JZt4c+5zxQMFfgJkL8cdi3AkF+u8n9ynoxjfoCZiwzwvRYWETVssOuC8T7NRv295HM0P1l5kbKN1t1k6bVKFzZu9qrCxQxQH++aDLkUTUF4nel4/TwPVAQ=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-29d3ecd4><!----> <div class="site-header-inner" data-v-89b6539e data-v-29d3ecd4><div class="branding" data-v-89b6539e><a href="/" class="logo" data-v-89b6539e><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-89b6539e> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-89b6539e></a> <!----></div> <div class="nav-row" data-v-89b6539e><div class="primary-nav tablet-desktop" data-v-89b6539e><nav id="main-nav" data-v-89b6539e><ul data-v-89b6539e><li class="menu-live" data-v-89b6539e><a href="/live" data-v-89b6539e><span data-v-89b6539e>Live</span></a></li><li class="menu-news" data-v-89b6539e><a href="/news" data-v-89b6539e><span data-v-89b6539e>News</span></a></li><li class="menu-weather" data-v-89b6539e><a href="/weather" data-v-89b6539e><span data-v-89b6539e>Weather</span></a></li><li class="menu-community" data-v-89b6539e><a href="/tag/entertainment/community" data-v-89b6539e><span data-v-89b6539e>Community</span></a></li><li class="menu-contests" data-v-89b6539e><a href="/contests" data-v-89b6539e><span data-v-89b6539e>Contests</span></a></li> <li class="menu-more" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>More</a></li></ul></nav></div> <div class="meta" data-v-89b6539e><span data-v-507d0599 data-v-89b6539e><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-507d0599><a href="/live" data-v-507d0599>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-89b6539e><a href="#" class="js-focus-search" data-v-89b6539e>Expand / Collapse search</a></div> <div class="menu mobile" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>☰</a></div></div></div></div> <div class="expandable-nav" data-v-29d3ecd4><div class="inner" data-v-29d3ecd4><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-29d3ecd4><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" role="presentation" data-v-29d3ecd4></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="6bb402ca-00de-5790-b397-d8045ccfd949" comments="[object Object]" origination_station="WTVT" class="article-wrap"><header lastModifiedDate="2022-02-24T18:46:32-05:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>Florida House passes measure to limit race-related instruction</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>NSF staff<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>February 24, 2022 2:16PM</time></div> <div class="article-updated" data-v-d6212dd0><strong data-v-d6212dd0>Updated</strong> 2:17PM</div> <div class="article-updated" data-v-d6212dd0><a href="/tag/us/fl/marion-county/ocala" data-v-d6212dd0>Ocala</a></div> <div class="article-updated" data-v-d6212dd0><a href="http://www.wogx.com/" data-v-d6212dd0>The News Service of Florida</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">DeSantis wants parents to be able to sue if their kids are taught critical race theory</h4> <p>Continuing his administration’s campaign against critical race theory, Florida Gov. Ron DeSantis on Wednesday teased legislation that he said would, in part, allow parents to sue schools that teach the theory.</p></div></div></div></div> <!----><!----> <!----> <p><span class="dateline"><strong>TALLAHASSEE, Fla.</strong> - </span>Overriding objections from Democrats who called the measure &quot;wrong on all levels,&quot; the Republican-controlled <a href="https://www.fox13news.com/tag/us/fl">Florida</a> House on Thursday passed a bill that would limit how race-related concepts are taught in schools and in workplace training sessions.</p> <!----><!----> <!----> <p>The House voted 74-41 along straight party lines to approve the bill (<a href="https://www.flsenate.gov/Session/Bill/2022/7">HB 7</a>).</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <p>Under the measure, school instruction or workplace training would constitute discrimination if it &quot;compels&quot; people to believe certain concepts.</p> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <p>For example, the measure targets training sessions that would lead people to believe that they bear &quot;responsibility for, or should be discriminated against or receive adverse treatment because of, actions committed in the past by other members of the same race&quot; or sex.</p> <!----><!----> <!----> <div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><!----> <!----> <p>Part of the bill dealing with schools would label instruction discriminatory if it would lead students to &quot;feel guilt, anguish, or other forms of psychological distress because of actions, in which the person played no part&quot; committed by people of the same race or sex.</p> <!----><!----> <!----> <p>The bill, which was given the title &quot;Individual Freedom,&quot; sparked a lengthy, sometimes-emotional debate.</p> <!----><!----> <!----> <p>&quot;This bill makes it clear that in Florida, people will be judged as individuals by their words, by their character, and by their actions &#x2014; not by their race, by their sex or by their national origin,&quot; said sponsor Bryan Avila, a Miami Springs Republican who is a top lieutenant of House Speaker Chris Sprowls, R-Palm Harbor.</p> <!----><!----> <!----> <p>Debate centered, in part, on whether the bill could have a chilling effect on educators and employers&#x2019; ability to discuss real-world issues related to race.</p> <!----><!----> <!----> <p>Rep. Kelly Skidmore (D-Boca Raton) criticized the proposal as seeking to &quot;silence&quot; teachers.</p> <!----><!----> <!----> <p>&quot;Anyone can read a history book, learning the facts. But the utility of teachers, professors, presenters, scholars, is to help facilitate the conversation, the analysis, of what we are doing. Silencing people is never right. And what you&#x2019;re doing with this bill is silencing people&#x2019;s ability to talk about deep and meaningful issues,&quot; Skidmore said.</p> <!----><!----> <!----> <p>But Rep. Colleen Burton, R-Lakeland, argued the measure is aimed at preventing &quot;a certain ideology&quot; from being injected into instruction for students or workers.</p> <!----><!----> <!----> <p>&quot;What this bill does is ensures for the future that it stays that way. And that it&#x2019;s very, very clear to educators across the state of Florida, whether they&#x2019;re educating in classrooms or whether they&#x2019;re doing training in businesses &#x2026; that what we teach and what we talk about in those instances is fact,&quot; Burton said.</p> <!----><!----> <!----> <p>The bill does not specifically mention critical race theory, which is based on the premise that racism is embedded in American society and institutions. But the measure came after Gov. Ron DeSantis announced a legislative proposal dubbed the &quot;Stop Wrongs Against Our Kids and Employees Act,&quot; or Stop WOKE Act.</p> <!----><!----> <!----> <p>Rep. Dianne Hart, D-Tampa, said that the measure is connected to a recent push by Republicans to target critical race theory.</p> <!----><!----> <!----> <p>&quot;This bill is really about critical race theory, even though we say that&#x2019;s not the name of it, it&#x2019;s &#x2018;freedom.&#x2019; We all know that although not explicitly mentioned in the bill, that is exactly what this is about,&quot; Hart said.</p> <!----><!----> <!----> <p>Hart also disputed that critical race theory is taught in public schools, questioning why the bill is needed. She pointed to a rule passed last year by the state Board of Education to prevent the teaching of critical race theory.</p> <!----><!----> <!----> <p>Lawmakers on Thursday approved a change that lists certain topics educators would be allowed to teach, including lessons on &quot;how the individual freedoms of persons have been infringed by slavery, racial oppression&quot; and segregation. The change also would make clear that teachers can offer lessons about &quot;topics relating to the enactment and enforcement of laws resulting in racial oppression&quot; and discrimination.</p> <!----><!----> <!----> <p>The change was proposed by Rep. Christopher Benjamin, a Miami Gardens Democrat who is Black.</p> <!----><!----> <!----> <p>&quot;A lot of things have been said about what the bill doesn&#x2019;t allow. And I wanted to make sure that any chilling effect that this (bill) would have on the education of Black studies would be quelled. So, this section ensures that teachers understand the issues that are still on the table for which they can teach, as it relates to the racial issues here in Florida and these United States,&quot; Benjamin said.</p> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>A similar Senate bill (SB 148) needs approval from the Rules Committee before it could go to the full Senate.</p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/peppa-pig-theme-park-opens-in-florida"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="World's first Peppa Pig theme park opens in Winter Haven, Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/320/180/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/640/360/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/360/203/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/720/406/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/413/232/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/826/464/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="World's first Peppa Pig theme park opens in Winter Haven, Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/V-PEPPA-PIG-THEME-PARK-OPENS-4A_WTVTd405_186.mp4_.00_00_00_45.Still001.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/peppa-pig-theme-park-opens-in-florida">World's first Peppa Pig theme park opens in Winter Haven, Florida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/orange-county-road-rage-suspect-charged-after-jail-fight-with-inmate-officials-say"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="Orange County road rage suspect charged after jail fight with inmate, officials say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/320/180/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/640/360/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/360/203/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/720/406/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/413/232/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/826/464/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="Orange County road rage suspect charged after jail fight with inmate, officials say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/Screen-Shot-2022-02-24-at-11.02.54-AM.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/orange-county-road-rage-suspect-charged-after-jail-fight-with-inmate-officials-say">Orange County road rage suspect charged after jail fight with inmate, officials say</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-lawmakers-react-to-russias-attack-on-ukraine"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="Florida lawmakers react to Russia's attack on Ukraine" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/320/180/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/640/360/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/360/203/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/720/406/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/413/232/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/826/464/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="Florida lawmakers react to Russia's attack on Ukraine" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/708b3b7b-GettyImages-1238718193.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-lawmakers-react-to-russias-attack-on-ukraine">Florida lawmakers react to Russia's attack on Ukraine</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-mother-of-2-killed-during-dispute-over-parking-spot-deputies-searching-for-driver"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="Florida mother of 2 killed during dispute over parking spot, deputies searching for driver" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/imageedit_975_9649663650.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/imageedit_975_9649663650.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/imageedit_975_9649663650.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/320/180/imageedit_975_9649663650.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/640/360/imageedit_975_9649663650.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/360/203/imageedit_975_9649663650.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/720/406/imageedit_975_9649663650.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/413/232/imageedit_975_9649663650.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/826/464/imageedit_975_9649663650.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/imageedit_975_9649663650.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/imageedit_975_9649663650.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="Florida mother of 2 killed during dispute over parking spot, deputies searching for driver" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/imageedit_975_9649663650.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-mother-of-2-killed-during-dispute-over-parking-spot-deputies-searching-for-driver">Florida mother of 2 killed during dispute over parking spot, deputies searching for driver</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/cpac-kicks-off-in-orlando-on-thursday"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="CPAC kicks off in Orlando on Thursday" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/320/180/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/640/360/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/360/203/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/720/406/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/413/232/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/826/464/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/1184/666/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="CPAC kicks off in Orlando on Thursday" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/592/333/eb954517-GettyImages-1204216419.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/cpac-kicks-off-in-orlando-on-thursday">CPAC kicks off in Orlando on Thursday</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/exclusive-family-of-construction-worker-buried-alive-seek-answers"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="Sister of man killed in construction accident seeks answers" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/John-Terranova.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/John-Terranova.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/John-Terranova.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/John-Terranova.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/John-Terranova.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="Sister of man killed in construction accident seeks answers" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/John-Terranova.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/exclusive-family-of-construction-worker-buried-alive-seek-answers">Sister of man killed in construction accident seeks answers</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/marion-county-crazy-chase"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="Deputies say man led on wild chase across Marion County" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/7a51cffb-snapshot-27.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/7a51cffb-snapshot-27.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/7a51cffb-snapshot-27.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/7a51cffb-snapshot-27.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/7a51cffb-snapshot-27.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="Deputies say man led on wild chase across Marion County" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/7a51cffb-snapshot-27.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/marion-county-crazy-chase">Deputies say man led on wild chase across Marion County</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/worker-dies-after-being-run-over-by-bulldozer-at-volusia-landfill-sheriff"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="Worker dies after being run over by bulldozer at Volusia landfill: sheriff" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/volusia-county-sheriff.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/volusia-county-sheriff.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/volusia-county-sheriff.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/volusia-county-sheriff.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/volusia-county-sheriff.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="Worker dies after being run over by bulldozer at Volusia landfill: sheriff" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/volusia-county-sheriff.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/worker-dies-after-being-run-over-by-bulldozer-at-volusia-landfill-sheriff">Worker dies after being run over by bulldozer at Volusia landfill: sheriff</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/sports/daytona-500-2022-starting-lineup-everything-to-know-about-64th-great-american-race"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="Daytona 500: 2022 starting lineup, everything to know about 64th Great American Race" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/GettyImages-1371023041.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/GettyImages-1371023041.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/GettyImages-1371023041.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/GettyImages-1371023041.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/GettyImages-1371023041.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="Daytona 500: 2022 starting lineup, everything to know about 64th Great American Race" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/GettyImages-1371023041.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/sports/daytona-500-2022-starting-lineup-everything-to-know-about-64th-great-american-race">Daytona 500: 2022 starting lineup, everything to know about 64th Great American Race</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/sports/usfl-uniform-reveal-see-all-eight-teams-home-and-away-jerseys"><div class="responsive-image__container" data-v-0138d23e><div class="responsive-image__lazy-container" data-v-0138d23e><img alt="USFL uniform reveal: See all eight teams’ home and away jerseys" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/bandits.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/bandits.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/bandits.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0138d23e></div> <noscript data-v-0138d23e><picture class="responsive-image__picture" data-v-0138d23e><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/bandits.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/200/112/bandits.jpg?ve=1&amp;tl=1 2x" data-v-0138d23e> <img alt="USFL uniform reveal: See all eight teams’ home and away jerseys" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/100/56/bandits.jpg?ve=1&amp;tl=1" data-v-0138d23e></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/sports/usfl-uniform-reveal-see-all-eight-teams-home-and-away-jerseys">USFL uniform reveal: See all eight teams’ home and away jerseys</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/WOGXFox51" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/wogxfox51" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/wogxfox51/" data-v-edc3a70c>instagram</a></li><li class="email" data-v-edc3a70c><a href="mailto:WOFLnews@foxtv.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Updated Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/closed-captioning" data-v-edc3a70c>Closed Captioning</a></li><li data-v-edc3a70c><a href="/about" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/52966996d07c28aa6524.js" defer></script><script src="/_wzln/1102461d21eb33fcb681.js" defer></script><script src="/_wzln/54fcea54b0bc8137a877.js" defer></script><script src="/_wzln/293bb349d9e706daf033.js" defer></script><script src="/_wzln/f28d2882ac5c420e3bd7.js" defer></script><script src="/_wzln/b47578424e84e24c45e9.js" defer></script><script src="/_wzln/2528e9010fe6657e3a20.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
