<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Florida man with hepatitis A sues Denny&#x27;s | FOX 51 Gainesville</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="A Florida man who contracted hepatitis A is suing the restaurant chain Denny’s, Inc. and the company that operates a Denny&#x27;s franchise in Osceola County."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Florida man with hepatitis A sues Denny&#x27;s" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="A Florida man who contracted hepatitis A is suing the restaurant chain Denny’s, Inc. and the company that operates a Denny&#x27;s franchise in Osceola County."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="A Florida man who contracted hepatitis A is suing the restaurant chain Denny’s, Inc. and the company that operates a Denny&#x27;s franchise in Osceola County."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:7b6c40d4-2aea-57ee-baaf-57ffe0a0a897"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="The News Service of Florida"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-02-14"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-02-14T19:57:39-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-02-15T00:45:28-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Florida man with hepatitis A sues Denny&#x27;s"><meta data-n-head="true" data-hid="og:description" property="og:description" content="A Florida man who contracted hepatitis A is suing the restaurant chain Denny’s, Inc. and the company that operates a Denny&#x27;s franchise in Osceola County."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/724/407/dennys-hepatitis.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/florida-man-with-hepatitis-a-sues-dennys"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Florida man with hepatitis A sues Denny&#x27;s"><meta data-n-head="true" name="twitter:description" content="A Florida man who contracted hepatitis A is suing the restaurant chain Denny’s, Inc. and the company that operates a Denny&#x27;s franchise in Osceola County."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/724/407/dennys-hepatitis.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/florida-man-with-hepatitis-a-sues-dennys"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Florida man with hepatitis A sues Denny&#x27;s"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Florida man with hepatitis A sues Denny&#x27;s"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Florida man with hepatitis A sues Denny&#x27;s"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Wire"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" name="fox.page_content_version" content="1.0.0"><meta data-n-head="true" name="fox.publisher" content="The News Service of Florida"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><meta data-n-head="true" name="classification-isa" content="gainesville,news"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.wogx.com/news/florida-man-with-hepatitis-a-sues-dennys"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/724/407/dennys-hepatitis.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/florida-man-with-hepatitis-a-sues-dennys.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.wogx.com/news/florida-man-with-hepatitis-a-sues-dennys","headline":"Florida man with hepatitis A sues Denny's","datePublished":"2020-02-14T19:57:39-05:00","dateModified":"2020-02-15T00:45:28-05:00","description":"A Florida man who contracted hepatitis A is suing the restaurant chain Denny’s, Inc. and the company that operates a Denny's franchise in Osceola County.","author":{"@type":"Person","name":"The News Service of Florida"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2019/11/dennys-hepatitis.jpg"}}</script><link rel="preload" href="/_wzln/3e1992192bf9e8f27bb6.js" as="script"><link rel="preload" href="/_wzln/4a506cae6fad624a89f6.js" as="script"><link rel="preload" href="/_wzln/acd39a4cc0a4c7b45247.js" as="script"><link rel="preload" href="/_wzln/6d0ac21b442b4b4569b7.js" as="script"><link rel="preload" href="/_wzln/2b1c6ab4d613c56401bf.js" as="script"><link rel="preload" href="/_wzln/915c0e04e482cd55e389.js" as="script"><link rel="preload" href="/_wzln/d5f23b22c120750147fa.js" as="script"><link rel="preload" href="/_wzln/033bd694f3bc24ed7c77.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 ae807e54:0 ca32d826:0 6bb40975:0 774f8694:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.hand-cursor[data-v-4f623b3c]{cursor:pointer}.caption p[data-v-4f623b3c]{font-weight:300}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-830c2a0a]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-830c2a0a]:after,.social-icons-footer .yt a[data-v-830c2a0a]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-830c2a0a]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8ffd2161-5e9b-4afd-8b28-6aedc4f0d511","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxy474axshu5ea-f-a7f38637a-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"6ea795","ak.r":36662,"ak.a2":a,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":46544,"ak.gh":"23.199.63.188","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1581754184"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-live" data-v-649aa6b5><a href="/live" data-v-649aa6b5><span data-v-649aa6b5>Live</span></a></li><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-community" data-v-649aa6b5><a href="/tag/entertainment/community" data-v-649aa6b5><span data-v-649aa6b5>Community</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="7b6c40d4-2aea-57ee-baaf-57ffe0a0a897" class="article-wrap"><header lastModifiedDate="2020-02-15T00:45:28-05:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>Florida man with hepatitis A sues Denny's</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><!----> <div class="article-date no-separator" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>7 hours ago</time></div> <!----> <div class="article-updated" data-v-60db6a98><a href="/tag/news" data-v-60db6a98>News</a></div> <div class="article-updated" data-v-60db6a98><a href="http://www.wogx.com/" data-v-60db6a98>The News Service of Florida</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="big-top featured article-ct" data-v-4f623b3c><div class="m featured-img" data-v-4f623b3c><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/764/432/dennys-hepatitis.jpg?ve=1&amp;tl=1" data-v-4f623b3c> <span class="overlay" data-v-4f623b3c>article</span></div> <div class="caption" data-v-4f623b3c><p data-v-4f623b3c></p></div> <!----></div> <p><span class="dateline"><strong>TALLAHASSEE, Fla.</strong> - </span>A Florida man who contracted hepatitis A is suing the restaurant chain Denny&#x2019;s, Inc. and the company that operates a Denny&apos;s franchise in Osceola County.</p> <p>The lawsuit alleges that William Reyes ate at a Denny&#x2019;s restaurant in Kissimmee in October and &#x201C;within a few days began experiencing nausea, constipation, fatigue, abdominal pain, jaundice, and significant weight loss.&#x201D; Reyes was ultimately diagnosed with hepatitis A, according to the lawsuit.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The complaint, filed against Denny&#x2019;s and franchise operator EYM Realty of Florida, LLC, also alleges that a Department of Health investigation revealed that two restaurant employees were infected with hepatitis A.</p><p>Denny&#x2019;s and EYM &#x201C;had an obligation to ensure a safe and clean dining environment for their patrons,&#x201D; Reyes&#x2019; attorneys John Morgan and Tyler Kobylinski of the Morgan &amp; Morgan law firm said in a statement Friday. &#x201C;This incurable disease is only transmitted when a person ingests food or water that has been contaminated with the feces of an infected person; it&#x2019;s unfathomable that this could occur at a family establishment,&#x201D; the lawyers said.</p><p>The lawsuit --- filed Thursday in the 9th Judicial Circuit, which includes Orange and Osceola counties --- seeks at least $30,000 in damages and contends that both Denny&#x2019;s and EYM were negligent and liable for what happened.</p> <p>But EYM Group Director of Legal Services Salvador Elias said the company had not been served with the lawsuit and, therefore, he had no comment. Immediate attempts to contact Denny&#x2019;s Inc. on Friday were unsuccessful. Florida is in the midst of a hepatitis A outbreak that prompted state officials to declare a public health emergency in August.</p><p>Since January 2019, nearly 3,200 cases have been reported throughout the state. While the emergency has not ended, the number of new hepatitis A cases has started to drop the last two months. Hepatitis A can cause liver damage and is spread through such things as fecal matter.</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>That can include transmission by people not properly washing their hands after going to the bathroom and contaminating food or drinks. Health officials have urged people to get vaccinated against the disease.&#xA0;</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/alligator-robb-speaks-to-gators-says-reptiles-can-solve-problems-from-hiv-to-cancer"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Alligator Robb 'speaks' to gators, says reptiles can solve problems from HIV to cancer" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/868/488/Alligator-Robb.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/1736/976/Alligator-Robb.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/320/180/Alligator-Robb.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/640/360/Alligator-Robb.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/360/203/Alligator-Robb.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/720/406/Alligator-Robb.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/413/232/Alligator-Robb.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/826/464/Alligator-Robb.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/868/488/Alligator-Robb.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/1736/976/Alligator-Robb.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Alligator Robb 'speaks' to gators, says reptiles can solve problems from HIV to cancer" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/868/488/Alligator-Robb.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/alligator-robb-speaks-to-gators-says-reptiles-can-solve-problems-from-hiv-to-cancer">Alligator Robb 'speaks' to gators, says reptiles can solve problems from HIV to cancer</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/court-allows-prosecution-over-ar-15-photo"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Court allows prosecution over AR-15 photo" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/6a24942c-GAVEL.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/1184/666/6a24942c-GAVEL.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/320/180/6a24942c-GAVEL.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/640/360/6a24942c-GAVEL.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/360/203/6a24942c-GAVEL.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/720/406/6a24942c-GAVEL.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/413/232/6a24942c-GAVEL.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/826/464/6a24942c-GAVEL.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/6a24942c-GAVEL.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/1184/666/6a24942c-GAVEL.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Court allows prosecution over AR-15 photo" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/6a24942c-GAVEL.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/court-allows-prosecution-over-ar-15-photo">Court allows prosecution over AR-15 photo</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/news/florida-man-with-hepatitis-a-sues-dennys"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Florida man with hepatitis A sues Denny's" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/dennys-hepatitis.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/dennys-hepatitis.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/320/180/dennys-hepatitis.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/640/360/dennys-hepatitis.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/360/203/dennys-hepatitis.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/720/406/dennys-hepatitis.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/413/232/dennys-hepatitis.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/826/464/dennys-hepatitis.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/dennys-hepatitis.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/1184/666/dennys-hepatitis.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Florida man with hepatitis A sues Denny's" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/592/333/dennys-hepatitis.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-man-with-hepatitis-a-sues-dennys">Florida man with hepatitis A sues Denny's</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/new-photos-appear-to-show-orlando-outlet-mall-suspect-around-store-on-day-of-shooting"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="New photos appear to show Orlando outlet mall suspect around store on day of shooting" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/1184/666/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/320/180/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/640/360/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/360/203/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/720/406/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/413/232/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/826/464/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/1184/666/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="New photos appear to show Orlando outlet mall suspect around store on day of shooting" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/ffffda19-955b9c54-Daniel-Everett.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/new-photos-appear-to-show-orlando-outlet-mall-suspect-around-store-on-day-of-shooting">New photos appear to show Orlando outlet mall suspect around store on day of shooting</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/3-female-students-at-lake-brantley-h-s-arrested-accused-of-making-shooting-threat"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="3 female students at Lake Brantley H.S. arrested, accused of making shooting threat" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/matt.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/1184/666/matt.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/320/180/matt.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/640/360/matt.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/360/203/matt.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/720/406/matt.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/413/232/matt.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/826/464/matt.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/matt.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/1184/666/matt.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="3 female students at Lake Brantley H.S. arrested, accused of making shooting threat" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/592/333/matt.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/3-female-students-at-lake-brantley-h-s-arrested-accused-of-making-shooting-threat">3 female students at Lake Brantley H.S. arrested, accused of making shooting threat</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/florida-man-with-hepatitis-a-sues-dennys"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Florida man with hepatitis A sues Denny's" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/dennys-hepatitis.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/dennys-hepatitis.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/dennys-hepatitis.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/200/112/dennys-hepatitis.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Florida man with hepatitis A sues Denny's" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/11/100/56/dennys-hepatitis.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-man-with-hepatitis-a-sues-dennys">Florida man with hepatitis A sues Denny's</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/white-shark-named-after-kobe-bryant"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="White shark named after Kobe Bryant" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/kobe-white-sharks-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/200/112/kobe-white-sharks-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/kobe-white-sharks-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/200/112/kobe-white-sharks-1.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="White shark named after Kobe Bryant" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/kobe-white-sharks-1.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/white-shark-named-after-kobe-bryant">White shark named after Kobe Bryant</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/gov-desantis-announces-end-of-florida-common-core-curriculum"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Gov. DeSantis announces end of Florida Common Core curriculum" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/10/100/56/bccd6b3c-Teachers-classroom.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/10/200/112/bccd6b3c-Teachers-classroom.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/10/100/56/bccd6b3c-Teachers-classroom.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/10/200/112/bccd6b3c-Teachers-classroom.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Gov. DeSantis announces end of Florida Common Core curriculum" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/10/100/56/bccd6b3c-Teachers-classroom.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/gov-desantis-announces-end-of-florida-common-core-curriculum">Gov. DeSantis announces end of Florida Common Core curriculum</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/governor-desantis-common-core-officially-eliminated-from-florida-schools"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Governor DeSantis: Common Core officially eliminated from Florida schools" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/GETTY20ron20desantis_1552490179726.png_6886779_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/200/112/GETTY20ron20desantis_1552490179726.png_6886779_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/GETTY20ron20desantis_1552490179726.png_6886779_ver1.0_640_360.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/200/112/GETTY20ron20desantis_1552490179726.png_6886779_ver1.0_640_360.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Governor DeSantis: Common Core officially eliminated from Florida schools" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/GETTY20ron20desantis_1552490179726.png_6886779_ver1.0_640_360.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/governor-desantis-common-core-officially-eliminated-from-florida-schools">Governor DeSantis: Common Core officially eliminated from Florida schools</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/the-fight-against-15-opponents-of-15-minimum-wage-increase"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="The Fight Against 15: Opponents of $15 minimum wage increase" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/RaisingMinimumWageStudy_-Banner__GettyImages.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/200/112/RaisingMinimumWageStudy_-Banner__GettyImages.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/RaisingMinimumWageStudy_-Banner__GettyImages.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/200/112/RaisingMinimumWageStudy_-Banner__GettyImages.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="The Fight Against 15: Opponents of $15 minimum wage increase" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/02/100/56/RaisingMinimumWageStudy_-Banner__GettyImages.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/the-fight-against-15-opponents-of-15-minimum-wage-increase">The Fight Against 15: Opponents of $15 minimum wage increase</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-830c2a0a><!----> <div class="section-nav footer-upper" data-v-830c2a0a><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-830c2a0a><div class="social-icons-footer" data-v-830c2a0a><ul data-v-830c2a0a><li class="fb" data-v-830c2a0a><a href="https://www.facebook.com/WOGXFox51" data-v-830c2a0a>facebook</a></li><li class="tw" data-v-830c2a0a><a href="https://twitter.com/wogxfox51" data-v-830c2a0a>twitter</a></li><li class="ig" data-v-830c2a0a><a href="https://www.instagram.com/wogxfox51/" data-v-830c2a0a>instagram</a></li><li class="email" data-v-830c2a0a><a href="mailto:WOFLnews@foxtv.com" data-v-830c2a0a>email</a></li></ul></div> <div class="branding" data-v-830c2a0a><a href="/" class="logo" data-v-830c2a0a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-830c2a0a></a></div> <div class="legal" data-v-830c2a0a><ul data-v-830c2a0a><li data-v-830c2a0a><a href="/privacy-policy" data-v-830c2a0a>Updated Privacy Policy</a></li><li data-v-830c2a0a><a href="/terms-of-service" data-v-830c2a0a>Terms of Service</a></li><li data-v-830c2a0a><a href="/do-not-sell-my-personal-information" data-v-830c2a0a>Do Not Sell my Personal Information </a></li><li data-v-830c2a0a><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-830c2a0a>FCC Public File</a></li><li data-v-830c2a0a><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-830c2a0a>EEO Public File</a></li><li data-v-830c2a0a><a href="/closed-captioning" data-v-830c2a0a>Closed Captioning</a></li><li data-v-830c2a0a><a href="/about" data-v-830c2a0a>Contact Us</a></li></ul> <p class="copyright" data-v-830c2a0a>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/3e1992192bf9e8f27bb6.js" defer></script><script src="/_wzln/2b1c6ab4d613c56401bf.js" defer></script><script src="/_wzln/915c0e04e482cd55e389.js" defer></script><script src="/_wzln/d5f23b22c120750147fa.js" defer></script><script src="/_wzln/033bd694f3bc24ed7c77.js" defer></script><script src="/_wzln/4a506cae6fad624a89f6.js" defer></script><script src="/_wzln/acd39a4cc0a4c7b45247.js" defer></script><script src="/_wzln/6d0ac21b442b4b4569b7.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
