<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Palm Coast residents upset over &#x27;Difficult Citizen List’</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Palm Coast resident Alexander Spiller was surprised to find out he was labeled a “difficult citizen” by the city."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Palm Coast residents upset over &#x27;Difficult Citizen List’" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Palm Coast resident Alexander Spiller was surprised to find out he was labeled a “difficult citizen” by the city."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Palm Coast resident Alexander Spiller was surprised to find out he was labeled a “difficult citizen” by the city."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:6140f497-bebf-5484-b2b5-1c717203d950"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-05-27"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-05-27T17:58:18-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-05-28T00:57:54-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Palm Coast residents upset over &#x27;Difficult Citizen List’"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Palm Coast resident Alexander Spiller was surprised to find out he was labeled a “difficult citizen” by the city."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1280/720/MVI_0693.MP4_.04_35_53_04.Still001.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/residents-upset-over-difficult-citizen-list-kept-by-palm-coast"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/residents-upset-over-difficult-citizen-list-kept-by-palm-coast"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Palm Coast residents upset over &#x27;Difficult Citizen List’"><meta data-n-head="true" name="twitter:description" content="Palm Coast resident Alexander Spiller was surprised to find out he was labeled a “difficult citizen” by the city."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1280/720/MVI_0693.MP4_.04_35_53_04.Still001.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/residents-upset-over-difficult-citizen-list-kept-by-palm-coast"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Palm Coast residents upset over &#x27;Difficult Citizen List’"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Palm Coast residents upset over &#x27;Difficult Citizen List’"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Palm Coast residents upset over &#x27;Difficult Citizen List’"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content=""><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Vicki Karr"><meta data-n-head="true" name="fox.page_content_version" content="2.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" name="fox.page_content_id" content="6140f497-bebf-5484-b2b5-1c717203d950"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/residents-upset-over-difficult-citizen-list-kept-by-palm-coast"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/news/residents-upset-over-difficult-citizen-list-kept-by-palm-coast"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><meta data-n-head="true" name="classification-isa" content="ocala,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/residents-upset-over-difficult-citizen-list-kept-by-palm-coast"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1280/720/MVI_0693.MP4_.04_35_53_04.Still001.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/residents-upset-over-difficult-citizen-list-kept-by-palm-coast","headline":"Palm Coast residents upset over 'Difficult Citizen List’","datePublished":"2021-05-27T17:58:18-04:00","dateModified":"2021-05-28T00:57:54-04:00","description":"Palm Coast resident Alexander Spiller was surprised to find out he was labeled a “difficult citizen” by the city.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2021/05/MVI_0693.MP4_.04_35_53_04.Still001.jpg"}}</script><link rel="preload" href="/_wzln/5e28f27daa34c70129cc.js" as="script"><link rel="preload" href="/_wzln/272d841ec2c3959ac401.js" as="script"><link rel="preload" href="/_wzln/e412f619be434d5d252c.js" as="script"><link rel="preload" href="/_wzln/cee52cfc18ae45d66c44.js" as="script"><link rel="preload" href="/_wzln/1d5078565596d6bca2c3.js" as="script"><link rel="preload" href="/_wzln/1ea68cf428cbd47b89d8.js" as="script"><link rel="preload" href="/_wzln/ec0b272db65fbf095a27.js" as="script"><style data-vue-ssr-id="4007f7ae:0 d92c4192:0 41e8910b:0 1a21896c:0 78d3cac4:0 398474f2:0 65aa3cb4:0 95b43d44:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8b644c25-10bb-4fe1-bcb3-ea125280384a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxzvu2gyfqq56a-f-cf12a0807-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3a9656a","ak.r":41127,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44150,"ak.gh":"23.218.221.163","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1622181756","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==lFaoRPX7FMLrUojG7iEXXd9FR2KFaLXb0CUzYSDx8+193ebYPcFlI8Y2l1yYDZWhYHwSpqukzZrTcGqLaoZ+AsT6ov1Mf0qaSZYRevG3Nl3NVU9jA9p5OGUlXKiso/5S3DeeLf6OpB6PYx2gq0rRZow8kEJ8stMfE1kyfApH7aTB8ZD09urzBvx0jY0LyDDfikbUyf8M+7lul7x0SVyQw22eI8FFYjzlXdmXAYztd6tSKe/V/CZGYyyx2WMCvq4rLBy0YKvJb445qEm3LbfqFKd4vLNrob5x7w4uKZ+sNgr+IwZljC7ltVJSK/DNhczv/Xx5oETmm3bSj19dPD5DrxcvJHGBHIcil0Dd/rPA20IrYB/NgeTwTJ5VDcVguFMJfKQ4so6zlqruICak2+EGxFIT67PvUGWjTjyfRWUAkoQ=","ak.pv":"13","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-7c9a4be2><div class="branding" data-v-7c9a4be2><a href="/" class="logo" data-v-7c9a4be2><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-7c9a4be2> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-7c9a4be2></a> <!----></div> <div class="nav-row" data-v-7c9a4be2><div class="primary-nav tablet-desktop" data-v-7c9a4be2><nav id="main-nav" data-v-7c9a4be2><ul data-v-7c9a4be2><li class="menu-live" data-v-7c9a4be2><a href="/live" data-v-7c9a4be2><span data-v-7c9a4be2>Live</span></a></li><li class="menu-news" data-v-7c9a4be2><a href="/news" data-v-7c9a4be2><span data-v-7c9a4be2>News</span></a></li><li class="menu-weather" data-v-7c9a4be2><a href="/weather" data-v-7c9a4be2><span data-v-7c9a4be2>Weather</span></a></li><li class="menu-community" data-v-7c9a4be2><a href="/tag/entertainment/community" data-v-7c9a4be2><span data-v-7c9a4be2>Community</span></a></li><li class="menu-contests" data-v-7c9a4be2><a href="/contests" data-v-7c9a4be2><span data-v-7c9a4be2>Contests</span></a></li> <li class="menu-more" data-v-7c9a4be2><a href="#" class="js-menu-toggle" data-v-7c9a4be2>More</a></li></ul></nav></div> <div class="meta" data-v-7c9a4be2><!----> <!----> <button class="button-reset watch-live mobile" data-v-7c9a4be2><a href="/live" data-v-7c9a4be2>Watch Live</a></button> <div class="search-toggle tablet-desktop" data-v-7c9a4be2><a href="#" class="js-focus-search" data-v-7c9a4be2>Expand / Collapse search</a></div> <div class="menu mobile" data-v-7c9a4be2><a href="#" class="js-menu-toggle" data-v-7c9a4be2>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html"></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="6140f497-bebf-5484-b2b5-1c717203d950" comments="[object Object]" origination_station="WOFL" class="article-wrap"><header lastModifiedDate="2021-05-28T00:57:54-04:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Palm Coast residents upset over 'Difficult Citizen List’</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Vicki Karr<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>4 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/us/fl/marion-county/ocala" data-v-0ec27b1e>Ocala</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://www.FOX35Orlando.com" data-v-0ec27b1e>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Palm Coast residents upset over 'Difficult Citizen List’</h4> <p>Palm Coast resident Alexander Spiller was surprised to find out he was labeled a difficult citizen by the city. </p></div></div></div></div> <!----><!----> <!----> <p><span class="dateline"><strong>PALM COAST, Fla.</strong> - </span>Palm Coast resident Alexander Spiller was surprised to find out he was labeled a &quot;difficult citizen&quot; by the city.&#xA0;<br><br>The city tells FOX 35 News they keep the list to alert city staff of residents who they say have previously been violent or threatening toward employees.&#xA0;<br><br>Spiller said he ended up on the list after a dispute over the placement of a political sign in his yard. The city noted on the list that Spiller allegedly made threats toward a code enforcement officer.&#xA0;<br><br>&quot;Well I called the city and complained about it and I was pretty angry when I called the city. I have to admit,&quot; he said.</p> <!----><!----> <!----> <p><strong>MORE NEWS:</strong> <a href="https://www.fox35orlando.com/video/937644"><strong>Embry-Riddle professor offers analysis on Lake County helicopter crash</strong></a><br><br>He tells FOX 35 News that he doesn&#x2019;t think the interaction rose to the level of being labeled a &quot;difficult citizen.&quot;&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <p>The city sent the following statement regarding the document:<br><br>&quot;This list is meant to alert City staff when they may need to visit an address where a resident has previously been violent or threatening towards City staff. It is also maintained to include residences that have requested City staff not come on their property. It is used as an internal tool to help protect City staff. There have been incidents in the past where City staff was faced with serious threats including residents threatening to kill City staff or send their dog after them, a spear was thrown at an employee, and an employee was chased with a hammer, to name a few. The safety of our staff and residents is a priority to the City.&quot;&#xA0;</p> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <p>Thursday, the city said in an email to FOX 35 News that citizens are not alerted they are on the list because it is in an internal document. A spokesperson said they are reviewing if that process should change.&#xA0;</p> <!----><!----> <!----> <div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><!----> <!----> <p><strong>Watch FOX 35 News for the latest Central Florida headlines.</strong></p> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <!----> <!----> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/orlando-international-airport-gearing-up-for-busy-memorial-day-weekend"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/imageedit_533_3972195214.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Orlando International Airport gearing up for busy Memorial Day weekend" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/32/18/imageedit_533_3972195214.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/imageedit_533_3972195214.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1184/666/imageedit_533_3972195214.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/320/180/imageedit_533_3972195214.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/640/360/imageedit_533_3972195214.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/360/203/imageedit_533_3972195214.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/720/406/imageedit_533_3972195214.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/413/232/imageedit_533_3972195214.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/826/464/imageedit_533_3972195214.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/imageedit_533_3972195214.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1184/666/imageedit_533_3972195214.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Orlando International Airport gearing up for busy Memorial Day weekend" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/imageedit_533_3972195214.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/orlando-international-airport-gearing-up-for-busy-memorial-day-weekend">Orlando International Airport gearing up for busy Memorial Day weekend</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/state-attorney-to-give-update-on-tristyn-bailey-murder-case"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/imageedit_535_4218726492.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida teen Aiden Fucci to be charged as adult in death of Tristyn Bailey, court documents reveal" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/32/18/imageedit_535_4218726492.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/imageedit_535_4218726492.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1184/666/imageedit_535_4218726492.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/320/180/imageedit_535_4218726492.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/640/360/imageedit_535_4218726492.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/360/203/imageedit_535_4218726492.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/720/406/imageedit_535_4218726492.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/413/232/imageedit_535_4218726492.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/826/464/imageedit_535_4218726492.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/imageedit_535_4218726492.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1184/666/imageedit_535_4218726492.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida teen Aiden Fucci to be charged as adult in death of Tristyn Bailey, court documents reveal" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/imageedit_535_4218726492.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/state-attorney-to-give-update-on-tristyn-bailey-murder-case">Florida teen Aiden Fucci to be charged as adult in death of Tristyn Bailey, court documents reveal</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/dry-hot-temperatures-fueling-wildfire-risk-in-central-florida"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/IMG_7465.jpeg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Dry, hot temperatures fueling wildfire risk in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/32/18/IMG_7465.jpeg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/IMG_7465.jpeg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1184/666/IMG_7465.jpeg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/320/180/IMG_7465.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/640/360/IMG_7465.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/360/203/IMG_7465.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/720/406/IMG_7465.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/413/232/IMG_7465.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/826/464/IMG_7465.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/IMG_7465.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1184/666/IMG_7465.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Dry, hot temperatures fueling wildfire risk in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/IMG_7465.jpeg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/dry-hot-temperatures-fueling-wildfire-risk-in-central-florida">Dry, hot temperatures fueling wildfire risk in Central Florida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/heres-when-disney-world-could-go-to-100-capacity"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Here's when Disney World could go to 100% capacity" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/32/18/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/1184/666/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/320/180/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/640/360/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/360/203/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/720/406/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/413/232/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/826/464/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/1184/666/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Here's when Disney World could go to 100% capacity" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/46f50527-GettyImages-611910256-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/heres-when-disney-world-could-go-to-100-capacity">Here's when Disney World could go to 100% capacity</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/watch-baby-manatee-found-swimming-alone-rescued-from-florida-river"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/IMG_7513.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="WATCH: Baby manatee found swimming alone rescued from Florida river" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/32/18/IMG_7513.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/IMG_7513.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1184/666/IMG_7513.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/320/180/IMG_7513.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/640/360/IMG_7513.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/360/203/IMG_7513.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/720/406/IMG_7513.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/413/232/IMG_7513.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/826/464/IMG_7513.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/IMG_7513.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/1184/666/IMG_7513.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="WATCH: Baby manatee found swimming alone rescued from Florida river" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/592/333/IMG_7513.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/watch-baby-manatee-found-swimming-alone-rescued-from-florida-river">WATCH: Baby manatee found swimming alone rescued from Florida river</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/carole-baskins-tiger-king-star-takes-in-orphaned-kittens-to-big-cat-rescue"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/BIG-CAT-RESCUE-bobcat-brevard-county-1-052021.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Bobcat kittens adopted by Carole Baskin, Big Cat Rescue after mom passes" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/32/18/BIG-CAT-RESCUE-bobcat-brevard-county-1-052021.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/BIG-CAT-RESCUE-bobcat-brevard-county-1-052021.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/200/112/BIG-CAT-RESCUE-bobcat-brevard-county-1-052021.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/BIG-CAT-RESCUE-bobcat-brevard-county-1-052021.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/200/112/BIG-CAT-RESCUE-bobcat-brevard-county-1-052021.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Bobcat kittens adopted by Carole Baskin, Big Cat Rescue after mom passes" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/BIG-CAT-RESCUE-bobcat-brevard-county-1-052021.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/carole-baskins-tiger-king-star-takes-in-orphaned-kittens-to-big-cat-rescue">Bobcat kittens adopted by Carole Baskin, Big Cat Rescue after mom passes</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/noaa-predicts-above-normal-2021-atlantic-hurricane-season"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/4c752846-hurricane1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="NOAA predicts above-normal 2021 Atlantic hurricane season" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/32/18/4c752846-hurricane1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/4c752846-hurricane1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/200/112/4c752846-hurricane1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/4c752846-hurricane1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/200/112/4c752846-hurricane1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="NOAA predicts above-normal 2021 Atlantic hurricane season" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/4c752846-hurricane1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/noaa-predicts-above-normal-2021-atlantic-hurricane-season">NOAA predicts above-normal 2021 Atlantic hurricane season</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/man-accused-of-placing-grenade-in-roadway-then-calling-911-to-report"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/Matthew-Rudquist-grenade.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Man accused of placing grenade in roadway, then calling 911 to report" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/32/18/Matthew-Rudquist-grenade.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/Matthew-Rudquist-grenade.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/200/112/Matthew-Rudquist-grenade.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/Matthew-Rudquist-grenade.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/200/112/Matthew-Rudquist-grenade.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Man accused of placing grenade in roadway, then calling 911 to report" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/Matthew-Rudquist-grenade.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/man-accused-of-placing-grenade-in-roadway-then-calling-911-to-report">Man accused of placing grenade in roadway, then calling 911 to report</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/florida-holding-first-in-person-unclaimed-property-auction-since-pandemic"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/8674c9ea-26a256bc-7ceee051-06f0cdf5-7bc37267-MONEY_1568742391554_7662205_ver1.0_1280_720-1-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida holding first in-person, unclaimed property auction since pandemic" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/32/18/8674c9ea-26a256bc-7ceee051-06f0cdf5-7bc37267-MONEY_1568742391554_7662205_ver1.0_1280_720-1-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/8674c9ea-26a256bc-7ceee051-06f0cdf5-7bc37267-MONEY_1568742391554_7662205_ver1.0_1280_720-1-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/200/112/8674c9ea-26a256bc-7ceee051-06f0cdf5-7bc37267-MONEY_1568742391554_7662205_ver1.0_1280_720-1-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/8674c9ea-26a256bc-7ceee051-06f0cdf5-7bc37267-MONEY_1568742391554_7662205_ver1.0_1280_720-1-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/200/112/8674c9ea-26a256bc-7ceee051-06f0cdf5-7bc37267-MONEY_1568742391554_7662205_ver1.0_1280_720-1-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida holding first in-person, unclaimed property auction since pandemic" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/05/100/56/8674c9ea-26a256bc-7ceee051-06f0cdf5-7bc37267-MONEY_1568742391554_7662205_ver1.0_1280_720-1-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-holding-first-in-person-unclaimed-property-auction-since-pandemic">Florida holding first in-person, unclaimed property auction since pandemic</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/florida-reports-2893-new-covid-cases-76-new-resident-deaths"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/Coronavirus2.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida reports 2,893 new COVID cases; 76 new resident deaths" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/32/18/Coronavirus2.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/Coronavirus2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/Coronavirus2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida reports 2,893 new COVID cases; 76 new resident deaths" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/Coronavirus2.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-reports-2893-new-covid-cases-76-new-resident-deaths">Florida reports 2,893 new COVID cases; 76 new resident deaths</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/5e28f27daa34c70129cc.js" defer></script><script src="/_wzln/1d5078565596d6bca2c3.js" defer></script><script src="/_wzln/1ea68cf428cbd47b89d8.js" defer></script><script src="/_wzln/ec0b272db65fbf095a27.js" defer></script><script src="/_wzln/272d841ec2c3959ac401.js" defer></script><script src="/_wzln/e412f619be434d5d252c.js" defer></script><script src="/_wzln/cee52cfc18ae45d66c44.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
