<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Summer fireworks return to Walt Disney World theme parks</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Fireworks are once again lighting up the night sky over Disney theme parks. The magical tradition was put on hold during the coronavirus pandemic."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Summer fireworks return to Walt Disney World theme parks" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Fireworks are once again lighting up the night sky over Disney theme parks. The magical tradition was put on hold during the coronavirus pandemic."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Fireworks are once again lighting up the night sky over Disney theme parks. The magical tradition was put on hold during the coronavirus pandemic."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:5c6d3eea-a060-5b4a-acdf-c91a24cd6a51"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-07-01"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-07-01T18:49:19-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-07-01T20:37:37-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Summer fireworks return to Walt Disney World theme parks"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Fireworks are once again lighting up the night sky over Disney theme parks. The magical tradition was put on hold during the coronavirus pandemic."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/1280/720/Disney-fireworks.png?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/summer-fireworks-return-to-walt-disney-world-theme-parks"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/summer-fireworks-return-to-walt-disney-world-theme-parks"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Summer fireworks return to Walt Disney World theme parks"><meta data-n-head="true" name="twitter:description" content="Fireworks are once again lighting up the night sky over Disney theme parks. The magical tradition was put on hold during the coronavirus pandemic."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/1280/720/Disney-fireworks.png?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/summer-fireworks-return-to-walt-disney-world-theme-parks"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Summer fireworks return to Walt Disney World theme parks"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Summer fireworks return to Walt Disney World theme parks"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Summer fireworks return to Walt Disney World theme parks"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Rewrite"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content=""><meta data-n-head="true" name="fox.page_content_version" content="3.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" name="fox.page_content_id" content="5c6d3eea-a060-5b4a-acdf-c91a24cd6a51"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/summer-fireworks-return-to-walt-disney-world-theme-parks"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/news/summer-fireworks-return-to-walt-disney-world-theme-parks"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><meta data-n-head="true" name="classification-isa" content="ocala,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/summer-fireworks-return-to-walt-disney-world-theme-parks"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/1280/720/Disney-fireworks.png?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/summer-fireworks-return-to-walt-disney-world-theme-parks.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/summer-fireworks-return-to-walt-disney-world-theme-parks","headline":"Summer fireworks return to Walt Disney World theme parks","datePublished":"2021-07-01T18:49:19-04:00","dateModified":"2021-07-01T20:37:37-04:00","description":"Fireworks are once again lighting up the night sky over Disney theme parks. The magical tradition was put on hold during the coronavirus pandemic.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2021/07/Disney-fireworks.png"}}</script><link rel="preload" href="/_wzln/56aca4648248b1c0205a.js" as="script"><link rel="preload" href="/_wzln/012b7778380e46017d10.js" as="script"><link rel="preload" href="/_wzln/ca1f3319725211e4d999.js" as="script"><link rel="preload" href="/_wzln/c3f7b7c198061127461e.js" as="script"><link rel="preload" href="/_wzln/c63b128cb700787dbac9.js" as="script"><link rel="preload" href="/_wzln/04f96d1195fb8270fa93.js" as="script"><link rel="preload" href="/_wzln/24a7700d4c98533e1ca1.js" as="script"><style data-vue-ssr-id="4007f7ae:0 e4d0ddf0:0 3958c24a:0 58555669:0 1a21896c:0 78d3cac4:0 398474f2:0 02e9bfcd:0 801d5ca0:0 4d2bd7fc:0 65aa3cb4:0 95b43d44:0 78b03f3e:0 fb9cb2c0:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9227c522-1273-43ed-b1d2-4db4f305d55e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3lmjayg6ol2a-f-783aacbd4-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e3deef3","ak.r":41187,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":42392,"ak.gh":"23.222.0.144","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625191156","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==p/ajfgskINlDBvKpELceaiejHbsXst/HRESBHPRxgOM8w5AeWoZKVR1QzNNSfoXpMU615NQTyQLxr9cC0bCuC/rCboLsDDe85pgSy+hBejwXS59HfrQaQSD2sdH0+hVVi+KNuq4K7ZWdXAASIxIuwIB6alWvzTyYVyPeuQ9U/jbzZp42TWMUrcfYbbbtXm79P6+QFLCpuiajCLh+hPj5tO6svM1Z4CrJtoajcvIrtPurHS4wPulzcXdcjXhmyraBi1JujrvAjGTKsmHVfBGdjWBX5UyN0ii4AMB9nt0lg8WJqQYeAjicBHxWUVJW0rNt5khzKXvQKW86KFUCGdO9sR86jxiJc8YCeQ5g4ydGsgP9rkI8Q/3X2E4W4zBXtK/V93lqqPoWOJrzquhSinrbN/RGF5KmpKliHMgRVkMa1bg=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-7cfed669><!----> <div class="site-header-inner" data-v-89b6539e data-v-7cfed669><div class="branding" data-v-89b6539e><a href="/" class="logo" data-v-89b6539e><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-89b6539e> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-89b6539e></a> <!----></div> <div class="nav-row" data-v-89b6539e><div class="primary-nav tablet-desktop" data-v-89b6539e><nav id="main-nav" data-v-89b6539e><ul data-v-89b6539e><li class="menu-live" data-v-89b6539e><a href="/live" data-v-89b6539e><span data-v-89b6539e>Live</span></a></li><li class="menu-news" data-v-89b6539e><a href="/news" data-v-89b6539e><span data-v-89b6539e>News</span></a></li><li class="menu-weather" data-v-89b6539e><a href="/weather" data-v-89b6539e><span data-v-89b6539e>Weather</span></a></li><li class="menu-community" data-v-89b6539e><a href="/tag/entertainment/community" data-v-89b6539e><span data-v-89b6539e>Community</span></a></li><li class="menu-contests" data-v-89b6539e><a href="/contests" data-v-89b6539e><span data-v-89b6539e>Contests</span></a></li> <li class="menu-more" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>More</a></li></ul></nav></div> <div class="meta" data-v-89b6539e><span data-v-507d0599 data-v-89b6539e><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-507d0599><a href="/live" data-v-507d0599>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-89b6539e><a href="#" class="js-focus-search" data-v-89b6539e>Expand / Collapse search</a></div> <div class="menu mobile" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>☰</a></div></div></div></div> <div class="expandable-nav" data-v-7cfed669><div class="inner" data-v-7cfed669><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-7cfed669><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" data-v-7cfed669></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>River Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> until SUN 2:00 PM EDT, Gilchrist County</div></a> <div class="count" data-v-6e1c7e98><span class="hide" data-v-6e1c7e98>2</span> <div class="arrow up" data-v-6e1c7e98></div></div></div></div><div class="alert alert-storm expand tall" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>River Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> is in effect, Alachua County, Alachua County</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="5c6d3eea-a060-5b4a-acdf-c91a24cd6a51" comments="[object Object]" origination_station="WOFL" class="article-wrap"><header lastModifiedDate="2021-07-01T20:37:37-04:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Summer fireworks return to Walt Disney World theme parks</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><!----> <div class="article-date no-separator" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>2 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/us/fl/marion-county/ocala" data-v-0ec27b1e>Ocala</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://www.FOX35Orlando.com" data-v-0ec27b1e>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <div class="big-top featured article-ct" data-v-3b342d13><div class="m featured-img" data-v-3b342d13><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/764/432/Disney-fireworks.png?ve=1&amp;tl=1" alt="Disney-fireworks" data-v-3b342d13> <span class="overlay" data-v-3b342d13>article</span></div> <div class="caption" data-v-3b342d13><p data-v-3b342d13></p></div> <!----></div> <!----><!----> <!----> <p><span class="dateline"><strong>LAKE MARY, Fla.</strong> - </span>Fireworks are once again lighting up the night sky over Walt Disney World theme parks. &#xA0;The magical tradition was put on hold during the coronavirus pandemic.&#xA0;</p> <!----><!----> <!----> <p>&quot;Happily Ever After&quot; at Magic Kingdom is a nighttime spectacular that transforms Cinderella Castle with lights, projections, and pyrotechnics, featuring favorite Disney stories and songs.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <p><strong>RELATED</strong>: <a href="https://www.fox35orlando.com/news/universal-orlando-announces-dates-for-2021-holiday-celebration"><strong>Universal Orlando announces dates for 2021 holiday celebration</strong></a></p> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">'Happily Ever After' returns at Magic Kingdom Park</h4> <p>&quot;Happily Ever After&quot; returns July 1, 2021, at Magic Kingdom Park at Walt Disney World Resort in Lake Buena Vista, Florida. The nighttime spectacular transforms Cinderella Castle with lights, projections, and pyrotechnics, featuring favorite Disney stories and songs. The video is courtesy of Walt Disney World Resort.</p></div></div></div></div> <!----><!----> <!----> <div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/932/524/Magic-Kingdom-Fireworks-Happily-Ever-After3.jpg?ve=1&amp;tl=1" alt="Magic-Kingdom-Fireworks-Happily-Ever-After3.jpg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>"Happily Ever After" returns July 1, 2021, at Magic Kingdom Park at Walt Disney World Resort in Lake Buena Vista, Florida. The nighttime spectacular transforms Cinderella Castle with lights, projections and pyrotechnics, featuring favorite Disney sto</span> <!----></p> <div class="caption-expand" data-v-9fae0ea4 data-v-098e938a><a class="hand-cursor" data-v-9fae0ea4>Expand</a></div></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/932/524/Magic-Kingdom-Fireworks-Happily-Ever-After2.jpg?ve=1&amp;tl=1" alt="Magic-Kingdom-Fireworks-Happily-Ever-After2.jpg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>"Happily Ever After" returns July 1, 2021, at Magic Kingdom Park at Walt Disney World Resort in Lake Buena Vista, Florida. The nighttime spectacular transforms Cinderella Castle with lights, projections and pyrotechnics, featuring favorite Disney sto</span> <!----></p> <div class="caption-expand" data-v-9fae0ea4 data-v-098e938a><a class="hand-cursor" data-v-9fae0ea4>Expand</a></div></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/932/524/Magic-Kingdom-Fireworks-Happily-Ever-After1.jpg?ve=1&amp;tl=1" alt="Magic-Kingdom-Fireworks-Happily-Ever-After1.jpg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>"Happily Ever After" returns July 1, 2021, at Magic Kingdom Park at Walt Disney World Resort in Lake Buena Vista, Florida. The nighttime spectacular transforms Cinderella Castle with lights, projections and pyrotechnics, featuring favorite Disney sto</span> <!----></p> <div class="caption-expand" data-v-9fae0ea4 data-v-098e938a><a class="hand-cursor" data-v-9fae0ea4>Expand</a></div></div></div> <!----><!----> <!----> <p>At EPCOT, guests will be treated to &quot;EPCOT Forever&quot; which will &quot;produce a spectacle of fireworks, music and lighting effects over World Showcase Lagoon, highlighting the themes of innovation, exploration, imagination, and celebration at the core of the park&#x2019;s past, present, and future,&quot; according to Disney Parks Blog.</p> <!----><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">'EPCOT Forever' returns to EPCOT's World Showcase Lagoon</h4> <p>&quot;EPCOT Forever,&quot; the nighttime spectacular featuring fireworks, music, and lighting effects over World Showcase Lagoon, returns July 1, 2021, to EPCOT at Walt Disney World Resort in Lake Buena Vista, Fla. The show highlights themes of innovation, exploration, imagination, and celebration at the core of the park’s past, present, and future. The video is courtesy of Walt Disney World Resort.</p></div></div></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/932/524/epcot-fireworks2.jpg?ve=1&amp;tl=1" alt="epcot-fireworks2.jpg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>"EPCOT Forever," the nighttime spectacular featuring fireworks, music and lighting effects over World Showcase Lagoon, returns July 1, 2021, to EPCOT at Walt Disney World Resort in Lake Buena Vista, Fla. The show highlights themes of innovation, expl</span> <!----></p> <div class="caption-expand" data-v-9fae0ea4 data-v-098e938a><a class="hand-cursor" data-v-9fae0ea4>Expand</a></div></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/932/524/Epcot-Forever-Fireworks.jpg?ve=1&amp;tl=1" alt="Epcot-Forever-Fireworks.jpg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>"EPCOT Forever," the nighttime spectacular featuring fireworks, music and lighting effects over World Showcase Lagoon, returns July 1, 2021, to EPCOT at Walt Disney World Resort in Lake Buena Vista, Fla. The show highlights themes of innovation, expl</span> <!----></p> <div class="caption-expand" data-v-9fae0ea4 data-v-098e938a><a class="hand-cursor" data-v-9fae0ea4>Expand</a></div></div></div> <!----><!----> <!----> <p>A Disney tradition since 1957, fireworks shows are what Walt Disney called the perfect &quot;kiss goodnight&quot; at the close of a magical day.</p> <!----><!----> <!----> <p><strong>RELATED: </strong><a href="https://www.fox35orlando.com/news/tickets-on-sale-for-disney-after-hours-boo-bash-how-to-get-the-cheapest-price"><strong>Tickets on sale for &apos;Disney After Hours Boo Bash&#x2019;: How to get the cheapest price</strong></a></p> <!----><!----> <!----> <p>The fireworks return months before Disney World kicks off its 50th anniversary, <a href="https://www.fox35orlando.com/news/walt-disney-world-unveils-plans-for-50th-anniversary-celebration" target="_blank">&quot;The World&#x2019;s Most Magical Celebration,&quot;</a> &#xA0;which is planned to begin on October 1.</p> <!----><!----> <!----> <p><strong>Watch FOX 35 News for the latest theme park updates.&#xA0;</strong></p> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <!----> <!----> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/weather/tropical-storm-elsa-gains-strength-florida-remains-in-possible-path"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/592/333/Elsa-070120215P.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Tropical Storm Elsa tracking west, Florida remains in possible path" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/32/18/Elsa-070120215P.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/592/333/Elsa-070120215P.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/1184/666/Elsa-070120215P.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/320/180/Elsa-070120215P.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/640/360/Elsa-070120215P.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/360/203/Elsa-070120215P.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/720/406/Elsa-070120215P.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/413/232/Elsa-070120215P.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/826/464/Elsa-070120215P.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/592/333/Elsa-070120215P.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/1184/666/Elsa-070120215P.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Tropical Storm Elsa tracking west, Florida remains in possible path" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/592/333/Elsa-070120215P.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/weather/tropical-storm-elsa-gains-strength-florida-remains-in-possible-path">Tropical Storm Elsa tracking west, Florida remains in possible path</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-4-year-old-saves-familys-house-from-fire-after-spotting-burning-appliance"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/592/333/IMG_8192.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida 4-year-old saves family's house from fire after spotting burning appliance" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/32/18/IMG_8192.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/592/333/IMG_8192.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/1184/666/IMG_8192.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/320/180/IMG_8192.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/640/360/IMG_8192.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/360/203/IMG_8192.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/720/406/IMG_8192.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/413/232/IMG_8192.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/826/464/IMG_8192.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/592/333/IMG_8192.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/1184/666/IMG_8192.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida 4-year-old saves family's house from fire after spotting burning appliance" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/592/333/IMG_8192.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-4-year-old-saves-familys-house-from-fire-after-spotting-burning-appliance">Florida 4-year-old saves family's house from fire after spotting burning appliance</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/officials-tree-falls-on-man-in-orange-county"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/breaking-news.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Officials: Tree falls on man in Orange County" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/breaking-news.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/breaking-news.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/breaking-news.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/breaking-news.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/breaking-news.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/breaking-news.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/breaking-news.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/breaking-news.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/breaking-news.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/breaking-news.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/breaking-news.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Officials: Tree falls on man in Orange County" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/breaking-news.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/officials-tree-falls-on-man-in-orange-county">Officials: Tree falls on man in Orange County</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/federal-judge-blocks-florida-social-media-law"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Federal judge blocks Florida social media law" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/320/180/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/640/360/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/360/203/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/720/406/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/413/232/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/826/464/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Federal judge blocks Florida social media law" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/GettyImages-1204838445-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/federal-judge-blocks-florida-social-media-law">Federal judge blocks Florida social media law</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/12-year-old-shot-multiple-times-in-gainesville-deputies-say"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="12-year-old shot multiple times in Gainesville, deputies say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/320/180/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/640/360/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/360/203/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/720/406/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/413/232/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/826/464/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="12-year-old shot multiple times in Gainesville, deputies say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/76f0d923-8677dd54-d338eb2c-police-lights.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/12-year-old-shot-multiple-times-in-gainesville-deputies-say">12-year-old shot multiple times in Gainesville, deputies say</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/money/mortgage-refinances-rise-how-to-get-yours"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/piggy.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Mortgage refinances rise for second straight week – how to get the most of out of yours" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/32/18/piggy.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/piggy.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/piggy.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/piggy.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/piggy.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Mortgage refinances rise for second straight week – how to get the most of out of yours" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/piggy.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/mortgage-refinances-rise-how-to-get-yours">Mortgage refinances rise for second straight week – how to get the most of out of yours</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/money/todays-mortgage-rates-june-25-2021"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/8c374861-Credible-daily-mortgage-rate-thumbnail-1186618062.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Today's average mortgage rate sticks below 2.5% for third straight day | June 25, 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/32/18/8c374861-Credible-daily-mortgage-rate-thumbnail-1186618062.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/8c374861-Credible-daily-mortgage-rate-thumbnail-1186618062.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/8c374861-Credible-daily-mortgage-rate-thumbnail-1186618062.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/8c374861-Credible-daily-mortgage-rate-thumbnail-1186618062.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/8c374861-Credible-daily-mortgage-rate-thumbnail-1186618062.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Today's average mortgage rate sticks below 2.5% for third straight day | June 25, 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/8c374861-Credible-daily-mortgage-rate-thumbnail-1186618062.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/todays-mortgage-rates-june-25-2021">Today's average mortgage rate sticks below 2.5% for third straight day | June 25, 2021</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/money/todays-mortgage-refinance-rates-june-25-2021"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/bd41bdd9-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Today's mortgage refinance rates end week near historical lows | June 25, 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/32/18/bd41bdd9-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/bd41bdd9-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/bd41bdd9-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/bd41bdd9-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/bd41bdd9-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Today's mortgage refinance rates end week near historical lows | June 25, 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/bd41bdd9-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/todays-mortgage-refinance-rates-june-25-2021">Today's mortgage refinance rates end week near historical lows | June 25, 2021</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/money/homeowners-insurance-and-condo-co-op-insurance-difference"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/Credible-condo-insurance-iStock-thumbnail-1250322251.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="What's the difference between homeowners insurance and condo/co-op insurance?" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/32/18/Credible-condo-insurance-iStock-thumbnail-1250322251.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/Credible-condo-insurance-iStock-thumbnail-1250322251.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/Credible-condo-insurance-iStock-thumbnail-1250322251.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/Credible-condo-insurance-iStock-thumbnail-1250322251.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/Credible-condo-insurance-iStock-thumbnail-1250322251.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="What's the difference between homeowners insurance and condo/co-op insurance?" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/Credible-condo-insurance-iStock-thumbnail-1250322251.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/homeowners-insurance-and-condo-co-op-insurance-difference">What's the difference between homeowners insurance and condo/co-op insurance?</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/money/should-you-refinance-medical-school-loans"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/788ece4b-cred_logo.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Should you refinance medical school loans?" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/32/18/788ece4b-cred_logo.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/788ece4b-cred_logo.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/788ece4b-cred_logo.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/788ece4b-cred_logo.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/200/112/788ece4b-cred_logo.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Should you refinance medical school loans?" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/06/100/56/788ece4b-cred_logo.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/should-you-refinance-medical-school-loans">Should you refinance medical school loans?</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/WOGXFox51" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/wogxfox51" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/wogxfox51/" data-v-edc3a70c>instagram</a></li><li class="email" data-v-edc3a70c><a href="mailto:WOFLnews@foxtv.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Updated Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/closed-captioning" data-v-edc3a70c>Closed Captioning</a></li><li data-v-edc3a70c><a href="/about" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/56aca4648248b1c0205a.js" defer></script><script src="/_wzln/c63b128cb700787dbac9.js" defer></script><script src="/_wzln/04f96d1195fb8270fa93.js" defer></script><script src="/_wzln/24a7700d4c98533e1ca1.js" defer></script><script src="/_wzln/012b7778380e46017d10.js" defer></script><script src="/_wzln/ca1f3319725211e4d999.js" defer></script><script src="/_wzln/c3f7b7c198061127461e.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
