<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Tony Hawk announces mom, 94, dies after battle with Alzheimer&#x27;s and dementia | FOX 51 Gainesville</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The legendary skateboarder had been very open about his mother’s battle with Alzheimer’s and dementia."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Tony Hawk announces mom, 94, dies after battle with Alzheimer&#x27;s and dementia" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The legendary skateboarder had been very open about his mother’s battle with Alzheimer’s and dementia."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The legendary skateboarder had been very open about his mother’s battle with Alzheimer’s and dementia."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:69d8dfe5-591f-57f8-8a09-6ced42901dd2"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX News"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2019-12-26"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2019-12-26T06:46:53-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2019-12-26T07:34:29-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Tony Hawk announces mom, 94, dies after battle with Alzheimer&#x27;s and dementia"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The legendary skateboarder had been very open about his mother’s battle with Alzheimer’s and dementia."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/724/407/tony-hawk-GETTY.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/tony-hawk-announces-mom-94-dies-after-battle-with-alzheimers-and-dementia"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Tony Hawk announces mom, 94, dies after battle with Alzheimer&#x27;s and dementia"><meta data-n-head="true" name="twitter:description" content="The legendary skateboarder had been very open about his mother’s battle with Alzheimer’s and dementia."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/724/407/tony-hawk-GETTY.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/tony-hawk-announces-mom-94-dies-after-battle-with-alzheimers-and-dementia"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Tony Hawk announces mom, 94, dies after battle with Alzheimer&#x27;s and dementia"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Tony Hawk announces mom, 94, dies after battle with Alzheimer&#x27;s and dementia"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Tony Hawk announces mom, 94, dies after battle with Alzheimer&#x27;s and dementia"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Partner"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Ryan Gaydos"><meta data-n-head="true" name="fox.page_content_version" content="2.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX News"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Sports,/FTS/News,/FTS/Us/Fl/Alachua County/Gainesville"><meta data-n-head="true" name="classification-isa" content="sports,news,gainesville"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.wogx.com/news/tony-hawk-announces-mom-94-dies-after-battle-with-alzheimers-and-dementia"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/724/407/tony-hawk-GETTY.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/tony-hawk-announces-mom-94-dies-after-battle-with-alzheimers-and-dementia.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//global.fncstatic.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxnews.com/static/leap/loader.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.wogx.com/news/tony-hawk-announces-mom-94-dies-after-battle-with-alzheimers-and-dementia","headline":"Tony Hawk announces mom, 94, dies after battle with Alzheimer's and dementia","datePublished":"2019-12-26T06:46:53-05:00","dateModified":"2019-12-26T07:34:29-05:00","description":"The legendary skateboarder had been very open about his mother’s battle with Alzheimer’s and dementia.","author":{"@type":"Person","name":"FOX News"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2019/12/tony-hawk-GETTY.jpg"}}</script><link rel="preload" href="/_wzln/981064b56cc937b27498.js" as="script"><link rel="preload" href="/_wzln/7aeb836c3a81ffa28e41.js" as="script"><link rel="preload" href="/_wzln/534783d28681c25dcfea.js" as="script"><link rel="preload" href="/_wzln/7ab16237c4a10ba4d476.js" as="script"><link rel="preload" href="/_wzln/5554203362ae7dfb4cb5.js" as="script"><link rel="preload" href="/_wzln/dd5e7463f37a85fcf480.js" as="script"><link rel="preload" href="/_wzln/6d03a019b2748b72f770.js" as="script"><link rel="preload" href="/_wzln/033bd694f3bc24ed7c77.js" as="script"><style data-vue-ssr-id="972be4ac:0 1a21896c:0 1d83a293:0 74ff001d:0 ca32d826:0 6bb40975:0 774f8694:0">.button-reset[data-v-649aa6b5]{background:none;border:none;padding:0;cursor:pointer;outline:inherit}.watch-live[data-v-649aa6b5]{margin-top:16px;margin-right:-10px;padding:8px 9px;background-color:#e6e9f2;border-radius:3px}.watch-live>a[data-v-649aa6b5]{color:#002380;font-weight:900;font-size:12px}.title--hide[data-v-649aa6b5]{display:none}
.alert-storm .alert-text[data-v-6e1c7e98]{top:0}.alert-storm .alert-info a[data-v-6e1c7e98]{color:#fff}.alert-storm .alert-title[data-v-6e1c7e98]:before{display:inline-block;position:absolute;left:-18px;top:2px;height:15px;width:12px;background:url(//static.foxtv.com/static/orion/img/core/s/weather/warning.svg) no-repeat;background-size:contain}@media (min-width:768px){.alert-storm .alert-title[data-v-6e1c7e98]:before{left:0;top:0;height:24px;width:21px}}
.no-separator[data-v-60db6a98]{padding-left:0}.no-separator[data-v-60db6a98]:before{content:""}
.full-width-image[data-v-fef8d708]{display:block}.full-width-image .info[data-v-fef8d708]{padding:16px 0;border-bottom:1px solid #e6e9f3;margin-bottom:16px}.full-width-image .info p[data-v-fef8d708]{display:block;color:#666;font-size:12px;line-height:18px;margin-bottom:0}.full-width-image img[data-v-fef8d708]{width:100%}@media (min-width:768px){.full-width-image .info p[data-v-fef8d708]{font-size:13px;line-height:18px}}@media (min-width:1280px){.full-width-image .info p[data-v-fef8d708]{font-size:14px;line-height:24px;color:#666}}
.collection .heading .title[data-v-69265030]{line-height:34px}
.responsive-image__container[data-v-2afe5a10]{overflow:hidden}.responsive-image__lazy-container[data-v-2afe5a10]{background-size:cover;background-position:50%;-webkit-filter:blur(4px);filter:blur(4px)}.responsive-image__lazy-container.loaded[data-v-2afe5a10]{-webkit-filter:blur(0);filter:blur(0);transition:-webkit-filter .3s ease-out;transition:filter .3s ease-out;transition:filter .3s ease-out,-webkit-filter .3s ease-out}.responsive-image__picture[data-v-2afe5a10]{position:absolute;top:0;left:0}.rounded[data-v-2afe5a10]{border-radius:50%}
.social-icons-footer .yt a[data-v-830c2a0a]:after{background-image:url(/social-media/yt-icon.svg)}.social-icons-footer .link a[data-v-830c2a0a]:after,.social-icons-footer .yt a[data-v-830c2a0a]:after{background-position:0 0;background-size:100% 100%;background-repeat:no-repeat;height:16px;width:16px}.social-icons-footer .link a[data-v-830c2a0a]:after{background-image:url(/social-media/link-icon.svg)}</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-e57ee2d2-80d6-4863-8e89-645d56df9163","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubax3vebaxqeypbq-f-76d6dbf22-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"630fa009","ak.r":34007,"ak.a2":a,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":59858,"ak.gh":"23.221.72.12","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1577370563"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-649aa6b5><div class="branding" data-v-649aa6b5><a href="/" class="logo" data-v-649aa6b5><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-649aa6b5> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-649aa6b5></a> <!----></div> <div class="nav-row" data-v-649aa6b5><div class="primary-nav tablet-desktop" data-v-649aa6b5><nav id="main-nav" data-v-649aa6b5><ul data-v-649aa6b5><li class="menu-live" data-v-649aa6b5><a href="/live" data-v-649aa6b5><span data-v-649aa6b5>Live</span></a></li><li class="menu-news" data-v-649aa6b5><a href="/news" data-v-649aa6b5><span data-v-649aa6b5>News</span></a></li><li class="menu-weather" data-v-649aa6b5><a href="/weather" data-v-649aa6b5><span data-v-649aa6b5>Weather</span></a></li><li class="menu-community" data-v-649aa6b5><a href="/tag/entertainment/community" data-v-649aa6b5><span data-v-649aa6b5>Community</span></a></li><li class="menu-contests" data-v-649aa6b5><a href="/contests" data-v-649aa6b5><span data-v-649aa6b5>Contests</span></a></li> <li class="menu-more" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>More</a></li></ul></nav></div> <div class="meta" data-v-649aa6b5><div class="search-toggle tablet-desktop" data-v-649aa6b5><a href="#" class="js-focus-search" data-v-649aa6b5>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-649aa6b5><a href="/live" data-v-649aa6b5>Watch Live</a></button> <div class="menu mobile" data-v-649aa6b5><a href="#" class="js-menu-toggle" data-v-649aa6b5>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="69d8dfe5-591f-57f8-8a09-6ced42901dd2" class="article-wrap"><header lastModifiedDate="2019-12-26T07:34:29-05:00" class="article-header" data-v-60db6a98><div class="meta" data-v-60db6a98><!----></div> <h1 class="headline" data-v-60db6a98>Tony Hawk announces mom, 94, dies after battle with Alzheimer's and dementia</h1> <div class="article-meta article-meta-upper" data-v-60db6a98><div class="author-byline" data-v-60db6a98><strong>By </strong>Ryan Gaydos<!----></div> <div class="article-date" data-v-60db6a98><strong data-v-60db6a98>Published</strong> <time data-v-60db6a98>2 hours ago</time></div> <!----> <div class="article-updated" data-v-60db6a98><a href="/tag/sports" data-v-60db6a98>Sports</a></div> <div class="article-updated" data-v-60db6a98><a href="https://www.foxnews.com" data-v-60db6a98>FOX News</a></div></div> <div class="article-meta article-meta-lower" data-v-60db6a98><div class="article-social" data-v-60db6a98><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Tony Hawk announces mom, 94, dies</h4> <p>The legendary skateboarder had been very open about his mother’s battle with Alzheimer’s and dementia.</p></div></div></div></div> <p><a href="https://www.foxnews.com/sports/tony-hawk-mom-dies-battle-alzheimers-dementia">Legendary skateboarder Tony Hawk announced</a> Monday his mother Nancy Hawk died after a battle with dementia. She was 94.</p> <p>Hawk, 51, made the announcement in an Instagram post, which included several photos of himself with his mother and a heartfelt message about the toll the agonizing battle with the disease took on her and his family.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>&#x201C;We watched helplessly as she slid away &#x2013; mentally and physically &#x2013; in rapid decline over the last few years. With each visit it became less likely that there would be any signs of recognition. Instead of dwelling on the painful disease that took her away from us,&#x201D; Hawk wrote.</p><div alignment="center" class="embed-media instagram"></div><p>Hawk shared that his mother grew up during the Great Depression and was working two jobs by the time she was 14. She married her husband, Hawk&#x2019;s father, during World War II and the star credited her with raising four kids &#x201C;on a meager budget while providing us with plenty of encouragement and confidence to follow our passions.&#x201D;</p> <p>Hawk praised her for encouraging him to continue skateboarding despite her worries about injuries.</p><p>&#x201C;She taught me to treat everyone equally, to embrace diversity and help those in need. She was constantly smiling, had a quick wit and made everyone around her feel special. She adored her grandchildren, and they adored her back. She knew the value of gathering people together, and often planned or hosted big parties for our extended friends and families. She touched many lives with her kindness and I believe she left the world a better place for countless others.&#x201D;</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>Hawk had been very open about his mother&#x2019;s battle with Alzheimer&#x2019;s and dementia. He shared a heartfelt message in September 2018 about his mother&#x2019;s battle.</p><div alignment="center" class="embed-media instagram"></div><p>He detailed in an appearance at an Alzheimer&#x2019;s Association event in October how he knew that his mother was losing the ability to do everyday tasks, according to the <a href="https://www.freep.com/story/news/local/michigan/2019/10/16/tony-hawk-mom-alzheimers-disease-skateboarding-detroit-nancy-hawk/3986966002/">Detroit Free Press</a>.</p><p>&#x201C;She is 94 now &#x2026; I think it was about 15 years ago when you could tell that she was not remembering very basic information,&#x201D; he said. &#x201C;Her driving was the first thing to go &#x2026; It was just clear she wasn&#x2019;t really safe on the road and she was a danger to others.</p><p>&#x201C;My siblings and I offered to get her transportation. That was a battle because she didn&#x2019;t want to lose that freedom. And then she started losing touch with reality in certain aspects, where the things she would say were more concerning. They were &#x2026; I can&#x2019;t explain it. She would mention things that were not real, and we knew that something was off.&#x201D;</p><div class="full-width-image" data-v-fef8d708><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/932/524/tony-hawk-GETTY.jpg?ve=1&amp;tl=1" alt="" data-v-fef8d708> <div class="info" data-v-fef8d708><p data-v-fef8d708><span data-v-fef8d708>A file photo dated Feb. 15, 2018 shows American skateboarding legend Tony Hawk performing a maneuver at the BOWL-A-RAMA 2018 media call at Bondi Beach in Sydney, Australia. (Photo by Don Arnold/WireImage)</span><!----></p><!----></div></div><p>Hawk has said he&#x2019;s been proactive about being tested to catch any early signs of the disease.</p><p>&#x201C;I&#x2019;ve been proactive in trying to see if I am more susceptible,&#x201D; he said. &#x201C;It seems that I am taking the right steps, being aware of my own situation, and hopefully, being proactive in helping to &#x2026; fend it off as much as I can.&#x201D;</p><p><a href="https://www.foxnews.com/sports/tony-hawk-mom-dies-battle-alzheimers-dementia">Get updates to this story on FOXNews.com</a>.</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-69265030><header class="heading" data-v-69265030><h2 class="title" data-v-69265030>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-69265030><article class="article story-1" data-v-69265030><div class="m"><a href="/news/heres-when-stores-will-be-open-on-thursday-for-post-christmas-sales"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Here's when stores will be open on Thursday for post-Christmas sales" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/868/488/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1736/976/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:868px;height:0;padding-top:56.22119815668203%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/320/180/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/640/360/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/360/203/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/720/406/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/413/232/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/826/464/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/868/488/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1736/976/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Here's when stores will be open on Thursday for post-Christmas sales" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/868/488/2a0a7964-GettyImages-528811694.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/heres-when-stores-will-be-open-on-thursday-for-post-christmas-sales">Here's when stores will be open on Thursday for post-Christmas sales</a></h3></header> <!----> <!----></div></article><article class="article story-2" data-v-69265030><div class="m"><a href="/news/13-year-old-girl-dies-after-christmas-eve-crash-in-leesburg-2-others-dead"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGgAAAgIDAAAAAAAAAAAAAAAAAAIDBAEFB//EABcBAQEBAQAAAAAAAAAAAAAAAAEDAAL/2gAMAwEAAhADEAAAAeX2knOl2NCUtRYGOVDP/8QAGhAAAgMBAQAAAAAAAAAAAAAAAQIAAxIREP/aAAgBAQABBQKbIRGHWRcrwMCJcxtsS7I9M//EABkRAAEFAAAAAAAAAAAAAAAAAAEAAhARIv/aAAgBAwEBPwEIPzU//8QAFBEBAAAAAAAAAAAAAAAAAAAAIP/aAAgBAgEBPwEf/8QAHhAAAgEDBQAAAAAAAAAAAAAAAAERAjFhEiAhIkH/2gAIAQEABj8CI8Z2E1ZktTgsjXW+cKCL7f/EAB4QAQACAQQDAAAAAAAAAAAAAAEAETEgIUFRYXGB/9oACAEBAAE/ISYQXWbdS9MOJbPgt7lQEeUE38qioiwGnD1EPEcO5DQ//9oADAMBAAIAAwAAABA2nwH/xAAYEQACAwAAAAAAAAAAAAAAAAAAIRARQf/aAAgBAwEBPxBClEYf/8QAFxEAAwEAAAAAAAAAAAAAAAAAAAEREP/aAAgBAgEBPxBsiu//xAAdEAEAAwEAAgMAAAAAAAAAAAABABEhMRBRQXGB/9oACAEBAAE/EDukDUdo03jv65OMPQTY8uAH5h7lYlS7AYswu2sDHmmADQDMcCD4tGJ0Xj9zmEPD/9k=');" data-v-2afe5a10><img alt="13-year-old girl dies after Christmas Eve crash in Leesburg, 2 others dead" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAYEBQUFBAYFBQUHBgYHCQ8KCQgICRMNDgsPFhMXFxYTFRUYGyMeGBohGhUVHikfISQlJygnGB0rLismLiMmJyb/2wBDAQYHBwkICRIKChImGRUZJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJiYmJib/wgARCAASACADASIAAhEBAxEB/8QAGgAAAgIDAAAAAAAAAAAAAAAAAAIDBAEFB//EABcBAQEBAQAAAAAAAAAAAAAAAAEDAAL/2gAMAwEAAhADEAAAAeX2knOl2NCUtRYGOVDP/8QAGhAAAgMBAQAAAAAAAAAAAAAAAQIAAxIREP/aAAgBAQABBQKbIRGHWRcrwMCJcxtsS7I9M//EABkRAAEFAAAAAAAAAAAAAAAAAAEAAhARIv/aAAgBAwEBPwEIPzU//8QAFBEBAAAAAAAAAAAAAAAAAAAAIP/aAAgBAgEBPwEf/8QAHhAAAgEDBQAAAAAAAAAAAAAAAAERAjFhEiAhIkH/2gAIAQEABj8CI8Z2E1ZktTgsjXW+cKCL7f/EAB4QAQACAQQDAAAAAAAAAAAAAAEAETEgIUFRYXGB/9oACAEBAAE/ISYQXWbdS9MOJbPgt7lQEeUE38qioiwGnD1EPEcO5DQ//9oADAMBAAIAAwAAABA2nwH/xAAYEQACAwAAAAAAAAAAAAAAAAAAIRARQf/aAAgBAwEBPxBClEYf/8QAFxEAAwEAAAAAAAAAAAAAAAAAAAEREP/aAAgBAgEBPxBsiu//xAAdEAEAAwEAAgMAAAAAAAAAAAABABEhMRBRQXGB/9oACAEBAAE/EDukDUdo03jv65OMPQTY8uAH5h7lYlS7AYswu2sDHmmADQDMcCD4tGJ0Xj9zmEPD/9k=" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/Untitled66.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1184/666/Untitled66.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/320/180/Untitled66.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/640/360/Untitled66.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/360/203/Untitled66.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/720/406/Untitled66.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/413/232/Untitled66.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/826/464/Untitled66.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/Untitled66.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1184/666/Untitled66.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="13-year-old girl dies after Christmas Eve crash in Leesburg, 2 others dead" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/Untitled66.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/13-year-old-girl-dies-after-christmas-eve-crash-in-leesburg-2-others-dead">13-year-old girl dies after Christmas Eve crash in Leesburg, 2 others dead</a></h3></header> <!----> <!----></div></article><article class="article story-3" data-v-69265030><div class="m"><a href="/news/eustis-police-help-get-family-with-7-children-off-the-streets-provide-christmas-for-kids"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Eustis police help get family with 7 children off the streets, provide Christmas for kids" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1184/666/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/320/180/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/640/360/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/360/203/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/720/406/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/413/232/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/826/464/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1184/666/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Eustis police help get family with 7 children off the streets, provide Christmas for kids" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/EUSTIS-PD-HELP-HOMELESS-FAMILY.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/eustis-police-help-get-family-with-7-children-off-the-streets-provide-christmas-for-kids">Eustis police help get family with 7 children off the streets, provide Christmas for kids</a></h3></header> <!----> <!----></div></article><article class="article story-4" data-v-69265030><div class="m"><a href="/news/reporter-uf-graduate-dies-at-34-after-bout-of-pneumonia"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Reporter, UF graduate dies at 34 after bout of pneumonia" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1184/666/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/320/180/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/640/360/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/360/203/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/720/406/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/413/232/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/826/464/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1184/666/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Reporter, UF graduate dies at 34 after bout of pneumonia" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/FOX-NEWS-GAVE-PERMISSION-Edward-Aschoff-122519.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/reporter-uf-graduate-dies-at-34-after-bout-of-pneumonia">Reporter, UF graduate dies at 34 after bout of pneumonia</a></h3></header> <!----> <!----></div></article><article class="article story-5" data-v-69265030><div class="m"><a href="/news/residents-tourists-spend-christmas-in-florida-at-the-beach-and-movies"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Residents, tourists spend Christmas in Florida at the beach and movies" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1184/666/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;height:0;padding-top:56.25%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/320/180/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/640/360/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/360/203/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/720/406/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/413/232/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/826/464/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/1184/666/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Residents, tourists spend Christmas in Florida at the beach and movies" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/592/333/XMAS-AT-THE-BEACH.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/residents-tourists-spend-christmas-in-florida-at-the-beach-and-movies">Residents, tourists spend Christmas in Florida at the beach and movies</a></h3></header> <!----> <!----></div></article></div></section><section class="collection collection-trending"><header class="heading"><h3 class="title">Trending</h3></header> <div class="content article-list"><article class="article story-1"><div class="m"><a href="/news/operation-santa-paws-delivers-shelter-pets-to-families-in-lake-county"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="'Operation Santa Paws' delivers shelter pets to families in Lake County" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/Operation-Santa-Paws.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/Operation-Santa-Paws.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/Operation-Santa-Paws.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/Operation-Santa-Paws.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="'Operation Santa Paws' delivers shelter pets to families in Lake County" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/Operation-Santa-Paws.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/operation-santa-paws-delivers-shelter-pets-to-families-in-lake-county">'Operation Santa Paws' delivers shelter pets to families in Lake County</a></h4></header></div></article><article class="article story-2"><div class="m"><a href="/news/this-is-a-family-first-responders-across-central-florida-work-on-christmas"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="'This is a family': First responders across Central Florida work on Christmas" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/WOFL-ocala-firefighters-122519.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/WOFL-ocala-firefighters-122519.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/WOFL-ocala-firefighters-122519.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/WOFL-ocala-firefighters-122519.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="'This is a family': First responders across Central Florida work on Christmas" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/WOFL-ocala-firefighters-122519.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/this-is-a-family-first-responders-across-central-florida-work-on-christmas">'This is a family': First responders across Central Florida work on Christmas</a></h4></header></div></article><article class="article story-3"><div class="m"><a href="/news/21-years-ago-bill-clinton-became-the-second-president-to-be-impeached"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="21 years ago, Bill Clinton became the second president to be impeached" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/ClintonImpeachment__Banner__Getty.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/ClintonImpeachment__Banner__Getty.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/ClintonImpeachment__Banner__Getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/ClintonImpeachment__Banner__Getty.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="21 years ago, Bill Clinton became the second president to be impeached" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/ClintonImpeachment__Banner__Getty.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/21-years-ago-bill-clinton-became-the-second-president-to-be-impeached">21 years ago, Bill Clinton became the second president to be impeached</a></h4></header></div></article><article class="article story-4"><div class="m"><a href="/news/florida-drug-imporation-plan-moves-forward"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-2afe5a10><img alt="Florida drug imporation plan moves forward" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/prescription20drugs20opioids20pain20pills20generic20_00.01.35.04_1493167450756_3204447_ver1.0.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/prescription20drugs20opioids20pain20pills20generic20_00.01.35.04_1493167450756_3204447_ver1.0.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/prescription20drugs20opioids20pain20pills20generic20_00.01.35.04_1493167450756_3204447_ver1.0.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/prescription20drugs20opioids20pain20pills20generic20_00.01.35.04_1493167450756_3204447_ver1.0.png?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Florida drug imporation plan moves forward" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/prescription20drugs20opioids20pain20pills20generic20_00.01.35.04_1493167450756_3204447_ver1.0.png?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-drug-imporation-plan-moves-forward">Florida drug imporation plan moves forward</a></h4></header></div></article><article class="article story-5"><div class="m"><a href="/news/winter-solstice-the-shortest-day-of-the-year-is-upon-us"><div class="responsive-image__container" data-v-2afe5a10><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-2afe5a10><img alt="Winter solstice: The shortest day of the year is upon us" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/GettyImages-630338784.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/GettyImages-630338784.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;height:0;padding-top:56.00000000000001%;" data-v-2afe5a10></div> <noscript data-v-2afe5a10><picture class="responsive-image__picture" data-v-2afe5a10><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/GettyImages-630338784.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/200/112/GettyImages-630338784.jpg?ve=1&amp;tl=1 2x" data-v-2afe5a10> <img alt="Winter solstice: The shortest day of the year is upon us" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2019/12/100/56/GettyImages-630338784.jpg?ve=1&amp;tl=1" data-v-2afe5a10></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/winter-solstice-the-shortest-day-of-the-year-is-upon-us">Winter solstice: The shortest day of the year is upon us</a></h4></header></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-830c2a0a><!----> <div class="section-nav footer-upper" data-v-830c2a0a><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-830c2a0a><div class="social-icons-footer" data-v-830c2a0a><ul data-v-830c2a0a><li class="fb" data-v-830c2a0a><a href="https://www.facebook.com/WOGXFox51" data-v-830c2a0a>facebook</a></li><li class="tw" data-v-830c2a0a><a href="https://twitter.com/wogxfox51" data-v-830c2a0a>twitter</a></li><li class="ig" data-v-830c2a0a><a href="https://www.instagram.com/wogxfox51/" data-v-830c2a0a>instagram</a></li><li class="email" data-v-830c2a0a><a href="mailto:WOFLnews@foxtv.com" data-v-830c2a0a>email</a></li></ul></div> <div class="branding" data-v-830c2a0a><a href="/" class="logo" data-v-830c2a0a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-830c2a0a></a></div> <div class="legal" data-v-830c2a0a><ul data-v-830c2a0a><li data-v-830c2a0a><a href="/privacy-policy" data-v-830c2a0a>Privacy Policy</a></li><li data-v-830c2a0a><a href="/terms-of-service" data-v-830c2a0a>Terms of Service</a></li><li data-v-830c2a0a><a href="/ad-choices" data-v-830c2a0a>Ad Choices</a></li><li data-v-830c2a0a><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-830c2a0a>FCC Public File</a></li><li data-v-830c2a0a><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-830c2a0a>EEO Public File</a></li><li data-v-830c2a0a><a href="/closed-captioning" data-v-830c2a0a>Closed Captioning</a></li><li data-v-830c2a0a><a href="/about" data-v-830c2a0a>Contact Us</a></li></ul> <p class="copyright" data-v-830c2a0a>This material may not be published, broadcast, rewritten, or redistributed. ©2019 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/981064b56cc937b27498.js" defer></script><script src="/_wzln/5554203362ae7dfb4cb5.js" defer></script><script src="/_wzln/dd5e7463f37a85fcf480.js" defer></script><script src="/_wzln/6d03a019b2748b72f770.js" defer></script><script src="/_wzln/033bd694f3bc24ed7c77.js" defer></script><script src="/_wzln/7aeb836c3a81ffa28e41.js" defer></script><script src="/_wzln/534783d28681c25dcfea.js" defer></script><script src="/_wzln/7ab16237c4a10ba4d476.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
