<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Vote-by-mail overhaul heads to Florida House floor</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="A Florida House panel on Monday approved changes to an elections package that would make it more difficult to vote by mail, an effort mirrored in dozens of other Republican-controlled statehouses throughout the country after former President Donald Trump’s loss to Democrat Joe Biden in November."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Vote-by-mail overhaul heads to Florida House floor" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="A Florida House panel on Monday approved changes to an elections package that would make it more difficult to vote by mail, an effort mirrored in dozens of other Republican-controlled statehouses throughout the country after former President Donald Trump’s loss to Democrat Joe Biden in November."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="A Florida House panel on Monday approved changes to an elections package that would make it more difficult to vote by mail, an effort mirrored in dozens of other Republican-controlled statehouses throughout the country after former President Donald Trump’s loss to Democrat Joe Biden in November."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:1001f5f1-dc9e-5af7-906c-5e19fbf4ae87"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="The News Service of Florida"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-04-19"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-04-19T22:10:40-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-04-20T01:05:04-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Vote-by-mail overhaul heads to Florida House floor"><meta data-n-head="true" data-hid="og:description" property="og:description" content="A Florida House panel on Monday approved changes to an elections package that would make it more difficult to vote by mail, an effort mirrored in dozens of other Republican-controlled statehouses throughout the country after former President Donald Trump’s loss to Democrat Joe Biden in November."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1280/720/mail-in-ballot-generic.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/vote-by-mail-overhaul-heads-to-florida-house-floor"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/vote-by-mail-overhaul-heads-to-florida-house-floor"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Vote-by-mail overhaul heads to Florida House floor"><meta data-n-head="true" name="twitter:description" content="A Florida House panel on Monday approved changes to an elections package that would make it more difficult to vote by mail, an effort mirrored in dozens of other Republican-controlled statehouses throughout the country after former President Donald Trump’s loss to Democrat Joe Biden in November."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/724/407/mail-in-ballot-generic.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/vote-by-mail-overhaul-heads-to-florida-house-floor"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Vote-by-mail overhaul heads to Florida House floor"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Vote-by-mail overhaul heads to Florida House floor"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Vote-by-mail overhaul heads to Florida House floor"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Wire"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Dara Kam"><meta data-n-head="true" name="fox.page_content_version" content="2.0.0"><meta data-n-head="true" name="fox.publisher" content="The News Service of Florida"><meta data-n-head="true" name="fox.page_content_id" content="1001f5f1-dc9e-5af7-906c-5e19fbf4ae87"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/vote-by-mail-overhaul-heads-to-florida-house-floor"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/news/vote-by-mail-overhaul-heads-to-florida-house-floor"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><meta data-n-head="true" name="classification-isa" content="ocala,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Marion County/Ocala,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/vote-by-mail-overhaul-heads-to-florida-house-floor"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/724/407/mail-in-ballot-generic.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/vote-by-mail-overhaul-heads-to-florida-house-floor.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/vote-by-mail-overhaul-heads-to-florida-house-floor","headline":"Vote-by-mail overhaul heads to Florida House floor","datePublished":"2021-04-19T22:10:40-04:00","dateModified":"2021-04-20T01:05:04-04:00","description":"A Florida House panel on Monday approved changes to an elections package that would make it more difficult to vote by mail, an effort mirrored in dozens of other Republican-controlled statehouses throughout the country after former President Donald Trump’s loss to Democrat Joe Biden in November.","author":{"@type":"Person","name":"The News Service of Florida"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2021/04/mail-in-ballot-generic.jpg"}}</script><link rel="preload" href="/_wzln/e7d6feaa088e623f4a0f.js" as="script"><link rel="preload" href="/_wzln/e502fcb868a02d5bbb96.js" as="script"><link rel="preload" href="/_wzln/e9e6b3fd51d5f65b136c.js" as="script"><link rel="preload" href="/_wzln/1b5ec1fce81f21aaf209.js" as="script"><link rel="preload" href="/_wzln/91aaef0d116013fc2db0.js" as="script"><link rel="preload" href="/_wzln/f2b82a96bb3dd8eae0bb.js" as="script"><link rel="preload" href="/_wzln/a0e50ee5e917b1eb607e.js" as="script"><style data-vue-ssr-id="4007f7ae:0 3b2c9cf2:0 1a21896c:0 398474f2:0 7aaae17d:0 65aa3cb4:0 95b43d44:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-813d4e07-4138-4fc7-b785-7639057c6e18","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxz7fi6yd6nqyq-f-f1bee7a35-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"93a2f93","ak.r":37046,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":53044,"ak.gh":"23.207.198.143","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618897969","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XS4OzSaFLLSzqosMXQphWYWkiOKxSK+w6PNhc2ll76ZsriFST8EHxsL+RSTVnpvdXEjDHQF2BK6KPPUsEFeiZ3zB5BvH1XmK0TyTAM9qv7GqKVsSnjGp5WRdw9N7RKDyM0W63J6MaziDBcjZH3Qn9Z9RLmjRtW2pcOh7eJ4uQ1qQdNL4jr7mRAfh62zzLZtYFlqcWqlm5T2MCIiWfdR7a7Xu5hyRV8U8SkydPR/V9/O00ZUm9ItE6kEXcZCczFGzkxjeokCciAsYo4GkrvapknzZ8WMZuIW2GXjdM1Izo45yUbgnp74TwHwChlpWNDrub+Xn/sHJWI/0URn8nNXyh743ihUMPhi7m90C1eup1D8zEQ4ZR+vIhIdYkKTl8EivpEMv2nVdshb1kGU0AJ2JJE++mdJFMiqDzsjCOjohqPg=","ak.pv":"12","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-869b83b6><div class="branding" data-v-869b83b6><a href="/" class="logo" data-v-869b83b6><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-869b83b6> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-869b83b6></a> <!----></div> <div class="nav-row" data-v-869b83b6><div class="primary-nav tablet-desktop" data-v-869b83b6><nav id="main-nav" data-v-869b83b6><ul data-v-869b83b6><li class="menu-live" data-v-869b83b6><a href="/live" data-v-869b83b6><span data-v-869b83b6>Live</span></a></li><li class="menu-news" data-v-869b83b6><a href="/news" data-v-869b83b6><span data-v-869b83b6>News</span></a></li><li class="menu-weather" data-v-869b83b6><a href="/weather" data-v-869b83b6><span data-v-869b83b6>Weather</span></a></li><li class="menu-community" data-v-869b83b6><a href="/tag/entertainment/community" data-v-869b83b6><span data-v-869b83b6>Community</span></a></li><li class="menu-contests" data-v-869b83b6><a href="/contests" data-v-869b83b6><span data-v-869b83b6>Contests</span></a></li> <li class="menu-more" data-v-869b83b6><a href="#" class="js-menu-toggle" data-v-869b83b6>More</a></li></ul></nav></div> <div class="meta" data-v-869b83b6><!----> <!----> <button class="button-reset watch-live mobile" data-v-869b83b6><a href="/live" data-v-869b83b6>Watch Live</a></button> <div class="search-toggle tablet-desktop" data-v-869b83b6><a href="#" class="js-focus-search" data-v-869b83b6>Expand / Collapse search</a></div> <div class="menu mobile" data-v-869b83b6><a href="#" class="js-menu-toggle" data-v-869b83b6>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt" style="min-height:90px;"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="1001f5f1-dc9e-5af7-906c-5e19fbf4ae87" comments="[object Object]" class="article-wrap"><header lastModifiedDate="2021-04-20T01:05:04-04:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Vote-by-mail overhaul heads to Florida House floor</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>Dara Kam<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>3 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/us/fl/marion-county/ocala" data-v-0ec27b1e>Ocala</a></div> <div class="article-updated" data-v-0ec27b1e><a href="http://www.wogx.com/" data-v-0ec27b1e>The News Service of Florida</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="big-top featured article-ct" data-v-ac1b3ee4><div class="m featured-img" data-v-ac1b3ee4><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/764/432/mail-in-ballot-generic.jpg?ve=1&amp;tl=1" data-v-ac1b3ee4> <span class="overlay" data-v-ac1b3ee4>article</span></div> <div class="caption" data-v-ac1b3ee4><p data-v-ac1b3ee4></p></div> <!----></div> <p><span class="dateline"><strong>TALLAHASSEE, Fla.</strong> - </span>Trump&#x2019;s win over Biden by 3 percentage points in Florida --- a landslide by Florida standards --- prompted Gov. Ron DeSantis and other state GOP leaders to repeatedly brag about the handling of the November election, as other states&#x2019; results were delayed amid an onslaught of mail-in ballots.</p> <p>But despite Florida&#x2019;s hiccup-free election, Republican legislative leaders maintain that changes to the state&#x2019;s vote-by-mail processes are needed to combat fraud and ensure that mail-in ballots are secure.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The wide-ranging House proposal would address ballot drop boxes, mail-in ballot signature verification and a host of other election-related issues.</p><p>The House State Affairs Committee rushed through more than a dozen amendments on Monday, adopting changes offered by bill sponsor Blaise Ingoglia, a Spring Hill Republican who is a former chairman of the Republican Party of Florida.</p><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>With time running out on the committee hearing, Chairman Ralph Massullo, R-Lecanto, did not allow public testimony and limited lawmakers&#x2019; remarks to 30 seconds before a party-line vote in favor of the bill (HB 7041), which is now ready to go to the House floor.</p><p>&quot;Last election cycle, Florida administered one of the smoothest elections in the nation and was praised as a model for how elections should be run,&quot; Ingoglia said. &quot;But we should use every election as opportunities to look back and identify things that we can do better.&quot;</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>But Democrats have likened the proposed elections revamp to Jim Crow-era laws designed to make it more difficult for Black and Hispanic voters to cast ballots.</p><p>&quot;I believe this bill sets up deliberate barriers, not just for people of color, but for all voters,&quot; Rep. Robin Bartleman, D-Weston, said before Monday&#x2019;s committee vote. &quot;I just want to say this is going to have huge unintended consequences. &#x2026; So just remember that although this may be pointed at one party or one group, which I kind of feel it is, it impacts everyone and all of us are going to be penalized.&quot;</p><p>Republicans throughout the country are making it more difficult for voters to cast ballots by mail, a process adopted in Florida more than two decades ago.</p><p>Florida Republicans, among other things, are seeking to curtail elections supervisors&#x2019; use of drop boxes, change the process for verifying mail-in ballot signatures and make it more difficult for voters to change registrations.</p><p>The House bill approved Monday eased some proposed restrictions included in previous versions of the measure.</p><p>For example, the revamped bill would allow elections supervisors to use eight years&#x2019; worth of signatures on file with their offices to verify mail-in ballot certificates. An earlier version of the measure would have restricted the signature matches to four years.</p><p>&quot;The key here is to make sure that there is not an infinite amount of signatures that you can match it to. I mean, we just don&#x2019;t think it&#x2019;s right that you can go back 50 years and have 50 different iterations of signatures if you have an older voter,&quot; Ingoglia said.</p><p>The package also would make it more difficult to drop off someone else&#x2019;s mail-in ballot, requiring an &quot;attestation&quot; that people have permission to submit other voters&#x2019; ballots at drop boxes.</p><p>The use of drop boxes became an issue in the weeks leading up to the presidential election, as local officials sparred with Gov. Ron DeSantis&#x2019; administration over locations and whether boxes were required to be manned by supervisors&#x2019; personnel.</p><p>The proposal approved by the House panel Monday would allow supervisors to use secure ballot drop boxes at sites identified at least 30 days before elections. The boxes would have to be manned by employees of the supervisor&#x2019;s offices, and locations could not be changed within 30 days of elections.</p><p>Democrats asked Ingoglia how much it would cost supervisors to staff drop boxes, but he said the Legislature is not setting aside funds to cover the costs.</p><p>&quot;There is no budget for it. We&#x2019;re expecting the supervisor of elections to be as efficient as possible and figure that out,&quot; the Republican lawmaker said.</p><p>The revamped bill would require drop boxes --- used by approximately 1.5 million Florida voters in November --- to be &quot;geographically located so as to provide all voters in the county with an equal opportunity to cast a ballot, insofar as is practicable.&quot;</p><p>The elections overhaul has drawn widespread criticism from voting-rights groups and Democrats, who maintain the changes are unnecessary and are designed to limit voters&#x2019; access to the polls in advance of the 2022 election when DeSantis will be up for re-election.</p><p>But Ingoglia pushed back against the criticism on Monday, pointing out that Floridians have a variety of ways to vote, including in-person early voting, mail-in voting and voting on Election Day.</p><p>&quot;We are not restricting anybody&#x2019;s access to the ballot. We have 45 days of voting in the state of Florida, three different ways of voting. Anyone who says that we&#x2019;re restricting the ballot, I&#x2019;m sorry, it&#x2019;s just not accurate,&quot; he said.</p><p>The Senate version of the bill (SB 90) is scheduled to go before the Senate Rules Committee on Tuesday and then would be ready for the full Senate.</p><p>Republicans throughout the country are targeting mail-in ballots after the surge in voting by mail during the COVID-19 pandemic. More than 4.8 million Floridians cast ballots by mail in the November elections, compared to about 2.6 million in 2018, according to the state Division of Elections. Democrats relied far more heavily than Republicans on voting by mail in November.</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt" style="min-height:90px;"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/nasa-targets-monday-for-1st-flight-of-ingenuity-helicopter-on-mars"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="NASA's Ingenuity helicopter successfully completes 1st flight on Mars" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/320/180/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/640/360/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/360/203/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/720/406/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/413/232/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/826/464/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="NASA's Ingenuity helicopter successfully completes 1st flight on Mars" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/f6a8c17b-NASA-ingenuity-helicopter-041921.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/nasa-targets-monday-for-1st-flight-of-ingenuity-helicopter-on-mars">NASA's Ingenuity helicopter successfully completes 1st flight on Mars</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/kennedy-space-center-firefighter-rides-in-f-16-with-thunderbird-pilot"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Kennedy Space Center firefighter rides in F-16 with Thunderbird pilot" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/320/180/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/640/360/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/360/203/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/720/406/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/413/232/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/826/464/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Kennedy Space Center firefighter rides in F-16 with Thunderbird pilot" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/NASA-Andrew-Morgan-041921.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/kennedy-space-center-firefighter-rides-in-f-16-with-thunderbird-pilot">Kennedy Space Center firefighter rides in F-16 with Thunderbird pilot</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/publix-to-reopen-vaccine-portal-on-monday-for-moderna-shots"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Publix reopens vaccine portal on Monday for Moderna shots" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Publix reopens vaccine portal on Monday for Moderna shots" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/PUBLIX-VACCINE.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/publix-to-reopen-vaccine-portal-on-monday-for-moderna-shots">Publix reopens vaccine portal on Monday for Moderna shots</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/watch-plane-goes-down-during-cocoa-beach-air-show-lands-in-ocean"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/IMG_6755.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="WATCH: Plane goes down during Cocoa Beach Air Show, lands in ocean" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/IMG_6755.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/IMG_6755.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/IMG_6755.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/320/180/IMG_6755.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/640/360/IMG_6755.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/360/203/IMG_6755.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/720/406/IMG_6755.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/413/232/IMG_6755.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/826/464/IMG_6755.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/IMG_6755.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/1184/666/IMG_6755.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="WATCH: Plane goes down during Cocoa Beach Air Show, lands in ocean" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/592/333/IMG_6755.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/watch-plane-goes-down-during-cocoa-beach-air-show-lands-in-ocean">WATCH: Plane goes down during Cocoa Beach Air Show, lands in ocean</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-adds-6473-new-coronavirus-cases-35-additional-deaths"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/Coronavirus2.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida adds 6,473 new coronavirus cases, 35 additional deaths" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/32/18/Coronavirus2.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/Coronavirus2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/Coronavirus2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/320/180/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/640/360/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/360/203/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/720/406/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/413/232/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/826/464/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/Coronavirus2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/Coronavirus2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida adds 6,473 new coronavirus cases, 35 additional deaths" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/Coronavirus2.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-adds-6473-new-coronavirus-cases-35-additional-deaths">Florida adds 6,473 new coronavirus cases, 35 additional deaths</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/i-was-an-easy-sell-police-captain-adopts-abandoned-dog-found-in-dumpster-outside-station"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/IMG_1874.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="‘I was an easy sell’: Police captain adopts abandoned dog found in dumpster outside station" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/IMG_1874.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/IMG_1874.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/IMG_1874.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/IMG_1874.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/IMG_1874.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="‘I was an easy sell’: Police captain adopts abandoned dog found in dumpster outside station" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/IMG_1874.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/i-was-an-easy-sell-police-captain-adopts-abandoned-dog-found-in-dumpster-outside-station">‘I was an easy sell’: Police captain adopts abandoned dog found in dumpster outside station</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/gambling-bills-start-moving-in-florida-legislature-amid-talks"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/WOFL-Florida-Capitol-Tallahassee011921.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Gambling bills start moving in Florida Legislature amid talks" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/WOFL-Florida-Capitol-Tallahassee011921.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/WOFL-Florida-Capitol-Tallahassee011921.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/WOFL-Florida-Capitol-Tallahassee011921.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/WOFL-Florida-Capitol-Tallahassee011921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/WOFL-Florida-Capitol-Tallahassee011921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Gambling bills start moving in Florida Legislature amid talks" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/WOFL-Florida-Capitol-Tallahassee011921.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/gambling-bills-start-moving-in-florida-legislature-amid-talks">Gambling bills start moving in Florida Legislature amid talks</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/pasco-deputies-searching-for-11-year-old-runaway-last-seen-in-new-port-richey"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/MONTANA-BRESEMAN.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="AMBER Alert issued for Pasco County 11-year-old last seen in New Port Richey" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/MONTANA-BRESEMAN.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/MONTANA-BRESEMAN.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/MONTANA-BRESEMAN.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/MONTANA-BRESEMAN.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/MONTANA-BRESEMAN.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="AMBER Alert issued for Pasco County 11-year-old last seen in New Port Richey" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/MONTANA-BRESEMAN.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/pasco-deputies-searching-for-11-year-old-runaway-last-seen-in-new-port-richey">AMBER Alert issued for Pasco County 11-year-old last seen in New Port Richey</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/gun-vs-taser"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/Taser-gun-side-by-side.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Police Chief: Officer fired gun, instead of Taser in death of Minnesota man" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/Taser-gun-side-by-side.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/Taser-gun-side-by-side.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/Taser-gun-side-by-side.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/Taser-gun-side-by-side.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/Taser-gun-side-by-side.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Police Chief: Officer fired gun, instead of Taser in death of Minnesota man" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/Taser-gun-side-by-side.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/gun-vs-taser">Police Chief: Officer fired gun, instead of Taser in death of Minnesota man</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/restaurants-offer-signing-bonuses-amid-worker-shortage"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/Capture9-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Restaurants offer signing bonuses amid worker shortage" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/Capture9-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/Capture9-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/Capture9-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/Capture9-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/Capture9-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Restaurants offer signing bonuses amid worker shortage" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/Capture9-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/restaurants-offer-signing-bonuses-amid-worker-shortage">Restaurants offer signing bonuses amid worker shortage</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt" style="min-height:90px;"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt" style="min-height:90px;"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/e7d6feaa088e623f4a0f.js" defer></script><script src="/_wzln/91aaef0d116013fc2db0.js" defer></script><script src="/_wzln/f2b82a96bb3dd8eae0bb.js" defer></script><script src="/_wzln/a0e50ee5e917b1eb607e.js" defer></script><script src="/_wzln/e502fcb868a02d5bbb96.js" defer></script><script src="/_wzln/e9e6b3fd51d5f65b136c.js" defer></script><script src="/_wzln/1b5ec1fce81f21aaf209.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
