<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">23-year-old Florida deputy killed in &#x27;off-duty incident,&#x27; Brevard Sheriff says</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Deputy Austin Walsh, 23, had been with the Brevard County Sheriff&#x27;s Office since he was 18-years-old."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="23-year-old Florida deputy killed in &#x27;off-duty incident,&#x27; Brevard Sheriff says" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Deputy Austin Walsh, 23, had been with the Brevard County Sheriff&#x27;s Office since he was 18-years-old."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Deputy Austin Walsh, 23, had been with the Brevard County Sheriff&#x27;s Office since he was 18-years-old."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:dfceccdb-7475-5a8f-91dd-f71d56a99b3c"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-12-03"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-12-03T13:44:43-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-12-03T14:09:07-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="23-year-old Florida deputy killed in &#x27;off-duty incident,&#x27; Brevard Sheriff says"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Deputy Austin Walsh, 23, had been with the Brevard County Sheriff&#x27;s Office since he was 18-years-old."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/1280/720/deputy-austin-walsh.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v2.1.0"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="23-year-old Florida deputy killed in &#x27;off-duty incident,&#x27; Brevard Sheriff says"><meta data-n-head="true" name="twitter:description" content="Deputy Austin Walsh, 23, had been with the Brevard County Sheriff&#x27;s Office since he was 18-years-old."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/1280/720/deputy-austin-walsh.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:23-year-old Florida deputy killed in &#x27;off-duty incident,&#x27; Brevard Sheriff says"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:23-year-old Florida deputy killed in &#x27;off-duty incident,&#x27; Brevard Sheriff says"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:23-year-old Florida deputy killed in &#x27;off-duty incident,&#x27; Brevard Sheriff says"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 35 News Staff"><meta data-n-head="true" name="fox.page_content_version" content="7.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" name="fox.page_content_id" content="dfceccdb-7475-5a8f-91dd-f71d56a99b3c"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Us,Fl,Alachua County,Gainesville,News"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><meta data-n-head="true" name="classification-isa" content="gainesville,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><link data-n-head="true" rel="stylesheet" href="https://statics.foxsports.com/static/orion/style/css/scorestrip-external.css"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://w3.mp.lura.live/"><link data-n-head="true" rel="preconnect" href="https://widgets.media.weather.com/"><link data-n-head="true" rel="preconnect" href="https://elections.ap.org/"><link data-n-head="true" rel="preconnect" href="https://www.google-analytics.com/"><link data-n-head="true" rel="preconnect" href="http://static.chartbeat.com/"><link data-n-head="true" rel="preconnect" href="https://sb.scorecardresearch.com/"><link data-n-head="true" rel="preconnect" href="http://www.googletagmanager.com/"><link data-n-head="true" rel="preconnect" href="https://snippet.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://cdn.optimizely.com/"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://apv-launcher.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://connect.facebook.net/"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/1280/720/deputy-austin-walsh.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" type="text/javascript" src="https://statics.foxsports.com/static/orion/scorestrip.js" async="false" defer="true"></script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550" defer=""></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js" defer=""></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://interactives.ap.org/election-results/assets/microsite/resizeClient.js" defer=""></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" data-hid="strike-loader" src="https://strike.fox.com/static/fts/display/loader.js" type="text/javascript"></script><script data-n-head="true" >
          (function() {
              window.foxstrike = window.foxstrike || {};
              window.foxstrike.cmd = window.foxstrike.cmd || [];
          })()
        </script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says","headline":"23-year-old Florida deputy killed in 'off-duty incident,' Brevard Sheriff says","datePublished":"2022-12-03T13:44:43-05:00","dateModified":"2022-12-03T14:09:07-05:00","description":"Deputy Austin Walsh, 23, had been with the Brevard County Sheriff's Office since he was 18-years-old.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2022/12/deputy-austin-walsh.jpg"},"tags":"news,gainesville","keywords":"news,gainesville"}</script><link rel="preload" href="/_wzln/fe5d1629512729dd788c.js" as="script"><link rel="preload" href="/_wzln/509d22d6b55e61b055ae.js" as="script"><link rel="preload" href="/_wzln/17e8ac67ecda55ad92d8.js" as="script"><link rel="preload" href="/_wzln/a970df4dfba124d29f33.js" as="script"><link rel="preload" href="/_wzln/c518c24769b1d29ccb29.js" as="script"><link rel="preload" href="/_wzln/3386f8ff834d00c9f77e.js" as="script"><style data-vue-ssr-id="4007f7ae:0 5fa247a9:0 fce20392:0 2263b607:0 1fd025ac:0 1a21896c:0 528e5398:0 55f32066:0 9060c868:0 062d8e71:0 b5b34752:0 602ddfaa:0 aeb1a04c:0 1eeab9e4:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b1383e03-96c4-4c72-a60c-d75df9bc6e96","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqx3vekwy4lt4pa-f-3495a12ac-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"33","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"b46a807","ak.r":34009,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":53132,"ak.gh":"23.221.72.167","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1670094622","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Zq0Dx0mlq3kRcAuCvAW0FF01j3JlEyWyudywwxvw5XJvbNc/LaAnTXZdM0kl+U7mmaFvJHSgTsDDI41AoF+ogC+5w6Q2XQVeYPxMz+Xkw3gs+ztGyn5LFnyLSR+GgY8HtHElWUE18gc7VlDizOnH9GHH8bxnkW/syMtInjmG/MAqSME2GhfxrP96a71SxuhFdC51y0FK643iWCfKg9/3DPIdjJFBnQdmZBSFUnlbvjIE1EH4bVciV0I2sKJ9XXd1VHjsvdhOjCoAkAC4iG/NMYJF2+JhJ+5yJ7OJrsGsMiEY6hRCAb59RZtfDq8GOxe7FNQFULsIPlfxajm2Ev9yPEEIAyGLELhcpXSQLTrql1eSyY4azZP6prJTbcdi5N3IWbfYU5jiXRkkaCCZ12iHZAzGHMraYy2eXPhEhNvSQ1I=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper" data-v-0a624708><header class="site-header nav-closed" data-v-32195e80 data-v-0a624708><!----> <div class="site-header-inner" data-v-a16ad268 data-v-32195e80><div class="branding" data-v-a16ad268><a href="/" data-name="logo" class="logo global-nav-item" data-v-a16ad268><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-a16ad268> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-a16ad268></a> <!----></div> <div class="nav-row" data-v-a16ad268><div class="primary-nav tablet-desktop" data-v-a16ad268><nav id="main-nav" data-v-a16ad268><ul data-v-a16ad268><li class="menu-live" data-v-a16ad268><a href="/live" data-name="Live" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Live</span></a></li><li class="menu-news" data-v-a16ad268><a href="/news" data-name="News" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>News</span></a></li><li class="menu-weather" data-v-a16ad268><a href="/weather" data-name="Weather" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Weather</span></a></li><li class="menu-we-love-florida" data-v-a16ad268><a href="https://www.fox35orlando.com/shows/we-love-florida" data-name="We Love Florida" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>We Love Florida</span></a></li><li class="menu-contests" data-v-a16ad268><a href="/contests" data-name="Contests" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Contests</span></a></li> <li class="menu-more" data-v-a16ad268><a href="#" data-name="More" class="js-menu-toggle global-nav-item" data-v-a16ad268>More</a></li></ul></nav></div> <div class="meta" data-v-a16ad268><span data-v-f7244ab2 data-v-a16ad268><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-f7244ab2><a href="/live" data-name="Watch Live" class="global-nav-item" data-v-f7244ab2>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-a16ad268><a href="#" data-name="Search" class="js-focus-search global-nav-item" data-v-a16ad268>Expand / Collapse search</a></div> <div class="menu mobile" data-v-a16ad268><a href="#" data-name="Search" class="js-menu-toggle global-nav-item" data-v-a16ad268>☰</a></div></div></div></div> <div class="expandable-nav" data-v-32195e80><div class="inner" data-v-32195e80><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-32195e80><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What's on FOX 51</a></li><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/work-for-wogx-fox-51-gainesville">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.wogx.com/wogx-fcc-applications">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <div id="xd-channel-container" data-v-32195e80><iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" sandbox="allow-scripts allow-same-origin" role="presentation" data-v-32195e80></iframe></div></header> <div class="page" data-v-0a624708><div class="pre-content" data-v-0a624708><div data-v-6e1c7e98></div> <div class="pre-content-components"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--23c09e27-2859-454d-86d9-c623704db5f3" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div> <!----> <div class="page-content" data-v-0a624708><main class="main-content" data-v-0a624708><article id="dfceccdb-7475-5a8f-91dd-f71d56a99b3c" comments="[object Object]" origination_station="WOFL" class="article-wrap" data-v-0a624708><header lastModifiedDate="2022-12-03T14:09:07-05:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>23-year-old Florida deputy killed in 'off-duty incident,' Brevard Sheriff says</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>FOX 35 News Staff<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>December 3, 2022 1:44PM</time></div> <div class="article-updated" data-v-d6212dd0><strong data-v-d6212dd0>Updated</strong> 2:08PM</div> <div class="article-updated" data-v-d6212dd0><a href="/tag/news" data-v-d6212dd0>News</a></div> <div class="article-updated" data-v-d6212dd0><a href="https://www.fox35orlando.com" data-v-d6212dd0>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--8d2bcc21-1014-4bb6-b8cc-4044168292f2" class="-ad" data-v-5f25d8ef></div> <!----></div></div> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="big-top featured article-ct" data-v-7d0efd03><div class="m featured-img" data-v-7d0efd03><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/764/432/deputy-austin-walsh.jpg?ve=1&amp;tl=1" alt="deputy austin walsh" data-v-7d0efd03> <span class="overlay" data-v-7d0efd03>article</span></div> <div class="info" data-v-7d0efd03><div class="caption" data-v-7d0efd03><p data-v-7d0efd03><span data-v-7d0efd03>Brevard Co. Sheriff's Office</span> <!----></p> <!----></div></div> <!----></div> <!----><p><span class="dateline"><strong>BREVARD COUNTY, Fla.</strong> - </span>A 23-year-old Florida deputy has died after he was killed in an &quot;off-duty incident,&quot; on Saturday, the Brevard County Sheriff&apos;s Office said.</p> <!----><p>In a <a href="https://www.facebook.com/BrevardCountySheriff/posts/pfbid02aFpTGyQGD7ZtuHTHmHW6pefkSCNr3i4VM9497qNrDtsidBPRpi9RqUsNXWHS8V9vl" target="_self">Facebook post,</a> Sheriff Wayne Ivey said Deputy Austin Walsh was accidentally killed in an off-duty incident that happened in Palm Bay.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><p>&quot;Deputy Austin Walsh was 23-years-old and was a treasured member of our BCSO Family,&quot; the post said. &quot;Austin served as a member of our agency since he was 18 and prior to that served for several years as a member of our Explorers program.&quot;</p> <!----><p>According to Palm Bay police, the incident happened in the 700 block of Damascus Ave. in the southwest section of the city. Police say on arrival it was learned one male had been shot and was deceased. Further details have not been released.</p> <!----><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><p><a href="https://www.fox35orlando.com/news/parents-praying-their-daughter-survives-after-warehouse-fire-with-fireworks" target="_self"><strong>MORE NEWS: &apos;We know that God is in control&apos;: Parents pray daughter survives Orlando-area warehouse fire</strong></a></p> <!----><div class="embed-media facebook" data-v-3e121cb9><div data-href="https://www.facebook.com/BrevardCountySheriff/posts/pfbid02aFpTGyQGD7ZtuHTHmHW6pefkSCNr3i4VM9497qNrDtsidBPRpi9RqUsNXWHS8V9vl" data-width="0" data-show-text="true" data-adapt-container-width="true" class="fb-post fb-container fb-container__center" data-v-3e121cb9></div></div> <!----><p><a href="https://www.fox35orlando.com/news/charlotte-county-deputy-dies-after-being-struck-by-vehicle-during-i-75-traffic-stop" target="_self"><strong>MORE NEWS: Florida deputy dies after being struck by vehicle on I-75; Massachusetts driver arrested for DUI</strong></a></p> <!----><p>The Palm Bay Police Department and the Florida Department of Law Enforcement are investigating the incident.&#xA0;</p> <!----><p>&quot;At this time, we ask that you keep Austin, his family, our agency, and our entire community in your thoughts and prayers as we collectively face the most difficult of times.&quot;</p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary rail"><div class="sticky-region"><div class="sidebar-columns"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--618dea57-2029-4ec9-86d5-b0b7da44ac3e" class="-ad" data-v-5f25d8ef></div> <!----></div></div><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1" data-v-3a5372b0><!----> <div class="m"><a href="/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="23-year-old Florida deputy killed in 'off-duty incident,' Brevard Sheriff says" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/deputy-austin-walsh.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/1184/666/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/320/180/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/640/360/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/360/203/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/720/406/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/413/232/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/826/464/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/1184/666/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="23-year-old Florida deputy killed in 'off-duty incident,' Brevard Sheriff says" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/deputy-austin-walsh.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/23-year-old-florida-deputy-killed-in-off-duty-accident-brevard-sheriff-says">23-year-old Florida deputy killed in 'off-duty incident,' Brevard Sheriff says</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-3a5372b0><!----> <div class="m"><a href="/news/cruise-ship-passenger-overboard-gulf-of-mexico-treaded-water-20-hours-speaks"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Cruise ship passenger who treaded water for 20 hours speaks out, says he never accepted that 'this is it'" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/CV-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/1184/666/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/320/180/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/640/360/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/360/203/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/720/406/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/413/232/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/826/464/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/1184/666/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Cruise ship passenger who treaded water for 20 hours speaks out, says he never accepted that 'this is it'" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/CV-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/cruise-ship-passenger-overboard-gulf-of-mexico-treaded-water-20-hours-speaks">Cruise ship passenger who treaded water for 20 hours speaks out, says he never accepted that 'this is it'</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-3a5372b0><!----> <div class="m"><a href="/news/central-florida-deputy-dies-after-long-battle-with-cancer"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Central Florida deputy passes away after long battle with cancer" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/deputyyy.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/1184/666/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/320/180/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/640/360/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/360/203/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/720/406/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/413/232/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/826/464/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/1184/666/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Central Florida deputy passes away after long battle with cancer" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/deputyyy.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/central-florida-deputy-dies-after-long-battle-with-cancer">Central Florida deputy passes away after long battle with cancer</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-3a5372b0><!----> <div class="m"><a href="/news/orlando-weather-picture-perfect-weekend-with-lots-of-sunshine-for-central-florida"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Orlando weather: Picture perfect weekend with lots of sunshine for Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/BEACH-FORECAST.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/1184/666/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/320/180/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/640/360/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/360/203/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/720/406/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/413/232/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/826/464/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/1184/666/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Orlando weather: Picture perfect weekend with lots of sunshine for Central Florida" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/12/32/18/592/333/BEACH-FORECAST.png?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/orlando-weather-picture-perfect-weekend-with-lots-of-sunshine-for-central-florida">Picture perfect weekend with lots of sunshine for Central Florida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-3a5372b0><!----> <div class="m"><a href="/news/spacex-to-launch-40-satellites-for-oneweb-from-florida"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/592/333/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="SpaceX to launch 40 satellites for OneWeb from Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/spacex.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/592/333/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/1184/666/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/320/180/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/640/360/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/360/203/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/720/406/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/413/232/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/826/464/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/592/333/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/1184/666/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="SpaceX to launch 40 satellites for OneWeb from Florida" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/12/32/18/592/333/spacex.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/spacex-to-launch-40-satellites-for-oneweb-from-florida">SpaceX to launch 40 satellites for OneWeb from Florida</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-51644bd2><header class="heading" data-v-51644bd2><h3 class="title" data-v-51644bd2>Trending</h3></header> <div class="content article-list" data-v-51644bd2><article class="article story-1" data-v-51644bd2><!----> <div class="m"><a href="/news/will-christmas-tree-prices-be-going-up-in-florida"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/Ficrw_0XEAEJpCN.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Will Christmas tree prices be going up in Florida?" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/Ficrw_0XEAEJpCN.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/Ficrw_0XEAEJpCN.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/Ficrw_0XEAEJpCN.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/Ficrw_0XEAEJpCN.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/Ficrw_0XEAEJpCN.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Will Christmas tree prices be going up in Florida?" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/Ficrw_0XEAEJpCN.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/will-christmas-tree-prices-be-going-up-in-florida">Will Christmas tree prices be going up in Florida?</a></h4></header> <!----></div></article><article class="article story-2" data-v-51644bd2><!----> <div class="m"><a href="/news/police-stop-st-pete-woman-from-driving-range-rover-into-path-of-runners-in-thanksgiving-day-race"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/ashlee-morgan.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Police stop St. Pete woman from driving Range Rover into path of runners in Thanksgiving day race" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/ashlee-morgan.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/ashlee-morgan.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/ashlee-morgan.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/ashlee-morgan.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/ashlee-morgan.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Police stop St. Pete woman from driving Range Rover into path of runners in Thanksgiving day race" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/ashlee-morgan.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/police-stop-st-pete-woman-from-driving-range-rover-into-path-of-runners-in-thanksgiving-day-race">Police stop St. Pete woman from driving Range Rover into path of runners in Thanksgiving day race</a></h4></header> <!----></div></article><article class="article story-3" data-v-51644bd2><!----> <div class="m"><a href="/news/florida-residents-should-shop-local-this-weekend-heres-why"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/IMG_4044.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Small Business Saturday: Florida residents encouraged to shop 'small' this weekend" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/IMG_4044.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/IMG_4044.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/IMG_4044.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/IMG_4044.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/IMG_4044.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Small Business Saturday: Florida residents encouraged to shop 'small' this weekend" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/IMG_4044.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-residents-should-shop-local-this-weekend-heres-why">Small Business Saturday: Florida residents encouraged to shop 'small' this weekend</a></h4></header> <!----></div></article><article class="article story-4" data-v-51644bd2><!----> <div class="m"><a href="/news/tiger-woods-returns-to-orlando-with-son-for-pnc-championship"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1408863573.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Tiger Woods returns to Orlando with son for PNC Championship" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/GettyImages-1408863573.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1408863573.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/GettyImages-1408863573.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1408863573.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/GettyImages-1408863573.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Tiger Woods returns to Orlando with son for PNC Championship" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1408863573.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/tiger-woods-returns-to-orlando-with-son-for-pnc-championship">Tiger Woods returns to Orlando with son for PNC Championship</a></h4></header> <!----></div></article><article class="article story-5" data-v-51644bd2><!----> <div class="m"><a href="/news/marion-county-inmate-dies-after-reportedly-refusing-to-cooperate-during-cell-inspection-deputies-say"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/marion-county-inmate-dies.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Marion County inmate dies after reportedly 'refusing to cooperate' during cell inspection, deputies say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/marion-county-inmate-dies.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/marion-county-inmate-dies.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/marion-county-inmate-dies.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/marion-county-inmate-dies.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/marion-county-inmate-dies.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Marion County inmate dies after reportedly 'refusing to cooperate' during cell inspection, deputies say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/marion-county-inmate-dies.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/marion-county-inmate-dies-after-reportedly-refusing-to-cooperate-during-cell-inspection-deputies-say">Marion County inmate dies after reportedly 'refusing to cooperate' during cell inspection, deputies say</a></h4></header> <!----></div></article></div></section><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--35b445af-f32d-4f7c-8cac-29896ca55572" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-469bc58a data-v-0a624708><div class="site-banner" data-v-469bc58a><div><div><div class="banner-inner"><!----> <div class="banner-label"><span class="banner-type"></span></div> <div class="banner-info"><div class="banner-title"><a href=""></a></div> <p class="banner-text"><a href=""></a></p></div></div></div></div> <button type="button" class="close"></button></div> <div class="section-nav footer-upper" data-v-469bc58a><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What's on FOX 51</a></li><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/work-for-wogx-fox-51-gainesville">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.wogx.com/wogx-fcc-applications">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-469bc58a><div class="social-icons-footer" data-v-469bc58a><ul data-v-469bc58a><li class="fb" data-v-469bc58a><a href="https://www.facebook.com/WOGXFox51" data-v-469bc58a>facebook</a></li><li class="tw" data-v-469bc58a><a href="https://twitter.com/wogxfox51" data-v-469bc58a>twitter</a></li><li class="ig" data-v-469bc58a><a href="https://www.instagram.com/wogxfox51/" data-v-469bc58a>instagram</a></li><li class="email" data-v-469bc58a><a href="mailto:WOFLnews@foxtv.com" data-v-469bc58a>email</a></li></ul></div> <div class="branding" data-v-469bc58a><a href="/" class="logo" data-v-469bc58a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-469bc58a></a></div> <div class="legal" data-v-469bc58a><ul data-v-469bc58a><li data-v-469bc58a><a href="/privacy-policy" data-v-469bc58a>Privacy Policy</a></li><li data-v-469bc58a><a href="/terms-of-service" data-v-469bc58a>Terms of Service</a></li><li data-v-469bc58a><a href="/do-not-sell-my-personal-information" data-v-469bc58a>Do Not Sell my Personal Information </a></li><li data-v-469bc58a><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-469bc58a>FCC Public File</a></li><li data-v-469bc58a><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-469bc58a>EEO Public File</a></li><li data-v-469bc58a><a href="/closed-captioning" data-v-469bc58a>Closed Captioning</a></li><li data-v-469bc58a><a href="/about" data-v-469bc58a>Contact Us</a></li></ul> <p class="copyright" data-v-469bc58a>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/fe5d1629512729dd788c.js" defer></script><script src="/_wzln/c518c24769b1d29ccb29.js" defer></script><script src="/_wzln/3386f8ff834d00c9f77e.js" defer></script><script src="/_wzln/509d22d6b55e61b055ae.js" defer></script><script src="/_wzln/17e8ac67ecda55ad92d8.js" defer></script><script src="/_wzln/a970df4dfba124d29f33.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
