<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Baby&#x27;s hearing damaged on one side after aerial fireworks were reportedly shot into a home</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="A mother says her baby&#x27;s hearing has been damaged on one side after aerial fireworks were reportedly shot into their home and landed in their bedroom. The baby was sleeping with his parents to be comforted from loud noises."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Baby&#x27;s hearing damaged on one side after aerial fireworks were reportedly shot into a home" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="A mother says her baby&#x27;s hearing has been damaged on one side after aerial fireworks were reportedly shot into their home and landed in their bedroom. The baby was sleeping with his parents to be comforted from loud noises."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="A mother says her baby&#x27;s hearing has been damaged on one side after aerial fireworks were reportedly shot into their home and landed in their bedroom. The baby was sleeping with his parents to be comforted from loud noises."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:8cfc1b74-d2b6-54a8-9ddb-38fd8f8e583b"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 10 Phoenix"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-07-06"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-07-06T00:20:07-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-07-06T06:32:10-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Baby&#x27;s hearing damaged on one side after aerial fireworks were reportedly shot into a home"><meta data-n-head="true" data-hid="og:description" property="og:description" content="A mother says her baby&#x27;s hearing has been damaged on one side after aerial fireworks were reportedly shot into their home and landed in their bedroom. The baby was sleeping with his parents to be comforted from loud noises."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/1280/720/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v2.1.0"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Baby&#x27;s hearing damaged on one side after aerial fireworks were reportedly shot into a home"><meta data-n-head="true" name="twitter:description" content="A mother says her baby&#x27;s hearing has been damaged on one side after aerial fireworks were reportedly shot into their home and landed in their bedroom. The baby was sleeping with his parents to be comforted from loud noises."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/1280/720/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Baby&#x27;s hearing damaged on one side after aerial fireworks were reportedly shot into a home"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Baby&#x27;s hearing damaged on one side after aerial fireworks were reportedly shot into a home"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Baby&#x27;s hearing damaged on one side after aerial fireworks were reportedly shot into a home"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="From TV"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 10 Staff"><meta data-n-head="true" name="fox.page_content_version" content="2.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 10 Phoenix"><meta data-n-head="true" name="fox.page_content_id" content="8cfc1b74-d2b6-54a8-9ddb-38fd8f8e583b"><meta data-n-head="true" name="fox.page_content_station_originator" content="ksaz"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox10phoenix.com/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Us,Fl,Alachua County,Gainesville,News"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><meta data-n-head="true" name="classification-isa" content="gainesville,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://w3.mp.lura.live/"><link data-n-head="true" rel="preconnect" href="https://widgets.media.weather.com/"><link data-n-head="true" rel="preconnect" href="https://elections.ap.org/"><link data-n-head="true" rel="preconnect" href="https://www.google-analytics.com/"><link data-n-head="true" rel="preconnect" href="http://static.chartbeat.com/"><link data-n-head="true" rel="preconnect" href="https://sb.scorecardresearch.com/"><link data-n-head="true" rel="preconnect" href="http://www.googletagmanager.com/"><link data-n-head="true" rel="preconnect" href="https://snippet.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://cdn.optimizely.com/"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://apv-launcher.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://connect.facebook.net/"><link data-n-head="true" rel="canonical" href="https://www.fox10phoenix.com/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/1280/720/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550" defer=""></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js" defer=""></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://interactives.ap.org/election-results/assets/microsite/resizeClient.js" defer=""></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" data-hid="strike-loader" src="https://strike.fox.com/static/fts/display/loader.js" type="text/javascript"></script><script data-n-head="true" >
          (function() {
              window.foxstrike = window.foxstrike || {};
              window.foxstrike.cmd = window.foxstrike.cmd || [];
          })()
        </script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox10phoenix.com/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home","headline":"Baby's hearing damaged on one side after aerial fireworks were reportedly shot into a home","datePublished":"2022-07-06T00:20:07-04:00","dateModified":"2022-07-06T06:32:10-04:00","description":"A mother says her baby's hearing has been damaged on one side after aerial fireworks were reportedly shot into their home and landed in their bedroom. The baby was sleeping with his parents to be comforted from loud noises.","author":{"@type":"Person","name":"FOX 10 Phoenix"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2022/07/53CFA90F245AB20195104792DC3B3CEF.jpg"},"tags":"news,gainesville","keywords":"news,gainesville"}</script><link rel="preload" href="/_wzln/7bacc690b644b9259e64.js" as="script"><link rel="preload" href="/_wzln/b4a5419530f8dc5c988e.js" as="script"><link rel="preload" href="/_wzln/bb71431f74590a0958f8.js" as="script"><link rel="preload" href="/_wzln/dc1e3997cc5a0de79fc6.js" as="script"><link rel="preload" href="/_wzln/bc5fa7c320d904ed9272.js" as="script"><link rel="preload" href="/_wzln/09db08ae8a093ba35f1e.js" as="script"><style data-vue-ssr-id="4007f7ae:0 5a38887a:0 2263b607:0 8070a5b6:0 1a21896c:0 528e5398:0 55f32066:0 b5b34752:0 602ddfaa:0 aeb1a04c:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-90e876bd-da3f-431c-a15f-0cd33df5b737","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqx3lnesywfpmxa-f-9b187d952-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6d30fa8","ak.r":41188,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52016,"ak.gh":"23.222.2.73","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1657109294","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ZqRlDgdpLPAd/mgrr8O/HFkY1Fa8bgFXL5t6viINI4MuIX9cguTM/dIAORU3hqckVwudhjZ/T60GxrU9YqcV3E57ONs9vm9yvN1kuTIMyvrOXK75YYOAJuemYTQop9h5SHzsQFwxBrce8cmnPDec+rSCmCtP53YB8WcmX3IudBKaPbiNEQ4Oy9bKa4nxLpC7+USf51HDDchp9tcbE/GRQl9D9X40vfmBwMiTsvrugcBnZvxJlNNKh/ic4Oe2MmHrMtVVv07dKBPHaimx/XE3NaPH1ahXp6Gk2t8Qui8z0TzKwWqt8WMeuAIO9uVWYdmbyLbKx7fSYbAt8exH/loZhlEhCp/KEYbw0SfrQDTAQKaSKvMqgQ95ycGaSykWz4UwdN8Ia1kvpwDrsJZPgvWkUgb7Lu3sOZD3SBjAR/dDlII=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-2ecc3211><!----> <div class="site-header-inner" data-v-a16ad268 data-v-2ecc3211><div class="branding" data-v-a16ad268><a href="/" data-name="logo" class="logo global-nav-item" data-v-a16ad268><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-a16ad268> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-a16ad268></a> <!----></div> <div class="nav-row" data-v-a16ad268><div class="primary-nav tablet-desktop" data-v-a16ad268><nav id="main-nav" data-v-a16ad268><ul data-v-a16ad268><li class="menu-live" data-v-a16ad268><a href="/live" data-name="Live" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Live</span></a></li><li class="menu-news" data-v-a16ad268><a href="/news" data-name="News" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>News</span></a></li><li class="menu-weather" data-v-a16ad268><a href="/weather" data-name="Weather" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Weather</span></a></li><li class="menu-community" data-v-a16ad268><a href="/tag/entertainment/community" data-name="Community" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Community</span></a></li><li class="menu-contests" data-v-a16ad268><a href="/contests" data-name="Contests" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Contests</span></a></li> <li class="menu-more" data-v-a16ad268><a href="#" data-name="More" class="js-menu-toggle global-nav-item" data-v-a16ad268>More</a></li></ul></nav></div> <div class="meta" data-v-a16ad268><span data-v-d973d628 data-v-a16ad268><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-d973d628><a href="/live" data-name="Watch Live" class="global-nav-item" data-v-d973d628>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-a16ad268><a href="#" data-name="Search" class="js-focus-search global-nav-item" data-v-a16ad268>Expand / Collapse search</a></div> <div class="menu mobile" data-v-a16ad268><a href="#" data-name="Search" class="js-menu-toggle global-nav-item" data-v-a16ad268>☰</a></div></div></div></div> <div class="expandable-nav" data-v-2ecc3211><div class="inner" data-v-2ecc3211><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-2ecc3211><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <!----></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--605d26b5-4dcf-445e-bcf9-436492625a0a" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="8cfc1b74-d2b6-54a8-9ddb-38fd8f8e583b" comments="[object Object]" origination_station="KSAZ" class="article-wrap"><header lastModifiedDate="2022-07-06T06:32:10-04:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>Baby's hearing damaged on one side after aerial fireworks were reportedly shot into a home</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>FOX 10 Staff<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>July 6, 2022 12:20AM</time></div> <!----> <div class="article-updated" data-v-d6212dd0><a href="/tag/news" data-v-d6212dd0>News</a></div> <div class="article-updated" data-v-d6212dd0><a href="http://www.fox10phoenix.com/" data-v-d6212dd0>FOX 10 Phoenix</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--fd4a882c-5d1c-4e17-ae9c-f6337dfba7eb" class="-ad" data-v-5f25d8ef></div> <!----></div></div> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Baby's hearing damaged on one side after aerial fireworks were reportedly shot into a home</h4> <p></p></div></div></div></div> <!----><p><span class="dateline"><strong>GILBERT, Ariz.</strong> - </span>It was a long day of Fourth of July celebrations for Brittney Meyer and her family after fireworks were shot into their home and reportedly damaged her baby&apos;s hearing on one side.</p> <!----><p>Meyer was in bed with her young son to comfort him while he slept through the sounds of July 4th celebrations, but that all changed just a few hours later. It&apos;s believed a firework broke through their bedroom wall, creating a loud explosion.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><p>This all happened around 3:20 a.m. near <a href="https://www.google.com/maps/place/S+Higley+Rd+%26+E+Chandler+Heights+Rd,+Gilbert,+AZ+85298/@33.2338377,-111.7204414,17z/data=!3m1!4b1!4m5!3m4!1s0x872a53223270df65:0xe1f8f800d34363a!8m2!3d33.2338377!4d-111.7204414" target="_blank"><strong>Chandler Heights and Higley roads</strong></a> in Gilbert. Meyer and her partner woke up in a panic as their home quickly filled with smoke and debris.</p> <!----><p>Meyer suffered minor burns, but, she&apos;s worried her son may have suffered hearing damage.</p> <!----><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><p>&quot;We did take him in out of precaution, and he&apos;s not responsive on his left ear. He sleeps on his back, so his left ear is the one facing the window,&quot; Meyer&#xA0;said.</p> <!----><p>Gilbert Fire says the odor and materials found inside the bedroom are consistent with an aerial firework. Investigators believe the fireworks were shot from the street and traveled inside the home.</p> <!----><p>Anyone with additional information is asked to contact Gilbert Police at 800-343-TIPS (8477).</p> <!----><div><iframe style="border:0;" referrerpolicy="no-referrer-when-downgrade" loading="lazy" allowfullscreen="" height="450" width="600" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3337.2467800862505!2d-111.7204414!3d33.233837699999995!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x872a53223270df65%3A0xe1f8f800d34363a!2sS%20Higley%20Rd%20%26%20E%20Chandler%20Heights%20Rd%2C%20Gilbert%2C%20AZ%2085298!5e0!3m2!1sen!2sus!4v1657077829550!5m2!1sen!2sus"> </iframe></div> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary rail"><div class="sticky-region"><div class="sidebar-columns"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--6567ce0c-d1df-4202-877e-7b2652367b7b" class="-ad" data-v-5f25d8ef></div> <!----></div></div><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1" data-v-3a5372b0><!----> <div class="m"><a href="/news/orlando-weather-july-6-2022"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Hot and humid with storms, lightning expected in Central Florida: When the rain arrives" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/GettyImages-1233774303.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/320/180/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/640/360/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/360/203/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/720/406/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/413/232/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/826/464/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Hot and humid with storms, lightning expected in Central Florida: When the rain arrives" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/GettyImages-1233774303.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/orlando-weather-july-6-2022">Hot and humid with storms, lightning expected in Central Florida: When the rain arrives</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-3a5372b0><!----> <div class="m"><a href="/news/couple-helps-teens-hide-after-running-from-orlando-fireworks-show-on-july-4"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Couple helps teens hide after running from Orlando fireworks show on July 4th" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/320/180/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/640/360/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/360/203/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/720/406/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/413/232/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/826/464/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Couple helps teens hide after running from Orlando fireworks show on July 4th" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/couple-helps-teens-hide-after-running-from-orlando-fireworks-show-on-july-4">Couple helps teens hide after running from Orlando fireworks show on July 4th</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-3a5372b0><!----> <div class="m"><a href="/news/teenage-girl-accused-of-shooting-at-volusia-deputies-to-appear-in-court-on-wednesday"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Teenage girl accused in shootout with Florida deputies to appear in court on Wednesday" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/nicole-jackson-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/320/180/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/640/360/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/360/203/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/720/406/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/413/232/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/826/464/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Teenage girl accused in shootout with Florida deputies to appear in court on Wednesday" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/nicole-jackson-1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/teenage-girl-accused-of-shooting-at-volusia-deputies-to-appear-in-court-on-wednesday">Teenage girl accused in shootout with Florida deputies to appear in court on Wednesday</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-3a5372b0><!----> <div class="m"><a href="/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Baby's hearing damaged on one side after aerial fireworks were reportedly shot into a home" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/320/180/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/640/360/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/360/203/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/720/406/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/413/232/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/826/464/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Baby's hearing damaged on one side after aerial fireworks were reportedly shot into a home" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/53CFA90F245AB20195104792DC3B3CEF.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/babys-hearing-damaged-on-one-side-after-aerial-fireworks-were-reportedly-shot-into-a-home">Baby's hearing damaged on one side after aerial fireworks were reportedly shot into a home</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-3a5372b0><!----> <div class="m"><a href="/news/no-evidence-of-gunshots-after-crowds-run-from-orlando-fireworks-show-police-say"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="No evidence of gunshots after crowds run from Orlando fireworks show, police say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/320/180/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/640/360/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/360/203/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/720/406/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/413/232/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/826/464/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/1184/666/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="No evidence of gunshots after crowds run from Orlando fireworks show, police say" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/07/32/18/592/333/6ee5b5dd-lake-eola.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/no-evidence-of-gunshots-after-crowds-run-from-orlando-fireworks-show-police-say">No evidence of gunshots after crowds run from Orlando fireworks show, police say</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-51644bd2><header class="heading" data-v-51644bd2><h3 class="title" data-v-51644bd2>Trending</h3></header> <div class="content article-list" data-v-51644bd2><article class="article story-1" data-v-51644bd2><!----> <div class="m"><a href="/sports/kickoff-times-announced-for-2022-florida-cup-series-matches"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/e769b4a6-Florida_Cup_Logo.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Kickoff times announced for 2022 Florida Cup Series Matches" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/e769b4a6-Florida_Cup_Logo.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/e769b4a6-Florida_Cup_Logo.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/e769b4a6-Florida_Cup_Logo.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/e769b4a6-Florida_Cup_Logo.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/e769b4a6-Florida_Cup_Logo.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Kickoff times announced for 2022 Florida Cup Series Matches" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/e769b4a6-Florida_Cup_Logo.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/sports/kickoff-times-announced-for-2022-florida-cup-series-matches">Kickoff times announced for 2022 Florida Cup Series Matches</a></h4></header> <!----></div></article><article class="article story-2" data-v-51644bd2><!----> <div class="m"><a href="/money/todays-mortgage-rates-june-28-2022"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/475c20c8-Credible-daily-mortgage-rate-thumbnail-1186618062-43.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Today’s mortgage rates: 20-year rates edge down, but shorter term-rates remain lower | June 28, 2022" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/475c20c8-Credible-daily-mortgage-rate-thumbnail-1186618062-43.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/475c20c8-Credible-daily-mortgage-rate-thumbnail-1186618062-43.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/475c20c8-Credible-daily-mortgage-rate-thumbnail-1186618062-43.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/475c20c8-Credible-daily-mortgage-rate-thumbnail-1186618062-43.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/475c20c8-Credible-daily-mortgage-rate-thumbnail-1186618062-43.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Today’s mortgage rates: 20-year rates edge down, but shorter term-rates remain lower | June 28, 2022" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/475c20c8-Credible-daily-mortgage-rate-thumbnail-1186618062-43.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/todays-mortgage-rates-june-28-2022">Today’s mortgage rates: 20-year rates edge down, but shorter term-rates remain lower | June 28, 2022</a></h4></header> <!----></div></article><article class="article story-3" data-v-51644bd2><!----> <div class="m"><a href="/news/july-4-flight-forecast-cancellations-delays-rise"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/Air-travelers-Fourth-of-July.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="This week’s July 4 flight forecast: Cancellations and delays surge amid hectic holiday travel week" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/Air-travelers-Fourth-of-July.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/Air-travelers-Fourth-of-July.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/Air-travelers-Fourth-of-July.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/Air-travelers-Fourth-of-July.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/Air-travelers-Fourth-of-July.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="This week’s July 4 flight forecast: Cancellations and delays surge amid hectic holiday travel week" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/Air-travelers-Fourth-of-July.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/july-4-flight-forecast-cancellations-delays-rise">This week’s July 4 flight forecast: Cancellations and delays surge amid hectic holiday travel week</a></h4></header> <!----></div></article><article class="article story-4" data-v-51644bd2><!----> <div class="m"><a href="/money/todays-mortgage-refinance-rates-june-28-2022"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/Credible-daily-mortgage-refi-rates-thumbnail-140396198-41-1.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Today’s best mortgage refinance deal? 20-year rates dip | June 28, 2022" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/Credible-daily-mortgage-refi-rates-thumbnail-140396198-41-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/Credible-daily-mortgage-refi-rates-thumbnail-140396198-41-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/Credible-daily-mortgage-refi-rates-thumbnail-140396198-41-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/Credible-daily-mortgage-refi-rates-thumbnail-140396198-41-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/Credible-daily-mortgage-refi-rates-thumbnail-140396198-41-1.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Today’s best mortgage refinance deal? 20-year rates dip | June 28, 2022" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/Credible-daily-mortgage-refi-rates-thumbnail-140396198-41-1.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/todays-mortgage-refinance-rates-june-28-2022">Today’s best mortgage refinance deal? 20-year rates dip | June 28, 2022</a></h4></header> <!----></div></article><article class="article story-5" data-v-51644bd2><!----> <div class="m"><a href="/news/family-of-tampa-officer-killed-in-2021-crash-sues-fdot-over-wrong-way-vehicle-detection-system"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/officer-madsen.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Family of Tampa officer killed in 2021 crash sues FDOT over wrong-way vehicle detection system" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/32/18/officer-madsen.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/officer-madsen.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/officer-madsen.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/officer-madsen.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/200/112/officer-madsen.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Family of Tampa officer killed in 2021 crash sues FDOT over wrong-way vehicle detection system" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/06/100/56/officer-madsen.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/family-of-tampa-officer-killed-in-2021-crash-sues-fdot-over-wrong-way-vehicle-detection-system">Family of Tampa officer killed in 2021 crash sues FDOT over wrong-way vehicle detection system</a></h4></header> <!----></div></article></div></section><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--a0326973-80cf-400a-9e66-251345be2d00" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/WOGXFox51" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/wogxfox51" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/wogxfox51/" data-v-edc3a70c>instagram</a></li><li class="email" data-v-edc3a70c><a href="mailto:WOFLnews@foxtv.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/closed-captioning" data-v-edc3a70c>Closed Captioning</a></li><li data-v-edc3a70c><a href="/about" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/7bacc690b644b9259e64.js" defer></script><script src="/_wzln/bc5fa7c320d904ed9272.js" defer></script><script src="/_wzln/09db08ae8a093ba35f1e.js" defer></script><script src="/_wzln/b4a5419530f8dc5c988e.js" defer></script><script src="/_wzln/bb71431f74590a0958f8.js" defer></script><script src="/_wzln/dc1e3997cc5a0de79fc6.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
