<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Democrats march toward another impeachment against Trump for deadly riot at Capitol</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Article of impeachment to be introduced Monday in the House."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Democrats march toward another impeachment against Trump for deadly riot at Capitol" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Article of impeachment to be introduced Monday in the House."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Article of impeachment to be introduced Monday in the House."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:f13b013f-4470-575f-ad83-bec210bf2a70"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX News"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-01-09"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-01-09T09:13:50-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-01-09T10:37:08-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Democrats march toward another impeachment against Trump for deadly riot at Capitol"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Article of impeachment to be introduced Monday in the House."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1280/720/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/democrats-march-toward-another-impeachment-against-trump-for-deadly-riot-at-capitol"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Democrats march toward another impeachment against Trump for deadly riot at Capitol"><meta data-n-head="true" name="twitter:description" content="Article of impeachment to be introduced Monday in the House."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/724/407/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/democrats-march-toward-another-impeachment-against-trump-for-deadly-riot-at-capitol"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Democrats march toward another impeachment against Trump for deadly riot at Capitol"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Democrats march toward another impeachment against Trump for deadly riot at Capitol"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Democrats march toward another impeachment against Trump for deadly riot at Capitol"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Partner"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX News"><meta data-n-head="true" name="fox.page_content_version" content="4.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX News"><meta data-n-head="true" name="fox.page_content_id" content="f13b013f-4470-575f-ad83-bec210bf2a70"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/democrats-march-toward-another-impeachment-against-trump-for-deadly-riot-at-capitol"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><meta data-n-head="true" name="classification-isa" content="gainesville,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.foxnews.com/politics/democrats-draft-new-articles-impeachment-trump-deadly-riot-capitol"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/724/407/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/democrats-march-toward-another-impeachment-against-trump-for-deadly-riot-at-capitol.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/utils/fullstory.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.foxnews.com/politics/democrats-draft-new-articles-impeachment-trump-deadly-riot-capitol","headline":"Democrats march toward another impeachment against Trump for deadly riot at Capitol","datePublished":"2021-01-09T09:13:50-05:00","dateModified":"2021-01-09T10:37:08-05:00","description":"Article of impeachment to be introduced Monday in the House.","author":{"@type":"Person","name":"FOX News"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2021/01/GettyImages-1230414336-1.jpg"}}</script><link rel="preload" href="/_wzln/5169dc8e1ff70a1c6b73.js" as="script"><link rel="preload" href="/_wzln/cbec13282f57836dd3e3.js" as="script"><link rel="preload" href="/_wzln/7b16fe616e7439adf7a1.js" as="script"><link rel="preload" href="/_wzln/049d29b5cd58f5887310.js" as="script"><link rel="preload" href="/_wzln/07e0d7935059478dea72.js" as="script"><link rel="preload" href="/_wzln/aad9622560df63df413a.js" as="script"><link rel="preload" href="/_wzln/ff600d96291245655bc8.js" as="script"><style data-vue-ssr-id="4007f7ae:0 24db1ea0:0 1a21896c:0 398474f2:0 801d5ca0:0 4d2bd7fc:0 65aa3cb4:0 77f1ebe4:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-43d6f983-05df-49df-8aff-d070c42f58a3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax26cdux7z3oua-f-211a2a614-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5d727c2","ak.r":26524,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":41064,"ak.gh":"23.215.132.54","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1610210216","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PFgdZ+r+tfy4hzW5+3xEd9tg+23XxIv4V2oPau9zaLoS0fbqoo+oT3s0ssOdSZlFzPD5b90rVDIySLsYLtv55VRm8avjPAO5nvC3debxCIpZbDp43PNqX/apKD5rDYq/59dUwkjRfr8qWUFCWQkTF0o71e4hQ+3PvnjVVb/VCSrT034v0XgutLz4FdgcKlgSXgcwlRKJUGwtf+OaSWeh2PJnUYnd1QNV49JTJic9zg1DBtifSojSGj/XlrJ8mJGWDIPjPB6NjuZaHOWmylXdNJ4kwaZmAHOzXb/IQsrXwz3D4JStgYcWsO/CPuIoF2/FheyORZPj2hhY6SswJPOblqNfK9GKgSOkiO0j4WCgnp/or+XmevZXHwm1cpcCh4C40kAa1I7VpHs1VP7ul2J/DCM17OwZdtLNysmGMQ64yyU=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-e24a4b5a><div class="branding" data-v-e24a4b5a><a href="/" class="logo" data-v-e24a4b5a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-e24a4b5a> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-e24a4b5a></a> <!----></div> <div class="nav-row" data-v-e24a4b5a><div class="primary-nav tablet-desktop" data-v-e24a4b5a><nav id="main-nav" data-v-e24a4b5a><ul data-v-e24a4b5a><li class="menu-live" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a><span data-v-e24a4b5a>Live</span></a></li><li class="menu-news" data-v-e24a4b5a><a href="/news" data-v-e24a4b5a><span data-v-e24a4b5a>News</span></a></li><li class="menu-weather" data-v-e24a4b5a><a href="/weather" data-v-e24a4b5a><span data-v-e24a4b5a>Weather</span></a></li><li class="menu-community" data-v-e24a4b5a><a href="/tag/entertainment/community" data-v-e24a4b5a><span data-v-e24a4b5a>Community</span></a></li><li class="menu-contests" data-v-e24a4b5a><a href="/contests" data-v-e24a4b5a><span data-v-e24a4b5a>Contests</span></a></li> <li class="menu-more" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>More</a></li></ul></nav></div> <div class="meta" data-v-e24a4b5a><div class="search-toggle tablet-desktop" data-v-e24a4b5a><a href="#" class="js-focus-search" data-v-e24a4b5a>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a>Watch Live</a></button> <div class="menu mobile" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>Freeze Warning</div> <div class="alert-text" data-v-6e1c7e98> from SUN 2:00 AM EST until SUN 9:00 AM EST, Eastern Alachua County, Western Alachua County, Western Marion County, Central Marion County, Eastern Marion County</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="f13b013f-4470-575f-ad83-bec210bf2a70" comments="[object Object]" class="article-wrap"><header lastModifiedDate="2021-01-09T10:37:08-05:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Democrats march toward another impeachment against Trump for deadly riot at Capitol</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>FOX News<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>2 hours ago</time></div> <div class="article-updated" data-v-0ec27b1e><strong data-v-0ec27b1e>Updated</strong> 49 mins ago</div> <div class="article-updated" data-v-0ec27b1e><a href="/tag/news" data-v-0ec27b1e>News</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://www.foxnews.com" data-v-0ec27b1e>FOX News</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div><iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" mozallowfullscreen="" scrolling="no" src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiRVBGT1giLCJ2IjoiODg3ODA0IiwiYW52YWNrIjoibHhRTU04bFpsQkNSYjNadGFJYkpxdmFVakphMjVRWTMiLCJzaGFyZUxpbmsiOiJodHRwczovL3d3dy5mb3gzNW9ybGFuZG8uY29tL25ld3MvcGVsb3NpLXNheXMtaG91c2Utd2lsbC1tb3ZlLWZvcndhcmQtb24tMm5kLWltcGVhY2htZW50LWlmLXRydW1wLWRvZXNudC1pbW1lZGlhdGVseS1yZXNpZ24iLCJwbHVnaW5zIjp7ImN1c3RvbUNvbXNjb3JlUGx1Z2luIjp7ImMzIjoiRk9YIDM1IE9ybGFuZG8iLCJjNiI6ImZ0cyIsInNjcmlwdCI6Imh0dHBzOi8vc3RhdGljLmZveHR2LmNvbS9zdGF0aWMvb3Jpb24vc2NyaXB0cy9jb3JlL3V0aWxzL2NvbXNjb3JlL0N1c3RvbUNvbXNjb3JlUGx1Z2luLmpzIiwic2RrIjoiaHR0cHM6Ly9zdGF0aWMuZm94dHYuY29tL3N0YXRpYy9vcmlvbi9zY3JpcHRzL2NvcmUvdXRpbHMvY29tc2NvcmUvY29tc2NvcmUtNy4wLjAuMTkxMDE0LmpzIiwiY2xpZW50SWQiOiI2MDQyOTAxIiwibnNfc3Rfc3QiOiJXT0ZMIiwidGl0bGUiOiJQZWxvc2kgY2FsbHMgZm9yIFBlbmNlIHRvIHJlbW92ZSBUcnVtcCB3aXRoIDI1dGggQW1lbmRtZW50IiwibnNfc3RfY2kiOiI4ODc4MDQifSwiY3VzdG9tU2VnbWVudFBsdWdpbiI6eyJzY3JpcHQiOiJodHRwczovL3N0YXRpYy5mb3h0di5jb20vc3RhdGljL29yaW9uL3NjcmlwdHMvY29yZS91dGlscy9DdXN0b21TZWdtZW50UGx1Z2luLmpzIiwicHJpbWFyeV9idXNpbmVzc191bml0IjoiZnRzIiwic2Vjb25kYXJ5X2J1c2luZXNzX3VuaXQiOiJ3b2ZsIiwiYXBwX25hbWUiOiJmb3gzNW5ld3MuY29tIiwiYXBwX3BsYXRmb3JtIjoid2ViIiwiYXBwX3ZlcnNpb24iOiIxLjAuMCIsInNlZ21lbnRJZCI6Imc1Mllrd29nQzBPNjFXWDQ1bjVKSVRJYTZaSGthVExIIn0sImRmcCI6eyJjbGllbnRTaWRlIjp7ImFkVGFnVXJsIjoiaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Fkcz9pdT0vNjM3OTA1NjQvd29mbF9mb3gzNSZkZXNjcmlwdGlvbl91cmw9W3BsYWNlaG9sZGVyXSZlbnY9dnAmaW1wbD1zJmNvcnJlbGF0b3I9JnRmY2Q9MCZucGE9MCZnZGZwX3JlcT0xJm91dHB1dD12YXN0JnN6PTEwMDF4MTAwMSZ1bnZpZXdlZF9wb3NpdGlvbl9zdGFydD0xJmNtc2lkPTI1NDEwNDMmdmlkPTg4NzgwNCIsImtleVZhbHVlcyI6eyJzdHlwZSI6W10sInB0eXBlIjoidmlkZW8tY2xpcCIsImMiOltdLCJkIjoid2ViIn19fSwiaGVhbHRoQW5hbHl0aWNzIjp7fX0sImh0bWw1Ijp0cnVlLCJmb3JtYXQiOiJtM3U4IiwidG9rZW4iOiJleUpoYkdjaU9pSklVekkxTmlJc0luUjVjQ0k2SWtwWFZDSjkuZXlKMmFXUWlPaUk0T0RjNE1EUWlMQ0pwYzNNaU9pSnNlRkZOVFRoc1dteENRMUppTTFwMFlVbGlTbkYyWVZWcVNtRXlOVkZaTXlJc0ltVjRjQ0k2TVRZeE1ESXdOVFl3TXl3aWFXRjBJam94TmpFd01qQXlNREF6ZlEuSldoUGZQcEJwMnZRQTdpdnM4d3lvU1dWaXVTQktxVFJsZHhoUXoxWERyOCJ9" webkitallowfullscreen="" width="640"></iframe></div> <p>House&#xA0;Democrats&#xA0;were drafting <a href="https://www.foxnews.com/politics/democrats-draft-new-articles-impeachment-trump-deadly-riot-capitol">new articles of impeachment</a> against&#xA0;President Trump&#xA0;on Friday following a deadly&#xA0;riot at the Capitol two days earlier&#xA0;in a failed attempt to stop Congress from certifying&#xA0;Joe Biden&apos;s presidential victory.</p> <p>Reps. David Cicilline of Rhode Island, Jamie Raskin of Maryland and Ted Lieu of California were taking the lead on an&#xA0;impeachment resolution&#xA0;targeting Trump&apos;s alleged efforts to incite the riot,&#xA0;Fox News has confirmed. The riot was a major security breach that forced lawmakers to evacuate to secure locations.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>Rep. Ilhan Omar, of Minnesota,&#xA0;was also circulating articles of impeachment.</p><p>House Speaker&#xA0;Nancy Pelosi&#xA0;discussed&#xA0;impeachment efforts Friday afternoon in an hours-long call with the Democratic caucus, calling the conversation&#xA0;&quot;sad, moving and patriotic.&quot;</p><div><div data-unit-credible=",," data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p><a href="https://www.fox35orlando.com/news/pelosi-says-house-will-move-forward-on-2nd-impeachment-if-trump-doesnt-immediately-resign"><strong>RELATED:&#xA0;Pelosi says House will move forward on 2nd impeachment if Trump doesn&#x2019;t &#x2018;immediately resign&#x2019;</strong></a></p><p>Pelosi and Senate Democratic Leader Chuck Schumer of New York had pushed for Trump&apos;s immediate removal of office through the 25th Amendment, arguing it was too risky to keep Trump in power&#xA0;until Jan. 20, when Democrat Joe Biden is scheduled to be inaugurated.&#xA0;</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/932/524/GettyImages-1230450625-1.jpg?ve=1&amp;tl=1" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>President Donald Trump arrives to speak to supporters from The Ellipse near the White House on Jan. 6, 2021, in Washington, DC. (Photo by BRENDAN SMIALOWSKI/AFP via Getty Images)</span> <!----></p> <!----></div></div><p>But if Vice President Mike Pence and the cabinet don&apos;t remove Trump, as the amendment would require, Democrats seemed to have broad support among their caucus for a second round of impeachment. (The president&apos;s forced removal before his term ends was appearing unlikely Friday.)</p><p>Pelosi said the House was preparing&#xA0;a&#xA0;speedy impeachment resolution and would pass&#xA0;Raskin&apos;s other&#xA0;legislation&#xA0;to allow Congress to oust a president from office&#xA0;using the 25th Amendment.</p><p>&quot;It is the hope of Members that the President will immediately resign,&quot; Pelosi said in a statement Friday. &quot;But if he does not, I have instructed the Rules Committee to be prepared to move forward with Congressman Jamie Raskin&#x2019;s 25th Amendment legislation and a motion for impeachment. Accordingly, the House will preserve every option &#x2013; including the 25th Amendment, a motion to impeach or a privileged resolution for impeachment.&quot;</p><p>Earlier Friday, Pelosi&#xA0;said she had&#xA0;spoken to Chairman of the Joint Chiefs of Staff Gen. Mark Milley about protecting the nuclear codes from what she described as an &quot;unhinged president.&quot;&#xA0;</p><p><a href="https://www.fox35orlando.com/news/sen-rick-scott-urging-president-trump-to-attend-inauguration"><strong>MORE NEWS:&#xA0;Sen. Rick Scott urging President Trump to attend inauguration</strong></a></p><p>&quot;[F]ollowing the President&#x2019;s dangerous and seditious acts, Republicans in Congress need to ... call on Trump to depart his office &#x2013; immediately,&quot; Pelosi wrote in a letter to her fellow Democrats. &quot;If the President does not leave office imminently and willingly, the Congress will proceed with our action.&quot;</p><p>Cicilline&apos;s four-page&#xA0;impeachment resolution&#xA0;was expected to be introduced into the House on Monday as a privileged resolution, Fox News confirmed. The one article of impeachment is for &quot;incitement of insurrection&quot;&#xA0;and states that Trump engaged in&#xA0;high crimes and misdemeanors by &quot;willfully inciting violence against the government of the United States.&quot;</p><div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/932/524/3d6bdbe4-a418fba2-trump-capitol-6-1.jpg?ve=1&amp;tl=1" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>UNITED STATES - JANUARY 6: Trump supporters stand on the U.S. Capitol Police armored vehicle as others take over the steps of the Capitol on Wednesday, Jan. 6, 2021, as the Congress works to certify the electoral college votes. (Photo By Bill Clark/C</span> <!----></p> <div class="caption-expand" data-v-9fae0ea4 data-v-098e938a><a class="hand-cursor" data-v-9fae0ea4>Expand</a></div></div></div><p>The resolution&#xA0;also calls out Trump for his Jan. 2 phone call with Georgia Secretary of State Brad Raffensperger where he urged the election official&#xA0;to &quot;find&quot; enough votes to overturn Biden&apos;s win in the state -- and appeared to issue subtle&#xA0;threats if Raffensperger failed to do so.</p><p>Trump&apos;s actions warrant&#xA0;removal from office and &quot;disqualification&quot; to run ever again, the impeachment resolution states.</p><p><a href="https://www.fox35orlando.com/news/timeline-of-the-pro-trump-riot-at-the-us-capitol-how-the-chaos-unfolded"><strong>RELATED:&#xA0;Timeline of the pro-Trump riot at the US Capitol: How the chaos unfolded</strong></a></p><p>It was unclear when or if this impeachment resolution would get a vote.&#xA0;</p><p>A few Republicans, including Sen. Ben Sasse of Nebraska,&#xA0;have expressed an openness to Trump&apos;s removal from office after his repeated false claims that he won the presidential election in a landslide and urging his supporters to march to the Capitol as Congress was in the middle of certifying Biden&apos;s electoral victory.</p><p>As a result of the violence, at least five people died, including a U.S.&#xA0;Capitol Police officer.</p><p>House GOP Leader Kevin McCarthy, R-Calif., said a second impeachment would further fracture&#xA0;the country.</p><p>&quot;Impeaching the President with just 12 days left in his term will only divide our country more,&quot; McCarthy said Friday in a statement. &quot;I have reached out to President-elect Biden today and plan to speak to him about how we must work together to lower the temperature and unite the country to solve America&#x2019;s challenges.&quot;</p><p>McCarthy was one of 138 House Republicans who voted to toss out Pennyslvania&apos;s electoral college votes early Thursday morning when&#xA0;the congressional count resumed after the riot. Eventually, the election was certified by the Joint Session of Congress with Biden winning 306 electoral votes&#xA0;Trump&apos;s 232.</p><p>Rep. Tim Ryan, D-Ohio, blasted McCarthy as having&#xA0;&quot;no guts&quot; to stand up to Trump even after the desecration of the Capitol and the death of Officer&#xA0;Brian Sicknick. Ryan supports Trump&apos;s removal from office.</p><p>&quot;He [McCarthy] has his lips firmly attached to President Trump&apos;s rear end,&quot; Ryan said Friday. &quot;And he won&#x2019;t do anything that will offend him even if the president is promoting insurrection and supporting domestic terrorists who just killed a United States Capitol Police officer.&quot;</p><p>If a second impeachment is successful, Trump would be the first president doubly impeached.&#xA0;</p><p><strong>Get updates at <a href="https://www.foxnews.com/politics/democrats-draft-new-articles-impeachment-trump-deadly-riot-capitol">FOXNews.com</a></strong></p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/sen-rick-scott-urging-president-trump-to-attend-inauguration"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="Sen. Rick Scott urging President Trump to attend inauguration" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/320/180/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/640/360/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/360/203/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/720/406/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/413/232/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/826/464/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Sen. Rick Scott urging President Trump to attend inauguration" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/beafd4ca-GettyImages-1057037686.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/sen-rick-scott-urging-president-trump-to-attend-inauguration">Sen. Rick Scott urging President Trump to attend inauguration</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/rehabilitated-florida-panther-released-back-into-the-wild-after-being-hit-by-car"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/IMG_4862.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="Rehabilitated Florida panther released back into the wild after being hit by car" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/IMG_4862.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/IMG_4862.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/IMG_4862.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/320/180/IMG_4862.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/640/360/IMG_4862.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/360/203/IMG_4862.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/720/406/IMG_4862.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/413/232/IMG_4862.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/826/464/IMG_4862.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/IMG_4862.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/IMG_4862.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Rehabilitated Florida panther released back into the wild after being hit by car" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/IMG_4862.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/rehabilitated-florida-panther-released-back-into-the-wild-after-being-hit-by-car">Rehabilitated Florida panther released back into the wild after being hit by car</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/state-lawmakers-seek-reforms-after-reports-of-rape-other-abuse-at-womens-prison"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="State lawmakers seek reforms after reports of rape, other abuse at women's prison" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/320/180/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/640/360/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/360/203/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/720/406/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/413/232/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/826/464/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="State lawmakers seek reforms after reports of rape, other abuse at women's prison" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/55d50f0e-81e4ca13-GettyImages-457306354.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/state-lawmakers-seek-reforms-after-reports-of-rape-other-abuse-at-womens-prison">State lawmakers seek reforms after reports of rape, other abuse at women's prison</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/democrats-march-toward-another-impeachment-against-trump-for-deadly-riot-at-capitol"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="Democrats march toward another impeachment against Trump for deadly riot at Capitol" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/320/180/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/640/360/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/360/203/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/720/406/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/413/232/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/826/464/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Democrats march toward another impeachment against Trump for deadly riot at Capitol" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/GettyImages-1230414336-1.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/democrats-march-toward-another-impeachment-against-trump-for-deadly-riot-at-capitol">Democrats march toward another impeachment against Trump for deadly riot at Capitol</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/near-freezing-temperatures-frost-possibly-for-central-florida-tonight"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="Near-freezing temperatures, frost possibly for Central Florida tonight" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/320/180/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/640/360/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/360/203/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/720/406/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/413/232/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/826/464/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Near-freezing temperatures, frost possibly for Central Florida tonight" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/E5D89D11AE4A4A36B24410A2969A9246-1.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/near-freezing-temperatures-frost-possibly-for-central-florida-tonight">Near-freezing temperatures, frost possibly for Central Florida tonight</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/gop-senators-led-by-cruz-to-object-to-electoral-college-certification-demand-emergency-audit"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/GettyImages-1229068529.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="GOP senators, led by Cruz, to object to Electoral College certification, demand emergency audit" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/GettyImages-1229068529.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/GettyImages-1229068529.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/GettyImages-1229068529.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/GettyImages-1229068529.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/GettyImages-1229068529.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="GOP senators, led by Cruz, to object to Electoral College certification, demand emergency audit" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/GettyImages-1229068529.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/gop-senators-led-by-cruz-to-object-to-electoral-college-certification-demand-emergency-audit">GOP senators, led by Cruz, to object to Electoral College certification, demand emergency audit</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/trump-the-clear-republican-front-runner-in-next-white-house-race"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/32/18/GettyImages-1229221468.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="Trump the clear Republican 'front-runner' in next White House race" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/32/18/GettyImages-1229221468.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/100/56/GettyImages-1229221468.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/200/112/GettyImages-1229221468.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/100/56/GettyImages-1229221468.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/200/112/GettyImages-1229221468.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Trump the clear Republican 'front-runner' in next White House race" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/100/56/GettyImages-1229221468.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/trump-the-clear-republican-front-runner-in-next-white-house-race">Trump the clear Republican 'front-runner' in next White House race</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/health-experts-believe-new-covid-19-strain-found-in-florida-more-widespread-than-known"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/GettyImages-1230138169.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="Experts: New COVID-19 strain in Florida is more widespread than known" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/GettyImages-1230138169.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/GettyImages-1230138169.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/GettyImages-1230138169.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/GettyImages-1230138169.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/GettyImages-1230138169.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Experts: New COVID-19 strain in Florida is more widespread than known" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/GettyImages-1230138169.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/health-experts-believe-new-covid-19-strain-found-in-florida-more-widespread-than-known">Experts: New COVID-19 strain in Florida is more widespread than known</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/gop-led-senate-again-blocks-2000-stimulus-check-vote"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/891c97a2-Getty_SenateMajorityLeaderMitchMcConnell.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="GOP-led Senate again blocks $2,000 stimulus check vote" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/891c97a2-Getty_SenateMajorityLeaderMitchMcConnell.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/891c97a2-Getty_SenateMajorityLeaderMitchMcConnell.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/891c97a2-Getty_SenateMajorityLeaderMitchMcConnell.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/891c97a2-Getty_SenateMajorityLeaderMitchMcConnell.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/891c97a2-Getty_SenateMajorityLeaderMitchMcConnell.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="GOP-led Senate again blocks $2,000 stimulus check vote" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/891c97a2-Getty_SenateMajorityLeaderMitchMcConnell.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/gop-led-senate-again-blocks-2000-stimulus-check-vote">GOP-led Senate again blocks $2,000 stimulus check vote</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/florida-politicians-lead-the-way-by-getting-covid-19-vaccine"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/OC-demings-dyer-covid-vaccine-122920.jpg?ve=1&amp;tl=1');" data-v-cafd3f92><img alt="Florida politicians lead the way by getting COVID-19 vaccine" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/OC-demings-dyer-covid-vaccine-122920.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/OC-demings-dyer-covid-vaccine-122920.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/OC-demings-dyer-covid-vaccine-122920.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/OC-demings-dyer-covid-vaccine-122920.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/200/112/OC-demings-dyer-covid-vaccine-122920.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Florida politicians lead the way by getting COVID-19 vaccine" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/100/56/OC-demings-dyer-covid-vaccine-122920.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-politicians-lead-the-way-by-getting-covid-19-vaccine">Florida politicians lead the way by getting COVID-19 vaccine</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/5169dc8e1ff70a1c6b73.js" defer></script><script src="/_wzln/07e0d7935059478dea72.js" defer></script><script src="/_wzln/aad9622560df63df413a.js" defer></script><script src="/_wzln/ff600d96291245655bc8.js" defer></script><script src="/_wzln/cbec13282f57836dd3e3.js" defer></script><script src="/_wzln/7b16fe616e7439adf7a1.js" defer></script><script src="/_wzln/049d29b5cd58f5887310.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
