<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Former MLB player Johnny Damon arrested for DUI in Central Florida</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Damon played in the MLB from 1995 to 2012."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Former MLB player Johnny Damon arrested for DUI in Central Florida" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Damon played in the MLB from 1995 to 2012."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Damon played in the MLB from 1995 to 2012."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:aeaeb356-0474-5514-b89f-cfc247eccd67"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-02-19"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-02-19T09:36:20-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-02-19T11:43:04-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Former MLB player Johnny Damon arrested for DUI in Central Florida"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Damon played in the MLB from 1995 to 2012."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1280/720/DAMON-JOHNNY.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Former MLB player Johnny Damon arrested for DUI in Central Florida"><meta data-n-head="true" name="twitter:description" content="Damon played in the MLB from 1995 to 2012."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/724/407/DAMON-JOHNNY.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Former MLB player Johnny Damon arrested for DUI in Central Florida"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Former MLB player Johnny Damon arrested for DUI in Central Florida"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Former MLB player Johnny Damon arrested for DUI in Central Florida"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 35 News Staff"><meta data-n-head="true" name="fox.page_content_version" content="4.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" name="fox.page_content_id" content="aeaeb356-0474-5514-b89f-cfc247eccd67"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><meta data-n-head="true" name="classification-isa" content="gainesville,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/724/407/DAMON-JOHNNY.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida","headline":"Former MLB player Johnny Damon arrested for DUI in Central Florida","datePublished":"2021-02-19T09:36:20-05:00","dateModified":"2021-02-19T11:43:04-05:00","description":"Damon played in the MLB from 1995 to 2012.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2021/02/DAMON-JOHNNY.jpg"}}</script><link rel="preload" href="/_wzln/0332c29019e3bfcacd40.js" as="script"><link rel="preload" href="/_wzln/21886af0c49d57fb0426.js" as="script"><link rel="preload" href="/_wzln/4e0bf17269b1a84b2364.js" as="script"><link rel="preload" href="/_wzln/af0607e21e6c0249c990.js" as="script"><link rel="preload" href="/_wzln/4f06d790d0aa8bf9f8dd.js" as="script"><link rel="preload" href="/_wzln/75fbb1fc15624e21d05a.js" as="script"><link rel="preload" href="/_wzln/3fa8621006242d25faa7.js" as="script"><style data-vue-ssr-id="4007f7ae:0 24db1ea0:0 1a21896c:0 398474f2:0 7aaae17d:0 801d5ca0:0 65aa3cb4:0 95b43d44:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3fa7acf9-8575-4fac-a84c-44ec2bd26679","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsiawybp6zgq-f-5e939ddc5-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"135b9bd","ak.r":36630,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":34054,"ak.gh":"23.36.67.11","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1613755981","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==sOTtP9bW+2/wdV9WDdxM3er1zERqxnpjlyINzFEWx7KwazZ5FmBo+9k6IcGshwiZDAo/qUj5GkmwJ9/KzM5IodUDEGz1iWXBDTTMFMF+klICWQ8g/gpXAnGHRn9z2K5ht2msWEgM3k15FGPV7WtOQZDe348SEgX1so1cGIj9oq3d+qCcURiIGmxYOnbMX/53VHPGghCSMELANsv0nvjlkvzUzUkhUF2t2gi/xnj2mMU2dBcXmkUV+VhLgugk06W7fGCdGCIHEU9wj8NsrnFmNLp/7vcOOnPWQjpB2dnPcPNYsN3/FjggGJgtn8IsysM4LvyogdD+MBfeQ2Or/8XHh6fnfZxOydn63EFXzM45Y1wXG/v3xSSR+yTeOhvnLT77R2Xp7hx8JBn+zjwMPDbLWyMOQQYQEAd78jvXMw6BOtU=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-e24a4b5a><div class="branding" data-v-e24a4b5a><a href="/" class="logo" data-v-e24a4b5a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-e24a4b5a> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-e24a4b5a></a> <!----></div> <div class="nav-row" data-v-e24a4b5a><div class="primary-nav tablet-desktop" data-v-e24a4b5a><nav id="main-nav" data-v-e24a4b5a><ul data-v-e24a4b5a><li class="menu-live" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a><span data-v-e24a4b5a>Live</span></a></li><li class="menu-news" data-v-e24a4b5a><a href="/news" data-v-e24a4b5a><span data-v-e24a4b5a>News</span></a></li><li class="menu-weather" data-v-e24a4b5a><a href="/weather" data-v-e24a4b5a><span data-v-e24a4b5a>Weather</span></a></li><li class="menu-community" data-v-e24a4b5a><a href="/tag/entertainment/community" data-v-e24a4b5a><span data-v-e24a4b5a>Community</span></a></li><li class="menu-contests" data-v-e24a4b5a><a href="/contests" data-v-e24a4b5a><span data-v-e24a4b5a>Contests</span></a></li> <li class="menu-more" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>More</a></li></ul></nav></div> <div class="meta" data-v-e24a4b5a><div class="search-toggle tablet-desktop" data-v-e24a4b5a><a href="#" class="js-focus-search" data-v-e24a4b5a>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a>Watch Live</a></button> <div class="menu mobile" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>River Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> is in effect, Gilchrist County, Gilchrist County, Alachua County, Alachua County</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="aeaeb356-0474-5514-b89f-cfc247eccd67" comments="[object Object]" class="article-wrap"><header lastModifiedDate="2021-02-19T11:43:04-05:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Former MLB player Johnny Damon arrested for DUI in Central Florida</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>FOX 35 News Staff<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>2 hours ago</time></div> <div class="article-updated" data-v-0ec27b1e><strong data-v-0ec27b1e>Updated</strong> 47 mins ago</div> <div class="article-updated" data-v-0ec27b1e><a href="/tag/news" data-v-0ec27b1e>News</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://www.FOX35Orlando.com" data-v-0ec27b1e>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="big-top featured article-ct" data-v-ac1b3ee4><div class="m featured-img" data-v-ac1b3ee4><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/764/432/DAMON-JOHNNY.jpg?ve=1&amp;tl=1" data-v-ac1b3ee4> <span class="overlay" data-v-ac1b3ee4>article</span></div> <div class="caption" data-v-ac1b3ee4><p data-v-ac1b3ee4></p></div> <!----></div> <p><span class="dateline"><strong>WINDERMERE, Fla.</strong> - </span>Johnny Damon, the&#xA0;retired Major League Baseball player, has been&#xA0;arrested in Central Florida. His wife, Michelle Mangan-Damon, was also arrested.</p> <p>Damon, 47,&#xA0;was arrested by Windermere police and booked into jail on Friday. Damon is facing two charges of driving under the influence and resisting an officer without violence.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>According to a police report, Damon and his wife were stopped after an&#xA0;officer witnessed their SUV leaving their lane near Chase Road and Bridgehouse Road.&#xA0;</p><p><a href="https://www.fox35orlando.com/news/florida-father-wins-2-million-from-10-scratch-off-ticket"><strong>MORE NEWS:&#xA0;Florida father wins $2 million from $10 scratch-off ticket</strong></a></p><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <p>When an officer asked Damon if he had been drinking, Damon reportedly replied, &quot;just a little bit.&quot; During the stop, his wife reportedly kept getting out of the vehicle, despite officer commands. When the officer grabbed her wrist and told her to stop again, she reportedly grabbed the officer, pushing him away.&#xA0;</p><div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/932/524/MICHELLE-MANGANDAMON.jpg?ve=1&amp;tl=1" data-v-098e938a> <div class="info" data-v-098e938a><!----> <!----></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>The report says Damon became intertwined between the officer and his wife. The officer put Damon against the vehicle to place him in handcuffs and says Damon began to tense his arm and move it away toward his wrist.&#xA0;</p><p>Damon and his wife were arrested. His wife is facing&#xA0;battery on a law enforcement officer and resisting with violence charges.&#xA0;</p><p><a href="https://www.fox35orlando.com/news/orange-co-health-officials-women-dressed-up-as-seniors-to-try-and-get-covid-19-vaccine"><strong>MORE NEWS:&#xA0;Women, 34 and 44, dressed up as seniors to get COVID-19 vaccine, officials say</strong></a></p><p>Damon played in the MLB from 1995 to 2012. During his career, he played for numerous teams including the Tampa Bay Rays and the Boston Red Sox.&#xA0;</p><p>This is a developing story. Check back for details.&#xA0;</p> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/DAMON-JOHNNY.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Former MLB player Johnny Damon arrested for DUI in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/DAMON-JOHNNY.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/DAMON-JOHNNY.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/DAMON-JOHNNY.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/DAMON-JOHNNY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/DAMON-JOHNNY.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/DAMON-JOHNNY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/DAMON-JOHNNY.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/DAMON-JOHNNY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/DAMON-JOHNNY.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/DAMON-JOHNNY.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/DAMON-JOHNNY.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Former MLB player Johnny Damon arrested for DUI in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/DAMON-JOHNNY.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/former-mlb-player-johnny-damon-arrested-for-dui-in-central-florida">Former MLB player Johnny Damon arrested for DUI in Central Florida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/frozen-alligators-spotted-sticking-noses-through-ice-to-survive-in-oklahoma"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="‘Frozen’ alligators spotted sticking noses through ice to survive in Oklahoma" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="‘Frozen’ alligators spotted sticking noses through ice to survive in Oklahoma" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/69d3c3e5-gator-frozen.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/frozen-alligators-spotted-sticking-noses-through-ice-to-survive-in-oklahoma">‘Frozen’ alligators spotted sticking noses through ice to survive in Oklahoma</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/walt-disney-world-unveils-plans-for-50th-anniversary-celebration"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Walt Disney World unveils plans for 50th anniversary celebration" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Walt Disney World unveils plans for 50th anniversary celebration" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/d8911d7d-IMG_5553.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/walt-disney-world-unveils-plans-for-50th-anniversary-celebration">Walt Disney World unveils plans for 50th anniversary celebration</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/watch-orlando-officer-buys-all-of-street-vendors-flowers-after-complaint"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="WATCH: Orlando officer buys all of street vendor’s flowers after complaint" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="WATCH: Orlando officer buys all of street vendor’s flowers after complaint" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/b02674f3-IMG_5527.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/watch-orlando-officer-buys-all-of-street-vendors-flowers-after-complaint">WATCH: Orlando officer buys all of street vendor’s flowers after complaint</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-father-wins-2-million-from-10-scratch-off-ticket"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida father wins $2 million from $10 scratch-off ticket" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/320/180/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/640/360/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/360/203/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/720/406/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/413/232/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/826/464/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/1184/666/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida father wins $2 million from $10 scratch-off ticket" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/592/333/a5150946-4d8b1bef-vlcsnap-2019-03-28-14h16m42s801_1553797102328_6956219_ver1.0.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-father-wins-2-million-from-10-scratch-off-ticket">Florida father wins $2 million from $10 scratch-off ticket</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/gov-desantis-angry-over-report-stating-white-house-mulling-new-travel-restrictions"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Florida-welcome-sign.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Gov. DeSantis angry over reports White House mulling new travel restrictions" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/Florida-welcome-sign.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Florida-welcome-sign.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/Florida-welcome-sign.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Florida-welcome-sign.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/Florida-welcome-sign.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Gov. DeSantis angry over reports White House mulling new travel restrictions" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Florida-welcome-sign.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/gov-desantis-angry-over-report-stating-white-house-mulling-new-travel-restrictions">Gov. DeSantis angry over reports White House mulling new travel restrictions</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/florida-house-seeks-to-tie-school-money-to-enrollment"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/6cbd4b69-classroom20school20generic_1464072238774_1341814_ver1.0_640_360-2.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida House seeks to tie school money to enrollment" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/32/18/6cbd4b69-classroom20school20generic_1464072238774_1341814_ver1.0_640_360-2.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/6cbd4b69-classroom20school20generic_1464072238774_1341814_ver1.0_640_360-2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/6cbd4b69-classroom20school20generic_1464072238774_1341814_ver1.0_640_360-2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/6cbd4b69-classroom20school20generic_1464072238774_1341814_ver1.0_640_360-2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/200/112/6cbd4b69-classroom20school20generic_1464072238774_1341814_ver1.0_640_360-2.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida House seeks to tie school money to enrollment" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/07/100/56/6cbd4b69-classroom20school20generic_1464072238774_1341814_ver1.0_640_360-2.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-house-seeks-to-tie-school-money-to-enrollment">Florida House seeks to tie school money to enrollment</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/walmart-will-not-offer-covid-19-vaccines-to-medically-vulnerable-under-65"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/8f1314c0-GettyImages-1268140229-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Walmart will not offer COVID-19 vaccines to medically vulnerable under 65" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/8f1314c0-GettyImages-1268140229-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/8f1314c0-GettyImages-1268140229-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/8f1314c0-GettyImages-1268140229-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/8f1314c0-GettyImages-1268140229-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/8f1314c0-GettyImages-1268140229-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Walmart will not offer COVID-19 vaccines to medically vulnerable under 65" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/8f1314c0-GettyImages-1268140229-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/walmart-will-not-offer-covid-19-vaccines-to-medically-vulnerable-under-65">Walmart will not offer COVID-19 vaccines to medically vulnerable under 65</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/proposal-would-relax-open-container-rules-in-unincorporated-brevard-county"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/beer-pour.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Proposal would relax open-container rules in unincorporated Brevard County" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/beer-pour.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/beer-pour.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/beer-pour.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/beer-pour.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/beer-pour.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Proposal would relax open-container rules in unincorporated Brevard County" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/beer-pour.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/proposal-would-relax-open-container-rules-in-unincorporated-brevard-county">Proposal would relax open-container rules in unincorporated Brevard County</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/cdc-guidelines-after-vaccine"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Moderna-Vaccine.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="CDC issues new quarantine guidelines for those who have been vaccinated" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/Moderna-Vaccine.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Moderna-Vaccine.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Moderna-Vaccine.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="CDC issues new quarantine guidelines for those who have been vaccinated" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Moderna-Vaccine.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/cdc-guidelines-after-vaccine">CDC issues new quarantine guidelines for those who have been vaccinated</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/0332c29019e3bfcacd40.js" defer></script><script src="/_wzln/4f06d790d0aa8bf9f8dd.js" defer></script><script src="/_wzln/75fbb1fc15624e21d05a.js" defer></script><script src="/_wzln/3fa8621006242d25faa7.js" defer></script><script src="/_wzln/21886af0c49d57fb0426.js" defer></script><script src="/_wzln/4e0bf17269b1a84b2364.js" defer></script><script src="/_wzln/af0607e21e6c0249c990.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
