<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">VIDEO: Florida police officer who can&#x27;t swim bravely jumps in pond to save infant who nearly drowned</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="Body camera video shows the moment a Jacksonville, Florida, police officer – who reportedly doesn&#x27;t know how to swim – bravely jumped into a retention pond to save a baby who nearly drowned."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="VIDEO: Florida police officer who can&#x27;t swim bravely jumps in pond to save infant who nearly drowned" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="Body camera video shows the moment a Jacksonville, Florida, police officer – who reportedly doesn&#x27;t know how to swim – bravely jumped into a retention pond to save a baby who nearly drowned."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="Body camera video shows the moment a Jacksonville, Florida, police officer – who reportedly doesn&#x27;t know how to swim – bravely jumped into a retention pond to save a baby who nearly drowned."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:a349d1f6-796d-5537-81c6-a787aa676816"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-11-23"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-11-23T11:41:22-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-11-23T13:22:12-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="VIDEO: Florida police officer who can&#x27;t swim bravely jumps in pond to save infant who nearly drowned"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Body camera video shows the moment a Jacksonville, Florida, police officer – who reportedly doesn&#x27;t know how to swim – bravely jumped into a retention pond to save a baby who nearly drowned."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/1280/720/baby-rescued-from-pond.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v2.1.0"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="VIDEO: Florida police officer who can&#x27;t swim bravely jumps in pond to save infant who nearly drowned"><meta data-n-head="true" name="twitter:description" content="Body camera video shows the moment a Jacksonville, Florida, police officer – who reportedly doesn&#x27;t know how to swim – bravely jumped into a retention pond to save a baby who nearly drowned."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/1280/720/baby-rescued-from-pond.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:VIDEO: Florida police officer who can&#x27;t swim bravely jumps in pond to save infant who nearly drowned"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:VIDEO: Florida police officer who can&#x27;t swim bravely jumps in pond to save infant who nearly drowned"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:VIDEO: Florida police officer who can&#x27;t swim bravely jumps in pond to save infant who nearly drowned"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 35 News Staff"><meta data-n-head="true" name="fox.page_content_version" content="2.5.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" name="fox.page_content_id" content="a349d1f6-796d-5537-81c6-a787aa676816"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Us,Fl,Alachua County,Gainesville,News"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><meta data-n-head="true" name="classification-isa" content="gainesville,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><link data-n-head="true" rel="stylesheet" href="https://statics.foxsports.com/static/orion/style/css/scorestrip-external.css"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://w3.mp.lura.live/"><link data-n-head="true" rel="preconnect" href="https://widgets.media.weather.com/"><link data-n-head="true" rel="preconnect" href="https://elections.ap.org/"><link data-n-head="true" rel="preconnect" href="https://www.google-analytics.com/"><link data-n-head="true" rel="preconnect" href="http://static.chartbeat.com/"><link data-n-head="true" rel="preconnect" href="https://sb.scorecardresearch.com/"><link data-n-head="true" rel="preconnect" href="http://www.googletagmanager.com/"><link data-n-head="true" rel="preconnect" href="https://snippet.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://cdn.optimizely.com/"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://apv-launcher.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://connect.facebook.net/"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/1280/720/baby-rescued-from-pond.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" type="text/javascript" src="https://statics.foxsports.com/static/orion/scorestrip.js" async="false" defer="true"></script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550" defer=""></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js" defer=""></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://interactives.ap.org/election-results/assets/microsite/resizeClient.js" defer=""></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" data-hid="strike-loader" src="https://strike.fox.com/static/fts/display/loader.js" type="text/javascript"></script><script data-n-head="true" >
          (function() {
              window.foxstrike = window.foxstrike || {};
              window.foxstrike.cmd = window.foxstrike.cmd || [];
          })()
        </script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned","headline":"VIDEO: Florida police officer who can't swim bravely jumps in pond to save infant who nearly drowned","datePublished":"2022-11-23T11:41:22-05:00","dateModified":"2022-11-23T13:22:12-05:00","description":"Body camera video shows the moment a Jacksonville, Florida, police officer – who reportedly doesn't know how to swim – bravely jumped into a retention pond to save a baby who nearly drowned.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2022/11/baby-rescued-from-pond.jpg"},"tags":"news,gainesville","keywords":"news,gainesville"}</script><link rel="preload" href="/_wzln/73a2e8a017bd739c8738.js" as="script"><link rel="preload" href="/_wzln/0a4680e20e669726c1c9.js" as="script"><link rel="preload" href="/_wzln/3b5a79449a0720dbfc92.js" as="script"><link rel="preload" href="/_wzln/a031590030134551f752.js" as="script"><link rel="preload" href="/_wzln/dea8ef9af5e5a5fdeb40.js" as="script"><link rel="preload" href="/_wzln/b37218a6a0db4a8b37b1.js" as="script"><style data-vue-ssr-id="4007f7ae:0 5fa247a9:0 fce20392:0 2263b607:0 1fd025ac:0 1a21896c:0 528e5398:0 55f32066:0 03e87634:0 b5b34752:0 602ddfaa:0 aeb1a04c:0 1eeab9e4:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6cb97977-d5cf-442a-b4cd-d795d13014c0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65ctik27msy36q5ia-f-df5bb0352-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"33","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":26,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"718d55b","ak.r":40635,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":58498,"ak.gh":"104.86.100.73","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669236560","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Gu1pkd5lhCC0Ek4Ag4E19L0TaNYWy6EeUqndJPYflz1xAiOX3XsPI2GiTv3YFd6OtwpsCxrtFxbljqYOiHYlpgbzEawUU7JTEORygDJCO/CYTEZ9jqWem9nNas0JV3D0oTQqV5k7FMfGAM6Z6LtlJKQqqsnS7uZjAb3eR8XpWzXXFVraPdsq+mPVkqc00LPg1uXxDFFgBWLePPDpwpQQjeO4jI5NuYmSs12drGfsATM7TFPE/dTPR2dZhrAYBsZtktWHcaEwKYc3SflPM7GySMpy3EFlutwCBQIscZ1wTvjqRkUxUjvywWJzStsQWpVQ4c5VBGUzo4BnMctIFLtsad5joA9A9g1sLr3vrsPRb1E76H5UdkC447hlZuY+alLCx79EHfhQhQIQrlcMOZbwSn7L3Ch/SRdms8HvQL+rW5U=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper" data-v-0a624708><header class="site-header nav-closed" data-v-32195e80 data-v-0a624708><!----> <div class="site-header-inner" data-v-a16ad268 data-v-32195e80><div class="branding" data-v-a16ad268><a href="/" data-name="logo" class="logo global-nav-item" data-v-a16ad268><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-a16ad268> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-a16ad268></a> <!----></div> <div class="nav-row" data-v-a16ad268><div class="primary-nav tablet-desktop" data-v-a16ad268><nav id="main-nav" data-v-a16ad268><ul data-v-a16ad268><li class="menu-live" data-v-a16ad268><a href="/live" data-name="Live" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Live</span></a></li><li class="menu-news" data-v-a16ad268><a href="/news" data-name="News" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>News</span></a></li><li class="menu-weather" data-v-a16ad268><a href="/weather" data-name="Weather" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Weather</span></a></li><li class="menu-we-love-florida" data-v-a16ad268><a href="https://www.fox35orlando.com/shows/we-love-florida" data-name="We Love Florida" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>We Love Florida</span></a></li><li class="menu-contests" data-v-a16ad268><a href="/contests" data-name="Contests" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Contests</span></a></li> <li class="menu-more" data-v-a16ad268><a href="#" data-name="More" class="js-menu-toggle global-nav-item" data-v-a16ad268>More</a></li></ul></nav></div> <div class="meta" data-v-a16ad268><span data-v-f7244ab2 data-v-a16ad268><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-f7244ab2><a href="/live" data-name="Watch Live" class="global-nav-item" data-v-f7244ab2>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-a16ad268><a href="#" data-name="Search" class="js-focus-search global-nav-item" data-v-a16ad268>Expand / Collapse search</a></div> <div class="menu mobile" data-v-a16ad268><a href="#" data-name="Search" class="js-menu-toggle global-nav-item" data-v-a16ad268>☰</a></div></div></div></div> <div class="expandable-nav" data-v-32195e80><div class="inner" data-v-32195e80><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-32195e80><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What's on FOX 51</a></li><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/work-for-wogx-fox-51-gainesville">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.wogx.com/wogx-fcc-applications">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <div id="xd-channel-container" data-v-32195e80><iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" sandbox="allow-scripts allow-same-origin" role="presentation" data-v-32195e80></iframe></div></header> <div class="page" data-v-0a624708><div class="pre-content" data-v-0a624708><div data-v-6e1c7e98></div> <div class="pre-content-components"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--f4b9594d-5fa1-44c3-9e45-6c8721750586" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div> <!----> <div class="page-content" data-v-0a624708><main class="main-content" data-v-0a624708><article id="a349d1f6-796d-5537-81c6-a787aa676816" comments="[object Object]" origination_station="WOFL" class="article-wrap" data-v-0a624708><header lastModifiedDate="2022-11-23T13:22:12-05:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>VIDEO: Florida police officer who can't swim bravely jumps in pond to save infant who nearly drowned</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>FOX 35 News Staff<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>November 23, 2022 11:41AM</time></div> <div class="article-updated" data-v-d6212dd0><strong data-v-d6212dd0>Updated</strong> 12:12PM</div> <div class="article-updated" data-v-d6212dd0><a href="/tag/news" data-v-d6212dd0>News</a></div> <div class="article-updated" data-v-d6212dd0><a href="https://www.fox35orlando.com" data-v-d6212dd0>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--a3769498-39ac-4adb-bc19-c0eb98b00901" class="-ad" data-v-5f25d8ef></div> <!----></div></div> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">WATCH: Florida police officer's daring rescue of baby who nearly drowned in pond</h4> <p>Body camera video released by the Jacksonville Sheriff's Office (JSO) Tuesday shows the moment a police officer – who reportedly doesn't know how to swim – bravely jumped into a retention pond to save a baby who nearly drowned.</p></div></div></div></div> <!----><p><span class="dateline"><strong>JACKSONVILLE, Fla.</strong> - </span><i><strong>WARNING: The body camera video above shows the moment a baby was rescued from a Florida pond. Viewer discretion is advised.&#xA0;</strong></i></p> <!----><p>Body camera video released on the Jacksonville Sheriff&apos;s Office (JSO) Facebook <a href="https://www.facebook.com/JacksonvilleSheriffsOffice/videos/470283288541464/" target="_blank">page</a> Tuesday shows the moment a police officer &#x2013; who reportedly doesn&apos;t know how to swim &#x2013; bravely jumped into a retention pond to save a baby who nearly drowned.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><p>According to police, on June 9, Officer Me&#x2019;Atia Sanderson was working in her zone, when JSO and the Jacksonville Fire Rescue Department (JFRD) were called out to a report of an infant drowning in a pond.&#xA0;</p> <!----><p>Sanderson was the first to arrive at the scene.&#xA0;</p> <!----><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><p>&quot;Where&apos;s the baby,&quot; Sanderson can be heard yelling as she ran toward the retention pond located within an apartment complex. &quot;In the pond,&quot; a woman near the pond screamed. &quot;He&apos;s somewhere under there!&quot;</p> <!----><p>Sanderson spotted the infant in the water and daringly went in to rescue him. &quot;I&apos;m getting him, I&apos;m getting him,&quot; Sanderson told another woman who also jumped in the water to help.&#xA0;</p> <!----><p><strong>MORE NEWS:</strong></p> <!----><ul data-v-03e8ff79><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79><a href="https://www.fox35orlando.com/news/florida-man-arrested-after-4-dogs-found-dead-26-rescued-from-inhumane-conditions" target="_blank"><strong>Florida man arrested after 4 dogs found dead, 38 rescued from 'inhumane' conditions</strong></a></span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79><a href="https://www.fox35orlando.com/news/89-year-old-man-walking-dog-fights-off-wild-hogs-in-palm-coast-neighborhood" target="_blank"><strong>Florida man, 89, fights off wild hogs while walking dog in Palm Coast neighborhood</strong></a></span></li></ul> <!----><p>In the video, Sanderson&apos;s body camera was submerged for at least 30 seconds, before she is seen making her way back to land. JSO said she performed CPR on the child until she was relieved by other responding officers.</p> <!----><p>The captain of the fire department wrote a letter to JSO on Sanderson&apos;s behalf, to recognize the impact her &quot;quick and decisive decision to go into the retention pond&quot; made. &quot;Her actions, while putting her own life at risk, undoubtedly saved the child&#x2019;s life,&quot; the Facebook post stated.&#xA0;</p> <!----><p>Though the incident happened during the summer, JSO recently shared the video on Facebook as part of its Week of Thanks.</p> <!----><p>&#xA0;&quot;As we continue our <a href="https://www.facebook.com/watch/hashtag/weekofthanks?__eep__=6%2F&amp;__tn__=*NK-R">#weekofthanks</a>, we at the <a href="https://www.facebook.com/watch/hashtag/jso?__eep__=6%2F&amp;__tn__=*NK-R">#JSO</a> are thankful that we have officers like Ofc. Sanderson, who day in and day out, take on the challenges and dangers of this job. Our community would not be what it is without them,&quot; the post stated.&#xA0;</p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary rail"><div class="sticky-region"><div class="sidebar-columns"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--42b3d367-743d-489a-9924-ad99f3d09bc8" class="-ad" data-v-5f25d8ef></div> <!----></div></div><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1" data-v-3a5372b0><!----> <div class="m"><a href="/news/charlotte-county-deputy-dies-after-being-struck-by-vehicle-during-i-75-traffic-stop"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida deputy dies after being struck by vehicle on I-75; Massachusetts driver arrested for DUI" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/chris-taylor-4.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/320/180/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/640/360/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/360/203/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/720/406/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/413/232/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/826/464/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida deputy dies after being struck by vehicle on I-75; Massachusetts driver arrested for DUI" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/chris-taylor-4.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/charlotte-county-deputy-dies-after-being-struck-by-vehicle-during-i-75-traffic-stop">Florida deputy dies after being struck by vehicle on I-75; Massachusetts driver arrested for DUI</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-3a5372b0><!----> <div class="m"><a href="/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="VIDEO: Florida police officer who can't swim bravely jumps in pond to save infant who nearly drowned" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/baby-rescued-from-pond.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/320/180/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/640/360/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/360/203/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/720/406/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/413/232/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/826/464/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="VIDEO: Florida police officer who can't swim bravely jumps in pond to save infant who nearly drowned" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/baby-rescued-from-pond.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/intense-bodycam-video-shows-florida-police-officer-jump-in-pond-to-save-infant-who-nearly-drowned">VIDEO: Florida police officer who can't swim bravely jumps in pond to save infant who nearly drowned</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-3a5372b0><!----> <div class="m"><a href="/news/florida-man-arrested-after-4-dogs-found-dead-26-rescued-from-inhumane-conditions"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida man arrested after 4 dogs found dead, 38 rescued from 'inhumane' conditions" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/e40e5608-mugshot.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/320/180/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/640/360/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/360/203/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/720/406/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/413/232/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/826/464/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida man arrested after 4 dogs found dead, 38 rescued from 'inhumane' conditions" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/e40e5608-mugshot.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-man-arrested-after-4-dogs-found-dead-26-rescued-from-inhumane-conditions">Florida man arrested after 4 dogs found dead, 38 rescued from 'inhumane' conditions</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-3a5372b0><!----> <div class="m"><a href="/news/holiday-foods-that-are-surprisingly-good-for-your-dog"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Holiday foods that are surprisingly good for your dog" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/GettyImages-134038241.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/320/180/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/640/360/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/360/203/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/720/406/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/413/232/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/826/464/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Holiday foods that are surprisingly good for your dog" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/GettyImages-134038241.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/holiday-foods-that-are-surprisingly-good-for-your-dog">Holiday foods that are surprisingly good for your dog</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-3a5372b0><!----> <div class="m"><a href="/news/florida-couple-loses-25000-in-grandparents-scam-what-to-look-for"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida couple loses $25,000 in 'Grandparents Scam': What to watch out for" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/320/180/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/640/360/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/360/203/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/720/406/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/413/232/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/826/464/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/1184/666/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida couple loses $25,000 in 'Grandparents Scam': What to watch out for" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/592/333/1033dd3d-17123251389_bed3c3a1ba_z20_OP_2_CP__1446859511867_451967_ver1.0.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-couple-loses-25000-in-grandparents-scam-what-to-look-for">Florida couple loses $25,000 in 'Grandparents Scam': What to watch out for</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-51644bd2><header class="heading" data-v-51644bd2><h3 class="title" data-v-51644bd2>Trending</h3></header> <div class="content article-list" data-v-51644bd2><article class="article story-1" data-v-51644bd2><!----> <div class="m"><a href="/news/artemis-i-mission-rocket-enthusiasts-camp-out-for-up-close-view-of-historic-launch"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/WOFL-Artemis-I-spectators.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Artemis I mission: Rocket enthusiasts camp out for up-close view of historic launch" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/WOFL-Artemis-I-spectators.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/WOFL-Artemis-I-spectators.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/WOFL-Artemis-I-spectators.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/WOFL-Artemis-I-spectators.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/WOFL-Artemis-I-spectators.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Artemis I mission: Rocket enthusiasts camp out for up-close view of historic launch" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/WOFL-Artemis-I-spectators.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/artemis-i-mission-rocket-enthusiasts-camp-out-for-up-close-view-of-historic-launch">Artemis I mission: Rocket enthusiasts camp out for up-close view of historic launch</a></h4></header> <!----></div></article><article class="article story-2" data-v-51644bd2><!----> <div class="m"><a href="/news/still-editing-this-residents-concerned-about-homes"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/WOFL-Nicole-damaged-homes-Volusia.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida residents look to state for help with Nicole-damaged beachfront homes: 'It’s got to move along'" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/WOFL-Nicole-damaged-homes-Volusia.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/WOFL-Nicole-damaged-homes-Volusia.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/WOFL-Nicole-damaged-homes-Volusia.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/WOFL-Nicole-damaged-homes-Volusia.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/WOFL-Nicole-damaged-homes-Volusia.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida residents look to state for help with Nicole-damaged beachfront homes: 'It’s got to move along'" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/WOFL-Nicole-damaged-homes-Volusia.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/still-editing-this-residents-concerned-about-homes">Florida residents look to state for help with Nicole-damaged beachfront homes: 'It’s got to move along'</a></h4></header> <!----></div></article><article class="article story-3" data-v-51644bd2><!----> <div class="m"><a href="/news/artemis-i-launch-sls-moon-rocket"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/artemis-i-launch-1.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Artemis I launch: A not-so-small step towards NASA’s next giant leap" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/artemis-i-launch-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/artemis-i-launch-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/artemis-i-launch-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/artemis-i-launch-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/artemis-i-launch-1.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Artemis I launch: A not-so-small step towards NASA’s next giant leap" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/artemis-i-launch-1.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/artemis-i-launch-sls-moon-rocket">Artemis I launch: A not-so-small step towards NASA’s next giant leap</a></h4></header> <!----></div></article><article class="article story-4" data-v-51644bd2><!----> <div class="m"><a href="/news/artemis-i-rocket-launch-how-to-watch-livestream-of-nasas-flight-to-moon"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1244816364.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Artemis I mission: Historic liftoff of NASA's new moon rocket" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/GettyImages-1244816364.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1244816364.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/GettyImages-1244816364.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1244816364.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/GettyImages-1244816364.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Artemis I mission: Historic liftoff of NASA's new moon rocket" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1244816364.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/artemis-i-rocket-launch-how-to-watch-livestream-of-nasas-flight-to-moon">Artemis I mission: Historic liftoff of NASA's new moon rocket</a></h4></header> <!----></div></article><article class="article story-5" data-v-51644bd2><!----> <div class="m"><a href="/news/donald-trump-is-running-for-president-again-in-2024"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1244627968.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Donald Trump is running for president again in 2024" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/32/18/GettyImages-1244627968.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1244627968.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/GettyImages-1244627968.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1244627968.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/200/112/GettyImages-1244627968.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Donald Trump is running for president again in 2024" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/11/100/56/GettyImages-1244627968.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/donald-trump-is-running-for-president-again-in-2024">Donald Trump is running for president again in 2024</a></h4></header> <!----></div></article></div></section><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--788d5dee-586b-4086-895d-372e9aca7d09" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-469bc58a data-v-0a624708><div class="site-banner" data-v-469bc58a><div><div><div class="banner-inner"><!----> <div class="banner-label"><span class="banner-type"></span></div> <div class="banner-info"><div class="banner-title"><a href=""></a></div> <p class="banner-text"><a href=""></a></p></div></div></div></div> <button type="button" class="close"></button></div> <div class="section-nav footer-upper" data-v-469bc58a><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What's on FOX 51</a></li><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/work-for-wogx-fox-51-gainesville">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.wogx.com/wogx-fcc-applications">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-469bc58a><div class="social-icons-footer" data-v-469bc58a><ul data-v-469bc58a><li class="fb" data-v-469bc58a><a href="https://www.facebook.com/WOGXFox51" data-v-469bc58a>facebook</a></li><li class="tw" data-v-469bc58a><a href="https://twitter.com/wogxfox51" data-v-469bc58a>twitter</a></li><li class="ig" data-v-469bc58a><a href="https://www.instagram.com/wogxfox51/" data-v-469bc58a>instagram</a></li><li class="email" data-v-469bc58a><a href="mailto:WOFLnews@foxtv.com" data-v-469bc58a>email</a></li></ul></div> <div class="branding" data-v-469bc58a><a href="/" class="logo" data-v-469bc58a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-469bc58a></a></div> <div class="legal" data-v-469bc58a><ul data-v-469bc58a><li data-v-469bc58a><a href="/privacy-policy" data-v-469bc58a>Privacy Policy</a></li><li data-v-469bc58a><a href="/terms-of-service" data-v-469bc58a>Terms of Service</a></li><li data-v-469bc58a><a href="/do-not-sell-my-personal-information" data-v-469bc58a>Do Not Sell my Personal Information </a></li><li data-v-469bc58a><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-469bc58a>FCC Public File</a></li><li data-v-469bc58a><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-469bc58a>EEO Public File</a></li><li data-v-469bc58a><a href="/closed-captioning" data-v-469bc58a>Closed Captioning</a></li><li data-v-469bc58a><a href="/about" data-v-469bc58a>Contact Us</a></li></ul> <p class="copyright" data-v-469bc58a>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/73a2e8a017bd739c8738.js" defer></script><script src="/_wzln/dea8ef9af5e5a5fdeb40.js" defer></script><script src="/_wzln/b37218a6a0db4a8b37b1.js" defer></script><script src="/_wzln/0a4680e20e669726c1c9.js" defer></script><script src="/_wzln/3b5a79449a0720dbfc92.js" defer></script><script src="/_wzln/a031590030134551f752.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
