<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Polk detectives discover child porn on suspect’s computer during PSC data breach investigation</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="As detectives were investigating a data breach at Polk State College, they discovered the man they arrested was in possession of child pornography showing children as young as infants, they said."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Polk detectives discover child porn on suspect’s computer during PSC data breach investigation" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="As detectives were investigating a data breach at Polk State College, they discovered the man they arrested was in possession of child pornography showing children as young as infants, they said."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="As detectives were investigating a data breach at Polk State College, they discovered the man they arrested was in possession of child pornography showing children as young as infants, they said."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:5fdef2c9-e619-5c76-8eae-79b7b512fdc6"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 13 News"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-12-17"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-12-17T09:42:21-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-12-17T18:17:07-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Polk detectives discover child porn on suspect’s computer during PSC data breach investigation"><meta data-n-head="true" data-hid="og:description" property="og:description" content="As detectives were investigating a data breach at Polk State College, they discovered the man they arrested was in possession of child pornography showing children as young as infants, they said."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1280/720/grady-judd-brandon-diaz.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/polk-state-college-data-breach-leads-to-child-porn-arrest-deputies-say"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/polk-state-college-data-breach-leads-to-child-porn-arrest-deputies-say"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Polk detectives discover child porn on suspect’s computer during PSC data breach investigation"><meta data-n-head="true" name="twitter:description" content="As detectives were investigating a data breach at Polk State College, they discovered the man they arrested was in possession of child pornography showing children as young as infants, they said."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1280/720/grady-judd-brandon-diaz.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/polk-state-college-data-breach-leads-to-child-porn-arrest-deputies-say"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Polk detectives discover child porn on suspect’s computer during PSC data breach investigation"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Polk detectives discover child porn on suspect’s computer during PSC data breach investigation"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Polk detectives discover child porn on suspect’s computer during PSC data breach investigation"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 13 news staff"><meta data-n-head="true" name="fox.page_content_version" content="10.0.0"><meta data-n-head="true" name="fox.publisher" content="FOX 13 News"><meta data-n-head="true" name="fox.page_content_id" content="5fdef2c9-e619-5c76-8eae-79b7b512fdc6"><meta data-n-head="true" name="fox.page_content_station_originator" content="wtvt"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/polk-state-college-data-breach-leads-to-child-porn-arrest-deputies-say"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox13news.com/news/polk-state-college-data-breach-leads-to-child-porn-arrest-deputies-say"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Us,Fl,Alachua County,Gainesville,News"><meta data-n-head="true" name="classification" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><meta data-n-head="true" name="classification-isa" content="gainesville,news"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Us/Fl/Alachua County/Gainesville,/FTS/News"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox13news.com/news/polk-state-college-data-breach-leads-to-child-porn-arrest-deputies-say"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1280/720/grady-judd-brandon-diaz.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/polk-state-college-data-breach-leads-to-child-porn-arrest-deputies-say.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox13news.com/news/polk-state-college-data-breach-leads-to-child-porn-arrest-deputies-say","headline":"Polk detectives discover child porn on suspect’s computer during PSC data breach investigation","datePublished":"2021-12-17T09:42:21-05:00","dateModified":"2021-12-17T18:17:07-05:00","description":"As detectives were investigating a data breach at Polk State College, they discovered the man they arrested was in possession of child pornography showing children as young as infants, they said.","author":{"@type":"Person","name":"FOX 13 News"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2021/12/grady-judd-brandon-diaz.jpg"},"tags":"news,gainesville","keywords":"news,gainesville"}</script><link rel="preload" href="/_wzln/5d794fb63af5fc2c85aa.js" as="script"><link rel="preload" href="/_wzln/76482f49f19b618b213f.js" as="script"><link rel="preload" href="/_wzln/b2ccb7724fe314dd51df.js" as="script"><link rel="preload" href="/_wzln/52e885ddb105d94e975e.js" as="script"><link rel="preload" href="/_wzln/9778dddd69c12b5c42e7.js" as="script"><link rel="preload" href="/_wzln/b4bc3ba54892294e9e13.js" as="script"><link rel="preload" href="/_wzln/14cbae6f48b5d9309f59.js" as="script"><style data-vue-ssr-id="4007f7ae:0 e4d0ddf0:0 3958c24a:0 58555669:0 1a21896c:0 78d3cac4:0 55f32066:0 2aeef825:0 65aa3cb4:0 95b43d44:0 78b03f3e:0 fb9cb2c0:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax3yczoyn6wvuq-f-da60c5981-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"112fe4ac","ak.r":41226,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":34766,"ak.gh":"23.209.100.151","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639888233","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==5Z79NJ1ubZb3AZ9ME6pMFseTr525x5tHfOSHe+blXoEf/wxOUp2A4U/a/o+n44y/ihiUsQyCXMI6ghNdqI2/Wy9knUKOLpTMG4FQS52RfCKcdi61CwAkegx7lSElFrIQS0b30we5tF8UAm98W8/mEavhRxpLiyJGCFawHn2Gzd7OwXQqx/5KLS081BywyaW2w0UxSdpt5wskaU+e8z1M5puFCB8YX3zhn2Pe4pGPbcYpIv4biTwXnJ709vj5VTnqih9KHOy4xNNFcIGRqezCvzljQbG7wLbwfjKuVHsQijR++bNmtw49jnVeKyJcwl0Evj2M8/HSXXapQWkXlQ4wsZt+knW71hzbLAJl3AuWOeOFQAUJQAtwnZ+9FvU33KM99Z691Wb2FrKlhKG/leT7vvxWMBVDishu27Zj2hsSWBg=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-7cfed669><!----> <div class="site-header-inner" data-v-89b6539e data-v-7cfed669><div class="branding" data-v-89b6539e><a href="/" class="logo" data-v-89b6539e><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-89b6539e> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-89b6539e></a> <!----></div> <div class="nav-row" data-v-89b6539e><div class="primary-nav tablet-desktop" data-v-89b6539e><nav id="main-nav" data-v-89b6539e><ul data-v-89b6539e><li class="menu-live" data-v-89b6539e><a href="/live" data-v-89b6539e><span data-v-89b6539e>Live</span></a></li><li class="menu-news" data-v-89b6539e><a href="/news" data-v-89b6539e><span data-v-89b6539e>News</span></a></li><li class="menu-weather" data-v-89b6539e><a href="/weather" data-v-89b6539e><span data-v-89b6539e>Weather</span></a></li><li class="menu-community" data-v-89b6539e><a href="/tag/entertainment/community" data-v-89b6539e><span data-v-89b6539e>Community</span></a></li><li class="menu-contests" data-v-89b6539e><a href="/contests" data-v-89b6539e><span data-v-89b6539e>Contests</span></a></li> <li class="menu-more" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>More</a></li></ul></nav></div> <div class="meta" data-v-89b6539e><span data-v-507d0599 data-v-89b6539e><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-507d0599><a href="/live" data-v-507d0599>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-89b6539e><a href="#" class="js-focus-search" data-v-89b6539e>Expand / Collapse search</a></div> <div class="menu mobile" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>☰</a></div></div></div></div> <div class="expandable-nav" data-v-7cfed669><div class="inner" data-v-7cfed669><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-7cfed669><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" data-v-7cfed669></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="5fdef2c9-e619-5c76-8eae-79b7b512fdc6" comments="[object Object]" origination_station="WTVT" class="article-wrap"><header lastModifiedDate="2021-12-17T18:17:07-05:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>Polk detectives discover child porn on suspect’s computer during PSC data breach investigation</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>FOX 13 news staff<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>December 17, 2021 9:42AM</time></div> <div class="article-updated" data-v-d6212dd0><strong data-v-d6212dd0>Updated</strong> 6:14PM</div> <div class="article-updated" data-v-d6212dd0><a href="/tag/news" data-v-d6212dd0>News</a></div> <div class="article-updated" data-v-d6212dd0><a href="http://www.fox13news.com/" data-v-d6212dd0>FOX 13 News</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Data breach leads to discovery of child porn at Polk State</h4> <p>Ken Suarez reports</p></div></div></div></div> <!----><!----> <!----> <p><span class="dateline"><strong>WINTER HAVEN, Fla.</strong> - </span>As detectives were investigating a data breach at Polk State College, they discovered the man they arrested was in possession of child pornography showing children as young as infants, they said.</p> <!----><!----> <!----> <p><a href="https://www.fox13news.com/tag/us/fl/polk">Polk County</a> detectives arrested 38-year-old Brandon James Diaz on Thursday. According to Sheriff <a href="https://www.fox13news.com/tag/people/sheriff-grady-judd">Grady Judd</a>, he was a registered nurse, employed by Lakeland Regional Health. Through his job, he also worked as a clinical coordinator at PSC. Before becoming a nurse, he was a paramedic and firefighter.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <p>The hospital gives random drug screenings, and when Diaz tested positive this year, he was fired. As a result, PSC also removed him from his position at the school, the sheriff said. It&apos;s unclear which drug may have been in his system at the time.</p> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <p>&quot;This made him exceptionally angry. He was not a happy guy,&quot; Sheriff Judd said during a Friday press conference. &quot;Understanding he failed the drug test in 2021&#x2026;what does he do? He decides that two of the instructors over the [PSC] Center for Public Safety were responsible for him losing his job. What does old Einstein here do? He decides to hack computers.&quot;</p> <!----><!----> <!----> <div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><!----> <!----> <div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Full press conference: Polk Sheriff Grady Judd on arrest of child porn suspect</h4> <p>Polk Sheriff Grady Judd details how a college data breach led to the arrest of a Winter Haven man accused of possessing dozens of images of child pornography.</p></div></div></div></div> <!----><!----> <!----> <p>&quot;Those instructors&#x2026;had nothing to do with him testing positive for drugs,&quot; he said later on.</p> <!----><!----> <!----> <p>The sheriff explained that when they reset their passwords, what comes up on the instructors&apos; screen was the phrase, &quot;Ha Ha Ha, loser.&quot;&#xA0;</p> <!----><!----> <!----> <p>PSC notified the sheriff&apos;s office and used a technology company in California to track down the IP address &#x2013; which led them to Diaz.&#xA0;</p> <!----><!----> <!----> <p>&quot;What I have to say to Brandon is, &apos;Ho Ho Ho, Merry <a href="https://www.fox13news.com/tag/holidays">Christmas</a>,&quot; Sheriff Judd said. &quot;You got a jail cell for Christmas from us.&quot;</p> <!----><!----> <!----> <div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/932/524/Brandon-James-Diaz-booking-image.jpg?ve=1&amp;tl=1" alt="Brandon-James-Diaz-booking-image.jpg" data-v-0dea8073> <div class="info" data-v-0dea8073><!----> <!----></div></div> <!----><!----> <!----> <p><strong>READ</strong>: <a href="https://www.fox13news.com/news/lakeland-homeowner-shoots-critically-injures-intruder-who-broke-into-his-house-polk-deputies-say"><strong>Lakeland homeowner shoots, critically injures intruder who broke into his house, Polk deputies say</strong></a></p> <!----><!----> <!----> <p>Officials said no personal information was revealed during the breach, but he had access to scheduling and grades.&#xA0;</p> <!----><!----> <!----> <p>&quot;While we&#x2019;re doing our due diligence, voil&#xE0;, we find child porn. Did you hear what I said? We found child porn,&quot; Sheriff Judd explained. &quot;You can&#x2019;t make this up. He&#x2019;s using his computer, to hack computers while he&#x2019;s got child porn on him. Well, we just happen to be trained detectives, so we obtain another warrant.&quot;</p> <!----><!----> <!----> <p>After, detectives said that led them to file 75 counts of child pornography possession against Diaz. They said the children in the imagery were as &quot;young as infants.&quot;</p> <!----><!----> <!----> <p>&quot;Brandon Diaz is like unbelievably in deep trouble,&quot; the sheriff said. &quot;It started with hacking into a computer&#x2026;blaming someone else for his outrageous conduct. If you had just left everybody alone, at least for the time being, you&#x2019;d be home for Christmas with your three children. But hey, you won&apos;t be by yourself. Brandon, for Christmas, you&apos;ll have 3,000 of your new best friends in the <a href="https://www.fox13news.com/tag/us/fl/polk/winter-haven">P</a>olk County jail system.&quot;</p> <!----><!----> <!----> <p>&quot;Share with them how you have five brain cells,&quot; he continued, &quot;and four of them went to the North Pole to see Santa Claus.&quot;</p> <!----><!----> <!----> <p>Investigators said there is currently no indication he abused his children. According to Diaz, he was an assistant nurse manager at AdventHealth in <a href="https://www.fox13news.com/tag/us/fl/polk/winter-haven">Winter Haven</a>, but they are still trying to confirm it with the Human Resources department.</p> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>Sheriff Grady Judd is expected to provide more information during a Friday morning press conference.</p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/news/success-spacex-launches-turkish-satellite-into-orbit"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Success! SpaceX launches Turkish satellite into orbit" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/32/18/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/320/180/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/640/360/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/360/203/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/720/406/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/413/232/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/826/464/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Success! SpaceX launches Turkish satellite into orbit" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/796b3d12-Screen-Shot-2021-12-18-at-10.59.48-PM.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/success-spacex-launches-turkish-satellite-into-orbit">Success! SpaceX launches Turkish satellite into orbit</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/busy-holiday-travel-season-underway-as-covid-19-cases-climb"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/Holiday-travel.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Busy holiday travel season underway as COVID-19 cases climb" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/32/18/Holiday-travel.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/Holiday-travel.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/Holiday-travel.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/320/180/Holiday-travel.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/640/360/Holiday-travel.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/360/203/Holiday-travel.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/720/406/Holiday-travel.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/413/232/Holiday-travel.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/826/464/Holiday-travel.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/Holiday-travel.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/Holiday-travel.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Busy holiday travel season underway as COVID-19 cases climb" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/Holiday-travel.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/busy-holiday-travel-season-underway-as-covid-19-cases-climb">Busy holiday travel season underway as COVID-19 cases climb</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/carnival-updates-mask-policy-in-response-to-omicron-variant"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/78183342-IMG_9689.jpeg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Carnival updates mask policy in response to omicron variant" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/32/18/78183342-IMG_9689.jpeg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/78183342-IMG_9689.jpeg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/78183342-IMG_9689.jpeg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/320/180/78183342-IMG_9689.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/640/360/78183342-IMG_9689.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/360/203/78183342-IMG_9689.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/720/406/78183342-IMG_9689.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/413/232/78183342-IMG_9689.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/826/464/78183342-IMG_9689.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/78183342-IMG_9689.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/78183342-IMG_9689.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Carnival updates mask policy in response to omicron variant" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/78183342-IMG_9689.jpeg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/carnival-updates-mask-policy-in-response-to-omicron-variant">Carnival updates mask policy in response to omicron variant</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/petal-the-poodle-celebrates-1st-christmas-with-new-family-after-surviving-abuse"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/3b576123-petal-update.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Petal the poodle celebrates 1st Christmas with new family after surviving abuse" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/32/18/3b576123-petal-update.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/3b576123-petal-update.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/3b576123-petal-update.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/320/180/3b576123-petal-update.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/640/360/3b576123-petal-update.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/360/203/3b576123-petal-update.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/720/406/3b576123-petal-update.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/413/232/3b576123-petal-update.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/826/464/3b576123-petal-update.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/3b576123-petal-update.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/3b576123-petal-update.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Petal the poodle celebrates 1st Christmas with new family after surviving abuse" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/3b576123-petal-update.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/petal-the-poodle-celebrates-1st-christmas-with-new-family-after-surviving-abuse">Petal the poodle celebrates 1st Christmas with new family after surviving abuse</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-sheriff-praises-homeowner-for-shooting-home-invader-only-santa-claus-gets-to-come-in-your-house"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida sheriff praises homeowner for shooting home invader: 'Only Santa Claus gets to come in your house'" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/32/18/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/320/180/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/640/360/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/360/203/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/720/406/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/413/232/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/826/464/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/1184/666/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida sheriff praises homeowner for shooting home invader: 'Only Santa Claus gets to come in your house'" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/592/333/still-2021-11-19-17h46m56s618.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-sheriff-praises-homeowner-for-shooting-home-invader-only-santa-claus-gets-to-come-in-your-house">Florida sheriff praises homeowner for shooting home invader: 'Only Santa Claus gets to come in your house'</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/weather/3-cold-fronts-push-through-nation-but-will-florida-be-impacted"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/100/56/LONG-RANGE0.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="3 cold fronts to push through nation but will Florida be impacted?" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/32/18/LONG-RANGE0.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/100/56/LONG-RANGE0.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/200/112/LONG-RANGE0.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/100/56/LONG-RANGE0.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/200/112/LONG-RANGE0.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="3 cold fronts to push through nation but will Florida be impacted?" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/100/56/LONG-RANGE0.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/weather/3-cold-fronts-push-through-nation-but-will-florida-be-impacted">3 cold fronts to push through nation but will Florida be impacted?</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/5-injured-in-drive-by-shooting-in-orlando-police-say"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/orlando-police-department-opd.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="5 injured in drive-by shooting in Orlando, police say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/32/18/orlando-police-department-opd.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/orlando-police-department-opd.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/orlando-police-department-opd.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/orlando-police-department-opd.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/200/112/orlando-police-department-opd.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="5 injured in drive-by shooting in Orlando, police say" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/04/100/56/orlando-police-department-opd.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/5-injured-in-drive-by-shooting-in-orlando-police-say">5 injured in drive-by shooting in Orlando, police say</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/money/todays-mortgage-rates-december-13-2021"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/100/56/acba6d95-Credible-daily-mortgage-rate-thumbnail-1186618062-1.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Today's best mortgage deal? 10-year rates tumble to bargain low | Dec. 13, 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/32/18/acba6d95-Credible-daily-mortgage-rate-thumbnail-1186618062-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/100/56/acba6d95-Credible-daily-mortgage-rate-thumbnail-1186618062-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/200/112/acba6d95-Credible-daily-mortgage-rate-thumbnail-1186618062-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/100/56/acba6d95-Credible-daily-mortgage-rate-thumbnail-1186618062-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/200/112/acba6d95-Credible-daily-mortgage-rate-thumbnail-1186618062-1.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Today's best mortgage deal? 10-year rates tumble to bargain low | Dec. 13, 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/100/56/acba6d95-Credible-daily-mortgage-rate-thumbnail-1186618062-1.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/todays-mortgage-rates-december-13-2021">Today's best mortgage deal? 10-year rates tumble to bargain low | Dec. 13, 2021</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/money/todays-mortgage-refinance-rates-december-13-2021"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/100/56/073e2633-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Steady savings: Today's mortgage refinance rates hold for 4th straight day | Dec. 13, 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/32/18/073e2633-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/100/56/073e2633-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/200/112/073e2633-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/100/56/073e2633-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/200/112/073e2633-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Steady savings: Today's mortgage refinance rates hold for 4th straight day | Dec. 13, 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/10/100/56/073e2633-Credible-daily-mortgage-refi-rates-thumbnail-140396198.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/todays-mortgage-refinance-rates-december-13-2021">Steady savings: Today's mortgage refinance rates hold for 4th straight day | Dec. 13, 2021</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/money/emergency-loans"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/100/56/Credible-emergency-loan-iStock-thumbnail-1001477692.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Best emergency loans of 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/32/18/Credible-emergency-loan-iStock-thumbnail-1001477692.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/100/56/Credible-emergency-loan-iStock-thumbnail-1001477692.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/200/112/Credible-emergency-loan-iStock-thumbnail-1001477692.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/100/56/Credible-emergency-loan-iStock-thumbnail-1001477692.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/200/112/Credible-emergency-loan-iStock-thumbnail-1001477692.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Best emergency loans of 2021" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/12/100/56/Credible-emergency-loan-iStock-thumbnail-1001477692.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/money/emergency-loans">Best emergency loans of 2021</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-edc3a70c><!----> <div class="section-nav footer-upper" data-v-edc3a70c><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-edc3a70c><div class="social-icons-footer" data-v-edc3a70c><ul data-v-edc3a70c><li class="fb" data-v-edc3a70c><a href="https://www.facebook.com/WOGXFox51" data-v-edc3a70c>facebook</a></li><li class="tw" data-v-edc3a70c><a href="https://twitter.com/wogxfox51" data-v-edc3a70c>twitter</a></li><li class="ig" data-v-edc3a70c><a href="https://www.instagram.com/wogxfox51/" data-v-edc3a70c>instagram</a></li><li class="email" data-v-edc3a70c><a href="mailto:WOFLnews@foxtv.com" data-v-edc3a70c>email</a></li></ul></div> <div class="branding" data-v-edc3a70c><a href="/" class="logo" data-v-edc3a70c><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-edc3a70c></a></div> <div class="legal" data-v-edc3a70c><ul data-v-edc3a70c><li data-v-edc3a70c><a href="/privacy-policy" data-v-edc3a70c>Updated Privacy Policy</a></li><li data-v-edc3a70c><a href="/terms-of-service" data-v-edc3a70c>Terms of Service</a></li><li data-v-edc3a70c><a href="/do-not-sell-my-personal-information" data-v-edc3a70c>Do Not Sell my Personal Information </a></li><li data-v-edc3a70c><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-edc3a70c>FCC Public File</a></li><li data-v-edc3a70c><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-edc3a70c>EEO Public File</a></li><li data-v-edc3a70c><a href="/closed-captioning" data-v-edc3a70c>Closed Captioning</a></li><li data-v-edc3a70c><a href="/about" data-v-edc3a70c>Contact Us</a></li></ul> <p class="copyright" data-v-edc3a70c>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/5d794fb63af5fc2c85aa.js" defer></script><script src="/_wzln/9778dddd69c12b5c42e7.js" defer></script><script src="/_wzln/b4bc3ba54892294e9e13.js" defer></script><script src="/_wzln/14cbae6f48b5d9309f59.js" defer></script><script src="/_wzln/76482f49f19b618b213f.js" defer></script><script src="/_wzln/b2ccb7724fe314dd51df.js" defer></script><script src="/_wzln/52e885ddb105d94e975e.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
