<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">NASA announces members of its scientific team to study UFOs</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="NASA has selected 16 people who will spend nine months researching how much information is publicly available about UFOs, and how much more is needed to better understand unexplained sightings."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="strikepagetype" name="strikepagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="NASA announces members of its scientific team to study UFOs" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="NASA has selected 16 people who will spend nine months researching how much information is publicly available about UFOs, and how much more is needed to better understand unexplained sightings."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="NASA has selected 16 people who will spend nine months researching how much information is publicly available about UFOs, and how much more is needed to better understand unexplained sightings."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:48238ee3-fbbd-5f0c-8858-666dab1e5937"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX TV Digital Team"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2022-10-21"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2022-10-21T13:31:04-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-10-21T23:56:39-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Meet the UFO experts selected by NASA to study &#x27;unidentified aerial phenomena&#x27;"><meta data-n-head="true" data-hid="og:description" property="og:description" content="NASA has selected 16 people who will spend nine months researching how much information is publicly available about UFOs, and how much more is needed to better understand unexplained sightings."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/1280/720/2887ADA807DC467E8015A4526DA517D1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/nasa-ufo-scientific-study-team-members-uaps"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp, max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v2.1.0"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/nasa-ufo-scientific-study-team-members-uaps"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Meet the UFO experts selected by NASA to study &#x27;unidentified aerial phenomena&#x27;"><meta data-n-head="true" name="twitter:description" content="NASA has selected 16 people who will spend nine months researching how much information is publicly available about UFOs, and how much more is needed to better understand unexplained sightings."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/1280/720/2887ADA807DC467E8015A4526DA517D1.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/nasa-ufo-scientific-study-team-members-uaps"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:NASA announces members of its scientific team to study UFOs"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:NASA announces members of its scientific team to study UFOs"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:NASA announces members of its scientific team to study UFOs"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="Kelly Hayes"><meta data-n-head="true" name="fox.page_content_version" content="3.3.0"><meta data-n-head="true" name="fox.publisher" content="FOX TV Digital Team"><meta data-n-head="true" name="fox.page_content_id" content="48238ee3-fbbd-5f0c-8858-666dab1e5937"><meta data-n-head="true" name="fox.page_content_station_originator" content="national"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/nasa-ufo-scientific-study-team-members-uaps"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox9.com/news/nasa-ufo-scientific-study-team-members-uaps"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="keywords" content="Science,Air Space,News,Us,Us,Fl,Marion County,Ocala"><meta data-n-head="true" name="classification" content="/FTS/Science/Air Space,/FTS/News,/FTS/Us,/FTS/Us/Fl/Marion County/Ocala"><meta data-n-head="true" name="classification-isa" content="air-space,news,us,ocala"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Science/Air Space,/FTS/News,/FTS/Us,/FTS/Us/Fl/Marion County/Ocala"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://w3.mp.lura.live/"><link data-n-head="true" rel="preconnect" href="https://widgets.media.weather.com/"><link data-n-head="true" rel="preconnect" href="https://elections.ap.org/"><link data-n-head="true" rel="preconnect" href="https://www.google-analytics.com/"><link data-n-head="true" rel="preconnect" href="http://static.chartbeat.com/"><link data-n-head="true" rel="preconnect" href="https://sb.scorecardresearch.com/"><link data-n-head="true" rel="preconnect" href="http://www.googletagmanager.com/"><link data-n-head="true" rel="preconnect" href="https://snippet.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://cdn.optimizely.com/"><link data-n-head="true" rel="preconnect" href="https://cdn.segment.com/"><link data-n-head="true" rel="preconnect" href="https://apv-launcher.minute.ly/"><link data-n-head="true" rel="preconnect" href="https://connect.facebook.net/"><link data-n-head="true" rel="canonical" href="https://www.fox9.com/news/nasa-ufo-scientific-study-team-members-uaps"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/1280/720/2887ADA807DC467E8015A4526DA517D1.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/nasa-ufo-scientific-study-team-members-uaps.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550" defer=""></script><script data-n-head="true" src="https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js" defer=""></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://interactives.ap.org/election-results/assets/microsite/resizeClient.js" defer=""></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" data-hid="strike-loader" src="https://strike.fox.com/static/fts/display/loader.js" type="text/javascript"></script><script data-n-head="true" >
          (function() {
              window.foxstrike = window.foxstrike || {};
              window.foxstrike.cmd = window.foxstrike.cmd || [];
          })()
        </script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox9.com/news/nasa-ufo-scientific-study-team-members-uaps","headline":"NASA announces members of its scientific team to study UFOs","datePublished":"2022-10-21T13:31:04-04:00","dateModified":"2022-10-21T23:56:39-04:00","description":"NASA has selected 16 people who will spend nine months researching how much information is publicly available about UFOs, and how much more is needed to better understand unexplained sightings.","author":{"@type":"Person","name":"FOX TV Digital Team"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2022/10/2887ADA807DC467E8015A4526DA517D1.jpg"},"tags":"air-space,us,ocala","keywords":"air-space,us,ocala"}</script><link rel="preload" href="/_wzln/abfd94fc24e08e8bc356.js" as="script"><link rel="preload" href="/_wzln/657135b61fed2f012d63.js" as="script"><link rel="preload" href="/_wzln/e59bafbfd907a5edb37e.js" as="script"><link rel="preload" href="/_wzln/79c33de2e463dd453f95.js" as="script"><link rel="preload" href="/_wzln/994061e0f0815042ff24.js" as="script"><link rel="preload" href="/_wzln/627b80570aa24c755225.js" as="script"><link rel="preload" href="/_wzln/31b46b7330c37bb73e1c.js" as="script"><style data-vue-ssr-id="4007f7ae:0 fce20392:0 2263b607:0 1fd025ac:0 1a21896c:0 528e5398:0 55f32066:0 2aeef825:0 4d2bd7fc:0 7ae97acc:0 696de2e1:0 8a206392:0 5c87570c:0 6ac7af10:0 b5b34752:0 602ddfaa:0 aeb1a04c:0 1eeab9e4:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a454adcd-3d16-4630-ba4b-07d91e5e38e9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="eow65cqxy5dtqy2tr2ta-f-86f119109-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"33","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1cc26318","ak.r":36663,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":50942,"ak.gh":"23.199.71.52","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1666420390","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==BDC6uO6xJL8HKP7hGX47OVmiPomYKZLUXrGulWUlJAplsKypz+ddtVtC6AgzJwNkNG3+eAabc/9lCvWdO6AfFhrrxGstb6bgs8aLpgNWhMVwcnb4E7FFjQKXv9/wh+cQwrzXLGIkWBS3RrA8ltbX9HR+c9/D7VZbv+m/DHLtQjoiX9XhPMl/SHyFYateFCHnOFDAyLSRSMpQlqJEZv4KYgSJBit83LhKAbSUdARtd6CR1xNmtPFFhkEQvVbcYY3iTNDjJOCdN+kq2yR9Tzp6Fgt22enApN7pJixwATtxGJaw9DOOzxNEG6BxSVEEk5yALoq+kOpboXB/dFRYdsJZlENEfA1rq1V+KvZuEdFfFf42nr/05moIEySjoqD4qss6KQ2+JCdDJuA+Wwrhq6Y6e+SVSUeEgqLik8BbOiJRsl0=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed" data-v-32195e80><!----> <div class="site-header-inner" data-v-a16ad268 data-v-32195e80><div class="branding" data-v-a16ad268><a href="/" data-name="logo" class="logo global-nav-item" data-v-a16ad268><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-a16ad268> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-a16ad268></a> <!----></div> <div class="nav-row" data-v-a16ad268><div class="primary-nav tablet-desktop" data-v-a16ad268><nav id="main-nav" data-v-a16ad268><ul data-v-a16ad268><li class="menu-live" data-v-a16ad268><a href="/live" data-name="Live" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Live</span></a></li><li class="menu-news" data-v-a16ad268><a href="/news" data-name="News" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>News</span></a></li><li class="menu-weather" data-v-a16ad268><a href="/weather" data-name="Weather" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Weather</span></a></li><li class="menu-we-love-florida" data-v-a16ad268><a href="https://www.fox35orlando.com/shows/we-love-florida" data-name="We Love Florida" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>We Love Florida</span></a></li><li class="menu-contests" data-v-a16ad268><a href="/contests" data-name="Contests" class="global-nav-item" data-v-a16ad268><span data-v-a16ad268>Contests</span></a></li> <li class="menu-more" data-v-a16ad268><a href="#" data-name="More" class="js-menu-toggle global-nav-item" data-v-a16ad268>More</a></li></ul></nav></div> <div class="meta" data-v-a16ad268><span data-v-f7244ab2 data-v-a16ad268><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-f7244ab2><a href="/live" data-name="Watch Live" class="global-nav-item" data-v-f7244ab2>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-a16ad268><a href="#" data-name="Search" class="js-focus-search global-nav-item" data-v-a16ad268>Expand / Collapse search</a></div> <div class="menu mobile" data-v-a16ad268><a href="#" data-name="Search" class="js-menu-toggle global-nav-item" data-v-a16ad268>☰</a></div></div></div></div> <div class="expandable-nav" data-v-32195e80><div class="inner" data-v-32195e80><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav" data-v-32195e80><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What's on FOX 51</a></li><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/work-for-wogx-fox-51-gainesville">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.wogx.com/wogx-fcc-applications">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <div id="xd-channel-container" data-v-32195e80><iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html" sandbox="allow-scripts allow-same-origin" role="presentation" data-v-32195e80></iframe></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--d777fdf5-5c1c-46dc-b32e-39298f970e49" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="48238ee3-fbbd-5f0c-8858-666dab1e5937" comments="[object Object]" origination_station="NATIONAL" class="article-wrap"><header lastModifiedDate="2022-10-21T23:56:39-04:00" class="article-header" data-v-d6212dd0><div class="meta" data-v-d6212dd0><!----></div> <h1 class="headline" data-v-d6212dd0>NASA announces members of its scientific team to study UFOs</h1> <div class="article-meta article-meta-upper" data-v-d6212dd0><div class="author-byline" data-v-d6212dd0><strong>By </strong>Kelly Hayes<!----></div> <div class="article-date" data-v-d6212dd0><strong data-v-d6212dd0>Published</strong> <time data-v-d6212dd0>October 21, 2022 1:31PM</time></div> <div class="article-updated" data-v-d6212dd0><strong data-v-d6212dd0>Updated</strong> 2:29PM</div> <div class="article-updated" data-v-d6212dd0><a href="/tag/science/air-space" data-v-d6212dd0>Air and Space</a></div> <div class="article-updated" data-v-d6212dd0><a href="https://www.livenowfox.com" data-v-d6212dd0>FOX TV Digital Team</a></div></div> <div class="article-meta article-meta-lower" data-v-d6212dd0><div class="article-social" data-v-d6212dd0><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--d7e76adb-4765-44f9-8d35-844ef7e04de5" class="-ad" data-v-5f25d8ef></div> <!----></div></div> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">UFO Report: government &quot;inconclusive&quot; on alien life, aerial phenomena</h4> <p>LiveNOW's Andrew Craft spoke with UFO expert Nick Pope on the unclassified report that looked at 144 sightings of aerial phenomena from 2004 to 2021. It does not rule out alien activity, but also did not confirm that the sightings were extraterrestrial.</p></div></div></div></div> <!----><p>Leading scientists, data and artificial intelligence specialists, and aerospace safety experts make up the newly-announced <a href="https://www.fox13news.com/tag/organization/nasa" target="_blank">NASA</a> study team, <a href="https://www.fox10phoenix.com/news/nasa-ufo-unidentified-aerial-phenomena-team">created to advance our understanding</a> of &quot;unidentified aerial phenomena (UAP)&quot; &#x2014; often called UFOs.</p> <!----><p>The <a href="https://www.nasa.gov/feature/nasa-announces-unidentified-aerial-phenomena-study-team-members/">U.S. space agency on Friday announced</a> the 16 people who will spend nine months researching how much information is publicly available about UAPs, and how much more is needed to better understand the unexplained sightings.&#xA0;</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><p><strong>RELATED: </strong><a href="https://www.fox13news.com/news/james-webb-telescope-captures-stunning-photo-revealing-kaleidoscope-of-color-in-pillars-of-creation"><strong>James Webb telescope captures stunning photo revealing &#x2018;kaleidoscope of color&#x2019; in Pillars of Creation</strong></a></p> <!----><p>The team, led by astrophysicist David Spergel, president of the Simons Foundation for advancing scientific research, will also consider how best to use all this information in the future.</p> <!----><div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><p>&quot;Exploring the unknown in space and the atmosphere is at the heart of who we are at NASA,&quot; Thomas Zurbuchen, associate administrator of the Science Mission Directorate at NASA Headquarters, said in a statement.&#xA0;</p> <!----><p>&quot;Understanding the data we have surrounding unidentified aerial phenomena is critical to helping us draw scientific conclusions about what is happening in our skies. Data is the language of scientists and makes the unexplainable, explainable,&quot; Zurbuchen added.</p> <!----><div class="full-width-image" data-v-0dea8073><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/932/524/4256be66-GettyImages-976208308.jpg?ve=1&amp;tl=1" alt="GettyImages-976208308.jpg" data-v-0dea8073> <div class="info" data-v-0dea8073><p data-v-0dea8073><span data-v-0dea8073>FILE - The "VLA" (Very Large Array Observatorium) is pictured in one of New Mexico's observatories, where scientists seek extraterrestrial life in the universe with the help of radio waves. (Photo by plus49/Construction Photography/Avalon/Getty Image</span> <!----></p> <div class="caption-expand" data-v-9fae0ea4 data-v-0dea8073><a class="hand-cursor" data-v-9fae0ea4>Expand</a></div></div></div> <!----><p><a href="https://www.nasa.gov/feature/nasa-announces-unidentified-aerial-phenomena-study-team-members/">The full list of study team members</a> is Spergel, Anamaria Berea, Federica Bianco, Paula Bontempi, Reggie Brothers, Jen Buss, Nadia Drake, Mike Gold, David Grinspoon, Scott Kelly, Matt Mountain, Warren Randolph, Walter Scott, Joshua Semeter, Karlin Toner, and Shelley Wright.</p> <!----><p>NASA said the independent study will begin on Oct. 24, and a full report with the team&#x2019;s findings will be shared with the public in &quot;mid-2023.&quot; In total, it will cost no more than $100,000.&#xA0;</p> <!----><p><a href="https://www.fox9.com/news/mysterious-ufos-minnesota-2022" target="_blank" rel="noopener noreferrer"><strong>Mysterious UFOs: A look at sightings in Minnesota</strong></a></p> <!----><h2>‘We don’t know what makes up 95% of the universe’</h2> <!----><p>NASA&#x2019;s development of the independent study team underscores evolving attitudes about UFOs, long the domain of science fiction. The Pentagon<a href="https://www.fox5dc.com/news/ufo-video-pentagon-releases-footage-of-unidentified-aerial-phenomena"> has declassified UAP videos</a>, and last year, a long-awaited U.S. government report on UFOs was released following its own investigations. The <a href="https://www.fox5dc.com/news/congress-holds-hearing-on-ufos-for-first-time-in-50-years">first Congressional public hearing in 50 years about UFOs</a> was also held this year.&#xA0;</p> <!----><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Deputy Director Scott Bray shows UFO video</h4> <p>The deputy director of naval intelligence briefs Congress during the first hearing on UFOs in decades.</p></div></div></div></div> <!----><p>After the government report, a <a href="https://projects.iq.harvard.edu/galileo/people">team of scientists</a> led by Harvard University astrophysicist Avi Loeb launched the Galileo Project to search for evidence of extraterrestrial life through artifacts or technology that have potentially been left behind.</p> <!----><p>U.S. lawmakers say UFOs are a national security concern. Sightings of what appear to be aircraft flying without discernible means of propulsion have been reported near military bases and coastlines, raising the prospect that witnesses have spotted undiscovered or secret Chinese or Russian technology.</p> <!----><div class="slideshow" data-v-2f4c2a10><div class="VueCarousel" data-v-2f4c2a10><div class="VueCarousel-wrapper"><div class="VueCarousel-inner" style="transform:translateX(0px);transition:0.5s ease transform;flex-basis:0px;visibility:hidden;"><div class="VueCarousel-slide" data-v-2f4c2a10><div class="slideshow-item" style="background-image:url(https://static.wogx.com/www.wogx.com/content/uploads/2022/10/107138b4-GettyImages-1397759829-1.jpg);min-height:358px;" data-v-c9075368 data-v-2f4c2a10></div></div><div class="VueCarousel-slide" data-v-2f4c2a10><div class="slideshow-item" style="background-image:url(https://static.wogx.com/www.wogx.com/content/uploads/2022/10/4256be66-GettyImages-1397759800.jpg);min-height:358px;" data-v-c9075368 data-v-2f4c2a10></div></div></div></div> <!----> <!----></div> <div class="slide-info mobile" data-v-2f4c2a10><div class="slide-count"><span>Image 1 of 2</span> <div class="slide-toggle">▼</div></div> <div class="slide-summary"><p><span>FILE - A video of unidentified aerial phenomena is played as U.S. Deputy Director of Naval Intelligence Scott Bray testifies before a House Intelligence Committee subcommittee hearing at the U.S. Capitol on May 17, 2022, in Washington, DC. The committee met to investigate Unidentified Aerial Phenomena, commonly referred to as Unidentified Flying Objects (UFOs). (Photo by Kevin Dietsch/Getty Images)</span> <!----></p></div> <!----></div> <!----></div> <!----><p>NASA said it considers its newest independent study a first step in trying to explain mysterious sightings in the sky.</p> <!----><p>In a news conference over the summer, Spergel said the only preconceived notion going into the study is that the UAPs will likely have multiple explanations.</p> <!----><p>&quot;We have to approach all these questions with a sense of humility,&quot; Spergel said. &quot;I spent most of my career as a cosmologist. I can tell you we don&#x2019;t know what makes up 95% of the universe. So there are things we don&#x2019;t understand.&quot;</p> <!----><p><a href="https://www.fox13news.com/news/smashing-success-nasas-dart-spacecraft-shifts-asteroids-orbit"><strong>Smashing success: NASA&apos;s DART spacecraft shifts asteroid&apos;s orbit</strong></a></p> <!----><p><i>This story was reported from Cincinnati. The Associated Press contributed.</i></p> <!---->  <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary rail"><div class="sticky-region"><div class="sidebar-columns"><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--64c0f16e-f83e-4d17-bba3-c3936ec03c95" class="-ad" data-v-5f25d8ef></div> <!----></div></div><section class="collection collection-river" data-v-3a5372b0><header class="heading" data-v-3a5372b0><h2 class="title" data-v-3a5372b0>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-3a5372b0><article class="article story-1" data-v-3a5372b0><!----> <div class="m"><a href="/news/orlando-weather-forecast-october-21-2022"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Orlando weather forecast: Cool start kicks off picture perfect weekend in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/1184/666/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/320/180/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/640/360/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/360/203/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/720/406/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/413/232/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/826/464/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/1184/666/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Orlando weather forecast: Cool start kicks off picture perfect weekend in Central Florida" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/37a7c407-GettyImages-1207984720.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/orlando-weather-forecast-october-21-2022">Cool start kicks off picture perfect weekend in Central Florida</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-3a5372b0><!----> <div class="m"><a href="/news/central-florida-student-stole-10k-from-grandparents-passed-it-out-to-others-school-says"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida middle school student stole $10K from grandparents, passed it out to kids, school says" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/lake-weir.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/1184/666/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/320/180/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/640/360/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/360/203/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/720/406/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/413/232/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/826/464/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/1184/666/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida middle school student stole $10K from grandparents, passed it out to kids, school says" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/lake-weir.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/central-florida-student-stole-10k-from-grandparents-passed-it-out-to-others-school-says">Florida middle school student stole $10K from grandparents, passed it out to kids, school says</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-3a5372b0><!----> <div class="m"><a href="/news/florida-man-accused-of-fatally-shooting-teen-son-after-mistaking-him-for-a-burglar"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida man accused of fatally shooting teen son after mistaking him for a burglar" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/1184/666/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/320/180/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/640/360/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/360/203/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/720/406/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/413/232/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/826/464/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/1184/666/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida man accused of fatally shooting teen son after mistaking him for a burglar" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/0cfe413a-lindsay-mcgeorge.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-man-accused-of-fatally-shooting-teen-son-after-mistaking-him-for-a-burglar">Florida man accused of fatally shooting teen son after mistaking him for a burglar</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-3a5372b0><!----> <div class="m"><a href="/news/royal-caribbean-reveals-icon-of-the-seas-soon-to-be-the-worlds-largest-cruise-ship"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Royal Caribbean gives first look at Icon of the Seas, the world's largest cruise ship" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/cruise1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/1184/666/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/320/180/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/640/360/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/360/203/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/720/406/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/413/232/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/826/464/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/1184/666/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Royal Caribbean gives first look at Icon of the Seas, the world's largest cruise ship" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/592/333/cruise1.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/royal-caribbean-reveals-icon-of-the-seas-soon-to-be-the-worlds-largest-cruise-ship">Royal Caribbean gives first look at Icon of the Seas, the world's largest cruise ship</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-3a5372b0><!----> <div class="m"><a href="/news/florida-gov-ron-desantis-says-there-will-be-no-childrens-covid-vaccine-mandate"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/592/333/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida Gov. Ron DeSantis says there will be no children's COVID vaccine mandate" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/ron-desantis.jpeg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/592/333/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/1184/666/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(max-width: 767px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/320/180/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/640/360/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/360/203/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/720/406/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/413/232/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/826/464/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/592/333/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1, https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/1184/666/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida Gov. Ron DeSantis says there will be no children's COVID vaccine mandate" src="https://images.foxtv.com/images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/02/32/18/592/333/ron-desantis.jpeg?ve=1&amp;tl=1?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-gov-ron-desantis-says-there-will-be-no-childrens-covid-vaccine-mandate">Florida Gov. Ron DeSantis says there will be no children's COVID vaccine mandate</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-51644bd2><header class="heading" data-v-51644bd2><h3 class="title" data-v-51644bd2>Trending</h3></header> <div class="content article-list" data-v-51644bd2><article class="article story-1" data-v-51644bd2><!----> <div class="m"><a href="/news/race-for-florida-governor-desantis-dominates-in-campaign-cash-over-crist"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/09/100/56/crist-desantis.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Race for Florida governor: DeSantis dominates in campaign cash over Crist" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/09/32/18/crist-desantis.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/09/100/56/crist-desantis.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/09/200/112/crist-desantis.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/09/100/56/crist-desantis.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/09/200/112/crist-desantis.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Race for Florida governor: DeSantis dominates in campaign cash over Crist" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/09/100/56/crist-desantis.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/race-for-florida-governor-desantis-dominates-in-campaign-cash-over-crist">Race for Florida governor: DeSantis dominates in campaign cash over Crist</a></h4></header> <!----></div></article><article class="article story-2" data-v-51644bd2><!----> <div class="m"><a href="/news/spacex-to-launch-hotbird-13f-satellites-from-florida-on-friday-night"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/bfc10d51-snapshot.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="SpaceX launches Falcon 9 from Florida carrying HOTBIRD 13F satellites" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/bfc10d51-snapshot.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/bfc10d51-snapshot.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/200/112/bfc10d51-snapshot.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/bfc10d51-snapshot.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/200/112/bfc10d51-snapshot.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="SpaceX launches Falcon 9 from Florida carrying HOTBIRD 13F satellites" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/bfc10d51-snapshot.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/spacex-to-launch-hotbird-13f-satellites-from-florida-on-friday-night">SpaceX launches Falcon 9 from Florida carrying HOTBIRD 13F satellites</a></h4></header> <!----></div></article><article class="article story-3" data-v-51644bd2><!----> <div class="m"><a href="/news/11-pounds-of-cocaine-worth-over-150k-washes-up-on-daytona-beach-shore"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/05817953-download.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="11 pounds of cocaine worth over $150K washes up on Daytona Beach shore" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/05817953-download.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/05817953-download.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/200/112/05817953-download.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/05817953-download.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/200/112/05817953-download.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="11 pounds of cocaine worth over $150K washes up on Daytona Beach shore" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/05817953-download.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/11-pounds-of-cocaine-worth-over-150k-washes-up-on-daytona-beach-shore">11 pounds of cocaine worth over $150K washes up on Daytona Beach shore</a></h4></header> <!----></div></article><article class="article story-4" data-v-51644bd2><!----> <div class="m"><a href="/news/florida-man-dies-after-utility-vehicle-falls-on-him-in-marion-county-crash"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/07085366-Police-lights.png?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Florida man dies after utility vehicle falls on him in Marion County crash" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/32/18/07085366-Police-lights.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/07085366-Police-lights.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/200/112/07085366-Police-lights.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/07085366-Police-lights.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/200/112/07085366-Police-lights.png?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Florida man dies after utility vehicle falls on him in Marion County crash" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/08/100/56/07085366-Police-lights.png?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-man-dies-after-utility-vehicle-falls-on-him-in-marion-county-crash">Florida man dies after utility vehicle falls on him in Marion County crash</a></h4></header> <!----></div></article><article class="article story-5" data-v-51644bd2><!----> <div class="m"><a href="/news/orlando-weather-forecast-october-15-2022"><div class="responsive-image__container" data-v-0acd4584><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/PWATS-1.jpg?ve=1&amp;tl=1');" data-v-0acd4584><img alt="Strong cold front coming to Central Florida: How low temperatures will drop" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/32/18/PWATS-1.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/PWATS-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/200/112/PWATS-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0acd4584></div> <noscript data-v-0acd4584><picture class="responsive-image__picture" data-v-0acd4584><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/PWATS-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/200/112/PWATS-1.jpg?ve=1&amp;tl=1 2x" data-v-0acd4584> <img alt="Strong cold front coming to Central Florida: How low temperatures will drop" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2022/10/100/56/PWATS-1.jpg?ve=1&amp;tl=1" data-v-0acd4584></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/orlando-weather-forecast-october-15-2022">Strong cold front coming to Central Florida: How low temperatures will drop</a></h4></header> <!----></div></article></div></section><div data-v-5f25d8ef><div class="ad-container min-height-ad" data-v-5f25d8ef><div id="--05780a10-a748-4e1f-b5bb-93fcb105fd5a" class="-ad" data-v-5f25d8ef></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-469bc58a><div class="site-banner" data-v-469bc58a><div><div><div class="banner-inner"><!----> <div class="banner-label"><span class="banner-type"></span></div> <div class="banner-info"><div class="banner-title"><a href=""></a></div> <p class="banner-text"><a href=""></a></p></div></div></div></div> <button type="button" class="close"></button></div> <div class="section-nav footer-upper" data-v-469bc58a><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news" data-name="Regional News" class="global-nav-item">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather" data-name="Weather" class="global-nav-item">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money" data-name="Money" class="global-nav-item">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox" data-name="TV Listings" class="global-nav-item">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about" data-name="About Us" class="global-nav-item">About Us</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What's on FOX 51</a></li><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.wogx.com/work-for-wogx-fox-51-gainesville">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.wogx.com/wogx-fcc-applications">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about" data-name="News Tips" class="global-nav-item">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-469bc58a><div class="social-icons-footer" data-v-469bc58a><ul data-v-469bc58a><li class="fb" data-v-469bc58a><a href="https://www.facebook.com/WOGXFox51" data-v-469bc58a>facebook</a></li><li class="tw" data-v-469bc58a><a href="https://twitter.com/wogxfox51" data-v-469bc58a>twitter</a></li><li class="ig" data-v-469bc58a><a href="https://www.instagram.com/wogxfox51/" data-v-469bc58a>instagram</a></li><li class="email" data-v-469bc58a><a href="mailto:WOFLnews@foxtv.com" data-v-469bc58a>email</a></li></ul></div> <div class="branding" data-v-469bc58a><a href="/" class="logo" data-v-469bc58a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-469bc58a></a></div> <div class="legal" data-v-469bc58a><ul data-v-469bc58a><li data-v-469bc58a><a href="/privacy-policy" data-v-469bc58a>Privacy Policy</a></li><li data-v-469bc58a><a href="/terms-of-service" data-v-469bc58a>Terms of Service</a></li><li data-v-469bc58a><a href="/do-not-sell-my-personal-information" data-v-469bc58a>Do Not Sell my Personal Information </a></li><li data-v-469bc58a><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-469bc58a>FCC Public File</a></li><li data-v-469bc58a><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-469bc58a>EEO Public File</a></li><li data-v-469bc58a><a href="/closed-captioning" data-v-469bc58a>Closed Captioning</a></li><li data-v-469bc58a><a href="/about" data-v-469bc58a>Contact Us</a></li></ul> <p class="copyright" data-v-469bc58a>This material may not be published, broadcast, rewritten, or redistributed. ©2022 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/abfd94fc24e08e8bc356.js" defer></script><script src="/_wzln/994061e0f0815042ff24.js" defer></script><script src="/_wzln/627b80570aa24c755225.js" defer></script><script src="/_wzln/31b46b7330c37bb73e1c.js" defer></script><script src="/_wzln/657135b61fed2f012d63.js" defer></script><script src="/_wzln/e59bafbfd907a5edb37e.js" defer></script><script src="/_wzln/79c33de2e463dd453f95.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
