<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">Over 6.8K new COVID-19 cases reported by Florida health officials</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="The statewide case total since the start of the coronavirus pandemic is now at 843,897, resulting in 17,333 deaths."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="Over 6.8K new COVID-19 cases reported by Florida health officials" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="The statewide case total since the start of the coronavirus pandemic is now at 843,897, resulting in 17,333 deaths."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="The statewide case total since the start of the coronavirus pandemic is now at 843,897, resulting in 17,333 deaths."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:d9cbc09d-5444-543c-8bc1-c7b1014d34e6"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2020-11-08"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2020-11-08T14:07:37-05:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-11-09T08:33:46-05:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Over 6.8K new COVID-19 cases reported by Florida health officials"><meta data-n-head="true" data-hid="og:description" property="og:description" content="The statewide case total since the start of the coronavirus pandemic is now at 843,897, resulting in 17,333 deaths."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/1280/720/CoronavirusImage.jpg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/over-6-8k-new-covid-19-cases-reported-by-florida-health-officlas"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="noarchive, noodp"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="Over 6.8K new COVID-19 cases reported by Florida health officials"><meta data-n-head="true" name="twitter:description" content="The statewide case total since the start of the coronavirus pandemic is now at 843,897, resulting in 17,333 deaths."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/724/407/CoronavirusImage.jpg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/over-6-8k-new-covid-19-cases-reported-by-florida-health-officlas"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:Over 6.8K new COVID-19 cases reported by Florida health officials"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:Over 6.8K new COVID-19 cases reported by Florida health officials"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:Over 6.8K new COVID-19 cases reported by Florida health officials"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 35 News Staff"><meta data-n-head="true" name="fox.page_content_version" content="1.1.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" name="fox.page_content_id" content="d9cbc09d-5444-543c-8bc1-c7b1014d34e6"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/over-6-8k-new-covid-19-cases-reported-by-florida-health-officlas"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Health/Coronavirus,/FTS/News,/FTS/Health/Coronavirus Florida,/FTS/Us/Fl/Alachua County/Gainesville"><meta data-n-head="true" name="classification-isa" content="coronavirus,news,coronavirus-florida,gainesville"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Health/Coronavirus,/FTS/News,/FTS/Health/Coronavirus Florida,/FTS/Us/Fl/Alachua County/Gainesville"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/over-6-8k-new-covid-19-cases-reported-by-florida-health-officlas"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/724/407/CoronavirusImage.jpg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/over-6-8k-new-covid-19-cases-reported-by-florida-health-officlas.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/utils/fullstory.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/over-6-8k-new-covid-19-cases-reported-by-florida-health-officlas","headline":"Over 6.8K new COVID-19 cases reported by Florida health officials","datePublished":"2020-11-08T14:07:37-05:00","dateModified":"2020-11-09T08:33:46-05:00","description":"The statewide case total since the start of the coronavirus pandemic is now at 843,897, resulting in 17,333 deaths.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2020/10/CoronavirusImage.jpg"}}</script><link rel="preload" href="/_wzln/8d93d1ca19652b1c5314.js" as="script"><link rel="preload" href="/_wzln/e801825689c37acfc5a4.js" as="script"><link rel="preload" href="/_wzln/6c22f83f76a4cf7be5b8.js" as="script"><link rel="preload" href="/_wzln/ac61bd593d63c7791174.js" as="script"><link rel="preload" href="/_wzln/52df2f8dbc65a29d20f3.js" as="script"><link rel="preload" href="/_wzln/007c5c97eeee3e3d7154.js" as="script"><link rel="preload" href="/_wzln/77a94df4e5ddebaafa67.js" as="script"><style data-vue-ssr-id="4007f7ae:0 24db1ea0:0 1a21896c:0 398474f2:0 7aaae17d:0 03e87634:0 65aa3cb4:0 77f1ebe4:0 78b03f3e:0 f1cab9ee:0">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</style>
   
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubgm5whesx5jka3a-f-4a6ac9d96-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3db239e","ak.r":27116,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":45588,"ak.gh":"204.237.142.69","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604931638","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7xayUmJL9GtZv69iQk/6W+y6BZ2KgANbmm70gLGick7+UpmikVIBtXhhebucm089jszsPktliTdUbSYHasrNkO1XqDt06BOps92w23z1p9oQ0DXxeh0wdmOZWObH2kzERizHNmbKe7Uu6sBRm6gKzz70M0QVSjw2JcLVWEWay9+Ct285fNMT6LIwyGDKvBuvtoAaoKZrCTtmfDUedsTbq8cQT5fB4mj9j/I66UwO2ow5Xi8NOL1fH7+dfitRhhuXIcZltQimQDZjlIAU/AXDkRbLgRRuEs6XZ96VK/25nkS61otf5Lot1nXCVuh5Tb+51uU8WgRzmdaZ4X4SIMOPCDfT+QVAN11iJmRnk4g09joRm/a5h8hvKNlNsqFg4w4yIAYjlo6WBgNnzqM5uKO6FyGp9Ltn5kBth4V9VJLpz28=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-e24a4b5a><div class="branding" data-v-e24a4b5a><a href="/" class="logo" data-v-e24a4b5a><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-e24a4b5a> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-e24a4b5a></a> <!----></div> <div class="nav-row" data-v-e24a4b5a><div class="primary-nav tablet-desktop" data-v-e24a4b5a><nav id="main-nav" data-v-e24a4b5a><ul data-v-e24a4b5a><li class="menu-live" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a><span data-v-e24a4b5a>Live</span></a></li><li class="menu-news" data-v-e24a4b5a><a href="/news" data-v-e24a4b5a><span data-v-e24a4b5a>News</span></a></li><li class="menu-weather" data-v-e24a4b5a><a href="/weather" data-v-e24a4b5a><span data-v-e24a4b5a>Weather</span></a></li><li class="menu-community" data-v-e24a4b5a><a href="/tag/entertainment/community" data-v-e24a4b5a><span data-v-e24a4b5a>Community</span></a></li><li class="menu-contests" data-v-e24a4b5a><a href="/contests" data-v-e24a4b5a><span data-v-e24a4b5a>Contests</span></a></li> <li class="menu-more" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>More</a></li></ul></nav></div> <div class="meta" data-v-e24a4b5a><div class="search-toggle tablet-desktop" data-v-e24a4b5a><a href="#" class="js-focus-search" data-v-e24a4b5a>Expand / Collapse search</a></div> <button class="button-reset watch-live mobile" data-v-e24a4b5a><a href="/live" data-v-e24a4b5a>Watch Live</a></button> <div class="menu mobile" data-v-e24a4b5a><a href="#" class="js-menu-toggle" data-v-e24a4b5a>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div></div></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="d9cbc09d-5444-543c-8bc1-c7b1014d34e6" comments="[object Object]" class="article-wrap"><header lastModifiedDate="2020-11-09T08:33:46-05:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>Over 6.8K new COVID-19 cases reported by Florida health officials</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>FOX 35 News Staff<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>18 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/health/coronavirus" data-v-0ec27b1e>Coronavirus</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://www.FOX35Orlando.com" data-v-0ec27b1e>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><div class="big-top featured article-ct" data-v-ac1b3ee4><div class="m featured-img" data-v-ac1b3ee4><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/764/432/CoronavirusImage.jpg?ve=1&amp;tl=1" data-v-ac1b3ee4> <span class="overlay" data-v-ac1b3ee4>article</span></div> <div class="caption" data-v-ac1b3ee4><p data-v-ac1b3ee4></p></div> <!----></div> <p><span class="dateline"><strong>ORLANDO, Fla.</strong> - </span>The Florida Department of Health&#xA0;reported 6,820 new COVID-19 cases on Sunday.</p> <p>They also reported 22 more COVID-19 deaths.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div> <p>The statewide case total since the start of the coronavirus pandemic is now at 843,897, resulting in 17,333 deaths.</p><p><strong>RELATED:&#xA0;<a href="https://www.fox35orlando.com/track-florida-coronavirus-cases-by-county-with-this-interactive-map">Interactive map of COVID-19 cases across Florida</a>&#xA0;</strong></p><div><div data-unit-credible=",," data-in-article="true" class="credible"></div></div> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <div><iframe frameborder="0" height="800" scrolling="no" src="https://experience.arcgis.com/experience/96dd742462124fa0b38ddedb9b25e429" width="100%"></iframe> <p><em>If you are having trouble seeing the map or using it (especially on a mobile device), <a href="https://experience.arcgis.com/experience/96dd742462124fa0b38ddedb9b25e429">click here to load in a new window</a>.</em></p></div><p>Florida is now in phase three of reopening with no limitations on restaurants. They must operate at a minimum of 50 percent capacity, regardless of rules by the local government.&#xA0;</p> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <p>The original plan for Phase 3 allowed for the following changes:</p><ul data-v-03e8ff79><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Individuals older than 65 years of age and individuals with a serious underlying medical condition can resume public interactions but should practice social distancing.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Non-vulnerable populations should consider minimizing time spent in crowded environments.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Non-essential travel may continue.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Employees should resume unrestricted staffing of worksites and implement the final phasing in of employees returning to work.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Employees should resume non-essential travel and adhere to CDC guidelines regarding isolation following travel.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Local government meetings should return to in-person quorum and public participation for local government bodies.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Bars, pubs, and nightclubs that derive more than 50 percent of sales from alcohol should operate at full capacity with limited social distancing protocols. Businesses should maintain adequate sanitation practices. </span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Restaurants and food service establishments may operate at full capacity with limited social distancing protocols. Businesses should maintain adequate sanitation practices.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Gyms and fitness centers should open to full capacity but should maintain adequate sanitation practices among employees and patrons during all hours of operation.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>State parks should be fully opened, including overnight accommodations. Beaches should remain fully open.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Large venues such as movie theaters, concert halls, and bowling alleys should re-open fully with limited social distancing protocols.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Large spectator sporting events should consider reducing capacity with limited social distancing protocols.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Theme parks may return to normal operations with limited social distancing protocols.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Salons, barbershops and nail salons, should operate under full capacity but should consider removing all unnecessary, frequent-touch items such as magazines and newspapers, and maintain sanitation standards.</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Retail businesses should operate at full capacity.</span></li></ul><p><strong>RELATED:&#xA0;<a href="https://www.fox35orlando.com/news/president-elect-joe-biden-to-unveil-covid-19-task-force">President-elect Joe Biden to unveil COVID-19 task force</a></strong></p><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Farmer’s Market at Lake Eola in Orlando reopens</h4> <p>This is the first time the market has opened since the start of the COVID-19 pandemic.</p></div></div></div></div><p>Coronavirus can spread from person to person through small droplets from the nose or mouth, including when an individual coughs or sneezes. These droplets can land on objects and surfaces. Others can then contract the virus by touching these objects or surfaces, then their eyes, nose or mouth.&#xA0;</p><p>As stated before, symptoms of the coronavirus include fever, cough and shortness of breath. They may show in as few as two days or as many as 14 days following exposure, the Florida Department of Health says. Most people recover from COVID-19 without special treatment, but the elderly and those with underlying medical problems are more likely to develop serious illness.</p><p>If you display coronavirus symptoms, you should contact a local health organization and make them aware of your condition prior to arrival while also following specific instructions or guidelines they may have.</p><p><strong>RELATED:&#xA0;<a href="https://www.fox35orlando.com/news/ap-nursing-home-covid-19-cases-increase-four-fold-in-surge-states">AP: Nursing home COVID-19 cases increase four-fold in surge states</a></strong></p><div class="featured featured-video video-ct"><div class="contain"><div class="control"><a href="#" class="top"></a> <a href="#" class="close"></a></div> <!----> <div class="info"><div class="caption"><h4 class="title">Teachers concerned about COVID-19 dashboard</h4> <p>A beloved teacher's aid has died from the coronavirus in Volusia County. Teachers say the dashboard used to track COVID-19 in schools does not include enough information.</p></div></div></div></div><p>If you are experiencing a medical emergency, call 911 and let them know if you have been infected or believe that you may be. If you are infected, a medical professional or another authority will likely advise that you remain isolated while sick. This includes staying at home and not going into public places or large events.</p><p>Please visit the Department&#x2019;s dedicated COVID-19 webpage for information and guidance regarding COVID-19 in Florida.</p><p>For any other questions related to COVID-19 in Florida, please contact the Department&#x2019;s dedicated COVID-19 Call Center by calling 1-(866) 779-6121. The Call Center is available 24 hours a day. Inquiries may also be emailed to COVID-19@flhealth.gov.</p><p><strong><a href="https://www.fox35orlando.com/shows/coronavirus">CLICK HERE FOR COMPLETE CORONAVIRUS COVERAGE</a></strong></p><p><strong>Tune in to FOX 35 Orlando for the latest coronavirus news</strong></p><!----> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/weather/hurricane-watch-issued-for-parts-of-florida-as-tropical-storm-eta-nears"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Where will Eta make landfall? Florida feels tropical storm impact" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/d5c9c796-eta.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/d5c9c796-eta.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/320/180/d5c9c796-eta.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/640/360/d5c9c796-eta.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/360/203/d5c9c796-eta.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/720/406/d5c9c796-eta.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/413/232/d5c9c796-eta.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/826/464/d5c9c796-eta.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/d5c9c796-eta.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/d5c9c796-eta.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Where will Eta make landfall? Florida feels tropical storm impact" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/d5c9c796-eta.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/weather/hurricane-watch-issued-for-parts-of-florida-as-tropical-storm-eta-nears">Where will Eta make landfall? Florida feels tropical storm impact</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/who-won-the-election-ap-projects-joe-biden-as-winner-of-2020-presidential-race-after-claiming-pennsylvania"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Who won the election? Joe Biden projected as winner of 2020 presidential race" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/biden-harris-getty.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/biden-harris-getty.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/320/180/biden-harris-getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/640/360/biden-harris-getty.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/360/203/biden-harris-getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/720/406/biden-harris-getty.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/413/232/biden-harris-getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/826/464/biden-harris-getty.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/biden-harris-getty.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/biden-harris-getty.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Who won the election? Joe Biden projected as winner of 2020 presidential race" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/biden-harris-getty.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/who-won-the-election-ap-projects-joe-biden-as-winner-of-2020-presidential-race-after-claiming-pennsylvania">Who won the election? Joe Biden projected as winner of 2020 presidential race</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/astronauts-going-on-the-spacex-crew-1-mission-arrive-in-florida"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Crew arrives in Florida as 2nd crewed SpaceX, NASA mission approaches" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/320/180/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/640/360/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/360/203/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/720/406/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/413/232/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/826/464/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/1184/666/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Crew arrives in Florida as 2nd crewed SpaceX, NASA mission approaches" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/592/333/28245497-7665F7C13C3C46B2BD1D8974BFF34EB6.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/astronauts-going-on-the-spacex-crew-1-mission-arrive-in-florida">Crew arrives in Florida as 2nd crewed SpaceX, NASA mission approaches</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/over-6-8k-new-covid-19-cases-reported-by-florida-health-officlas"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Over 6.8K new COVID-19 cases reported by Florida health officials" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/CoronavirusImage.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/1184/666/CoronavirusImage.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/320/180/CoronavirusImage.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/640/360/CoronavirusImage.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/360/203/CoronavirusImage.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/720/406/CoronavirusImage.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/413/232/CoronavirusImage.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/826/464/CoronavirusImage.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/CoronavirusImage.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/1184/666/CoronavirusImage.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Over 6.8K new COVID-19 cases reported by Florida health officials" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/CoronavirusImage.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/over-6-8k-new-covid-19-cases-reported-by-florida-health-officlas">Over 6.8K new COVID-19 cases reported by Florida health officials</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/meet-the-astronauts-going-on-the-next-crewed-nasa-spacex-mission"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Meet the astronauts going on the next crewed NASA, SpaceX mission" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/1184/666/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/320/180/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/640/360/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/360/203/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/720/406/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/413/232/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/826/464/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/1184/666/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Meet the astronauts going on the next crewed NASA, SpaceX mission" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/10/592/333/Crew-1_SpaceX-Dragon.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/meet-the-astronauts-going-on-the-next-crewed-nasa-spacex-mission">Meet the astronauts going on the next crewed NASA, SpaceX mission</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/news/florida-reports-4-6k-new-covid-19-cases-death-toll-passes-17k"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Florida reports 4.6K new COVID-19 cases, death toll passes 17K" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/35dfb040-78b59986-224bd84b-95d667c7-e9625301-ef8dbacf-0dae5fe8-Coronavirus-SARS-CoV-2-NIAID-1-1-4-2-3-3-2-2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/35dfb040-78b59986-224bd84b-95d667c7-e9625301-ef8dbacf-0dae5fe8-Coronavirus-SARS-CoV-2-NIAID-1-1-4-2-3-3-2-2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/35dfb040-78b59986-224bd84b-95d667c7-e9625301-ef8dbacf-0dae5fe8-Coronavirus-SARS-CoV-2-NIAID-1-1-4-2-3-3-2-2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/35dfb040-78b59986-224bd84b-95d667c7-e9625301-ef8dbacf-0dae5fe8-Coronavirus-SARS-CoV-2-NIAID-1-1-4-2-3-3-2-2.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Florida reports 4.6K new COVID-19 cases, death toll passes 17K" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/35dfb040-78b59986-224bd84b-95d667c7-e9625301-ef8dbacf-0dae5fe8-Coronavirus-SARS-CoV-2-NIAID-1-1-4-2-3-3-2-2.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/florida-reports-4-6k-new-covid-19-cases-death-toll-passes-17k">Florida reports 4.6K new COVID-19 cases, death toll passes 17K</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/cold-front-to-drop-temperatures-into-the-40s-50s-in-central-florida"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Cold front moves into Central Florida, dropping temps to the 40s, 50s" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/cold-front-1.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/cold-front-1.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/cold-front-1.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/cold-front-1.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Cold front moves into Central Florida, dropping temps to the 40s, 50s" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/cold-front-1.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/cold-front-to-drop-temperatures-into-the-40s-50s-in-central-florida">Cold front moves into Central Florida, dropping temps to the 40s, 50s</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/weather/comfortable-election-day-weather"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/png;base64,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');" data-v-cafd3f92><img alt="Election day forecast: Cool temperatures and clear skies" src="data:image/png;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/election-day-weather.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/election-day-weather.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/election-day-weather.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/election-day-weather.png?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Election day forecast: Cool temperatures and clear skies" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/election-day-weather.png?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/weather/comfortable-election-day-weather">Election day forecast: Cool temperatures and clear skies</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/early-voting-ends-sunday-make-sure-you-turn-in-your-mail-in-ballots"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Early voting ends: Make sure you turn in your mail-in-ballots" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/7f1b99a1-fa5c71a4-bp2.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/7f1b99a1-fa5c71a4-bp2.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/7f1b99a1-fa5c71a4-bp2.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/7f1b99a1-fa5c71a4-bp2.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Early voting ends: Make sure you turn in your mail-in-ballots" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/7f1b99a1-fa5c71a4-bp2.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/early-voting-ends-sunday-make-sure-you-turn-in-your-mail-in-ballots">Early voting ends: Make sure you turn in your mail-in-ballots</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/jill-biden-to-make-campaign-stop-in-orlando-on-sunday"><div class="responsive-image__container" data-v-cafd3f92><div class="responsive-image__lazy-container" style="background-image:url('data:image/jpeg;base64,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');" data-v-cafd3f92><img alt="Jill Biden held drive-in rally in Kissimmee" src="data:image/jpeg;base64,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" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/GettyImages-1283233619.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/GettyImages-1283233619.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-cafd3f92></div> <noscript data-v-cafd3f92><picture class="responsive-image__picture" data-v-cafd3f92><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/GettyImages-1283233619.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/200/112/GettyImages-1283233619.jpg?ve=1&amp;tl=1 2x" data-v-cafd3f92> <img alt="Jill Biden held drive-in rally in Kissimmee" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2020/11/100/56/GettyImages-1283233619.jpg?ve=1&amp;tl=1" data-v-cafd3f92></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/jill-biden-to-make-campaign-stop-in-orlando-on-sunday">Jill Biden held drive-in rally in Kissimmee</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-news"><h6 class="nav-title"><a href="/news">News</a></h6> <!----></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: WOFLNews@foxtv.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2020 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/8d93d1ca19652b1c5314.js" defer></script><script src="/_wzln/52df2f8dbc65a29d20f3.js" defer></script><script src="/_wzln/007c5c97eeee3e3d7154.js" defer></script><script src="/_wzln/77a94df4e5ddebaafa67.js" defer></script><script src="/_wzln/e801825689c37acfc5a4.js" defer></script><script src="/_wzln/6c22f83f76a4cf7be5b8.js" defer></script><script src="/_wzln/ac61bd593d63c7791174.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
