<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head>
    <title data-n-head="true">PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event</title><meta data-n-head="true" http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"><meta data-n-head="true" charset="UTF-8"><meta data-n-head="true" name="format-detection" content="telephone=no"><meta data-n-head="true" name="msapplication-square70x70logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-70x70.png"><meta data-n-head="true" name="msapplication-square150x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-150x150.png"><meta data-n-head="true" name="msapplication-wide310x150logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x150.png"><meta data-n-head="true" name="msapplication-square310x310logo" content="//static.foxtv.com/static/orion/img/wogx/favicons/mstile-310x310.png"><meta data-n-head="true" data-hid="description" name="description" content="After skipping a year during the COVID-19 pandemic, Universal Orlando Resort is bringing ‘Halloween Horror Nights’ back on Friday, September 3rd."><meta data-n-head="true" data-hid="fb:app_id" property="fb:app_id" content="115512618480878"><meta data-n-head="true" data-hid="prism.stationId" name="prism.stationId" content="WOGX_FOX51"><meta data-n-head="true" data-hid="prism.stationCallSign" name="prism.stationCallSign" content="wogx"><meta data-n-head="true" data-hid="prism.channel" name="prism.channel" content="fts"><meta data-n-head="true" data-hid="prism.section" name="prism.section" content="news"><meta data-n-head="true" data-hid="prism.subsection1" name="prism.subsection1" content=""><meta data-n-head="true" data-hid="prism.subsection2" name="prism.subsection2" content=""><meta data-n-head="true" data-hid="prism.subsection3" name="prism.subsection3" content=""><meta data-n-head="true" data-hid="prism.subsection4" name="prism.subsection4" content=""><meta data-n-head="true" data-hid="prism.aggregationType" name="prism.aggregationType" content="subsection"><meta data-n-head="true" data-hid="prism.genre" name="prism.genre" content=""><meta data-n-head="true" data-hid="pagetype" name="pagetype" content="article" scheme="dcterms.DCMIType"><meta data-n-head="true" data-hid="content-creator" name="content-creator" content="tiger"><meta data-n-head="true" data-hid="dc.creator" name="dc.creator" scheme="dcterms.creator" content=""><meta data-n-head="true" data-hid="dc.title" name="dc.title" content="PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event" lang="en"><meta data-n-head="true" data-hid="dc.subject" name="dc.subject" content=""><meta data-n-head="true" data-hid="dcterms.abstract" name="dcterms.abstract" content="After skipping a year during the COVID-19 pandemic, Universal Orlando Resort is bringing ‘Halloween Horror Nights’ back on Friday, September 3rd."><meta data-n-head="true" data-hid="dc.type" name="dc.type" scheme="dcterms.DCMIType" content="Text.Article"><meta data-n-head="true" data-hid="dc.description" name="dc.description" content="After skipping a year during the COVID-19 pandemic, Universal Orlando Resort is bringing ‘Halloween Horror Nights’ back on Friday, September 3rd."><meta data-n-head="true" data-hid="dc.language" name="dc.language" scheme="dcterms.RFC4646" content="en-US"><meta data-n-head="true" data-hid="dc.publisher" name="dc.publisher" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="dc.format" name="dc.format" scheme="dcterms.URI" content="text/html"><meta data-n-head="true" data-hid="dc.identifier" name="dc.identifier" scheme="dcterms.URI" content="urn:uri:base64:19302c70-45eb-5e0e-b498-828c07308ee8"><meta data-n-head="true" data-hid="dc.source" name="dc.source" content="FOX 35 Orlando"><meta data-n-head="true" data-hid="dc.date" name="dc.date" content="2021-08-04"><meta data-n-head="true" data-hid="dcterms.created" name="dcterms.created" scheme="dcterms.ISO8601" content="2021-08-04T15:00:06-04:00"><meta data-n-head="true" data-hid="dcterms.modified" name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-08-04T17:18:44-04:00"><meta data-n-head="true" data-hid="og:title" property="og:title" content="PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event"><meta data-n-head="true" data-hid="og:description" property="og:description" content="After skipping a year during the COVID-19 pandemic, Universal Orlando Resort is bringing ‘Halloween Horror Nights’ back on Friday, September 3rd."><meta data-n-head="true" data-hid="og:type" property="og:type" content="article"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1280/720/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1"><meta data-n-head="true" data-hid="og:image:width" property="og:image:width" content="1280"><meta data-n-head="true" data-hid="og:image:height" property="og:image:height" content="720"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.wogx.com/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event"><meta data-n-head="true" data-hid="og:site_name" property="og:site_name" content="FOX 51 Gainesville"><meta data-n-head="true" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="true" data-hid="robots" name="robots" content="max-image-preview:standard"><meta data-n-head="true" data-hid="fox.app_version" name="fox.app_version" content="v77"><meta data-n-head="true" data-hid="fox.app_build" name="fox.app_build" content="no build version"><meta data-n-head="true" name="apple-itunes-app" content="app-id=undefined, app-argument=https://www.wogx.com/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@wogxfox51"><meta data-n-head="true" name="twitter:site:id" content="@wogxfox51"><meta data-n-head="true" name="twitter:title" content="PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event"><meta data-n-head="true" name="twitter:description" content="After skipping a year during the COVID-19 pandemic, Universal Orlando Resort is bringing ‘Halloween Horror Nights’ back on Friday, September 3rd."><meta data-n-head="true" name="twitter:image" content="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1280/720/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1"><meta data-n-head="true" name="twitter:url" content="https://www.wogx.com/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event"><meta data-n-head="true" name="twitter:creator" content="@wogxfox51"><meta data-n-head="true" name="twitter:creator:id" content="@wogxfox51"><meta data-n-head="true" name="fox.name" content="Post Landing"><meta data-n-head="true" name="fox.category" content="news"><meta data-n-head="true" name="fox.page_content_category" content="news"><meta data-n-head="true" name="fox.page_name" content="wogx:web:post:article:PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event"><meta data-n-head="true" name="fox.page_content_level_1" content="wogx:web:post"><meta data-n-head="true" name="fox.page_content_level_2" content="wogx:web:post:article"><meta data-n-head="true" name="fox.page_content_level_3" content="wogx:web:post:article:PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event"><meta data-n-head="true" name="fox.page_content_level_4" content="wogx:web:post:article:PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event"><meta data-n-head="true" name="fox.page_type" content="post-article"><meta data-n-head="true" name="fox.page_content_distributor" content="owned"><meta data-n-head="true" name="fox.page_content_type_of_story" content="Digital Original"><meta data-n-head="true" name="fox.author" content=""><meta data-n-head="true" name="fox.page_content_author" content=""><meta data-n-head="true" name="fox.page_content_author_secondary" content="FOX 35 News Staff"><meta data-n-head="true" name="fox.page_content_version" content="1.1.0"><meta data-n-head="true" name="fox.publisher" content="FOX 35 Orlando"><meta data-n-head="true" name="fox.page_content_id" content="19302c70-45eb-5e0e-b498-828c07308ee8"><meta data-n-head="true" name="fox.page_content_station_originator" content="wofl"><meta data-n-head="true" name="fox.url" content="https://www.wogx.com/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event"><meta data-n-head="true" name="fox.page_canonical_url" content="https://www.fox35orlando.com/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event"><meta data-n-head="true" property="fb:app_id" content="115512618480878"><meta data-n-head="true" property="article:opinion" content="false"><meta data-n-head="true" name="classification" content="/FTS/Theme Parks,/FTS/News,/FTS/Us/Fl/Orange County/Orlando,/FTS/Us/Fl/Alachua County/Gainesville"><meta data-n-head="true" name="classification-isa" content="theme-parks,news,orlando,gainesville"><meta data-n-head="true" name="fox.page_content_tags" content="/FTS/Theme Parks,/FTS/News,/FTS/Us/Fl/Orange County/Orlando,/FTS/Us/Fl/Alachua County/Gainesville"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicons/wogx/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,600,600i,700,700i,800,800i&amp;display=swap"><link data-n-head="true" rel="schema.dcterms" href="//purl.org/dc/terms/"><link data-n-head="true" rel="schema.prism" href="//prismstandard.org/namespaces/basic/2.1/"><link data-n-head="true" rel="schema.iptc" href="//iptc.org/std/nar/2006-10-01/"><link data-n-head="true" rel="shortcut icon" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon.ico" type="image/x-icon"><link data-n-head="true" rel="apple-touch-icon" sizes="57x57" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-57x57.png"><link data-n-head="true" rel="apple-touch-icon" sizes="60x60" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-60x60.png"><link data-n-head="true" rel="apple-touch-icon" sizes="72x72" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-72x72.png"><link data-n-head="true" rel="apple-touch-icon" sizes="76x76" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-76x76.png"><link data-n-head="true" rel="apple-touch-icon" sizes="114x114" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-114x114.png"><link data-n-head="true" rel="apple-touch-icon" sizes="120x120" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-120x120.png"><link data-n-head="true" rel="apple-touch-icon" sizes="144x144" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-144x144.png"><link data-n-head="true" rel="apple-touch-icon" sizes="152x152" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-152x152.png"><link data-n-head="true" rel="apple-touch-icon" sizes="180x180" href="//static.foxtv.com/static/orion/img/wogx/favicons/apple-touch-icon-180x180.png"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-16x16.png" sizes="16x16"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-32x32.png" sizes="32x32"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png" sizes="96x96"><link data-n-head="true" rel="icon" type="image/png" href="//static.foxtv.com/static/orion/img/wogx/favicons/android-chrome-192x192.png" sizes="192x192"><link data-n-head="true" rel="canonical" href="https://www.fox35orlando.com/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event"><link data-n-head="true" rel="shorturl" href=""><link data-n-head="true" rel="image_src" href="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1280/720/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1"><link data-n-head="true" rel="amphtml" href="https://www.wogx.com/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event.amp"><link data-n-head="true" rel="stylesheet" href="//static.foxtv.com/static/orion/css/default/article.rs.css"><link data-n-head="true" rel="stylesheet" href="/css/print.css" media="print"><script data-n-head="true" data-hid="nr-ssr" type="text/javascript" charset="utf-8">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</script><script data-n-head="true" src="https://scripts.webcontentassessor.com/scripts/ef4afbe31ab62a8ae0dd877d983ba92b5fdecfbcaf962df5cd9cbb96afceeca5"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/core/ag.core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/isa/core.js"></script><script data-n-head="true" src="//static.foxtv.com/static/orion/scripts/station/default/loader.js"></script><script data-n-head="true" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=996314550"></script><script data-n-head="true" src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script><script data-n-head="true" src="//static.foxtv.com/static/leap/loader.js"></script><script data-n-head="true" >(function () {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {})
        _sf_async_config.uid = 65824
        _sf_async_config.domain = 'wogx.com'
        _sf_async_config.flickerControl = false
        _sf_async_config.useCanonical = true
        _sf_async_config.useCanonicalDomain = true
        })()</script><script data-n-head="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><script data-n-head="true" src="https://elections.ap.org/widgets/js/resizer.client.min.js"></script><script data-n-head="true" src="/js/cookies.js"></script><script data-n-head="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.fox35orlando.com/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event","headline":"PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event","datePublished":"2021-08-04T15:00:06-04:00","dateModified":"2021-08-04T17:18:44-04:00","description":"After skipping a year during the COVID-19 pandemic, Universal Orlando Resort is bringing ‘Halloween Horror Nights’ back on Friday, September 3rd.","author":{"@type":"Person","name":"FOX 35 Orlando"},"publisher":{"@type":"Organization","name":"FOX 51 Gainesville","logo":{"@type":"ImageObject","url":"https://static.foxtv.com/static/orion/img/wogx/favicons/favicon-96x96.png","width":"96","height":"96"}},"image":{"@type":"ImageObject","url":"https://static.wogx.com/www.wogx.com/content/uploads/2021/08/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg"}}</script><link rel="preload" href="/_wzln/15691cb55e21acb078a0.js" as="script"><link rel="preload" href="/_wzln/eb96ba9c35e6dd9e2fb9.js" as="script"><link rel="preload" href="/_wzln/aa454aa49350b69ec509.js" as="script"><link rel="preload" href="/_wzln/36679f1b607220b5fbd5.js" as="script"><link rel="preload" href="/_wzln/ed17e52f20f971035597.js" as="script"><link rel="preload" href="/_wzln/475860fd40e53955f8e3.js" as="script"><link rel="preload" href="/_wzln/d4554f7de0a78f5e58d3.js" as="script"><style data-vue-ssr-id="4007f7ae:0 d92c4192:0 3958c24a:0 58555669:0 1a21896c:0 78d3cac4:0 398474f2:0 02e9bfcd:0 03e87634:0 801d5ca0:0 65aa3cb4:0 95b43d44:0 78b03f3e:0 f1cab9ee:0">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</style>
   
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-99bcc287-97c5-4353-b003-ce82720c992d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="HP9WN-429QT-AGR8G-FBNE8-3RFTX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"HP9WN-429QT-AGR8G-FBNE8-3RFTX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3lnlgyilbzla-f-7b608b475-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"879161","ak.ai":parseInt("561272",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"181a12d8","ak.r":41118,"ak.a2":e,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":40254,"ak.gh":"23.222.2.179","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1628114518","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==U+cbZPnkyQADfTPNuic3rC3R14m1cLrOqC+IgZ6TpbBDAk1Y41iXZ2JLio1AqxovwUy21BLhZSvTLywjIsprI9Oq2XM5jNqKxaCyeDnlkHbMJ7gceVLP7AnRVmtBmEctuF8mdK0rqvJWV0vfGM/04vKsXnnmyAI//J6Zh9HvZbjoTxHh1Lt7yFexY5Jw6j4o+hhFO5Ap1F4z/PUIix8O8CFb1DctViNH/XGmzar+214QP0V01NSKRHQ3lZI1BQh5Jp7Zngl7hjh2U6TWQbtKsxhNOv+DkwMhEqzptGN6eF58om3N04a/PMaBpVKeAO64Y55xl30Wg4quHe9hPNHAaBDHw/E0iQlw3aOX4kp+oOPrg2B0hHWIfBlu5rncRqft5oEREkDQb+f/dXAi5qVoz41ZI/A5x+h04X1at1UurUw=","ak.pv":"17","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
  <body class="fb single single-article amp-geo-pending" data-n-head="class">
    <amp-geo layout="nodisplay">
      <script type="application/json">
      {
        "ISOCountryGroups": {
          "eu": ["at", "be", "bg", "cy", "cz", "de", "dk", "ee", "es", "fi", "fr", "gb", "gr", "hr", "hu", "ie", "it", "lt", "lu", "lv", "mt", "nl", "pl", "pt", "ro", "se", "si", "sk"]
        }
      }
      </script>
    </amp-geo>
    <div data-server-rendered="true" id="__nuxt"><div id="__layout"><div id="wrapper" class="wrapper"><header class="site-header nav-closed"><div class="site-header-inner" data-v-89b6539e><div class="branding" data-v-89b6539e><a href="/" class="logo" data-v-89b6539e><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-a.svg" alt="FOX 51 Gainesville" class="logo-full" data-v-89b6539e> <img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" class="logo-mini" data-v-89b6539e></a> <!----></div> <div class="nav-row" data-v-89b6539e><div class="primary-nav tablet-desktop" data-v-89b6539e><nav id="main-nav" data-v-89b6539e><ul data-v-89b6539e><li class="menu-live" data-v-89b6539e><a href="/live" data-v-89b6539e><span data-v-89b6539e>Live</span></a></li><li class="menu-news" data-v-89b6539e><a href="/news" data-v-89b6539e><span data-v-89b6539e>News</span></a></li><li class="menu-weather" data-v-89b6539e><a href="/weather" data-v-89b6539e><span data-v-89b6539e>Weather</span></a></li><li class="menu-community" data-v-89b6539e><a href="/tag/entertainment/community" data-v-89b6539e><span data-v-89b6539e>Community</span></a></li><li class="menu-contests" data-v-89b6539e><a href="/contests" data-v-89b6539e><span data-v-89b6539e>Contests</span></a></li> <li class="menu-more" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>More</a></li></ul></nav></div> <div class="meta" data-v-89b6539e><span data-v-507d0599 data-v-89b6539e><!----> <!----> <!----> <button class="button-reset watch-live mobile" data-v-507d0599><a href="/live" data-v-507d0599>Watch Live</a></button></span> <div class="search-toggle tablet-desktop" data-v-89b6539e><a href="#" class="js-focus-search" data-v-89b6539e>Expand / Collapse search</a></div> <div class="menu mobile" data-v-89b6539e><a href="#" class="js-menu-toggle" data-v-89b6539e>☰</a></div></div></div></div> <div class="expandable-nav"><div class="inner"><div class="search"><div class="search-wrap"><form autocomplete="off" action="/search" method="get"><fieldset><label for="search-site" class="label">Search site</label> <input id="search-site" type="text" placeholder="Search for keywords" name="q" onblur onfocus autocomplete="off" value="" class="resp_site_search"> <input type="hidden" name="ss" value="fb"> <input type="submit" value="Search" class="resp_site_submit"></fieldset></form></div></div></div> <div class="section-nav"><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div></div> <iframe id="xd-channel-fts-iframe" src="https://my.foxtv.com/xd-channel.html"></iframe></header> <div class="page"><div class="pre-content"><div data-v-6e1c7e98><div class="alert alert-storm" data-v-6e1c7e98><div class="alert-inner" data-v-6e1c7e98><a href="/weather-alerts" data-v-6e1c7e98><div class="alert-title" data-v-6e1c7e98>River Flood Warning</div> <div class="alert-text" data-v-6e1c7e98> is in effect, Dixie County, Levy County, Gilchrist County, Gilchrist County, Alachua County</div></a> <!----></div></div></div> <div class="pre-content-components"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="728x90" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="728x90,970x66,970x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div></div></div> <div class="page-content"><main class="main-content"><article id="19302c70-45eb-5e0e-b498-828c07308ee8" comments="[object Object]" origination_station="WOFL" class="article-wrap"><header lastModifiedDate="2021-08-04T17:18:44-04:00" class="article-header" data-v-0ec27b1e><div class="meta" data-v-0ec27b1e><!----></div> <h1 class="headline" data-v-0ec27b1e>PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event</h1> <div class="article-meta article-meta-upper" data-v-0ec27b1e><div class="author-byline" data-v-0ec27b1e><strong>By </strong>FOX 35 News Staff<!----></div> <div class="article-date" data-v-0ec27b1e><strong data-v-0ec27b1e>Published</strong> <time data-v-0ec27b1e>2 hours ago</time></div> <!----> <div class="article-updated" data-v-0ec27b1e><a href="/tag/theme-parks" data-v-0ec27b1e>Theme Parks</a></div> <div class="article-updated" data-v-0ec27b1e><a href="https://www.FOX35Orlando.com" data-v-0ec27b1e>FOX 35 Orlando</a></div></div> <div class="article-meta article-meta-lower" data-v-0ec27b1e><div class="article-social" data-v-0ec27b1e><div class="social-icons"><ul><li class="fb"><a href="#"><span>Facebook</span></a></li> <li class="tw"><a href="#"><span>Twitter</span></a></li> <!----> <li class="print"><a href="#"><span>Print</span></a></li> <li class="email"><a href="#">Email</a></li></ul></div></div></div></header> <div class="article-content-wrap sticky-columns"><div class="article-content"><!----> <div class="article-body"><!----> <!----> <div class="big-top featured article-ct" data-v-3b342d13><div class="m featured-img" data-v-3b342d13><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/764/432/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1" alt="UNI PARK NEWS TODAY halloween horror nights 12 080421" data-v-3b342d13> <span class="overlay" data-v-3b342d13>article</span></div> <div class="info" data-v-3b342d13><div class="caption" data-v-3b342d13><p data-v-3b342d13><span data-v-3b342d13>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----></div> <!----><!----> <!----> <p><span class="dateline"><strong>ORLANDO, Fla.</strong> - </span>With the start of the event quickly approaching, Halloween Horror Nights props like signs and sets can already be seen at Universal Studios Florida.</p> <!----><!----> <!----> <p>After skipping a year during the COVID-19 pandemic in 2020, Universal Orlando Resort is bringing &#x2018;Halloween Horror Nights&#x2019; back on Friday, September 3rd.</p> <div data-uid="fts-ar-16" class="vendor-unit"></div> <div data-ad-pos="inread" data-ad-size="1x1" class="ad gpt"></div><!----> <!----> <p>The event operates until Sunday, October 31st, and will feature a familiar but creepy face: Jack the Clown.</p> <!----><div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x250" class="ad gpt ad-h-250"></div> <!----></div> <!----> <p><strong>RELATED: </strong><a href="https://www.fox35orlando.com/news/universal-orlando-encourages-mask-use-by-guests-requires-employees"><strong>Universal Orlando &apos;encourages&apos; mask use by guests, requires employees</strong></a></p> <!----><!----> <!----> <div><div data-unit-credible=";;" data-in-article="true" class="credible"></div></div> <!----><!----> <!----> <p>&quot;The most notorious icon in event history, Jack&#x2019;s return to Halloween Horror Nights 2021 will be fraught with terror and fear as the grisly circus clown invades every corner of this year&#x2019;s event with unsuspecting &#x2018;Jack Attacks&#x2019; that will send guests running for their lives,&quot; Universal Orlando previously said. &quot;His ominous and unrelenting presence will infiltrate every aspect of the event &#x2013; from the streets, to the haunted houses to the places guests would least expect &#x2013; leaving nowhere to turn and nowhere to hide.&quot;</p> <!----><!----> <!----> <p>This year&apos;s theme will be &#x2018;Halloween Horror Nights 30: Never Go Alone.&#x2019; The houses confirmed so far are:&#xA0;</p> <!----><!----> <!----> <ul data-v-03e8ff79><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Beetlejuice</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Haunting on Hill House</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Texas Chainsaw Massacre</span></li><li class="article-ct" data-v-03e8ff79><span data-v-03e8ff79>Universal Monsters: The Bride of Frankenstein Lives</span></li></ul> <!----><!----> <!----> <p>With the event being less than a month away, construction can already be seen in the streets of Universal Studios, where the event takes place at night during the fall.</p> <!----><!----> <!----> <p><strong>TRENDING: </strong><a href="https://www.fox35orlando.com/news/man-says-he-lost-nearly-70-pounds-after-he-could-not-fit-on-universal-orlando-coaster"><strong>Man says he lost nearly 70 pounds after he could not fit on Universal Orlando coaster</strong></a></p> <!----><!----> <!----> <p><a href="https://universalparksnewstoday.com/2021/08/photos-new-halloween-horror-nights-30-icons-signs-and-sets-installed-at-universal-studios-florida/">Universal Park News Today</a> strolled through and captured photos of signs and sets already up.</p> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-1-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-1-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-2-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-2-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-3-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-3-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-4-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-4-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-5-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-5-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-6-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-6-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-7-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-7-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-8-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-8-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-9-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-9-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-10-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-10-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-11-080421.jpeg?ve=1&amp;tl=1" alt="UNI-PARK-NEWS-TODAY-halloween-horror-nights-11-080421.jpeg" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <div class="full-width-image" data-v-098e938a><img src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/932/524/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1" alt="UNI PARK NEWS TODAY halloween horror nights 12 080421" data-v-098e938a> <div class="info" data-v-098e938a><p data-v-098e938a><span data-v-098e938a>Photo from Universal Parks News Today</span> <!----></p> <!----></div></div> <!----><!----> <!----> <p><strong>Watch FOX 35 Orlando for the latest Central Florida news.</strong></p> <!----><!----> <div class="ad-container mobile "><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt ad-h-251"></div> <p class="advert-txt">Advertisement</p></div> <!----> <!----> <div data-uid="fts-ar-17" class="vendor-unit"></div></div> <!----></div> <aside class="sidebar sidebar-primary"><div class="sticky-region"><div class="sidebar-columns"><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x600,300x250" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="" class="ad gpt min-height-ad"></div> <!----></div></div><section class="collection collection-river" data-v-22ed480e><header class="heading" data-v-22ed480e><h2 class="title" data-v-22ed480e>
      Latest News
    </h2> <!----></header> <div class="content article-list" data-v-22ed480e><article class="article story-1" data-v-22ed480e><!----> <div class="m"><a href="/weather/nhc-tropics-show-signs-of-life-with-3-systems-in-the-atlantic"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/Hurricane-Frontpage.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="NHC: Tropics show signs of life with 2 systems in the Atlantic" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/32/18/Hurricane-Frontpage.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/Hurricane-Frontpage.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/Hurricane-Frontpage.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/320/180/Hurricane-Frontpage.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/640/360/Hurricane-Frontpage.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/360/203/Hurricane-Frontpage.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/720/406/Hurricane-Frontpage.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/413/232/Hurricane-Frontpage.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/826/464/Hurricane-Frontpage.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/Hurricane-Frontpage.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/Hurricane-Frontpage.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="NHC: Tropics show signs of life with 2 systems in the Atlantic" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/Hurricane-Frontpage.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/weather/nhc-tropics-show-signs-of-life-with-3-systems-in-the-atlantic">NHC: Tropics show signs of life with 2 systems in the Atlantic</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-2" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-firefighter-passes-away-after-battle-with-covid-19-city-says"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida firefighter passes away after battle with COVID-19, city says" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/32/18/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/320/180/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/640/360/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/360/203/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/720/406/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/413/232/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/826/464/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida firefighter passes away after battle with COVID-19, city says" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/MELBOURNE-firefighter-080421.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-firefighter-passes-away-after-battle-with-covid-19-city-says">Florida firefighter passes away after battle with COVID-19, city says</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-3" data-v-22ed480e><!----> <div class="m"><a href="/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/32/18/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/320/180/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/640/360/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/360/203/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/720/406/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/413/232/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/826/464/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/1184/666/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/592/333/UNI-PARK-NEWS-TODAY-halloween-horror-nights-12-080421.jpeg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/photos-universal-orlando-prepares-for-upcoming-halloween-horror-nights-event">PHOTOS: Universal Orlando prepares for upcoming Halloween Horror Nights event</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-4" data-v-22ed480e><!----> <div class="m"><a href="/news/disney-reveals-prices-for-star-wars-galactic-starcruiser-hotel"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/592/333/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Disney reveals prices for 'Star Wars: Galactic Starcruiser' hotel" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/32/18/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/592/333/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/1184/666/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/320/180/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/640/360/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/360/203/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/720/406/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/413/232/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/826/464/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/592/333/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/1184/666/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Disney reveals prices for 'Star Wars: Galactic Starcruiser' hotel" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/03/592/333/DISNEY-star-wars-hotel-starcruiser-030921.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/disney-reveals-prices-for-star-wars-galactic-starcruiser-hotel">Disney reveals prices for 'Star Wars: Galactic Starcruiser' hotel</a></h3></header> <!----> <!----> <!----></div></article><article class="article story-5" data-v-22ed480e><!----> <div class="m"><a href="/news/florida-sen-marco-rubio-stop-with-the-mask-fetish"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/GettyImages-81217098.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="U.S. Sen. Marco Rubio: 'Stop with the mask fetish'" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/32/18/GettyImages-81217098.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/GettyImages-81217098.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/GettyImages-81217098.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:592px;margin:auto;height:0;padding-top:56.25%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(max-width: 767px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/320/180/GettyImages-81217098.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/640/360/GettyImages-81217098.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/360/203/GettyImages-81217098.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/720/406/GettyImages-81217098.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 768px) and (max-width: 1024px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/413/232/GettyImages-81217098.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/826/464/GettyImages-81217098.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba><source media="(min-width: 1280px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/GettyImages-81217098.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/1184/666/GettyImages-81217098.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="U.S. Sen. Marco Rubio: 'Stop with the mask fetish'" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/01/592/333/GettyImages-81217098.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div> <!----></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h3 class="title"><a href="/news/florida-sen-marco-rubio-stop-with-the-mask-fetish">U.S. Sen. Marco Rubio: 'Stop with the mask fetish'</a></h3></header> <!----> <!----> <!----></div></article></div></section><section class="collection collection-trending" data-v-ab53c740><header class="heading" data-v-ab53c740><h3 class="title" data-v-ab53c740>Trending</h3></header> <div class="content article-list" data-v-ab53c740><article class="article story-1" data-v-ab53c740><!----> <div class="m"><a href="/weather/feels-like-temperatures-in-central-florida-soar-into-triple-digits"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/100/56/feels-like.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="&quot;Feels-like&quot; temperatures in Central Florida soar into triple digits" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/32/18/feels-like.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/100/56/feels-like.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/200/112/feels-like.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/100/56/feels-like.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/200/112/feels-like.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="&quot;Feels-like&quot; temperatures in Central Florida soar into triple digits" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/08/100/56/feels-like.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/weather/feels-like-temperatures-in-central-florida-soar-into-triple-digits">&quot;Feels-like&quot; temperatures in Central Florida soar into triple digits</a></h4></header> <!----></div></article><article class="article story-2" data-v-ab53c740><!----> <div class="m"><a href="/news/what-you-need-to-know-vaccine-distribution-county-by-county-for-residents-65-and-older"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Moderna-Vaccine.png?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="How to get the COVID-19 vaccine in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/32/18/Moderna-Vaccine.png?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Moderna-Vaccine.png?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Moderna-Vaccine.png?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/200/112/Moderna-Vaccine.png?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="How to get the COVID-19 vaccine in Central Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/02/100/56/Moderna-Vaccine.png?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/what-you-need-to-know-vaccine-distribution-county-by-county-for-residents-65-and-older">How to get the COVID-19 vaccine in Central Florida</a></h4></header> <!----></div></article><article class="article story-3" data-v-ab53c740><!----> <div class="m"><a href="/news/floridas-back-to-school-sales-tax-holiday-begins-saturday"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/8ecc3366-school20supplies_1470167010110_1789250_ver1.0.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Florida's back-to-school sales tax holiday ongoing" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/32/18/8ecc3366-school20supplies_1470167010110_1789250_ver1.0.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/8ecc3366-school20supplies_1470167010110_1789250_ver1.0.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/200/112/8ecc3366-school20supplies_1470167010110_1789250_ver1.0.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/8ecc3366-school20supplies_1470167010110_1789250_ver1.0.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/200/112/8ecc3366-school20supplies_1470167010110_1789250_ver1.0.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Florida's back-to-school sales tax holiday ongoing" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/8ecc3366-school20supplies_1470167010110_1789250_ver1.0.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/floridas-back-to-school-sales-tax-holiday-begins-saturday">Florida's back-to-school sales tax holiday ongoing</a></h4></header> <!----></div></article><article class="article story-4" data-v-ab53c740><!----> <div class="m"><a href="/news/carnivals-mardi-gras-ready-to-set-sail-from-port-canaveral"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/IMG_8848.jpg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="Carnival's 'Mardi Gras' sets sail from Port Canaveral" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/32/18/IMG_8848.jpg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/IMG_8848.jpg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/200/112/IMG_8848.jpg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/IMG_8848.jpg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/200/112/IMG_8848.jpg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="Carnival's 'Mardi Gras' sets sail from Port Canaveral" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/IMG_8848.jpg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/carnivals-mardi-gras-ready-to-set-sail-from-port-canaveral">Carnival's 'Mardi Gras' sets sail from Port Canaveral</a></h4></header> <!----></div></article><article class="article story-5" data-v-ab53c740><!----> <div class="m"><a href="/news/new-date-set-for-boeings-starliner-capsule-launch-from-florida"><div class="responsive-image__container" data-v-0cd7fcba><div class="responsive-image__lazy-container" style="background-image:url('https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/boeing.jpeg?ve=1&amp;tl=1');" data-v-0cd7fcba><img alt="New date set for Boeing's Starliner capsule launch from Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/32/18/boeing.jpeg?ve=1&amp;tl=1" data-src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/boeing.jpeg?ve=1&amp;tl=1" data-srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/200/112/boeing.jpeg?ve=1&amp;tl=1 2x" style="background:rgba(0,0,0,0);width:100px;margin:auto;height:0;padding-top:56.00000000000001%;" data-v-0cd7fcba></div> <noscript data-v-0cd7fcba><picture class="responsive-image__picture" data-v-0cd7fcba><source media="(min-width: 320px)" srcset="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/boeing.jpeg?ve=1&amp;tl=1, https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/200/112/boeing.jpeg?ve=1&amp;tl=1 2x" data-v-0cd7fcba> <img alt="New date set for Boeing's Starliner capsule launch from Florida" src="https://images.foxtv.com/static.wogx.com/www.wogx.com/content/uploads/2021/07/100/56/boeing.jpeg?ve=1&amp;tl=1" data-v-0cd7fcba></picture></noscript></div></a></div> <div class="info"><header class="info-header"><div class="meta"><!----></div> <h4 class="title"><a href="/news/new-date-set-for-boeings-starliner-capsule-launch-from-florida">New date set for Boeing's Starliner capsule launch from Florida</a></h4></header> <!----></div></article></div></section><div><div class="ad-container tablet"><div data-ad-pos="tablet" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container desktop"><div data-ad-pos="desktop" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div><div class="ad-container mobile"><div data-ad-pos="mobile" data-ad-size="300x251" class="ad gpt min-height-ad"></div> <!----></div></div></div></div></aside></div></article></main></div></div> <footer class="site-footer" data-v-f9dbb266><!----> <div class="section-nav footer-upper" data-v-f9dbb266><div class="inner"><nav class="menu-regional-news"><h6 class="nav-title"><a href="/local-news">Regional News</a></h6> <ul><li class="nav-item"><a href="https://www.fox35orlando.com/">Orlando News - FOX 35 Orlando</a></li><li class="nav-item"><a href="https://www.fox13news.com/">Tampa News - FOX 13 News</a></li><li class="nav-item"><a href="https://www.fox5atlanta.com/">Atlanta News - FOX 5 Atlanta</a></li></ul></nav><nav class="menu-weather"><h6 class="nav-title"><a href="/weather">Weather</a></h6> <ul><li class="nav-item"><a href="/weather">Interactive Radar</a></li><li class="nav-item"><a href="/weather-alerts">Weather Alerts</a></li><li class="nav-item"><a href="/7-day-forecast">7-Day Forecast</a></li><li class="nav-item"><a href="/hour-by-hour-forecast">Hour-by-Hour Forecast</a></li></ul></nav><nav class="menu-money"><h6 class="nav-title"><a href="https://www.wogx.com/money">Money</a></h6> <ul><li class="nav-item"><a href="/tag/business/personal-finance">Personal Finance</a></li><li class="nav-item"><a href="/tag/money/us-economy">The Economy</a></li><li class="nav-item"><a href="/tag/business/small-business">Small Business</a></li></ul></nav><nav class="menu-tv-listings"><h6 class="nav-title"><a href="/whatsonfox">TV Listings</a></h6> <ul><li class="nav-item"><a href="/whatsonfox">What’s on FOX 51</a></li><li class="nav-item"><a href="https://www.fox.com/entertainment/">Watch FOX Shows</a></li></ul></nav><nav class="menu-about-us"><h6 class="nav-title"><a href="/about">About Us</a></h6> <ul><li class="nav-item"><a href="/advertise">Advertise with Us</a></li><li class="nav-item"><a href="/person/all">Personalities</a></li><li class="nav-item"><a href="/tag/entertainment/community">Community Events</a></li><li class="nav-item"><a href="/about">Contact Us</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/jobs">Jobs at FOX 51</a></li><li class="nav-item"><a href="/closed-captioning">Closed Captioning</a></li><li class="nav-item"><a href="https://www.fox35orlando.com/fcc-online-public-file">FCC Public File</a></li><li class="nav-item"><a href="https://www.wogx.com/fcc-applications">FCC Applications</a></li></ul></nav><nav class="menu-news-tips"><h6 class="nav-title"><a href="/about">News Tips</a></h6> <ul><li class="nav-item"><a href="/about">Call: (407) 741-5027</a></li><li class="nav-item"><a href="/about">Email: FOX35Tips@fox.com</a></li></ul></nav></div></div> <div class="footer-lower" data-v-f9dbb266><div class="social-icons-footer" data-v-f9dbb266><ul data-v-f9dbb266><li class="fb" data-v-f9dbb266><a href="https://www.facebook.com/WOGXFox51" data-v-f9dbb266>facebook</a></li><li class="tw" data-v-f9dbb266><a href="https://twitter.com/wogxfox51" data-v-f9dbb266>twitter</a></li><li class="ig" data-v-f9dbb266><a href="https://www.instagram.com/wogxfox51/" data-v-f9dbb266>instagram</a></li><li class="email" data-v-f9dbb266><a href="mailto:WOFLnews@foxtv.com" data-v-f9dbb266>email</a></li></ul></div> <div class="branding" data-v-f9dbb266><a href="/" class="logo" data-v-f9dbb266><img src="//static.foxtv.com/static/orion/img/core/s/logos/fts-ocala-gainesville-b.svg" alt="FOX 51 Gainesville" data-v-f9dbb266></a></div> <div class="legal" data-v-f9dbb266><ul data-v-f9dbb266><li data-v-f9dbb266><a href="/privacy-policy" data-v-f9dbb266>Updated Privacy Policy</a></li><li data-v-f9dbb266><a href="/terms-of-service" data-v-f9dbb266>Terms of Service</a></li><li data-v-f9dbb266><a href="/do-not-sell-my-personal-information" data-v-f9dbb266>Do Not Sell my Personal Information </a></li><li data-v-f9dbb266><a href="https://www.fox35orlando.com/fcc-online-public-file" data-v-f9dbb266>FCC Public File</a></li><li data-v-f9dbb266><a href="https://publicfiles.fcc.gov/tv-profile/wogx/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/b11fdaf9-7f75-9abf-cb81-6d2f3f29c1b1/" data-v-f9dbb266>EEO Public File</a></li><li data-v-f9dbb266><a href="/closed-captioning" data-v-f9dbb266>Closed Captioning</a></li><li data-v-f9dbb266><a href="/about" data-v-f9dbb266>Contact Us</a></li></ul> <p class="copyright" data-v-f9dbb266>This material may not be published, broadcast, rewritten, or redistributed. ©2021 FOX Television Stations</p></div></div></footer></div></div></div><script>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</script><script src="/_wzln/15691cb55e21acb078a0.js" defer></script><script src="/_wzln/ed17e52f20f971035597.js" defer></script><script src="/_wzln/475860fd40e53955f8e3.js" defer></script><script src="/_wzln/d4554f7de0a78f5e58d3.js" defer></script><script src="/_wzln/eb96ba9c35e6dd9e2fb9.js" defer></script><script src="/_wzln/aa454aa49350b69ec509.js" defer></script><script src="/_wzln/36679f1b607220b5fbd5.js" defer></script>
    <script type="text/javascript">!function(i){i.Loader&&i.Loader.init()}(window.FTS||{})</script>
  </body>
</html>
